Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster

Problems for source package protobuf

Current Source Version: 3.17.2-1
Current Maintainer: Laszlo Boszormenyi (GCS) <gcs@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:protobuf

Binary Package: libprotoc28 (Version: 3.17.2-1)

BTS entry: https://bugs.debian.org/libprotoc28

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mipsel.

Binary Package: ruby-google-protobuf (Version: 3.17.2-1)

BTS entry: https://bugs.debian.org/ruby-google-protobuf

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on i386.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on i386.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on armhf.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on mipsel.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on armel.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on s390x.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on amd64.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: protobuf-compiler (Version: 3.17.2-1)

BTS entry: https://bugs.debian.org/protobuf-compiler

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Suggests on protobuf-mode-el which cannot be satisfied on amd64.
Package has a Suggests on protobuf-mode-el which cannot be satisfied on s390x.
Package has a Suggests on protobuf-mode-el which cannot be satisfied on arm64.
Package has a Suggests on protobuf-mode-el which cannot be satisfied on mipsel.
Package has a Suggests on protobuf-mode-el which cannot be satisfied on ppc64el.
Package has a Suggests on protobuf-mode-el which cannot be satisfied on armhf.
Package has a Suggests on protobuf-mode-el which cannot be satisfied on mips64el.
Package has a Suggests on protobuf-mode-el which cannot be satisfied on i386.
Package has a Suggests on protobuf-mode-el which cannot be satisfied on armel.

Binary Package: libprotobuf-lite28 (Version: 3.17.2-1)

BTS entry: https://bugs.debian.org/libprotobuf-lite28

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.

Binary Package: elpa-protobuf-mode (Version: 3.17.2-1)

BTS entry: https://bugs.debian.org/elpa-protobuf-mode

Relationships

Package has a Depends on dh-elpa-helper which cannot be satisfied on amd64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on s390x.
Package has a Depends on dh-elpa-helper which cannot be satisfied on arm64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mipsel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on ppc64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armhf.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mips64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on i386.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armel.
Package has a Depends on emacsen-common which cannot be satisfied on armel.
Package has a Depends on emacsen-common which cannot be satisfied on mips64el.
Package has a Depends on emacsen-common which cannot be satisfied on armhf.
Package has a Depends on emacsen-common which cannot be satisfied on i386.
Package has a Depends on emacsen-common which cannot be satisfied on arm64.
Package has a Depends on emacsen-common which cannot be satisfied on ppc64el.
Package has a Depends on emacsen-common which cannot be satisfied on mipsel.
Package has a Depends on emacsen-common which cannot be satisfied on amd64.
Package has a Depends on emacsen-common which cannot be satisfied on s390x.

Binary Package: python3-protobuf (Version: 3.17.2-1)

BTS entry: https://bugs.debian.org/python3-protobuf

Relationships

Package has a Depends on python3-six (>= 1.9) which cannot be satisfied on s390x.
Package has a Depends on python3-six (>= 1.9) which cannot be satisfied on amd64.
Package has a Depends on python3-six (>= 1.9) which cannot be satisfied on mipsel.
Package has a Depends on python3-six (>= 1.9) which cannot be satisfied on ppc64el.
Package has a Depends on python3-six (>= 1.9) which cannot be satisfied on arm64.
Package has a Depends on python3-six (>= 1.9) which cannot be satisfied on i386.
Package has a Depends on python3-six (>= 1.9) which cannot be satisfied on armhf.
Package has a Depends on python3-six (>= 1.9) which cannot be satisfied on mips64el.
Package has a Depends on python3-six (>= 1.9) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.

Binary Package: libprotobuf-dev (Version: 3.17.2-1)

BTS entry: https://bugs.debian.org/libprotobuf-dev

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.

Binary Package: libprotobuf28 (Version: 3.17.2-1)

BTS entry: https://bugs.debian.org/libprotobuf28

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS