Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package python-keyring

Current Source Version: 23.0.1-1
Current Maintainer: Debian Python Team <team+python@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:python-keyring

BuildDepends

Package declares a build time dependency on dh-python (>= 2.20160609~) which cannot be satisfied on mips64el. Package python-keyring does not exist on mips64el.
Package declares a build time dependency on dh-python (>= 2.20160609~) which cannot be satisfied on i386. Package python-keyring does not exist on i386.
Package declares a build time dependency on dh-python (>= 2.20160609~) which cannot be satisfied on s390x. Package python-keyring does not exist on s390x.
Package declares a build time dependency on dh-python (>= 2.20160609~) which cannot be satisfied on ppc64el. Package python-keyring does not exist on ppc64el.
Package declares a build time dependency on dh-python (>= 2.20160609~) which cannot be satisfied on arm64. Package python-keyring does not exist on arm64.
Package declares a build time dependency on dh-python (>= 2.20160609~) which cannot be satisfied on amd64. Package python-keyring does not exist on amd64.
Package declares a build time dependency on dh-python (>= 2.20160609~) which cannot be satisfied on armel. Package python-keyring does not exist on armel.
Package declares a build time dependency on dh-python (>= 2.20160609~) which cannot be satisfied on armhf. Package python-keyring does not exist on armhf.
Package declares a build time dependency on dh-python (>= 2.20160609~) which cannot be satisfied on mipsel. Package python-keyring does not exist on mipsel.
Package declares a build time dependency on python3-setuptools-scm (>= 3.4.1) which cannot be satisfied on mips64el. Package python-keyring does not exist on mips64el.
Package declares a build time dependency on python3-setuptools-scm (>= 3.4.1) which cannot be satisfied on i386. Package python-keyring does not exist on i386.
Package declares a build time dependency on python3-setuptools-scm (>= 3.4.1) which cannot be satisfied on s390x. Package python-keyring does not exist on s390x.
Package declares a build time dependency on python3-setuptools-scm (>= 3.4.1) which cannot be satisfied on ppc64el. Package python-keyring does not exist on ppc64el.
Package declares a build time dependency on python3-setuptools-scm (>= 3.4.1) which cannot be satisfied on arm64. Package python-keyring does not exist on arm64.
Package declares a build time dependency on python3-setuptools-scm (>= 3.4.1) which cannot be satisfied on amd64. Package python-keyring does not exist on amd64.
Package declares a build time dependency on python3-setuptools-scm (>= 3.4.1) which cannot be satisfied on armhf. Package python-keyring does not exist on armhf.
Package declares a build time dependency on python3-setuptools-scm (>= 3.4.1) which cannot be satisfied on armel. Package python-keyring does not exist on armel.
Package declares a build time dependency on python3-setuptools-scm (>= 3.4.1) which cannot be satisfied on mipsel. Package python-keyring does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el. Package python-keyring does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x. Package python-keyring does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386. Package python-keyring does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el. Package python-keyring does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel. Package python-keyring does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf. Package python-keyring does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel. Package python-keyring does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64. Package python-keyring does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64. Package python-keyring does not exist on amd64.
Package declares a build time dependency on python3-toml which cannot be satisfied on armel. Package python-keyring does not exist on armel.
Package declares a build time dependency on python3-toml which cannot be satisfied on armhf. Package python-keyring does not exist on armhf.
Package declares a build time dependency on python3-toml which cannot be satisfied on amd64. Package python-keyring does not exist on amd64.
Package declares a build time dependency on python3-toml which cannot be satisfied on arm64. Package python-keyring does not exist on arm64.
Package declares a build time dependency on python3-toml which cannot be satisfied on mipsel. Package python-keyring does not exist on mipsel.
Package declares a build time dependency on python3-toml which cannot be satisfied on i386. Package python-keyring does not exist on i386.
Package declares a build time dependency on python3-toml which cannot be satisfied on mips64el. Package python-keyring does not exist on mips64el.
Package declares a build time dependency on python3-toml which cannot be satisfied on ppc64el. Package python-keyring does not exist on ppc64el.
Package declares a build time dependency on python3-toml which cannot be satisfied on s390x. Package python-keyring does not exist on s390x.

Binary Package: python3-keyring (Version: 23.0.1-1)

BTS entry: https://bugs.debian.org/python3-keyring

Relationships

Package has a Depends on python3-secretstorage (>= 3.2) which cannot be satisfied on mips64el.
Package has a Depends on python3-secretstorage (>= 3.2) which cannot be satisfied on i386.
Package has a Depends on python3-secretstorage (>= 3.2) which cannot be satisfied on s390x.
Package has a Depends on python3-secretstorage (>= 3.2) which cannot be satisfied on ppc64el.
Package has a Depends on python3-secretstorage (>= 3.2) which cannot be satisfied on amd64.
Package has a Depends on python3-secretstorage (>= 3.2) which cannot be satisfied on arm64.
Package has a Depends on python3-secretstorage (>= 3.2) which cannot be satisfied on armel.
Package has a Depends on python3-secretstorage (>= 3.2) which cannot be satisfied on armhf.
Package has a Depends on python3-secretstorage (>= 3.2) which cannot be satisfied on mipsel.
Package has a Depends on python3-jeepney (>= 0.4.2) which cannot be satisfied on ppc64el.
Package has a Depends on python3-jeepney (>= 0.4.2) which cannot be satisfied on s390x.
Package has a Depends on python3-jeepney (>= 0.4.2) which cannot be satisfied on i386.
Package has a Depends on python3-jeepney (>= 0.4.2) which cannot be satisfied on mips64el.
Package has a Depends on python3-jeepney (>= 0.4.2) which cannot be satisfied on mipsel.
Package has a Depends on python3-jeepney (>= 0.4.2) which cannot be satisfied on armhf.
Package has a Depends on python3-jeepney (>= 0.4.2) which cannot be satisfied on armel.
Package has a Depends on python3-jeepney (>= 0.4.2) which cannot be satisfied on amd64.
Package has a Depends on python3-jeepney (>= 0.4.2) which cannot be satisfied on arm64.
Package has a Suggests on python3-dbus which cannot be satisfied on s390x.
Package has a Suggests on python3-dbus which cannot be satisfied on ppc64el.
Package has a Suggests on python3-dbus which cannot be satisfied on mips64el.
Package has a Suggests on python3-dbus which cannot be satisfied on i386.
Package has a Suggests on python3-dbus which cannot be satisfied on mipsel.
Package has a Suggests on python3-dbus which cannot be satisfied on arm64.
Package has a Suggests on python3-dbus which cannot be satisfied on amd64.
Package has a Suggests on python3-dbus which cannot be satisfied on armel.
Package has a Suggests on python3-dbus which cannot be satisfied on armhf.
Package has a Suggests on python3-keyrings.alt which cannot be satisfied on armhf.
Package has a Suggests on python3-keyrings.alt which cannot be satisfied on armel.
Package has a Suggests on python3-keyrings.alt which cannot be satisfied on amd64.
Package has a Suggests on python3-keyrings.alt which cannot be satisfied on arm64.
Package has a Suggests on python3-keyrings.alt which cannot be satisfied on mipsel.
Package has a Suggests on python3-keyrings.alt which cannot be satisfied on i386.
Package has a Suggests on python3-keyrings.alt which cannot be satisfied on mips64el.
Package has a Suggests on python3-keyrings.alt which cannot be satisfied on ppc64el.
Package has a Suggests on python3-keyrings.alt which cannot be satisfied on s390x.


Last updated: Tue Jun 15 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS