Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package python3-defaults

Current Source Version: 3.9.4-1
Current Maintainer: Matthias Klose <doko@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:python3-defaults

Binary Package: python3-dev (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/python3-dev

Relationships

Package has a Depends on libjs-sphinxdoc (>= 2.4.3-5~) which cannot be satisfied on arm64.
Package has a Depends on libjs-sphinxdoc (>= 2.4.3-5~) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-sphinxdoc (>= 2.4.3-5~) which cannot be satisfied on armel.
Package has a Depends on libjs-sphinxdoc (>= 2.4.3-5~) which cannot be satisfied on s390x.
Package has a Depends on libjs-sphinxdoc (>= 2.4.3-5~) which cannot be satisfied on mips64el.
Package has a Depends on libjs-sphinxdoc (>= 2.4.3-5~) which cannot be satisfied on armhf.
Package has a Depends on libjs-sphinxdoc (>= 2.4.3-5~) which cannot be satisfied on amd64.
Package has a Depends on libjs-sphinxdoc (>= 2.4.3-5~) which cannot be satisfied on i386.
Package has a Depends on libjs-sphinxdoc (>= 2.4.3-5~) which cannot be satisfied on mipsel.
Package has a Depends on python3.9-dev (>= 3.9.4-0~) which cannot be satisfied on mips64el.
Package has a Depends on python3.9-dev (>= 3.9.4-0~) which cannot be satisfied on armhf.
Package has a Depends on python3.9-dev (>= 3.9.4-0~) which cannot be satisfied on amd64.
Package has a Depends on python3.9-dev (>= 3.9.4-0~) which cannot be satisfied on mipsel.
Package has a Depends on python3.9-dev (>= 3.9.4-0~) which cannot be satisfied on i386.
Package has a Depends on python3.9-dev (>= 3.9.4-0~) which cannot be satisfied on ppc64el.
Package has a Depends on python3.9-dev (>= 3.9.4-0~) which cannot be satisfied on arm64.
Package has a Depends on python3.9-dev (>= 3.9.4-0~) which cannot be satisfied on armel.
Package has a Depends on python3.9-dev (>= 3.9.4-0~) which cannot be satisfied on s390x.

Binary Package: python3-dbg (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/python3-dbg

Relationships

Package has a Depends on python3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on s390x.
Package has a Depends on python3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on armel.
Package has a Depends on python3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on ppc64el.
Package has a Depends on python3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on arm64.
Package has a Depends on python3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on amd64.
Package has a Depends on python3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on i386.
Package has a Depends on python3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on mipsel.
Package has a Depends on python3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on mips64el.
Package has a Depends on python3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on armhf.

Binary Package: python3-all-dbg (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/python3-all-dbg

Relationships

Package has a Depends on python3.9-dbg which cannot be satisfied on mipsel.
Package has a Depends on python3.9-dbg which cannot be satisfied on i386.
Package has a Depends on python3.9-dbg which cannot be satisfied on amd64.
Package has a Depends on python3.9-dbg which cannot be satisfied on armhf.
Package has a Depends on python3.9-dbg which cannot be satisfied on mips64el.
Package has a Depends on python3.9-dbg which cannot be satisfied on armel.
Package has a Depends on python3.9-dbg which cannot be satisfied on s390x.
Package has a Depends on python3.9-dbg which cannot be satisfied on ppc64el.
Package has a Depends on python3.9-dbg which cannot be satisfied on arm64.

Binary Package: python3-minimal (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/python3-minimal

Relationships

Package has a Pre-Depends on python3.9-minimal (>= 3.9.4-0~) which cannot be satisfied on armhf.
Package has a Pre-Depends on python3.9-minimal (>= 3.9.4-0~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on python3.9-minimal (>= 3.9.4-0~) which cannot be satisfied on i386.
Package has a Pre-Depends on python3.9-minimal (>= 3.9.4-0~) which cannot be satisfied on mipsel.
Package has a Pre-Depends on python3.9-minimal (>= 3.9.4-0~) which cannot be satisfied on amd64.
Package has a Pre-Depends on python3.9-minimal (>= 3.9.4-0~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on python3.9-minimal (>= 3.9.4-0~) which cannot be satisfied on arm64.
Package has a Pre-Depends on python3.9-minimal (>= 3.9.4-0~) which cannot be satisfied on armel.
Package has a Pre-Depends on python3.9-minimal (>= 3.9.4-0~) which cannot be satisfied on s390x.
Package has a Depends on dpkg (>= 1.13.20) which cannot be satisfied on ppc64el.
Package has a Depends on dpkg (>= 1.13.20) which cannot be satisfied on arm64.
Package has a Depends on dpkg (>= 1.13.20) which cannot be satisfied on armel.
Package has a Depends on dpkg (>= 1.13.20) which cannot be satisfied on s390x.
Package has a Depends on dpkg (>= 1.13.20) which cannot be satisfied on mips64el.
Package has a Depends on dpkg (>= 1.13.20) which cannot be satisfied on armhf.
Package has a Depends on dpkg (>= 1.13.20) which cannot be satisfied on amd64.
Package has a Depends on dpkg (>= 1.13.20) which cannot be satisfied on i386.
Package has a Depends on dpkg (>= 1.13.20) which cannot be satisfied on mipsel.

Binary Package: libpython3-all-dbg (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/libpython3-all-dbg

Relationships

Package has a Depends on libpython3.9-dbg which cannot be satisfied on armel.
Package has a Depends on libpython3.9-dbg which cannot be satisfied on s390x.
Package has a Depends on libpython3.9-dbg which cannot be satisfied on arm64.
Package has a Depends on libpython3.9-dbg which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.9-dbg which cannot be satisfied on amd64.
Package has a Depends on libpython3.9-dbg which cannot be satisfied on mipsel.
Package has a Depends on libpython3.9-dbg which cannot be satisfied on i386.
Package has a Depends on libpython3.9-dbg which cannot be satisfied on mips64el.
Package has a Depends on libpython3.9-dbg which cannot be satisfied on armhf.

Binary Package: python3-all-dev (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/python3-all-dev

Relationships

Package has a Depends on python3.9-dev which cannot be satisfied on ppc64el.
Package has a Depends on python3.9-dev which cannot be satisfied on arm64.
Package has a Depends on python3.9-dev which cannot be satisfied on s390x.
Package has a Depends on python3.9-dev which cannot be satisfied on armel.
Package has a Depends on python3.9-dev which cannot be satisfied on armhf.
Package has a Depends on python3.9-dev which cannot be satisfied on mips64el.
Package has a Depends on python3.9-dev which cannot be satisfied on i386.
Package has a Depends on python3.9-dev which cannot be satisfied on mipsel.
Package has a Depends on python3.9-dev which cannot be satisfied on amd64.

Binary Package: libpython3-dev (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/libpython3-dev

Relationships

Package has a Depends on libpython3.9-dev (>= 3.9.4-0~) which cannot be satisfied on armel.
Package has a Depends on libpython3.9-dev (>= 3.9.4-0~) which cannot be satisfied on s390x.
Package has a Depends on libpython3.9-dev (>= 3.9.4-0~) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.9-dev (>= 3.9.4-0~) which cannot be satisfied on arm64.
Package has a Depends on libpython3.9-dev (>= 3.9.4-0~) which cannot be satisfied on i386.
Package has a Depends on libpython3.9-dev (>= 3.9.4-0~) which cannot be satisfied on mipsel.
Package has a Depends on libpython3.9-dev (>= 3.9.4-0~) which cannot be satisfied on amd64.
Package has a Depends on libpython3.9-dev (>= 3.9.4-0~) which cannot be satisfied on armhf.
Package has a Depends on libpython3.9-dev (>= 3.9.4-0~) which cannot be satisfied on mips64el.

Binary Package: libpython3-stdlib (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/libpython3-stdlib

Relationships

Package has a Depends on libpython3.9-stdlib (>= 3.9.4-0~) which cannot be satisfied on s390x.
Package has a Depends on libpython3.9-stdlib (>= 3.9.4-0~) which cannot be satisfied on armel.
Package has a Depends on libpython3.9-stdlib (>= 3.9.4-0~) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.9-stdlib (>= 3.9.4-0~) which cannot be satisfied on arm64.
Package has a Depends on libpython3.9-stdlib (>= 3.9.4-0~) which cannot be satisfied on mipsel.
Package has a Depends on libpython3.9-stdlib (>= 3.9.4-0~) which cannot be satisfied on i386.
Package has a Depends on libpython3.9-stdlib (>= 3.9.4-0~) which cannot be satisfied on amd64.
Package has a Depends on libpython3.9-stdlib (>= 3.9.4-0~) which cannot be satisfied on armhf.
Package has a Depends on libpython3.9-stdlib (>= 3.9.4-0~) which cannot be satisfied on mips64el.

Binary Package: python3-all (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/python3-all

Relationships

Package has a Depends on python3.9 which cannot be satisfied on mips64el.
Package has a Depends on python3.9 which cannot be satisfied on armhf.
Package has a Depends on python3.9 which cannot be satisfied on amd64.
Package has a Depends on python3.9 which cannot be satisfied on i386.
Package has a Depends on python3.9 which cannot be satisfied on mipsel.
Package has a Depends on python3.9 which cannot be satisfied on ppc64el.
Package has a Depends on python3.9 which cannot be satisfied on arm64.
Package has a Depends on python3.9 which cannot be satisfied on s390x.
Package has a Depends on python3.9 which cannot be satisfied on armel.

Binary Package: python3-examples (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/python3-examples

Relationships

Package has a Depends on python3.9-examples (>= 3.9.4-0~) which cannot be satisfied on s390x.
Package has a Depends on python3.9-examples (>= 3.9.4-0~) which cannot be satisfied on armel.
Package has a Depends on python3.9-examples (>= 3.9.4-0~) which cannot be satisfied on arm64.
Package has a Depends on python3.9-examples (>= 3.9.4-0~) which cannot be satisfied on ppc64el.
Package has a Depends on python3.9-examples (>= 3.9.4-0~) which cannot be satisfied on i386.
Package has a Depends on python3.9-examples (>= 3.9.4-0~) which cannot be satisfied on mipsel.
Package has a Depends on python3.9-examples (>= 3.9.4-0~) which cannot be satisfied on amd64.
Package has a Depends on python3.9-examples (>= 3.9.4-0~) which cannot be satisfied on armhf.
Package has a Depends on python3.9-examples (>= 3.9.4-0~) which cannot be satisfied on mips64el.

Binary Package: libpython3-all-dev (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/libpython3-all-dev

Relationships

Package has a Depends on libpython3.9-dev which cannot be satisfied on mips64el.
Package has a Depends on libpython3.9-dev which cannot be satisfied on armhf.
Package has a Depends on libpython3.9-dev which cannot be satisfied on amd64.
Package has a Depends on libpython3.9-dev which cannot be satisfied on i386.
Package has a Depends on libpython3.9-dev which cannot be satisfied on mipsel.
Package has a Depends on libpython3.9-dev which cannot be satisfied on arm64.
Package has a Depends on libpython3.9-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.9-dev which cannot be satisfied on armel.
Package has a Depends on libpython3.9-dev which cannot be satisfied on s390x.

Binary Package: libpython3-dbg (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/libpython3-dbg

Relationships

Package has a Depends on libpython3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on armel.
Package has a Depends on libpython3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on s390x.
Package has a Depends on libpython3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on arm64.
Package has a Depends on libpython3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on mipsel.
Package has a Depends on libpython3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on i386.
Package has a Depends on libpython3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on amd64.
Package has a Depends on libpython3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on armhf.
Package has a Depends on libpython3.9-dbg (>= 3.9.4-0~) which cannot be satisfied on mips64el.

Binary Package: python3-full (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/python3-full

Relationships

Package has a Depends on python3.9-full (>= 3.9.4-0~) which cannot be satisfied on mips64el.
Package has a Depends on python3.9-full (>= 3.9.4-0~) which cannot be satisfied on armhf.
Package has a Depends on python3.9-full (>= 3.9.4-0~) which cannot be satisfied on amd64.
Package has a Depends on python3.9-full (>= 3.9.4-0~) which cannot be satisfied on i386.
Package has a Depends on python3.9-full (>= 3.9.4-0~) which cannot be satisfied on mipsel.
Package has a Depends on python3.9-full (>= 3.9.4-0~) which cannot be satisfied on arm64.
Package has a Depends on python3.9-full (>= 3.9.4-0~) which cannot be satisfied on ppc64el.
Package has a Depends on python3.9-full (>= 3.9.4-0~) which cannot be satisfied on armel.
Package has a Depends on python3.9-full (>= 3.9.4-0~) which cannot be satisfied on s390x.

Binary Package: python3-doc (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/python3-doc

Relationships

Package has a Depends on python3.9-doc (>= 3.9.4-0~) which cannot be satisfied on i386.
Package has a Depends on python3.9-doc (>= 3.9.4-0~) which cannot be satisfied on mipsel.
Package has a Depends on python3.9-doc (>= 3.9.4-0~) which cannot be satisfied on amd64.
Package has a Depends on python3.9-doc (>= 3.9.4-0~) which cannot be satisfied on armhf.
Package has a Depends on python3.9-doc (>= 3.9.4-0~) which cannot be satisfied on mips64el.
Package has a Depends on python3.9-doc (>= 3.9.4-0~) which cannot be satisfied on armel.
Package has a Depends on python3.9-doc (>= 3.9.4-0~) which cannot be satisfied on s390x.
Package has a Depends on python3.9-doc (>= 3.9.4-0~) which cannot be satisfied on ppc64el.
Package has a Depends on python3.9-doc (>= 3.9.4-0~) which cannot be satisfied on arm64.

Binary Package: idle (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/idle

Relationships

Package has a Depends on idle-python3.9 which cannot be satisfied on armhf.
Package has a Depends on idle-python3.9 which cannot be satisfied on mips64el.
Package has a Depends on idle-python3.9 which cannot be satisfied on i386.
Package has a Depends on idle-python3.9 which cannot be satisfied on mipsel.
Package has a Depends on idle-python3.9 which cannot be satisfied on amd64.
Package has a Depends on idle-python3.9 which cannot be satisfied on ppc64el.
Package has a Depends on idle-python3.9 which cannot be satisfied on arm64.
Package has a Depends on idle-python3.9 which cannot be satisfied on s390x.
Package has a Depends on idle-python3.9 which cannot be satisfied on armel.

Binary Package: python3-venv (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/python3-venv

Relationships

Package has a Depends on python3.9-venv (>= 3.9.4-0~) which cannot be satisfied on ppc64el.
Package has a Depends on python3.9-venv (>= 3.9.4-0~) which cannot be satisfied on arm64.
Package has a Depends on python3.9-venv (>= 3.9.4-0~) which cannot be satisfied on armel.
Package has a Depends on python3.9-venv (>= 3.9.4-0~) which cannot be satisfied on s390x.
Package has a Depends on python3.9-venv (>= 3.9.4-0~) which cannot be satisfied on mips64el.
Package has a Depends on python3.9-venv (>= 3.9.4-0~) which cannot be satisfied on armhf.
Package has a Depends on python3.9-venv (>= 3.9.4-0~) which cannot be satisfied on amd64.
Package has a Depends on python3.9-venv (>= 3.9.4-0~) which cannot be satisfied on i386.
Package has a Depends on python3.9-venv (>= 3.9.4-0~) which cannot be satisfied on mipsel.

Binary Package: python3 (Version: 3.9.4-1)

BTS entry: https://bugs.debian.org/python3

Relationships

Package has a Depends on python3.9 (>= 3.9.4-0~) which cannot be satisfied on mips64el.
Package has a Depends on python3.9 (>= 3.9.4-0~) which cannot be satisfied on armhf.
Package has a Depends on python3.9 (>= 3.9.4-0~) which cannot be satisfied on amd64.
Package has a Depends on python3.9 (>= 3.9.4-0~) which cannot be satisfied on mipsel.
Package has a Depends on python3.9 (>= 3.9.4-0~) which cannot be satisfied on i386.
Package has a Depends on python3.9 (>= 3.9.4-0~) which cannot be satisfied on ppc64el.
Package has a Depends on python3.9 (>= 3.9.4-0~) which cannot be satisfied on arm64.
Package has a Depends on python3.9 (>= 3.9.4-0~) which cannot be satisfied on s390x.
Package has a Depends on python3.9 (>= 3.9.4-0~) which cannot be satisfied on armel.


Last updated: Thu Oct 21 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS