Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental bullseye

Problems for source package qemu

Current Source Version: 1:9.0.0~rc2+ds-1
Current Maintainer: Debian QEMU Team <pkg-qemu-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:qemu

Binary Package: qemu-system-modules-spice (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-system-modules-spice

Relationships

Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armhf.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on i386.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armel.
Package has a Depends on libspice-server1 (>= 0.14.2) which cannot be satisfied on arm64.
Package has a Depends on libspice-server1 (>= 0.14.2) which cannot be satisfied on armhf.
Package has a Depends on libspice-server1 (>= 0.14.2) which cannot be satisfied on ppc64el.
Package has a Depends on libspice-server1 (>= 0.14.2) which cannot be satisfied on i386.
Package has a Depends on libspice-server1 (>= 0.14.2) which cannot be satisfied on armel.
Package has a Depends on libspice-server1 (>= 0.14.2) which cannot be satisfied on amd64.
Package has a Depends on libspice-server1 (>= 0.14.2) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.30.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.30.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.30.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.30.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.30.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.30.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.30.0) which cannot be satisfied on mips64el.

Binary Package: qemu-utils (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-utils

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on i386.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on mips64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on arm64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armhf.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on s390x.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on amd64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armel.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armel.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on s390x.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armhf.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on arm64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on arm64.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on s390x.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on armhf.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on i386.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on mips64el.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on armel.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on amd64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on i386.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on mips64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on arm64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on s390x.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armhf.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on amd64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armel.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on ppc64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on i386.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on mips64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on arm64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on s390x.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armhf.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armel.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on amd64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on arm64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on s390x.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on i386.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on mips64el.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armhf.
Package has a Depends on libhogweed6t64 which cannot be satisfied on arm64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armhf.
Package has a Depends on libhogweed6t64 which cannot be satisfied on s390x.
Package has a Depends on libhogweed6t64 which cannot be satisfied on i386.
Package has a Depends on libhogweed6t64 which cannot be satisfied on mips64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on ppc64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armel.
Package has a Depends on libhogweed6t64 which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on amd64.

Binary Package: qemu-system-common (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-system-common

Relationships

Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on i386.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on mips64el.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on s390x.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on armhf.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on armel.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on amd64.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on ppc64el.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on s390x.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armhf.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on arm64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armel.
Package has a Depends on libcacard0 (>= 2.2) which cannot be satisfied on armel.
Package has a Depends on libcacard0 (>= 2.2) which cannot be satisfied on amd64.
Package has a Depends on libcacard0 (>= 2.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcacard0 (>= 2.2) which cannot be satisfied on i386.
Package has a Depends on libcacard0 (>= 2.2) which cannot be satisfied on mips64el.
Package has a Depends on libcacard0 (>= 2.2) which cannot be satisfied on arm64.
Package has a Depends on libcacard0 (>= 2.2) which cannot be satisfied on s390x.
Package has a Depends on libcacard0 (>= 2.2) which cannot be satisfied on armhf.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on amd64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armel.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on ppc64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on mips64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on i386.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on s390x.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armhf.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on s390x.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on s390x.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armhf.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on i386.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armel.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on arm64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on s390x.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on i386.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on mips64el.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on i386.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on mips64el.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on arm64.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on s390x.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on armhf.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on armel.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on amd64.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on ppc64el.
Package has a Depends on libbrlapi0.8 (>= 6.6) which cannot be satisfied on s390x.
Package has a Depends on libbrlapi0.8 (>= 6.6) which cannot be satisfied on armhf.
Package has a Depends on libbrlapi0.8 (>= 6.6) which cannot be satisfied on arm64.
Package has a Depends on libbrlapi0.8 (>= 6.6) which cannot be satisfied on mips64el.
Package has a Depends on libbrlapi0.8 (>= 6.6) which cannot be satisfied on i386.
Package has a Depends on libbrlapi0.8 (>= 6.6) which cannot be satisfied on ppc64el.
Package has a Depends on libbrlapi0.8 (>= 6.6) which cannot be satisfied on armel.
Package has a Depends on libbrlapi0.8 (>= 6.6) which cannot be satisfied on amd64.
Package has a Depends on libusbredirparser1t64 (>= 0.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libusbredirparser1t64 (>= 0.8.0) which cannot be satisfied on armel.
Package has a Depends on libusbredirparser1t64 (>= 0.8.0) which cannot be satisfied on amd64.
Package has a Depends on libusbredirparser1t64 (>= 0.8.0) which cannot be satisfied on arm64.
Package has a Depends on libusbredirparser1t64 (>= 0.8.0) which cannot be satisfied on s390x.
Package has a Depends on libusbredirparser1t64 (>= 0.8.0) which cannot be satisfied on armhf.
Package has a Depends on libusbredirparser1t64 (>= 0.8.0) which cannot be satisfied on i386.
Package has a Depends on libusbredirparser1t64 (>= 0.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on arm64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on amd64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armel.
Package has a Depends on libhogweed6t64 which cannot be satisfied on ppc64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on i386.
Package has a Depends on libhogweed6t64 which cannot be satisfied on mips64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on arm64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on s390x.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armhf.

Binary Package: qemu-system-ppc (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-system-ppc

Relationships

Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on i386.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armel.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on ppc64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armhf.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on i386.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armhf.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on s390x.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armel.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on ppc64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on ppc64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on amd64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armel.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armhf.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on s390x.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on arm64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on mips64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on i386.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on ppc64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on amd64.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armel.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armhf.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on s390x.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on arm64.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on mips64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on i386.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armel.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on amd64.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on i386.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on s390x.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armhf.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on amd64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on arm64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on s390x.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armhf.
Package has a Depends on libhogweed6t64 which cannot be satisfied on i386.
Package has a Depends on libhogweed6t64 which cannot be satisfied on mips64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on ppc64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on amd64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armel.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armel.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on amd64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on ppc64el.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on i386.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on mips64el.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on arm64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on s390x.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armhf.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on amd64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armel.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on s390x.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armhf.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on arm64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on mips64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on i386.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on amd64.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on arm64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on i386.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on mips64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on arm64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on s390x.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armel.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on arm64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on s390x.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armhf.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armel.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on amd64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on ppc64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on mips64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on i386.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armhf.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on s390x.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on arm64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armel.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on amd64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on i386.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on arm64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armhf.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on i386.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on arm64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on s390x.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armhf.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on i386.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on mips64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on ppc64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on amd64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on s390x.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armhf.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on arm64.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on mips64el.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on i386.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armel.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on s390x.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armhf.
Package has a Recommends on seabios which cannot be satisfied on ppc64el.
Package has a Recommends on seabios which cannot be satisfied on armel.
Package has a Recommends on seabios which cannot be satisfied on amd64.
Package has a Recommends on seabios which cannot be satisfied on arm64.
Package has a Recommends on seabios which cannot be satisfied on armhf.
Package has a Recommends on seabios which cannot be satisfied on s390x.
Package has a Recommends on seabios which cannot be satisfied on i386.
Package has a Recommends on seabios which cannot be satisfied on mips64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on arm64.
Package has a Recommends on ipxe-qemu which cannot be satisfied on s390x.
Package has a Recommends on ipxe-qemu which cannot be satisfied on armhf.
Package has a Recommends on ipxe-qemu which cannot be satisfied on i386.
Package has a Recommends on ipxe-qemu which cannot be satisfied on mips64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on ppc64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on armel.
Package has a Recommends on ipxe-qemu which cannot be satisfied on amd64.
Package has a Suggests on vde2 which cannot be satisfied on armhf.
Package has a Suggests on vde2 which cannot be satisfied on s390x.
Package has a Suggests on vde2 which cannot be satisfied on arm64.
Package has a Suggests on vde2 which cannot be satisfied on mips64el.
Package has a Suggests on vde2 which cannot be satisfied on i386.
Package has a Suggests on vde2 which cannot be satisfied on ppc64el.
Package has a Suggests on vde2 which cannot be satisfied on armel.
Package has a Suggests on vde2 which cannot be satisfied on amd64.
Package has a Suggests on samba which cannot be satisfied on arm64.
Package has a Suggests on samba which cannot be satisfied on armhf.
Package has a Suggests on samba which cannot be satisfied on s390x.
Package has a Suggests on samba which cannot be satisfied on i386.
Package has a Suggests on samba which cannot be satisfied on mips64el.
Package has a Suggests on samba which cannot be satisfied on ppc64el.
Package has a Suggests on samba which cannot be satisfied on amd64.
Package has a Suggests on samba which cannot be satisfied on armel.

Binary Package: qemu-user-static (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-user-static

Relationships

Package has a Recommends on systemd which cannot be satisfied on ppc64el.
Package has a Recommends on systemd which cannot be satisfied on armel.
Package has a Recommends on systemd which cannot be satisfied on amd64.
Package has a Recommends on systemd which cannot be satisfied on arm64.
Package has a Recommends on systemd which cannot be satisfied on armhf.
Package has a Recommends on systemd which cannot be satisfied on s390x.
Package has a Recommends on systemd which cannot be satisfied on i386.
Package has a Recommends on systemd which cannot be satisfied on mips64el.

Binary Package: qemu-system-xen (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-system-xen

Relationships

Package has a Depends on libxentoolcore1t64 (>= 4.17.3+36-g54dacb5c02) which cannot be satisfied on amd64.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libxenforeignmemory1t64 (>= 4.17.3+36-g54dacb5c02) which cannot be satisfied on amd64.
Package has a Depends on libxengnttab1t64 (>= 4.17.3+36-g54dacb5c02) which cannot be satisfied on amd64.
Package has a Depends on libxenmisc4.17t64 (>= 4.17.3+36-g54dacb5c02) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on amd64.
Package has a Depends on libxenstore4t64 (>= 4.16.0) which cannot be satisfied on amd64.
Package has a Depends on libxenevtchn1t64 (>= 4.17.3+36-g54dacb5c02) which cannot be satisfied on amd64.
Package has a Depends on libxendevicemodel1t64 (>= 4.17.3+36-g54dacb5c02) which cannot be satisfied on amd64.
Package has a Depends on libspice-server1 (>= 0.14.2) which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on seabios which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on amd64.
Package has a Recommends on ovmf which cannot be satisfied on amd64.

Binary Package: qemu-user-binfmt (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-user-binfmt

Relationships

Package has a Recommends on systemd which cannot be satisfied on i386.
Package has a Recommends on systemd which cannot be satisfied on mips64el.
Package has a Recommends on systemd which cannot be satisfied on arm64.
Package has a Recommends on systemd which cannot be satisfied on s390x.
Package has a Recommends on systemd which cannot be satisfied on armhf.
Package has a Recommends on systemd which cannot be satisfied on armel.
Package has a Recommends on systemd which cannot be satisfied on amd64.
Package has a Recommends on systemd which cannot be satisfied on ppc64el.

Binary Package: qemu-system-gui (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-system-gui

Relationships

Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on i386.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on mips64el.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on arm64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on s390x.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on ppc64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on i386.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on s390x.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on arm64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armel.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on amd64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on ppc64el.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on mips64el.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on armhf.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on armel.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgl1 which cannot be satisfied on arm64.
Package has a Depends on libgl1 which cannot be satisfied on s390x.
Package has a Depends on libgl1 which cannot be satisfied on armhf.
Package has a Depends on libgl1 which cannot be satisfied on i386.
Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on ppc64el.
Package has a Depends on libgl1 which cannot be satisfied on armel.
Package has a Depends on libgl1 which cannot be satisfied on amd64.
Package has a Depends on libvte-2.91-0 (>= 0.49.92) which cannot be satisfied on mips64el.
Package has a Depends on libvte-2.91-0 (>= 0.49.92) which cannot be satisfied on i386.
Package has a Depends on libvte-2.91-0 (>= 0.49.92) which cannot be satisfied on s390x.
Package has a Depends on libvte-2.91-0 (>= 0.49.92) which cannot be satisfied on armhf.
Package has a Depends on libvte-2.91-0 (>= 0.49.92) which cannot be satisfied on arm64.
Package has a Depends on libvte-2.91-0 (>= 0.49.92) which cannot be satisfied on armel.
Package has a Depends on libvte-2.91-0 (>= 0.49.92) which cannot be satisfied on ppc64el.
Package has a Depends on libgbm1 (>= 12.0.0~0) which cannot be satisfied on ppc64el.
Package has a Depends on libgbm1 (>= 12.0.0~0) which cannot be satisfied on amd64.
Package has a Depends on libgbm1 (>= 12.0.0~0) which cannot be satisfied on armel.
Package has a Depends on libgbm1 (>= 12.0.0~0) which cannot be satisfied on armhf.
Package has a Depends on libgbm1 (>= 12.0.0~0) which cannot be satisfied on s390x.
Package has a Depends on libgbm1 (>= 12.0.0~0) which cannot be satisfied on arm64.
Package has a Depends on libgbm1 (>= 12.0.0~0) which cannot be satisfied on mips64el.
Package has a Depends on libgbm1 (>= 12.0.0~0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armel.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on i386.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on s390x.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armhf.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on arm64.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on ppc64el.

Binary Package: qemu-system-mips (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-system-mips

Relationships

Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on mips64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on i386.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on s390x.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armhf.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on arm64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armel.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on amd64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on ppc64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on amd64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armel.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on s390x.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armhf.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on arm64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on amd64.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armel.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armhf.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on s390x.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on arm64.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on mips64el.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on s390x.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armhf.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on amd64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armel.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on amd64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on mips64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on i386.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on s390x.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armhf.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on arm64.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on arm64.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on i386.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on mips64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on arm64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on s390x.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armel.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on arm64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on s390x.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armhf.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armel.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on amd64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on ppc64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on mips64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on i386.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on s390x.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armhf.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on ppc64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on mips64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on i386.
Package has a Depends on libhogweed6t64 which cannot be satisfied on s390x.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armhf.
Package has a Depends on libhogweed6t64 which cannot be satisfied on arm64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on amd64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armel.
Package has a Depends on libhogweed6t64 which cannot be satisfied on ppc64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armhf.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on s390x.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on arm64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on mips64el.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on i386.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on ppc64el.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armel.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on i386.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on i386.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on mips64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on arm64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on s390x.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armhf.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on amd64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armel.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on ppc64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armhf.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armel.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armel.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on i386.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armhf.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on s390x.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on amd64.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armel.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on arm64.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armhf.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on s390x.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on i386.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on ppc64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armel.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on amd64.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on s390x.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armhf.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on arm64.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on mips64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on i386.
Package has a Recommends on ipxe-qemu which cannot be satisfied on ppc64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on amd64.
Package has a Recommends on ipxe-qemu which cannot be satisfied on armel.
Package has a Recommends on ipxe-qemu which cannot be satisfied on armhf.
Package has a Recommends on ipxe-qemu which cannot be satisfied on s390x.
Package has a Recommends on ipxe-qemu which cannot be satisfied on arm64.
Package has a Recommends on ipxe-qemu which cannot be satisfied on mips64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on i386.
Package has a Recommends on seabios which cannot be satisfied on mips64el.
Package has a Recommends on seabios which cannot be satisfied on i386.
Package has a Recommends on seabios which cannot be satisfied on armhf.
Package has a Recommends on seabios which cannot be satisfied on s390x.
Package has a Recommends on seabios which cannot be satisfied on arm64.
Package has a Recommends on seabios which cannot be satisfied on armel.
Package has a Recommends on seabios which cannot be satisfied on amd64.
Package has a Recommends on seabios which cannot be satisfied on ppc64el.
Package has a Suggests on vde2 which cannot be satisfied on amd64.
Package has a Suggests on vde2 which cannot be satisfied on armel.
Package has a Suggests on vde2 which cannot be satisfied on ppc64el.
Package has a Suggests on vde2 which cannot be satisfied on i386.
Package has a Suggests on vde2 which cannot be satisfied on mips64el.
Package has a Suggests on vde2 which cannot be satisfied on arm64.
Package has a Suggests on vde2 which cannot be satisfied on armhf.
Package has a Suggests on vde2 which cannot be satisfied on s390x.
Package has a Suggests on samba which cannot be satisfied on armhf.
Package has a Suggests on samba which cannot be satisfied on s390x.
Package has a Suggests on samba which cannot be satisfied on arm64.
Package has a Suggests on samba which cannot be satisfied on mips64el.
Package has a Suggests on samba which cannot be satisfied on i386.
Package has a Suggests on samba which cannot be satisfied on ppc64el.
Package has a Suggests on samba which cannot be satisfied on armel.
Package has a Suggests on samba which cannot be satisfied on amd64.

Binary Package: qemu-system-x86 (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-system-x86

Relationships

Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on ppc64el.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armel.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on amd64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on arm64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armhf.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on s390x.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on i386.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on mips64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on i386.
Package has a Depends on libhogweed6t64 which cannot be satisfied on s390x.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armhf.
Package has a Depends on libhogweed6t64 which cannot be satisfied on arm64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on mips64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on i386.
Package has a Depends on libhogweed6t64 which cannot be satisfied on ppc64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on amd64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on ipxe-qemu which cannot be satisfied on i386.
Package has a Depends on ipxe-qemu which cannot be satisfied on mips64el.
Package has a Depends on ipxe-qemu which cannot be satisfied on arm64.
Package has a Depends on ipxe-qemu which cannot be satisfied on s390x.
Package has a Depends on ipxe-qemu which cannot be satisfied on armhf.
Package has a Depends on ipxe-qemu which cannot be satisfied on armel.
Package has a Depends on ipxe-qemu which cannot be satisfied on amd64.
Package has a Depends on ipxe-qemu which cannot be satisfied on ppc64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on arm64.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on s390x.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armhf.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on i386.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on mips64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on ppc64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armel.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on amd64.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armhf.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on s390x.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on arm64.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on i386.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armel.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armhf.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armel.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armhf.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on s390x.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on i386.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armel.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on arm64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on s390x.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armhf.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on i386.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on mips64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on ppc64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on amd64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armhf.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on s390x.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on amd64.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armel.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on i386.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on mips64el.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on arm64.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on s390x.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armel.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on arm64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armhf.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on s390x.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on i386.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on amd64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armel.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on s390x.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armhf.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on arm64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on mips64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on i386.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on ppc64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armel.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on amd64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armel.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on arm64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on s390x.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armhf.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on ppc64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armel.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on amd64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armhf.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on s390x.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on arm64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on mips64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on mips64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on i386.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on s390x.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on arm64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on seabios (>> 1.16.3-1~) which cannot be satisfied on arm64.
Package has a Depends on seabios (>> 1.16.3-1~) which cannot be satisfied on armhf.
Package has a Depends on seabios (>> 1.16.3-1~) which cannot be satisfied on s390x.
Package has a Depends on seabios (>> 1.16.3-1~) which cannot be satisfied on i386.
Package has a Depends on seabios (>> 1.16.3-1~) which cannot be satisfied on mips64el.
Package has a Depends on seabios (>> 1.16.3-1~) which cannot be satisfied on ppc64el.
Package has a Depends on seabios (>> 1.16.3-1~) which cannot be satisfied on armel.
Package has a Depends on seabios (>> 1.16.3-1~) which cannot be satisfied on amd64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armhf.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on s390x.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on arm64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on mips64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on i386.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armel.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on amd64.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on arm64.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on amd64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armel.
Package has a Recommends on ovmf which cannot be satisfied on ppc64el.
Package has a Recommends on ovmf which cannot be satisfied on amd64.
Package has a Recommends on ovmf which cannot be satisfied on armel.
Package has a Recommends on ovmf which cannot be satisfied on arm64.
Package has a Recommends on ovmf which cannot be satisfied on armhf.
Package has a Recommends on ovmf which cannot be satisfied on s390x.
Package has a Recommends on ovmf which cannot be satisfied on i386.
Package has a Recommends on ovmf which cannot be satisfied on mips64el.
Package has a Suggests on samba which cannot be satisfied on s390x.
Package has a Suggests on samba which cannot be satisfied on armhf.
Package has a Suggests on samba which cannot be satisfied on arm64.
Package has a Suggests on samba which cannot be satisfied on mips64el.
Package has a Suggests on samba which cannot be satisfied on i386.
Package has a Suggests on samba which cannot be satisfied on ppc64el.
Package has a Suggests on samba which cannot be satisfied on amd64.
Package has a Suggests on samba which cannot be satisfied on armel.
Package has a Suggests on vde2 which cannot be satisfied on amd64.
Package has a Suggests on vde2 which cannot be satisfied on armel.
Package has a Suggests on vde2 which cannot be satisfied on ppc64el.
Package has a Suggests on vde2 which cannot be satisfied on i386.
Package has a Suggests on vde2 which cannot be satisfied on mips64el.
Package has a Suggests on vde2 which cannot be satisfied on arm64.
Package has a Suggests on vde2 which cannot be satisfied on armhf.
Package has a Suggests on vde2 which cannot be satisfied on s390x.

Binary Package: qemu-block-extra (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-block-extra

Relationships

Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on s390x.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on armhf.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on arm64.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on mips64el.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on i386.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on ppc64el.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on armel.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mips64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on i386.
Package has a Depends on libbz2-1.0 which cannot be satisfied on s390x.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armel.
Package has a Depends on libbz2-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on libgfapi0 (>= 11.1) which cannot be satisfied on amd64.
Package has a Depends on libgfapi0 (>= 11.1) which cannot be satisfied on mips64el.
Package has a Depends on libgfapi0 (>= 11.1) which cannot be satisfied on arm64.
Package has a Depends on libgfapi0 (>= 11.1) which cannot be satisfied on s390x.
Package has a Depends on libgfapi0 (>= 11.1) which cannot be satisfied on ppc64el.
Package has a Depends on libnfs14 (>= 4.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libnfs14 (>= 4.0.0) which cannot be satisfied on amd64.
Package has a Depends on libnfs14 (>= 4.0.0) which cannot be satisfied on armel.
Package has a Depends on libnfs14 (>= 4.0.0) which cannot be satisfied on arm64.
Package has a Depends on libnfs14 (>= 4.0.0) which cannot be satisfied on s390x.
Package has a Depends on libnfs14 (>= 4.0.0) which cannot be satisfied on armhf.
Package has a Depends on libnfs14 (>= 4.0.0) which cannot be satisfied on i386.
Package has a Depends on libnfs14 (>= 4.0.0) which cannot be satisfied on mips64el.
Package has a Depends on librbd1 (>= 18.2.0+ds) which cannot be satisfied on amd64.
Package has a Depends on librbd1 (>= 18.2.0+ds) which cannot be satisfied on mips64el.
Package has a Depends on librbd1 (>= 18.2.0+ds) which cannot be satisfied on arm64.
Package has a Depends on librbd1 (>= 18.2.0+ds) which cannot be satisfied on ppc64el.
Package has a Depends on librbd1 (>= 18.2.0+ds) which cannot be satisfied on s390x.
Package has a Depends on librados2 (>= 18.2.1+ds) which cannot be satisfied on s390x.
Package has a Depends on librados2 (>= 18.2.1+ds) which cannot be satisfied on ppc64el.
Package has a Depends on librados2 (>= 18.2.1+ds) which cannot be satisfied on arm64.
Package has a Depends on librados2 (>= 18.2.1+ds) which cannot be satisfied on mips64el.
Package has a Depends on librados2 (>= 18.2.1+ds) which cannot be satisfied on amd64.
Package has a Depends on libiscsi7 (>= 1.18.0) which cannot be satisfied on armel.
Package has a Depends on libiscsi7 (>= 1.18.0) which cannot be satisfied on amd64.
Package has a Depends on libiscsi7 (>= 1.18.0) which cannot be satisfied on ppc64el.
Package has a Depends on libiscsi7 (>= 1.18.0) which cannot be satisfied on i386.
Package has a Depends on libiscsi7 (>= 1.18.0) which cannot be satisfied on mips64el.
Package has a Depends on libiscsi7 (>= 1.18.0) which cannot be satisfied on arm64.
Package has a Depends on libiscsi7 (>= 1.18.0) which cannot be satisfied on s390x.
Package has a Depends on libiscsi7 (>= 1.18.0) which cannot be satisfied on armhf.

Binary Package: qemu-system-arm (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-system-arm

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on i386.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on mips64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on arm64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armhf.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on s390x.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on amd64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armel.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on arm64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on s390x.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armhf.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armel.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on arm64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on s390x.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on i386.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on mips64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on amd64.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on amd64.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on arm64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on amd64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armel.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armhf.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on s390x.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on arm64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on mips64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on i386.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on s390x.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armhf.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on arm64.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on s390x.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armhf.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on i386.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on mips64el.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armel.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on i386.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on s390x.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on armhf.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on armel.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on ppc64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on amd64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armel.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on s390x.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armhf.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on arm64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on mips64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armel.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on amd64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on arm64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armhf.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on s390x.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on i386.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on i386.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on arm64.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on s390x.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armhf.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on amd64.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armel.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on ppc64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armel.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on amd64.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armhf.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on s390x.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on arm64.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on mips64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on i386.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armel.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on amd64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on ppc64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on mips64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on i386.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armhf.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on s390x.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armel.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on ppc64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armhf.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on i386.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on amd64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armel.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on ppc64el.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on i386.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on mips64el.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on arm64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armhf.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on s390x.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libhogweed6t64 which cannot be satisfied on ppc64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on amd64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armel.
Package has a Depends on libhogweed6t64 which cannot be satisfied on arm64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on s390x.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armhf.
Package has a Depends on libhogweed6t64 which cannot be satisfied on i386.
Package has a Depends on libhogweed6t64 which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Recommends on qemu-efi-aarch64 which cannot be satisfied on arm64.
Package has a Recommends on qemu-efi-aarch64 which cannot be satisfied on s390x.
Package has a Recommends on qemu-efi-aarch64 which cannot be satisfied on armhf.
Package has a Recommends on qemu-efi-aarch64 which cannot be satisfied on i386.
Package has a Recommends on qemu-efi-aarch64 which cannot be satisfied on mips64el.
Package has a Recommends on qemu-efi-aarch64 which cannot be satisfied on ppc64el.
Package has a Recommends on qemu-efi-aarch64 which cannot be satisfied on armel.
Package has a Recommends on qemu-efi-aarch64 which cannot be satisfied on amd64.
Package has a Recommends on qemu-efi-arm which cannot be satisfied on mips64el.
Package has a Recommends on qemu-efi-arm which cannot be satisfied on i386.
Package has a Recommends on qemu-efi-arm which cannot be satisfied on armhf.
Package has a Recommends on qemu-efi-arm which cannot be satisfied on s390x.
Package has a Recommends on qemu-efi-arm which cannot be satisfied on arm64.
Package has a Recommends on qemu-efi-arm which cannot be satisfied on amd64.
Package has a Recommends on qemu-efi-arm which cannot be satisfied on armel.
Package has a Recommends on qemu-efi-arm which cannot be satisfied on ppc64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on s390x.
Package has a Recommends on ipxe-qemu which cannot be satisfied on armhf.
Package has a Recommends on ipxe-qemu which cannot be satisfied on arm64.
Package has a Recommends on ipxe-qemu which cannot be satisfied on mips64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on i386.
Package has a Recommends on ipxe-qemu which cannot be satisfied on ppc64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on armel.
Package has a Recommends on ipxe-qemu which cannot be satisfied on amd64.
Package has a Suggests on samba which cannot be satisfied on amd64.
Package has a Suggests on samba which cannot be satisfied on armel.
Package has a Suggests on samba which cannot be satisfied on ppc64el.
Package has a Suggests on samba which cannot be satisfied on i386.
Package has a Suggests on samba which cannot be satisfied on mips64el.
Package has a Suggests on samba which cannot be satisfied on arm64.
Package has a Suggests on samba which cannot be satisfied on armhf.
Package has a Suggests on samba which cannot be satisfied on s390x.
Package has a Suggests on vde2 which cannot be satisfied on ppc64el.
Package has a Suggests on vde2 which cannot be satisfied on amd64.
Package has a Suggests on vde2 which cannot be satisfied on armel.
Package has a Suggests on vde2 which cannot be satisfied on armhf.
Package has a Suggests on vde2 which cannot be satisfied on s390x.
Package has a Suggests on vde2 which cannot be satisfied on arm64.
Package has a Suggests on vde2 which cannot be satisfied on mips64el.
Package has a Suggests on vde2 which cannot be satisfied on i386.

Binary Package: qemu-system-modules-opengl (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-system-modules-opengl

Relationships

Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libvirglrenderer1 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libepoxy0 (>= 1.3) which cannot be satisfied on armel.
Package has a Depends on libepoxy0 (>= 1.3) which cannot be satisfied on amd64.
Package has a Depends on libepoxy0 (>= 1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libepoxy0 (>= 1.3) which cannot be satisfied on i386.
Package has a Depends on libepoxy0 (>= 1.3) which cannot be satisfied on mips64el.
Package has a Depends on libepoxy0 (>= 1.3) which cannot be satisfied on arm64.
Package has a Depends on libepoxy0 (>= 1.3) which cannot be satisfied on s390x.
Package has a Depends on libepoxy0 (>= 1.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.44.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.44.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.44.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.44.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.44.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.44.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.44.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.44.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.25.2) which cannot be satisfied on armel.
Package has a Depends on libpixman-1-0 (>= 0.25.2) which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.25.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.25.2) which cannot be satisfied on i386.
Package has a Depends on libpixman-1-0 (>= 0.25.2) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.25.2) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.25.2) which cannot be satisfied on s390x.
Package has a Depends on libpixman-1-0 (>= 0.25.2) which cannot be satisfied on armhf.
Package has a Depends on libgbm1 (>= 7.11~1) which cannot be satisfied on arm64.
Package has a Depends on libgbm1 (>= 7.11~1) which cannot be satisfied on s390x.
Package has a Depends on libgbm1 (>= 7.11~1) which cannot be satisfied on armhf.
Package has a Depends on libgbm1 (>= 7.11~1) which cannot be satisfied on i386.
Package has a Depends on libgbm1 (>= 7.11~1) which cannot be satisfied on mips64el.
Package has a Depends on libgbm1 (>= 7.11~1) which cannot be satisfied on ppc64el.
Package has a Depends on libgbm1 (>= 7.11~1) which cannot be satisfied on amd64.
Package has a Depends on libgbm1 (>= 7.11~1) which cannot be satisfied on armel.

Binary Package: qemu-guest-agent (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-guest-agent

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on mips64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on s390x.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armhf.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on arm64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armel.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on arm64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on s390x.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on i386.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armhf.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on ppc64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armel.

Binary Package: qemu-system-misc (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-system-misc

Relationships

Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on amd64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armel.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on ppc64el.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on i386.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on mips64el.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on arm64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on s390x.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on mips64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on i386.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armhf.
Package has a Depends on libhogweed6t64 which cannot be satisfied on s390x.
Package has a Depends on libhogweed6t64 which cannot be satisfied on arm64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on amd64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armel.
Package has a Depends on libhogweed6t64 which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on i386.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on amd64.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armel.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armhf.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on s390x.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on arm64.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on i386.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on s390x.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armhf.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on arm64.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on mips64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on i386.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on ppc64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armel.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on i386.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on mips64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on i386.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armhf.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on s390x.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on arm64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armel.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on amd64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armhf.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on s390x.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on i386.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armel.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armhf.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on ppc64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on s390x.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armhf.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on i386.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on mips64el.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on arm64.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on s390x.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armhf.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on amd64.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armel.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armhf.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on s390x.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on arm64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on mips64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on i386.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on ppc64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on amd64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armel.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on i386.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on arm64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on s390x.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armhf.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on amd64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armel.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on mips64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on i386.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on s390x.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on i386.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on mips64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on arm64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armhf.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on s390x.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armel.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on amd64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armel.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on arm64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armhf.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on s390x.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on amd64.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on arm64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on amd64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armel.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on arm64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armhf.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on s390x.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on i386.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on mips64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on arm64.
Package has a Recommends on ipxe-qemu which cannot be satisfied on s390x.
Package has a Recommends on ipxe-qemu which cannot be satisfied on armhf.
Package has a Recommends on ipxe-qemu which cannot be satisfied on i386.
Package has a Recommends on ipxe-qemu which cannot be satisfied on mips64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on ppc64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on amd64.
Package has a Recommends on ipxe-qemu which cannot be satisfied on armel.
Package has a Recommends on seabios which cannot be satisfied on i386.
Package has a Recommends on seabios which cannot be satisfied on mips64el.
Package has a Recommends on seabios which cannot be satisfied on arm64.
Package has a Recommends on seabios which cannot be satisfied on armhf.
Package has a Recommends on seabios which cannot be satisfied on s390x.
Package has a Recommends on seabios which cannot be satisfied on armel.
Package has a Recommends on seabios which cannot be satisfied on amd64.
Package has a Recommends on seabios which cannot be satisfied on ppc64el.
Package has a Suggests on samba which cannot be satisfied on ppc64el.
Package has a Suggests on samba which cannot be satisfied on amd64.
Package has a Suggests on samba which cannot be satisfied on armel.
Package has a Suggests on samba which cannot be satisfied on s390x.
Package has a Suggests on samba which cannot be satisfied on armhf.
Package has a Suggests on samba which cannot be satisfied on arm64.
Package has a Suggests on samba which cannot be satisfied on mips64el.
Package has a Suggests on samba which cannot be satisfied on i386.
Package has a Suggests on vde2 which cannot be satisfied on mips64el.
Package has a Suggests on vde2 which cannot be satisfied on i386.
Package has a Suggests on vde2 which cannot be satisfied on s390x.
Package has a Suggests on vde2 which cannot be satisfied on armhf.
Package has a Suggests on vde2 which cannot be satisfied on arm64.
Package has a Suggests on vde2 which cannot be satisfied on amd64.
Package has a Suggests on vde2 which cannot be satisfied on armel.
Package has a Suggests on vde2 which cannot be satisfied on ppc64el.

Binary Package: qemu-system-sparc (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-system-sparc

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on s390x.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armhf.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 2.1.0) which cannot be satisfied on amd64.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on amd64.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armel.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on arm64.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on armhf.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on s390x.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on i386.
Package has a Depends on librdmacm1t64 (>= 1.0.15) which cannot be satisfied on mips64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on i386.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on mips64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on arm64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on s390x.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armhf.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armel.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on amd64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on ppc64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armel.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on amd64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on arm64.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on armhf.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on s390x.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on i386.
Package has a Depends on libvdeplug2t64 (>= 4.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on s390x.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on s390x.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on arm64.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on mips64el.
Package has a Depends on libnuma1 (>= 2.0.15) which cannot be satisfied on i386.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on arm64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on s390x.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armhf.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armel.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on ppc64el.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on amd64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armel.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on arm64.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on armhf.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on s390x.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on i386.
Package has a Depends on libnettle8t64 (>= 3.9~) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armel.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on amd64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on mips64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on i386.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armhf.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on s390x.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on arm64.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on amd64.
Package has a Depends on libpmem1 (>= 1.4) which cannot be satisfied on arm64.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libfdt1 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on i386.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on mips64el.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on arm64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armhf.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on s390x.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on amd64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armel.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on amd64.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armel.
Package has a Depends on libhogweed6t64 which cannot be satisfied on ppc64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on mips64el.
Package has a Depends on libhogweed6t64 which cannot be satisfied on i386.
Package has a Depends on libhogweed6t64 which cannot be satisfied on s390x.
Package has a Depends on libhogweed6t64 which cannot be satisfied on armhf.
Package has a Depends on libhogweed6t64 which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.77.3) which cannot be satisfied on ppc64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armel.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on amd64.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on i386.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on arm64.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on armhf.
Package has a Depends on libslirp0 (>= 4.7.0) which cannot be satisfied on s390x.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on ppc64el.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armel.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on amd64.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on arm64.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on s390x.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on armhf.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on i386.
Package has a Depends on libibverbs1 (>= 1.1.6) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on i386.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on ppc64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on ppc64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armel.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on amd64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on armhf.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on s390x.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on arm64.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on mips64el.
Package has a Depends on libaio1t64 (>= 0.3.93) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armhf.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armel.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on s390x.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armhf.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on i386.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on ppc64el.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.19.6) which cannot be satisfied on armel.
Package has a Recommends on ipxe-qemu which cannot be satisfied on arm64.
Package has a Recommends on ipxe-qemu which cannot be satisfied on armhf.
Package has a Recommends on ipxe-qemu which cannot be satisfied on s390x.
Package has a Recommends on ipxe-qemu which cannot be satisfied on i386.
Package has a Recommends on ipxe-qemu which cannot be satisfied on mips64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on ppc64el.
Package has a Recommends on ipxe-qemu which cannot be satisfied on amd64.
Package has a Recommends on ipxe-qemu which cannot be satisfied on armel.
Package has a Recommends on seabios which cannot be satisfied on ppc64el.
Package has a Recommends on seabios which cannot be satisfied on armel.
Package has a Recommends on seabios which cannot be satisfied on amd64.
Package has a Recommends on seabios which cannot be satisfied on arm64.
Package has a Recommends on seabios which cannot be satisfied on armhf.
Package has a Recommends on seabios which cannot be satisfied on s390x.
Package has a Recommends on seabios which cannot be satisfied on i386.
Package has a Recommends on seabios which cannot be satisfied on mips64el.
Package has a Suggests on vde2 which cannot be satisfied on amd64.
Package has a Suggests on vde2 which cannot be satisfied on armel.
Package has a Suggests on vde2 which cannot be satisfied on ppc64el.
Package has a Suggests on vde2 which cannot be satisfied on mips64el.
Package has a Suggests on vde2 which cannot be satisfied on i386.
Package has a Suggests on vde2 which cannot be satisfied on s390x.
Package has a Suggests on vde2 which cannot be satisfied on armhf.
Package has a Suggests on vde2 which cannot be satisfied on arm64.
Package has a Suggests on samba which cannot be satisfied on arm64.
Package has a Suggests on samba which cannot be satisfied on s390x.
Package has a Suggests on samba which cannot be satisfied on armhf.
Package has a Suggests on samba which cannot be satisfied on i386.
Package has a Suggests on samba which cannot be satisfied on mips64el.
Package has a Suggests on samba which cannot be satisfied on ppc64el.
Package has a Suggests on samba which cannot be satisfied on armel.
Package has a Suggests on samba which cannot be satisfied on amd64.

Binary Package: qemu-user (Version: 1:9.0.0~rc2+ds-1)

BTS entry: https://bugs.debian.org/qemu-user

Relationships

Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on mips64el.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on i386.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armhf.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on s390x.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on arm64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on armel.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on amd64.
Package has a Depends on libcapstone4 (>= 4) which cannot be satisfied on ppc64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on ppc64el.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on amd64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armel.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on arm64.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on s390x.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on armhf.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on i386.
Package has a Depends on libbpf1 (>= 1:0.0.8) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.62.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.


Last updated: Mon Jun 17 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS