Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package qflow

Current Source Version: 1.4.62+dfsg.1-1~exp1
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:qflow

Binary Package: qflow-tech-osu050 (Version: 1.4.62+dfsg.1-1~exp1)

BTS entry: https://bugs.debian.org/qflow-tech-osu050

Relationships

Package has a Depends on tcsh which cannot be satisfied on arm64.
Package has a Depends on tcsh which cannot be satisfied on amd64.
Package has a Depends on tcsh which cannot be satisfied on ppc64el.
Package has a Depends on tcsh which cannot be satisfied on mips64el.
Package has a Depends on tcsh which cannot be satisfied on armhf.
Package has a Depends on tcsh which cannot be satisfied on armel.
Package has a Depends on tcsh which cannot be satisfied on mipsel.
Package has a Depends on tcsh which cannot be satisfied on i386.
Package has a Depends on tcsh which cannot be satisfied on s390x.

Binary Package: qflow-tech-osu018 (Version: 1.4.62+dfsg.1-1~exp1)

BTS entry: https://bugs.debian.org/qflow-tech-osu018

Relationships

Package has a Depends on tcsh which cannot be satisfied on ppc64el.
Package has a Depends on tcsh which cannot be satisfied on mips64el.
Package has a Depends on tcsh which cannot be satisfied on armhf.
Package has a Depends on tcsh which cannot be satisfied on armel.
Package has a Depends on tcsh which cannot be satisfied on mipsel.
Package has a Depends on tcsh which cannot be satisfied on s390x.
Package has a Depends on tcsh which cannot be satisfied on i386.
Package has a Depends on tcsh which cannot be satisfied on arm64.
Package has a Depends on tcsh which cannot be satisfied on amd64.

Binary Package: qflow (Version: 1.4.62+dfsg.1-1~exp1)

BTS entry: https://bugs.debian.org/qflow

Relationships

Package has a Depends on graywolf which cannot be satisfied on amd64.
Package has a Depends on graywolf which cannot be satisfied on arm64.
Package has a Depends on graywolf which cannot be satisfied on armhf.
Package has a Depends on graywolf which cannot be satisfied on mips64el.
Package has a Depends on graywolf which cannot be satisfied on ppc64el.
Package has a Depends on graywolf which cannot be satisfied on armel.
Package has a Depends on graywolf which cannot be satisfied on i386.
Package has a Depends on graywolf which cannot be satisfied on s390x.
Package has a Depends on graywolf which cannot be satisfied on mipsel.
Package has a Depends on magic which cannot be satisfied on mipsel.
Package has a Depends on magic which cannot be satisfied on s390x.
Package has a Depends on magic which cannot be satisfied on i386.
Package has a Depends on magic which cannot be satisfied on armel.
Package has a Depends on magic which cannot be satisfied on ppc64el.
Package has a Depends on magic which cannot be satisfied on mips64el.
Package has a Depends on magic which cannot be satisfied on armhf.
Package has a Depends on magic which cannot be satisfied on arm64.
Package has a Depends on magic which cannot be satisfied on amd64.
Package has a Depends on qrouter which cannot be satisfied on ppc64el.
Package has a Depends on qrouter which cannot be satisfied on armhf.
Package has a Depends on qrouter which cannot be satisfied on mips64el.
Package has a Depends on qrouter which cannot be satisfied on armel.
Package has a Depends on qrouter which cannot be satisfied on mipsel.
Package has a Depends on qrouter which cannot be satisfied on s390x.
Package has a Depends on qrouter which cannot be satisfied on i386.
Package has a Depends on qrouter which cannot be satisfied on arm64.
Package has a Depends on qrouter which cannot be satisfied on amd64.
Package has a Depends on berkeley-abc which cannot be satisfied on armel.
Package has a Depends on berkeley-abc which cannot be satisfied on mips64el.
Package has a Depends on berkeley-abc which cannot be satisfied on armhf.
Package has a Depends on berkeley-abc which cannot be satisfied on ppc64el.
Package has a Depends on berkeley-abc which cannot be satisfied on s390x.
Package has a Depends on berkeley-abc which cannot be satisfied on i386.
Package has a Depends on berkeley-abc which cannot be satisfied on mipsel.
Package has a Depends on berkeley-abc which cannot be satisfied on amd64.
Package has a Depends on berkeley-abc which cannot be satisfied on arm64.
Package has a Depends on tcsh which cannot be satisfied on mipsel.
Package has a Depends on tcsh which cannot be satisfied on i386.
Package has a Depends on tcsh which cannot be satisfied on s390x.
Package has a Depends on tcsh which cannot be satisfied on ppc64el.
Package has a Depends on tcsh which cannot be satisfied on armhf.
Package has a Depends on tcsh which cannot be satisfied on mips64el.
Package has a Depends on tcsh which cannot be satisfied on armel.
Package has a Depends on tcsh which cannot be satisfied on arm64.
Package has a Depends on tcsh which cannot be satisfied on amd64.
Package has a Depends on yosys which cannot be satisfied on amd64.
Package has a Depends on yosys which cannot be satisfied on arm64.
Package has a Depends on yosys which cannot be satisfied on armhf.
Package has a Depends on yosys which cannot be satisfied on mips64el.
Package has a Depends on yosys which cannot be satisfied on ppc64el.
Package has a Depends on yosys which cannot be satisfied on armel.
Package has a Depends on yosys which cannot be satisfied on i386.
Package has a Depends on yosys which cannot be satisfied on s390x.
Package has a Depends on yosys which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on netgen-lvs which cannot be satisfied on arm64.
Package has a Depends on netgen-lvs which cannot be satisfied on amd64.
Package has a Depends on netgen-lvs which cannot be satisfied on mipsel.
Package has a Depends on netgen-lvs which cannot be satisfied on i386.
Package has a Depends on netgen-lvs which cannot be satisfied on s390x.
Package has a Depends on netgen-lvs which cannot be satisfied on armel.
Package has a Depends on netgen-lvs which cannot be satisfied on ppc64el.
Package has a Depends on netgen-lvs which cannot be satisfied on mips64el.
Package has a Depends on netgen-lvs which cannot be satisfied on armhf.

Binary Package: qflow-tech-osu035 (Version: 1.4.62+dfsg.1-1~exp1)

BTS entry: https://bugs.debian.org/qflow-tech-osu035

Relationships

Package has a Depends on tcsh which cannot be satisfied on arm64.
Package has a Depends on tcsh which cannot be satisfied on amd64.
Package has a Depends on tcsh which cannot be satisfied on mipsel.
Package has a Depends on tcsh which cannot be satisfied on s390x.
Package has a Depends on tcsh which cannot be satisfied on i386.
Package has a Depends on tcsh which cannot be satisfied on armel.
Package has a Depends on tcsh which cannot be satisfied on ppc64el.
Package has a Depends on tcsh which cannot be satisfied on armhf.
Package has a Depends on tcsh which cannot be satisfied on mips64el.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS