Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package qt6-tools

Current Source Version: 6.6.2-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:qt6-tools

Binary Package: libqt6designer6 (Version: 6.6.2-1)

BTS entry: https://bugs.debian.org/libqt6designer6

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.

Binary Package: libqt6designer6 (Version: 6.6.1-2)

BTS entry: https://bugs.debian.org/libqt6designer6

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on qt6-base-private-abi (= 6.6.1) which cannot be satisfied on mips64el.

Binary Package: assistant-qt6 (Version: 6.6.2-1)

BTS entry: https://bugs.debian.org/assistant-qt6

Relationships

Package has a Depends on liblitehtml0 (>= 0.6) which cannot be satisfied on armhf.
Package has a Depends on liblitehtml0 (>= 0.6) which cannot be satisfied on armel.

Binary Package: qt6-documentation-tools (Version: 6.6.2-1)

BTS entry: https://bugs.debian.org/qt6-documentation-tools

Relationships

Package has a Depends on libclang-cpp17 (>= 1:17.0.6) which cannot be satisfied on armhf.
Package has a Depends on libclang-cpp17 (>= 1:17.0.6) which cannot be satisfied on armel.
Package has a Depends on libclang1-17 (>= 1:5.0~+rc1~) which cannot be satisfied on armel.
Package has a Depends on libclang1-17 (>= 1:5.0~+rc1~) which cannot be satisfied on armhf.
Package has a Depends on libllvm17 which cannot be satisfied on armel.
Package has a Depends on libllvm17 which cannot be satisfied on armhf.

Binary Package: qt6-documentation-tools (Version: 6.6.1-2)

BTS entry: https://bugs.debian.org/qt6-documentation-tools

Relationships

Package has a Depends on libllvm16 which cannot be satisfied on mips64el.
Package has a Depends on libclang-cpp16 (>= 1:16.0.6) which cannot be satisfied on mips64el.
Package has a Depends on libclang1-16 (>= 1:5.0~+rc1~) which cannot be satisfied on mips64el.

Binary Package: qt6-l10n-tools (Version: 6.6.1-2)

BTS entry: https://bugs.debian.org/qt6-l10n-tools

Relationships

Package has a Depends on libclang-cpp16 (>= 1:16.0.6) which cannot be satisfied on mips64el.
Package has a Depends on libllvm16 which cannot be satisfied on mips64el.

Binary Package: qt6-l10n-tools (Version: 6.6.2-1)

BTS entry: https://bugs.debian.org/qt6-l10n-tools

Relationships

Package has a Depends on libllvm17 which cannot be satisfied on armhf.
Package has a Depends on libllvm17 which cannot be satisfied on armel.
Package has a Depends on libclang-cpp17 (>= 1:17.0.6) which cannot be satisfied on armel.
Package has a Depends on libclang-cpp17 (>= 1:17.0.6) which cannot be satisfied on armhf.

Binary Package: qt6-tools-dev-tools (Version: 6.6.1-2)

BTS entry: https://bugs.debian.org/qt6-tools-dev-tools

Relationships

Package has a Depends on qt6-base-private-abi (= 6.6.1) which cannot be satisfied on mips64el.


Last updated: Wed Feb 28 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS