Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package qtgamepad-everywhere-src

Current Source Version: 5.15.2-3
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:qtgamepad-everywhere-src

Binary Package: qtgamepad5-examples (Version: 5.15.2-3)

BTS entry: https://bugs.debian.org/qtgamepad5-examples

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.

Binary Package: libqt5gamepad5 (Version: 5.15.2-3)

BTS entry: https://bugs.debian.org/libqt5gamepad5

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on armel.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on i386.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on armhf.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on mips64el.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on mipsel.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on ppc64el.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on arm64.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on s390x.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on amd64.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on s390x.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on amd64.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on ppc64el.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on mipsel.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on arm64.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on i386.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on mips64el.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on armhf.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: qml-module-qtgamepad (Version: 5.15.2-3)

BTS entry: https://bugs.debian.org/qml-module-qtgamepad

Relationships

Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.15.2+dfsg~) | libqt5quick5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.2+dfsg~) | libqt5gui5-gles (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on armel.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.15.2+dfsg~) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS