Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package qtmultimedia-opensource-src

Current Source Version: 5.15.13-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:qtmultimedia-opensource-src

Binary Package: qtmultimedia5-examples (Version: 5.15.13-1)

BTS entry: https://bugs.debian.org/qtmultimedia5-examples

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.

Binary Package: libqt5multimediaquick5 (Version: 5.15.13-1)

BTS entry: https://bugs.debian.org/libqt5multimediaquick5

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: libqt5multimedia5 (Version: 5.15.13-1)

BTS entry: https://bugs.debian.org/libqt5multimedia5

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armel.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on s390x.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on i386.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on arm64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on amd64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: libqt5multimediawidgets5 (Version: 5.15.13-1)

BTS entry: https://bugs.debian.org/libqt5multimediawidgets5

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgl1 which cannot be satisfied on ppc64el.
Package has a Depends on libgl1 which cannot be satisfied on amd64.
Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on i386.
Package has a Depends on libgl1 which cannot be satisfied on arm64.
Package has a Depends on libgl1 which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.

Binary Package: libqt5multimediagsttools5 (Version: 5.15.13-1)

BTS entry: https://bugs.debian.org/libqt5multimediagsttools5

Relationships

Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on i386.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on mips64el.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on amd64.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on armhf.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on armel.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on s390x.

Binary Package: qml-module-qtaudioengine (Version: 5.15.13-1)

BTS entry: https://bugs.debian.org/qml-module-qtaudioengine

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on armel.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.

Binary Package: libqt5multimedia5-plugins (Version: 5.15.13-1)

BTS entry: https://bugs.debian.org/libqt5multimedia5-plugins

Relationships

Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on s390x.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armel.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on arm64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on i386.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on i386.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on mips64el.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on amd64.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on armhf.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on armel.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libegl1 which cannot be satisfied on armhf.
Package has a Depends on libegl1 which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgles2 which cannot be satisfied on armel.
Package has a Depends on libgles2 which cannot be satisfied on armhf.

Binary Package: qml-module-qtmultimedia (Version: 5.15.13-1)

BTS entry: https://bugs.debian.org/qml-module-qtmultimedia

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.


Last updated: Wed Apr 17 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS