Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package qttools-opensource-src

Current Source Version: 5.15.13-2
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:qttools-opensource-src

Binary Package: qt5-assistant (Version: 5.15.13-2)

BTS entry: https://bugs.debian.org/qt5-assistant

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on qtchooser which cannot be satisfied on armhf.
Package has a Depends on qtchooser which cannot be satisfied on armel.
Package has a Depends on qtchooser which cannot be satisfied on ppc64el.
Package has a Depends on qtchooser which cannot be satisfied on s390x.
Package has a Depends on qtchooser which cannot be satisfied on amd64.
Package has a Depends on qtchooser which cannot be satisfied on i386.
Package has a Depends on qtchooser which cannot be satisfied on arm64.
Package has a Depends on qtchooser which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: libqt5help5 (Version: 5.15.13-2)

BTS entry: https://bugs.debian.org/libqt5help5

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.

Binary Package: libqt5designercomponents5 (Version: 5.15.13-2)

BTS entry: https://bugs.debian.org/libqt5designercomponents5

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: qttools5-examples (Version: 5.15.13-2)

BTS entry: https://bugs.debian.org/qttools5-examples

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.

Binary Package: libqt5designer5 (Version: 5.15.13-2)

BTS entry: https://bugs.debian.org/libqt5designer5

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: qdbus-qt5 (Version: 5.15.13-2)

BTS entry: https://bugs.debian.org/qdbus-qt5

Relationships

Package has a Depends on qtchooser which cannot be satisfied on i386.
Package has a Depends on qtchooser which cannot be satisfied on arm64.
Package has a Depends on qtchooser which cannot be satisfied on mips64el.
Package has a Depends on qtchooser which cannot be satisfied on armhf.
Package has a Depends on qtchooser which cannot be satisfied on ppc64el.
Package has a Depends on qtchooser which cannot be satisfied on armel.
Package has a Depends on qtchooser which cannot be satisfied on s390x.
Package has a Depends on qtchooser which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.

Binary Package: qhelpgenerator-qt5 (Version: 5.15.13-2)

BTS entry: https://bugs.debian.org/qhelpgenerator-qt5

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on qtchooser which cannot be satisfied on mips64el.
Package has a Depends on qtchooser which cannot be satisfied on i386.
Package has a Depends on qtchooser which cannot be satisfied on arm64.
Package has a Depends on qtchooser which cannot be satisfied on s390x.
Package has a Depends on qtchooser which cannot be satisfied on amd64.
Package has a Depends on qtchooser which cannot be satisfied on ppc64el.
Package has a Depends on qtchooser which cannot be satisfied on armel.
Package has a Depends on qtchooser which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.

Binary Package: qdoc-qt5 (Version: 5.15.13-2)

BTS entry: https://bugs.debian.org/qdoc-qt5

Relationships

Package has a Depends on qtchooser which cannot be satisfied on ppc64el.
Package has a Depends on qtchooser which cannot be satisfied on armel.
Package has a Depends on qtchooser which cannot be satisfied on armhf.
Package has a Depends on qtchooser which cannot be satisfied on s390x.
Package has a Depends on qtchooser which cannot be satisfied on amd64.
Package has a Depends on qtchooser which cannot be satisfied on i386.
Package has a Depends on qtchooser which cannot be satisfied on arm64.
Package has a Depends on qtchooser which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libclang1-15t64 (>= 1:5.0~+rc1~) which cannot be satisfied on arm64.
Package has a Depends on libclang1-15t64 (>= 1:5.0~+rc1~) which cannot be satisfied on i386.
Package has a Depends on libclang1-15t64 (>= 1:5.0~+rc1~) which cannot be satisfied on mips64el.
Package has a Depends on libclang1-15t64 (>= 1:5.0~+rc1~) which cannot be satisfied on armhf.
Package has a Depends on libclang1-15t64 (>= 1:5.0~+rc1~) which cannot be satisfied on armel.
Package has a Depends on libclang1-15t64 (>= 1:5.0~+rc1~) which cannot be satisfied on ppc64el.
Package has a Depends on libclang1-15t64 (>= 1:5.0~+rc1~) which cannot be satisfied on amd64.
Package has a Depends on libclang1-15t64 (>= 1:5.0~+rc1~) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.

Binary Package: qtattributionsscanner-qt5 (Version: 5.15.13-2)

BTS entry: https://bugs.debian.org/qtattributionsscanner-qt5

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on qtchooser which cannot be satisfied on mips64el.
Package has a Depends on qtchooser which cannot be satisfied on arm64.
Package has a Depends on qtchooser which cannot be satisfied on i386.
Package has a Depends on qtchooser which cannot be satisfied on amd64.
Package has a Depends on qtchooser which cannot be satisfied on s390x.
Package has a Depends on qtchooser which cannot be satisfied on ppc64el.
Package has a Depends on qtchooser which cannot be satisfied on armel.
Package has a Depends on qtchooser which cannot be satisfied on armhf.

Binary Package: qttools5-dev-tools (Version: 5.15.13-2)

BTS entry: https://bugs.debian.org/qttools5-dev-tools

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on qtchooser which cannot be satisfied on i386.
Package has a Depends on qtchooser which cannot be satisfied on arm64.
Package has a Depends on qtchooser which cannot be satisfied on mips64el.
Package has a Depends on qtchooser which cannot be satisfied on armhf.
Package has a Depends on qtchooser which cannot be satisfied on ppc64el.
Package has a Depends on qtchooser which cannot be satisfied on armel.
Package has a Depends on qtchooser which cannot be satisfied on s390x.
Package has a Depends on qtchooser which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.


Last updated: Sat Apr 20 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS