Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package qwt

Current Source Version: 6.2.0-1
Current Maintainer: Gudjon I. Gudjonsson <gudjon@gudjon.org>
Section: main
BTS entry: https://bugs.debian.org/src:qwt

Binary Package: libqwt-qt5-6.2 (Version: 6.2.0-1)

BTS entry: https://bugs.debian.org/libqwt-qt5-6.2

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64. At least one of libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.

Binary Package: libqwt-qt6-dev (Version: 6.2.0-1)

BTS entry: https://bugs.debian.org/libqwt-qt6-dev

Relationships

Package has a Depends on libqt6gui6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libqt6core6 (>= 6.3.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6widgets6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.

Binary Package: libqwt-doc (Version: 6.2.0-1)

BTS entry: https://bugs.debian.org/libqwt-doc

Relationships

Package has a Recommends on w3m | www-browser which cannot be satisfied on mips64el.
Package has a Recommends on w3m | www-browser which cannot be satisfied on ppc64el.
Package has a Recommends on w3m | www-browser which cannot be satisfied on armel.
Package has a Recommends on w3m | www-browser which cannot be satisfied on s390x.
Package has a Recommends on w3m | www-browser which cannot be satisfied on s390x.
Package has a Recommends on w3m | www-browser which cannot be satisfied on ppc64el.
Package has a Recommends on w3m | www-browser which cannot be satisfied on mips64el.
Package has a Recommends on w3m | www-browser which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on w3m which cannot be satisfied on i386. At least one of w3m | www-browser can be satisfied however.
Package has a Recommends on w3m which cannot be satisfied on arm64. At least one of w3m | www-browser can be satisfied however.
Package has a Recommends on w3m which cannot be satisfied on armhf. At least one of w3m | www-browser can be satisfied however.
Package has a Recommends on w3m which cannot be satisfied on amd64. At least one of w3m | www-browser can be satisfied however.

Binary Package: libqwt-qt6-6.2 (Version: 6.2.0-1)

BTS entry: https://bugs.debian.org/libqwt-qt6-6.2

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6openglwidgets6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libqt6core6 (>= 6.3.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6svg6 (>= 6.2.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6opengl6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libqt6gui6 (>= 6.3.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6widgets6 (>= 6.1.2) which cannot be satisfied on amd64.

Binary Package: libqwt-qt5-dev (Version: 6.2.0-1)

BTS entry: https://bugs.debian.org/libqwt-qt5-dev

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on amd64. At least one of libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) can be satisfied however.


Last updated: Thu Jul 25 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS