Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch jessie

Problems for source package r-base

Current Source Version: 4.1.0-1
Current Maintainer: Dirk Eddelbuettel <edd@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:r-base

Binary Package: r-base-dev (Version: 4.1.0-1)

BTS entry: https://bugs.debian.org/r-base-dev

Relationships

Package has a Depends on libjpeg-dev which cannot be satisfied on armhf.
Package has a Depends on libjpeg-dev which cannot be satisfied on mips64el.
Package has a Depends on libjpeg-dev which cannot be satisfied on i386.
Package has a Depends on libjpeg-dev which cannot be satisfied on armel.
Package has a Depends on libjpeg-dev which cannot be satisfied on amd64.
Package has a Depends on libjpeg-dev which cannot be satisfied on s390x.
Package has a Depends on libjpeg-dev which cannot be satisfied on arm64.
Package has a Depends on libjpeg-dev which cannot be satisfied on mipsel.
Package has a Depends on libjpeg-dev which cannot be satisfied on ppc64el.
Package has a Depends on gfortran which cannot be satisfied on s390x.
Package has a Depends on g++ which cannot be satisfied on s390x.
Package has a Depends on libpcre3-dev which cannot be satisfied on mips64el.
Package has a Depends on libpcre3-dev which cannot be satisfied on armhf.
Package has a Depends on libpcre3-dev which cannot be satisfied on i386.
Package has a Depends on libpcre3-dev which cannot be satisfied on armel.
Package has a Depends on libpcre3-dev which cannot be satisfied on amd64.
Package has a Depends on libpcre3-dev which cannot be satisfied on s390x.
Package has a Depends on libpcre3-dev which cannot be satisfied on arm64.
Package has a Depends on libpcre3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpcre3-dev which cannot be satisfied on mipsel.
Package has a Depends on xauth which cannot be satisfied on mipsel.
Package has a Depends on xauth which cannot be satisfied on ppc64el.
Package has a Depends on xauth which cannot be satisfied on arm64.
Package has a Depends on xauth which cannot be satisfied on s390x.
Package has a Depends on xauth which cannot be satisfied on amd64.
Package has a Depends on xauth which cannot be satisfied on armel.
Package has a Depends on xauth which cannot be satisfied on i386.
Package has a Depends on xauth which cannot be satisfied on armhf.
Package has a Depends on xauth which cannot be satisfied on mips64el.
Package has a Depends on libpng-dev which cannot be satisfied on i386.
Package has a Depends on libpng-dev which cannot be satisfied on mips64el.
Package has a Depends on libpng-dev which cannot be satisfied on armhf.
Package has a Depends on libpng-dev which cannot be satisfied on armel.
Package has a Depends on libpng-dev which cannot be satisfied on s390x.
Package has a Depends on libpng-dev which cannot be satisfied on amd64.
Package has a Depends on libpng-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpng-dev which cannot be satisfied on mipsel.
Package has a Depends on libpng-dev which cannot be satisfied on arm64.
Package has a Depends on pkg-config which cannot be satisfied on i386.
Package has a Depends on pkg-config which cannot be satisfied on mips64el.
Package has a Depends on pkg-config which cannot be satisfied on armhf.
Package has a Depends on pkg-config which cannot be satisfied on armel.
Package has a Depends on pkg-config which cannot be satisfied on s390x.
Package has a Depends on pkg-config which cannot be satisfied on amd64.
Package has a Depends on pkg-config which cannot be satisfied on ppc64el.
Package has a Depends on pkg-config which cannot be satisfied on mipsel.
Package has a Depends on pkg-config which cannot be satisfied on arm64.
Package has a Depends on libreadline-dev which cannot be satisfied on armel.
Package has a Depends on libreadline-dev which cannot be satisfied on i386.
Package has a Depends on libreadline-dev which cannot be satisfied on armhf.
Package has a Depends on libreadline-dev which cannot be satisfied on mips64el.
Package has a Depends on libreadline-dev which cannot be satisfied on mipsel.
Package has a Depends on libreadline-dev which cannot be satisfied on ppc64el.
Package has a Depends on libreadline-dev which cannot be satisfied on arm64.
Package has a Depends on libreadline-dev which cannot be satisfied on s390x.
Package has a Depends on libreadline-dev which cannot be satisfied on amd64.
Package has a Depends on liblzma-dev which cannot be satisfied on amd64.
Package has a Depends on liblzma-dev which cannot be satisfied on s390x.
Package has a Depends on liblzma-dev which cannot be satisfied on arm64.
Package has a Depends on liblzma-dev which cannot be satisfied on ppc64el.
Package has a Depends on liblzma-dev which cannot be satisfied on mipsel.
Package has a Depends on liblzma-dev which cannot be satisfied on mips64el.
Package has a Depends on liblzma-dev which cannot be satisfied on armhf.
Package has a Depends on liblzma-dev which cannot be satisfied on i386.
Package has a Depends on liblzma-dev which cannot be satisfied on armel.
Package has a Depends on libpcre2-dev which cannot be satisfied on amd64.
Package has a Depends on libpcre2-dev which cannot be satisfied on s390x.
Package has a Depends on libpcre2-dev which cannot be satisfied on arm64.
Package has a Depends on libpcre2-dev which cannot be satisfied on mipsel.
Package has a Depends on libpcre2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpcre2-dev which cannot be satisfied on armhf.
Package has a Depends on libpcre2-dev which cannot be satisfied on mips64el.
Package has a Depends on libpcre2-dev which cannot be satisfied on i386.
Package has a Depends on libpcre2-dev which cannot be satisfied on armel.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on amd64.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on s390x.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on arm64.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on mipsel.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on ppc64el.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on armhf.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on mips64el.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on i386.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on armel.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on arm64.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on ppc64el.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on mipsel.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on amd64.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on s390x.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on armel.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on mips64el.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on armhf.
Package has a Depends on libblas-dev | libatlas-base-dev which cannot be satisfied on i386.
Package has a Depends on build-essential which cannot be satisfied on armhf.
Package has a Depends on build-essential which cannot be satisfied on mips64el.
Package has a Depends on build-essential which cannot be satisfied on i386.
Package has a Depends on build-essential which cannot be satisfied on armel.
Package has a Depends on build-essential which cannot be satisfied on amd64.
Package has a Depends on build-essential which cannot be satisfied on s390x.
Package has a Depends on build-essential which cannot be satisfied on arm64.
Package has a Depends on build-essential which cannot be satisfied on mipsel.
Package has a Depends on build-essential which cannot be satisfied on ppc64el.
Package has a Depends on libncurses5-dev which cannot be satisfied on s390x.
Package has a Depends on libncurses5-dev which cannot be satisfied on amd64.
Package has a Depends on libncurses5-dev which cannot be satisfied on mipsel.
Package has a Depends on libncurses5-dev which cannot be satisfied on ppc64el.
Package has a Depends on libncurses5-dev which cannot be satisfied on arm64.
Package has a Depends on libncurses5-dev which cannot be satisfied on i386.
Package has a Depends on libncurses5-dev which cannot be satisfied on armhf.
Package has a Depends on libncurses5-dev which cannot be satisfied on mips64el.
Package has a Depends on libncurses5-dev which cannot be satisfied on armel.
Package has a Depends on libbz2-dev which cannot be satisfied on armel.
Package has a Depends on libbz2-dev which cannot be satisfied on mips64el.
Package has a Depends on libbz2-dev which cannot be satisfied on armhf.
Package has a Depends on libbz2-dev which cannot be satisfied on i386.
Package has a Depends on libbz2-dev which cannot be satisfied on arm64.
Package has a Depends on libbz2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libbz2-dev which cannot be satisfied on mipsel.
Package has a Depends on libbz2-dev which cannot be satisfied on amd64.
Package has a Depends on libbz2-dev which cannot be satisfied on s390x.
Package has a Depends on gcc which cannot be satisfied on s390x.
Package has a Depends on libicu-dev which cannot be satisfied on ppc64el.
Package has a Depends on libicu-dev which cannot be satisfied on arm64.
Package has a Depends on libicu-dev which cannot be satisfied on s390x.
Package has a Depends on libicu-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on ppc64el.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on mipsel.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on arm64.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on s390x.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on amd64.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on armel.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on i386.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on mips64el.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on armhf.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on s390x.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on amd64.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on mipsel.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on ppc64el.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on arm64.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on i386.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on armhf.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on mips64el.
Package has a Depends on liblapack-dev | libatlas-base-dev which cannot be satisfied on armel.
Package has a Suggests on texlive-fonts-recommended which cannot be satisfied on mips64el.
Package has a Suggests on texlive-fonts-recommended which cannot be satisfied on armhf.
Package has a Suggests on texlive-fonts-recommended which cannot be satisfied on i386.
Package has a Suggests on texlive-fonts-recommended which cannot be satisfied on armel.
Package has a Suggests on texlive-fonts-recommended which cannot be satisfied on amd64.
Package has a Suggests on texlive-fonts-recommended which cannot be satisfied on s390x.
Package has a Suggests on texlive-fonts-recommended which cannot be satisfied on arm64.
Package has a Suggests on texlive-fonts-recommended which cannot be satisfied on ppc64el.
Package has a Suggests on texlive-fonts-recommended which cannot be satisfied on mipsel.
Package has a Suggests on texlive-extra-utils which cannot be satisfied on armel.
Package has a Suggests on texlive-extra-utils which cannot be satisfied on i386.
Package has a Suggests on texlive-extra-utils which cannot be satisfied on armhf.
Package has a Suggests on texlive-extra-utils which cannot be satisfied on mips64el.
Package has a Suggests on texlive-extra-utils which cannot be satisfied on mipsel.
Package has a Suggests on texlive-extra-utils which cannot be satisfied on ppc64el.
Package has a Suggests on texlive-extra-utils which cannot be satisfied on arm64.
Package has a Suggests on texlive-extra-utils which cannot be satisfied on s390x.
Package has a Suggests on texlive-extra-utils which cannot be satisfied on amd64.
Package has a Suggests on texinfo which cannot be satisfied on armel.
Package has a Suggests on texinfo which cannot be satisfied on i386.
Package has a Suggests on texinfo which cannot be satisfied on mips64el.
Package has a Suggests on texinfo which cannot be satisfied on armhf.
Package has a Suggests on texinfo which cannot be satisfied on ppc64el.
Package has a Suggests on texinfo which cannot be satisfied on mipsel.
Package has a Suggests on texinfo which cannot be satisfied on arm64.
Package has a Suggests on texinfo which cannot be satisfied on s390x.
Package has a Suggests on texinfo which cannot be satisfied on amd64.
Package has a Suggests on texlive-latex-base which cannot be satisfied on arm64.
Package has a Suggests on texlive-latex-base which cannot be satisfied on ppc64el.
Package has a Suggests on texlive-latex-base which cannot be satisfied on mipsel.
Package has a Suggests on texlive-latex-base which cannot be satisfied on amd64.
Package has a Suggests on texlive-latex-base which cannot be satisfied on s390x.
Package has a Suggests on texlive-latex-base which cannot be satisfied on armel.
Package has a Suggests on texlive-latex-base which cannot be satisfied on mips64el.
Package has a Suggests on texlive-latex-base which cannot be satisfied on armhf.
Package has a Suggests on texlive-latex-base which cannot be satisfied on i386.
Package has a Suggests on texlive-latex-recommended which cannot be satisfied on amd64.
Package has a Suggests on texlive-latex-recommended which cannot be satisfied on s390x.
Package has a Suggests on texlive-latex-recommended which cannot be satisfied on arm64.
Package has a Suggests on texlive-latex-recommended which cannot be satisfied on mipsel.
Package has a Suggests on texlive-latex-recommended which cannot be satisfied on ppc64el.
Package has a Suggests on texlive-latex-recommended which cannot be satisfied on armhf.
Package has a Suggests on texlive-latex-recommended which cannot be satisfied on mips64el.
Package has a Suggests on texlive-latex-recommended which cannot be satisfied on i386.
Package has a Suggests on texlive-latex-recommended which cannot be satisfied on armel.
Package has a Suggests on texlive-plain-generic which cannot be satisfied on i386.
Package has a Suggests on texlive-plain-generic which cannot be satisfied on mips64el.
Package has a Suggests on texlive-plain-generic which cannot be satisfied on armhf.
Package has a Suggests on texlive-plain-generic which cannot be satisfied on armel.
Package has a Suggests on texlive-plain-generic which cannot be satisfied on s390x.
Package has a Suggests on texlive-plain-generic which cannot be satisfied on amd64.
Package has a Suggests on texlive-plain-generic which cannot be satisfied on ppc64el.
Package has a Suggests on texlive-plain-generic which cannot be satisfied on mipsel.
Package has a Suggests on texlive-plain-generic which cannot be satisfied on arm64.
Package has a Suggests on texlive-base which cannot be satisfied on armhf.
Package has a Suggests on texlive-base which cannot be satisfied on mips64el.
Package has a Suggests on texlive-base which cannot be satisfied on i386.
Package has a Suggests on texlive-base which cannot be satisfied on armel.
Package has a Suggests on texlive-base which cannot be satisfied on amd64.
Package has a Suggests on texlive-base which cannot be satisfied on s390x.
Package has a Suggests on texlive-base which cannot be satisfied on arm64.
Package has a Suggests on texlive-base which cannot be satisfied on mipsel.
Package has a Suggests on texlive-base which cannot be satisfied on ppc64el.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on armhf.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on mips64el.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on i386.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on armel.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on amd64.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on s390x.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on arm64.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on mipsel.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on ppc64el.
Package has a Suggests on texlive-fonts-extra which cannot be satisfied on armhf.
Package has a Suggests on texlive-fonts-extra which cannot be satisfied on mips64el.
Package has a Suggests on texlive-fonts-extra which cannot be satisfied on i386.
Package has a Suggests on texlive-fonts-extra which cannot be satisfied on armel.
Package has a Suggests on texlive-fonts-extra which cannot be satisfied on amd64.
Package has a Suggests on texlive-fonts-extra which cannot be satisfied on s390x.
Package has a Suggests on texlive-fonts-extra which cannot be satisfied on arm64.
Package has a Suggests on texlive-fonts-extra which cannot be satisfied on mipsel.
Package has a Suggests on texlive-fonts-extra which cannot be satisfied on ppc64el.

Binary Package: r-recommended (Version: 4.1.0-1)

BTS entry: https://bugs.debian.org/r-recommended

Relationships

Package has a Depends on r-cran-foreign (>= 0.7-2) which cannot be satisfied on s390x.
Package has a Depends on r-cran-foreign (>= 0.7-2) which cannot be satisfied on amd64.
Package has a Depends on r-cran-foreign (>= 0.7-2) which cannot be satisfied on mipsel.
Package has a Depends on r-cran-foreign (>= 0.7-2) which cannot be satisfied on ppc64el.
Package has a Depends on r-cran-foreign (>= 0.7-2) which cannot be satisfied on arm64.
Package has a Depends on r-cran-foreign (>= 0.7-2) which cannot be satisfied on i386.
Package has a Depends on r-cran-foreign (>= 0.7-2) which cannot be satisfied on armhf.
Package has a Depends on r-cran-foreign (>= 0.7-2) which cannot be satisfied on mips64el.
Package has a Depends on r-cran-foreign (>= 0.7-2) which cannot be satisfied on armel.
Package has a Depends on r-cran-nlme (>= 3.1.52) which cannot be satisfied on s390x.
Package has a Depends on r-cran-nlme (>= 3.1.52) which cannot be satisfied on amd64.
Package has a Depends on r-cran-nlme (>= 3.1.52) which cannot be satisfied on mipsel.
Package has a Depends on r-cran-nlme (>= 3.1.52) which cannot be satisfied on ppc64el.
Package has a Depends on r-cran-nlme (>= 3.1.52) which cannot be satisfied on arm64.
Package has a Depends on r-cran-nlme (>= 3.1.52) which cannot be satisfied on i386.
Package has a Depends on r-cran-nlme (>= 3.1.52) which cannot be satisfied on armhf.
Package has a Depends on r-cran-nlme (>= 3.1.52) which cannot be satisfied on mips64el.
Package has a Depends on r-cran-nlme (>= 3.1.52) which cannot be satisfied on armel.
Package has a Depends on r-cran-rpart (>= 3.1.20) which cannot be satisfied on s390x.
Package has a Depends on r-cran-rpart (>= 3.1.20) which cannot be satisfied on amd64.
Package has a Depends on r-cran-rpart (>= 3.1.20) which cannot be satisfied on mipsel.
Package has a Depends on r-cran-rpart (>= 3.1.20) which cannot be satisfied on ppc64el.
Package has a Depends on r-cran-rpart (>= 3.1.20) which cannot be satisfied on arm64.
Package has a Depends on r-cran-rpart (>= 3.1.20) which cannot be satisfied on i386.
Package has a Depends on r-cran-rpart (>= 3.1.20) which cannot be satisfied on armhf.
Package has a Depends on r-cran-rpart (>= 3.1.20) which cannot be satisfied on mips64el.
Package has a Depends on r-cran-rpart (>= 3.1.20) which cannot be satisfied on armel.
Package has a Depends on r-cran-codetools which cannot be satisfied on armhf.
Package has a Depends on r-cran-codetools which cannot be satisfied on mips64el.
Package has a Depends on r-cran-codetools which cannot be satisfied on i386.
Package has a Depends on r-cran-codetools which cannot be satisfied on armel.
Package has a Depends on r-cran-codetools which cannot be satisfied on amd64.
Package has a Depends on r-cran-codetools which cannot be satisfied on s390x.
Package has a Depends on r-cran-codetools which cannot be satisfied on arm64.
Package has a Depends on r-cran-codetools which cannot be satisfied on mipsel.
Package has a Depends on r-cran-codetools which cannot be satisfied on ppc64el.
Package has a Depends on r-cran-kernsmooth (>= 2.2.14) which cannot be satisfied on amd64.
Package has a Depends on r-cran-kernsmooth (>= 2.2.14) which cannot be satisfied on s390x.
Package has a Depends on r-cran-kernsmooth (>= 2.2.14) which cannot be satisfied on arm64.
Package has a Depends on r-cran-kernsmooth (>= 2.2.14) which cannot be satisfied on ppc64el.
Package has a Depends on r-cran-kernsmooth (>= 2.2.14) which cannot be satisfied on mipsel.
Package has a Depends on r-cran-kernsmooth (>= 2.2.14) which cannot be satisfied on mips64el.
Package has a Depends on r-cran-kernsmooth (>= 2.2.14) which cannot be satisfied on armhf.
Package has a Depends on r-cran-kernsmooth (>= 2.2.14) which cannot be satisfied on i386.
Package has a Depends on r-cran-kernsmooth (>= 2.2.14) which cannot be satisfied on armel.

Binary Package: r-base-html (Version: 4.1.0-1)

BTS entry: https://bugs.debian.org/r-base-html

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on mozilla which cannot be satisfied on armel. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on mips64el. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on armhf. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on i386. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on arm64. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on ppc64el. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on mipsel. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on amd64. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on s390x. At least one of mozilla | www-browser can be satisfied however.

Binary Package: r-base (Version: 4.1.0-1)

BTS entry: https://bugs.debian.org/r-base

Relationships

Package has a Suggests on elpa-ess which cannot be satisfied on arm64.
Package has a Suggests on elpa-ess which cannot be satisfied on ppc64el.
Package has a Suggests on elpa-ess which cannot be satisfied on mipsel.
Package has a Suggests on elpa-ess which cannot be satisfied on amd64.
Package has a Suggests on elpa-ess which cannot be satisfied on s390x.
Package has a Suggests on elpa-ess which cannot be satisfied on armel.
Package has a Suggests on elpa-ess which cannot be satisfied on mips64el.
Package has a Suggests on elpa-ess which cannot be satisfied on armhf.
Package has a Suggests on elpa-ess which cannot be satisfied on i386.

Binary Package: r-mathlib (Version: 4.1.0-1)

BTS entry: https://bugs.debian.org/r-mathlib

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.

Binary Package: r-doc-pdf (Version: 4.1.0-1)

BTS entry: https://bugs.debian.org/r-doc-pdf

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on xdg-utils which cannot be satisfied on s390x. At least one of xdg-utils | pdf-viewer can be satisfied however.
Package has a Suggests on xdg-utils which cannot be satisfied on amd64. At least one of xdg-utils | pdf-viewer can be satisfied however.
Package has a Suggests on xdg-utils which cannot be satisfied on mipsel. At least one of xdg-utils | pdf-viewer can be satisfied however.
Package has a Suggests on xdg-utils which cannot be satisfied on ppc64el. At least one of xdg-utils | pdf-viewer can be satisfied however.
Package has a Suggests on xdg-utils which cannot be satisfied on arm64. At least one of xdg-utils | pdf-viewer can be satisfied however.
Package has a Suggests on xdg-utils which cannot be satisfied on i386. At least one of xdg-utils | pdf-viewer can be satisfied however.
Package has a Suggests on xdg-utils which cannot be satisfied on armhf. At least one of xdg-utils | pdf-viewer can be satisfied however.
Package has a Suggests on xdg-utils which cannot be satisfied on mips64el. At least one of xdg-utils | pdf-viewer can be satisfied however.
Package has a Suggests on xdg-utils which cannot be satisfied on armel. At least one of xdg-utils | pdf-viewer can be satisfied however.

Binary Package: r-base-core (Version: 4.1.0-1)

BTS entry: https://bugs.debian.org/r-base-core

Relationships

Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on mips64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on ppc64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on mipsel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on s390x.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on amd64.
Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on armel.
Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on mipsel.
Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on armel.
Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on mipsel.
Package has a Depends on libtk8.6 (>= 8.6.0) which cannot be satisfied on amd64.
Package has a Depends on libtk8.6 (>= 8.6.0) which cannot be satisfied on s390x.
Package has a Depends on libtk8.6 (>= 8.6.0) which cannot be satisfied on arm64.
Package has a Depends on libtk8.6 (>= 8.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtk8.6 (>= 8.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libtk8.6 (>= 8.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libtk8.6 (>= 8.6.0) which cannot be satisfied on armhf.
Package has a Depends on libtk8.6 (>= 8.6.0) which cannot be satisfied on i386.
Package has a Depends on libtk8.6 (>= 8.6.0) which cannot be satisfied on armel.
Package has a Depends on zip which cannot be satisfied on armel.
Package has a Depends on zip which cannot be satisfied on i386.
Package has a Depends on zip which cannot be satisfied on mips64el.
Package has a Depends on zip which cannot be satisfied on armhf.
Package has a Depends on zip which cannot be satisfied on ppc64el.
Package has a Depends on zip which cannot be satisfied on mipsel.
Package has a Depends on zip which cannot be satisfied on arm64.
Package has a Depends on zip which cannot be satisfied on s390x.
Package has a Depends on zip which cannot be satisfied on amd64.
Package has a Depends on libxt6 which cannot be satisfied on armel.
Package has a Depends on libxt6 which cannot be satisfied on armhf.
Package has a Depends on libxt6 which cannot be satisfied on mips64el.
Package has a Depends on libxt6 which cannot be satisfied on i386.
Package has a Depends on libxt6 which cannot be satisfied on arm64.
Package has a Depends on libxt6 which cannot be satisfied on mipsel.
Package has a Depends on libxt6 which cannot be satisfied on ppc64el.
Package has a Depends on libxt6 which cannot be satisfied on amd64.
Package has a Depends on libxt6 which cannot be satisfied on s390x.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on i386.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mipsel.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on ppc64el.
Package has a Depends on libpaper-utils which cannot be satisfied on armhf.
Package has a Depends on libpaper-utils which cannot be satisfied on mips64el.
Package has a Depends on libpaper-utils which cannot be satisfied on i386.
Package has a Depends on libpaper-utils which cannot be satisfied on armel.
Package has a Depends on libpaper-utils which cannot be satisfied on amd64.
Package has a Depends on libpaper-utils which cannot be satisfied on s390x.
Package has a Depends on libpaper-utils which cannot be satisfied on arm64.
Package has a Depends on libpaper-utils which cannot be satisfied on mipsel.
Package has a Depends on libpaper-utils which cannot be satisfied on ppc64el.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on i386.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on mips64el.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on armhf.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on armel.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on s390x.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on amd64.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on mipsel.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on arm64.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on amd64.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on s390x.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on arm64.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on ppc64el.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on mipsel.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on mips64el.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on armhf.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on i386.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on armel.
Package has a Depends on ca-certificates which cannot be satisfied on amd64.
Package has a Depends on ca-certificates which cannot be satisfied on s390x.
Package has a Depends on ca-certificates which cannot be satisfied on arm64.
Package has a Depends on ca-certificates which cannot be satisfied on ppc64el.
Package has a Depends on ca-certificates which cannot be satisfied on mipsel.
Package has a Depends on ca-certificates which cannot be satisfied on mips64el.
Package has a Depends on ca-certificates which cannot be satisfied on armhf.
Package has a Depends on ca-certificates which cannot be satisfied on i386.
Package has a Depends on ca-certificates which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on armel.
Package has a Depends on unzip which cannot be satisfied on amd64.
Package has a Depends on unzip which cannot be satisfied on s390x.
Package has a Depends on unzip which cannot be satisfied on arm64.
Package has a Depends on unzip which cannot be satisfied on ppc64el.
Package has a Depends on unzip which cannot be satisfied on mipsel.
Package has a Depends on unzip which cannot be satisfied on mips64el.
Package has a Depends on unzip which cannot be satisfied on armhf.
Package has a Depends on unzip which cannot be satisfied on i386.
Package has a Depends on unzip which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mipsel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mipsel.
Package has a Depends on libbz2-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on s390x.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armel.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mips64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on i386.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on armel.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on i386.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on mips64el.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on armhf.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on mipsel.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on arm64.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on s390x.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on amd64.
Package has a Depends on xdg-utils which cannot be satisfied on mipsel.
Package has a Depends on xdg-utils which cannot be satisfied on ppc64el.
Package has a Depends on xdg-utils which cannot be satisfied on arm64.
Package has a Depends on xdg-utils which cannot be satisfied on s390x.
Package has a Depends on xdg-utils which cannot be satisfied on amd64.
Package has a Depends on xdg-utils which cannot be satisfied on armel.
Package has a Depends on xdg-utils which cannot be satisfied on i386.
Package has a Depends on xdg-utils which cannot be satisfied on armhf.
Package has a Depends on xdg-utils which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on i386.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on armhf.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on armel.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on s390x.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on amd64.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on mipsel.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on ucf (>= 3.0) which cannot be satisfied on armel.
Package has a Depends on ucf (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on ucf (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on ucf (>= 3.0) which cannot be satisfied on armhf.
Package has a Depends on ucf (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on ucf (>= 3.0) which cannot be satisfied on mipsel.
Package has a Depends on ucf (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on ucf (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on ucf (>= 3.0) which cannot be satisfied on amd64.
Package has a Suggests on elpa-ess which cannot be satisfied on armel.
Package has a Suggests on elpa-ess which cannot be satisfied on i386.
Package has a Suggests on elpa-ess which cannot be satisfied on armhf.
Package has a Suggests on elpa-ess which cannot be satisfied on mips64el.
Package has a Suggests on elpa-ess which cannot be satisfied on mipsel.
Package has a Suggests on elpa-ess which cannot be satisfied on ppc64el.
Package has a Suggests on elpa-ess which cannot be satisfied on arm64.
Package has a Suggests on elpa-ess which cannot be satisfied on s390x.
Package has a Suggests on elpa-ess which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libblas3 which cannot be satisfied on armel. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on armhf. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on mips64el. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on i386. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on arm64. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on mipsel. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on ppc64el. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on amd64. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on s390x. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on i386. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on armhf. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on mips64el. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on ppc64el. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on arm64. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on s390x. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on amd64. At least one of liblapack3 | liblapack.so.3 can be satisfied however.

Binary Package: r-doc-html (Version: 4.1.0-1)

BTS entry: https://bugs.debian.org/r-doc-html

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on mozilla which cannot be satisfied on armel. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on mips64el. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on armhf. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on i386. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on arm64. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on ppc64el. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on mipsel. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on amd64. At least one of mozilla | www-browser can be satisfied however.
Package has a Suggests on mozilla which cannot be satisfied on s390x. At least one of mozilla | www-browser can be satisfied however.

Binary Package: r-doc-info (Version: 4.1.0-1)

BTS entry: https://bugs.debian.org/r-doc-info

Relationships

Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on armel.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on i386.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on mips64el.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on armhf.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on ppc64el.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on mipsel.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on arm64.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on s390x.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on amd64.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on s390x.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on amd64.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on mipsel.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on ppc64el.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on arm64.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on i386.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on armhf.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on mips64el.
Package has a Depends on dpkg (>= 1.15.4) | install-info which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on info (>= 3.12) which cannot be satisfied on arm64. At least one of info (>= 3.12) | info-browser can be satisfied however.
Package has a Suggests on info (>= 3.12) which cannot be satisfied on ppc64el. At least one of info (>= 3.12) | info-browser can be satisfied however.
Package has a Suggests on info (>= 3.12) which cannot be satisfied on mipsel. At least one of info (>= 3.12) | info-browser can be satisfied however.
Package has a Suggests on info (>= 3.12) which cannot be satisfied on amd64. At least one of info (>= 3.12) | info-browser can be satisfied however.
Package has a Suggests on info (>= 3.12) which cannot be satisfied on s390x. At least one of info (>= 3.12) | info-browser can be satisfied however.
Package has a Suggests on info (>= 3.12) which cannot be satisfied on armel. At least one of info (>= 3.12) | info-browser can be satisfied however.
Package has a Suggests on info (>= 3.12) which cannot be satisfied on mips64el. At least one of info (>= 3.12) | info-browser can be satisfied however.
Package has a Suggests on info (>= 3.12) which cannot be satisfied on armhf. At least one of info (>= 3.12) | info-browser can be satisfied however.
Package has a Suggests on info (>= 3.12) which cannot be satisfied on i386. At least one of info (>= 3.12) | info-browser can be satisfied however.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS