Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental bullseye buster

Problems for source package recoll

Current Source Version: 1.30.1-1
Current Maintainer: Kartik Mistry <kartik@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:recoll

Binary Package: recollcmd (Version: 1.30.1-1)

BTS entry: https://bugs.debian.org/recollcmd

Relationships

Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on arm64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on i386.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mipsel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armhf.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on s390x.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on amd64.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on mipsel.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on armhf.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on mips64el.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on armel.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on ppc64el.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on i386.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on arm64.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on s390x.
Package has a Depends on libchm1 (>= 0.40) which cannot be satisfied on s390x.
Package has a Depends on libchm1 (>= 0.40) which cannot be satisfied on i386.
Package has a Depends on libchm1 (>= 0.40) which cannot be satisfied on arm64.
Package has a Depends on libchm1 (>= 0.40) which cannot be satisfied on ppc64el.
Package has a Depends on libchm1 (>= 0.40) which cannot be satisfied on armel.
Package has a Depends on libchm1 (>= 0.40) which cannot be satisfied on mips64el.
Package has a Depends on libchm1 (>= 0.40) which cannot be satisfied on amd64.
Package has a Depends on libchm1 (>= 0.40) which cannot be satisfied on mipsel.
Package has a Depends on libchm1 (>= 0.40) which cannot be satisfied on armhf.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on s390x.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on arm64.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on i386.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on ppc64el.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on armel.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on mips64el.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on amd64.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on armhf.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on s390x.
Package has a Recommends on xdg-utils which cannot be satisfied on ppc64el.
Package has a Recommends on xdg-utils which cannot be satisfied on arm64.
Package has a Recommends on xdg-utils which cannot be satisfied on i386.
Package has a Recommends on xdg-utils which cannot be satisfied on armhf.
Package has a Recommends on xdg-utils which cannot be satisfied on mipsel.
Package has a Recommends on xdg-utils which cannot be satisfied on amd64.
Package has a Recommends on xdg-utils which cannot be satisfied on mips64el.
Package has a Recommends on xdg-utils which cannot be satisfied on armel.
Package has a Recommends on xdg-utils which cannot be satisfied on s390x.
Package has a Recommends on aspell which cannot be satisfied on mips64el.
Package has a Recommends on aspell which cannot be satisfied on armel.
Package has a Recommends on aspell which cannot be satisfied on amd64.
Package has a Recommends on aspell which cannot be satisfied on mipsel.
Package has a Recommends on aspell which cannot be satisfied on armhf.
Package has a Recommends on aspell which cannot be satisfied on i386.
Package has a Recommends on aspell which cannot be satisfied on arm64.
Package has a Recommends on aspell which cannot be satisfied on ppc64el.
Package has a Recommends on aspell which cannot be satisfied on s390x.
Package has a Recommends on xsltproc which cannot be satisfied on s390x.
Package has a Recommends on xsltproc which cannot be satisfied on ppc64el.
Package has a Recommends on xsltproc which cannot be satisfied on arm64.
Package has a Recommends on xsltproc which cannot be satisfied on i386.
Package has a Recommends on xsltproc which cannot be satisfied on amd64.
Package has a Recommends on xsltproc which cannot be satisfied on mipsel.
Package has a Recommends on xsltproc which cannot be satisfied on armhf.
Package has a Recommends on xsltproc which cannot be satisfied on mips64el.
Package has a Recommends on xsltproc which cannot be satisfied on armel.
Package has a Suggests on antiword which cannot be satisfied on s390x.
Package has a Suggests on antiword which cannot be satisfied on arm64.
Package has a Suggests on antiword which cannot be satisfied on i386.
Package has a Suggests on antiword which cannot be satisfied on ppc64el.
Package has a Suggests on antiword which cannot be satisfied on mips64el.
Package has a Suggests on antiword which cannot be satisfied on armel.
Package has a Suggests on antiword which cannot be satisfied on mipsel.
Package has a Suggests on antiword which cannot be satisfied on armhf.
Package has a Suggests on antiword which cannot be satisfied on amd64.
Package has a Suggests on pstotext which cannot be satisfied on ppc64el.
Package has a Suggests on pstotext which cannot be satisfied on arm64.
Package has a Suggests on pstotext which cannot be satisfied on i386.
Package has a Suggests on pstotext which cannot be satisfied on amd64.
Package has a Suggests on pstotext which cannot be satisfied on mipsel.
Package has a Suggests on pstotext which cannot be satisfied on armhf.
Package has a Suggests on pstotext which cannot be satisfied on armel.
Package has a Suggests on pstotext which cannot be satisfied on mips64el.
Package has a Suggests on pstotext which cannot be satisfied on s390x.
Package has a Suggests on python3-rarfile which cannot be satisfied on s390x.
Package has a Suggests on python3-rarfile which cannot be satisfied on amd64.
Package has a Suggests on python3-rarfile which cannot be satisfied on armhf.
Package has a Suggests on python3-rarfile which cannot be satisfied on mipsel.
Package has a Suggests on python3-rarfile which cannot be satisfied on armel.
Package has a Suggests on python3-rarfile which cannot be satisfied on mips64el.
Package has a Suggests on python3-rarfile which cannot be satisfied on ppc64el.
Package has a Suggests on python3-rarfile which cannot be satisfied on arm64.
Package has a Suggests on python3-rarfile which cannot be satisfied on i386.
Package has a Suggests on ghostscript which cannot be satisfied on ppc64el.
Package has a Suggests on ghostscript which cannot be satisfied on arm64.
Package has a Suggests on ghostscript which cannot be satisfied on i386.
Package has a Suggests on ghostscript which cannot be satisfied on amd64.
Package has a Suggests on ghostscript which cannot be satisfied on armhf.
Package has a Suggests on ghostscript which cannot be satisfied on mipsel.
Package has a Suggests on ghostscript which cannot be satisfied on armel.
Package has a Suggests on ghostscript which cannot be satisfied on mips64el.
Package has a Suggests on ghostscript which cannot be satisfied on s390x.
Package has a Suggests on python3-chardet which cannot be satisfied on s390x.
Package has a Suggests on python3-chardet which cannot be satisfied on amd64.
Package has a Suggests on python3-chardet which cannot be satisfied on mipsel.
Package has a Suggests on python3-chardet which cannot be satisfied on armhf.
Package has a Suggests on python3-chardet which cannot be satisfied on armel.
Package has a Suggests on python3-chardet which cannot be satisfied on mips64el.
Package has a Suggests on python3-chardet which cannot be satisfied on ppc64el.
Package has a Suggests on python3-chardet which cannot be satisfied on i386.
Package has a Suggests on python3-chardet which cannot be satisfied on arm64.
Package has a Suggests on python3-mido which cannot be satisfied on arm64.
Package has a Suggests on python3-mido which cannot be satisfied on i386.
Package has a Suggests on python3-mido which cannot be satisfied on ppc64el.
Package has a Suggests on python3-mido which cannot be satisfied on armel.
Package has a Suggests on python3-mido which cannot be satisfied on mips64el.
Package has a Suggests on python3-mido which cannot be satisfied on armhf.
Package has a Suggests on python3-mido which cannot be satisfied on mipsel.
Package has a Suggests on python3-mido which cannot be satisfied on amd64.
Package has a Suggests on python3-mido which cannot be satisfied on s390x.
Package has a Suggests on python3-chm which cannot be satisfied on armhf.
Package has a Suggests on python3-chm which cannot be satisfied on mipsel.
Package has a Suggests on python3-chm which cannot be satisfied on amd64.
Package has a Suggests on python3-chm which cannot be satisfied on mips64el.
Package has a Suggests on python3-chm which cannot be satisfied on armel.
Package has a Suggests on python3-chm which cannot be satisfied on ppc64el.
Package has a Suggests on python3-chm which cannot be satisfied on arm64.
Package has a Suggests on python3-chm which cannot be satisfied on i386.
Package has a Suggests on python3-chm which cannot be satisfied on s390x.
Package has a Suggests on python3-lxml which cannot be satisfied on arm64.
Package has a Suggests on python3-lxml which cannot be satisfied on i386.
Package has a Suggests on python3-lxml which cannot be satisfied on ppc64el.
Package has a Suggests on python3-lxml which cannot be satisfied on mips64el.
Package has a Suggests on python3-lxml which cannot be satisfied on armel.
Package has a Suggests on python3-lxml which cannot be satisfied on armhf.
Package has a Suggests on python3-lxml which cannot be satisfied on mipsel.
Package has a Suggests on python3-lxml which cannot be satisfied on amd64.
Package has a Suggests on python3-lxml which cannot be satisfied on s390x.
Package has a Suggests on wv which cannot be satisfied on ppc64el.
Package has a Suggests on wv which cannot be satisfied on i386.
Package has a Suggests on wv which cannot be satisfied on arm64.
Package has a Suggests on wv which cannot be satisfied on mipsel.
Package has a Suggests on wv which cannot be satisfied on armhf.
Package has a Suggests on wv which cannot be satisfied on amd64.
Package has a Suggests on wv which cannot be satisfied on armel.
Package has a Suggests on wv which cannot be satisfied on mips64el.
Package has a Suggests on wv which cannot be satisfied on s390x.
Package has a Suggests on libwpd-tools which cannot be satisfied on i386.
Package has a Suggests on libwpd-tools which cannot be satisfied on arm64.
Package has a Suggests on libwpd-tools which cannot be satisfied on ppc64el.
Package has a Suggests on libwpd-tools which cannot be satisfied on armel.
Package has a Suggests on libwpd-tools which cannot be satisfied on mips64el.
Package has a Suggests on libwpd-tools which cannot be satisfied on armhf.
Package has a Suggests on libwpd-tools which cannot be satisfied on mipsel.
Package has a Suggests on libwpd-tools which cannot be satisfied on amd64.
Package has a Suggests on libwpd-tools which cannot be satisfied on s390x.
Package has a Suggests on libimage-exiftool-perl which cannot be satisfied on i386.
Package has a Suggests on libimage-exiftool-perl which cannot be satisfied on arm64.
Package has a Suggests on libimage-exiftool-perl which cannot be satisfied on ppc64el.
Package has a Suggests on libimage-exiftool-perl which cannot be satisfied on armel.
Package has a Suggests on libimage-exiftool-perl which cannot be satisfied on mips64el.
Package has a Suggests on libimage-exiftool-perl which cannot be satisfied on amd64.
Package has a Suggests on libimage-exiftool-perl which cannot be satisfied on mipsel.
Package has a Suggests on libimage-exiftool-perl which cannot be satisfied on armhf.
Package has a Suggests on libimage-exiftool-perl which cannot be satisfied on s390x.
Package has a Suggests on python3-icalendar which cannot be satisfied on s390x.
Package has a Suggests on python3-icalendar which cannot be satisfied on amd64.
Package has a Suggests on python3-icalendar which cannot be satisfied on armhf.
Package has a Suggests on python3-icalendar which cannot be satisfied on mipsel.
Package has a Suggests on python3-icalendar which cannot be satisfied on mips64el.
Package has a Suggests on python3-icalendar which cannot be satisfied on armel.
Package has a Suggests on python3-icalendar which cannot be satisfied on ppc64el.
Package has a Suggests on python3-icalendar which cannot be satisfied on i386.
Package has a Suggests on python3-icalendar which cannot be satisfied on arm64.
Package has a Suggests on groff which cannot be satisfied on s390x.
Package has a Suggests on groff which cannot be satisfied on i386.
Package has a Suggests on groff which cannot be satisfied on arm64.
Package has a Suggests on groff which cannot be satisfied on ppc64el.
Package has a Suggests on groff which cannot be satisfied on armel.
Package has a Suggests on groff which cannot be satisfied on mips64el.
Package has a Suggests on groff which cannot be satisfied on amd64.
Package has a Suggests on groff which cannot be satisfied on mipsel.
Package has a Suggests on groff which cannot be satisfied on armhf.
Package has a Suggests on untex which cannot be satisfied on s390x.
Package has a Suggests on untex which cannot be satisfied on arm64.
Package has a Suggests on untex which cannot be satisfied on i386.
Package has a Suggests on untex which cannot be satisfied on ppc64el.
Package has a Suggests on untex which cannot be satisfied on mips64el.
Package has a Suggests on untex which cannot be satisfied on armel.
Package has a Suggests on untex which cannot be satisfied on amd64.
Package has a Suggests on untex which cannot be satisfied on mipsel.
Package has a Suggests on untex which cannot be satisfied on armhf.
Package has a Suggests on python3-six which cannot be satisfied on armel.
Package has a Suggests on python3-six which cannot be satisfied on mips64el.
Package has a Suggests on python3-six which cannot be satisfied on amd64.
Package has a Suggests on python3-six which cannot be satisfied on armhf.
Package has a Suggests on python3-six which cannot be satisfied on mipsel.
Package has a Suggests on python3-six which cannot be satisfied on arm64.
Package has a Suggests on python3-six which cannot be satisfied on i386.
Package has a Suggests on python3-six which cannot be satisfied on ppc64el.
Package has a Suggests on python3-six which cannot be satisfied on s390x.
Package has a Suggests on unrtf which cannot be satisfied on i386.
Package has a Suggests on unrtf which cannot be satisfied on arm64.
Package has a Suggests on unrtf which cannot be satisfied on ppc64el.
Package has a Suggests on unrtf which cannot be satisfied on armel.
Package has a Suggests on unrtf which cannot be satisfied on mips64el.
Package has a Suggests on unrtf which cannot be satisfied on amd64.
Package has a Suggests on unrtf which cannot be satisfied on mipsel.
Package has a Suggests on unrtf which cannot be satisfied on armhf.
Package has a Suggests on unrtf which cannot be satisfied on s390x.
Package has a Suggests on python3-py7zr which cannot be satisfied on s390x.
Package has a Suggests on python3-py7zr which cannot be satisfied on armel.
Package has a Suggests on python3-py7zr which cannot be satisfied on mips64el.
Package has a Suggests on python3-py7zr which cannot be satisfied on amd64.
Package has a Suggests on python3-py7zr which cannot be satisfied on mipsel.
Package has a Suggests on python3-py7zr which cannot be satisfied on armhf.
Package has a Suggests on python3-py7zr which cannot be satisfied on i386.
Package has a Suggests on python3-py7zr which cannot be satisfied on arm64.
Package has a Suggests on python3-py7zr which cannot be satisfied on ppc64el.
Package has a Suggests on python3-mutagen which cannot be satisfied on mips64el.
Package has a Suggests on python3-mutagen which cannot be satisfied on armel.
Package has a Suggests on python3-mutagen which cannot be satisfied on mipsel.
Package has a Suggests on python3-mutagen which cannot be satisfied on armhf.
Package has a Suggests on python3-mutagen which cannot be satisfied on amd64.
Package has a Suggests on python3-mutagen which cannot be satisfied on i386.
Package has a Suggests on python3-mutagen which cannot be satisfied on arm64.
Package has a Suggests on python3-mutagen which cannot be satisfied on ppc64el.
Package has a Suggests on python3-mutagen which cannot be satisfied on s390x.
Package has a Suggests on djvulibre-bin which cannot be satisfied on s390x.
Package has a Suggests on djvulibre-bin which cannot be satisfied on arm64.
Package has a Suggests on djvulibre-bin which cannot be satisfied on i386.
Package has a Suggests on djvulibre-bin which cannot be satisfied on ppc64el.
Package has a Suggests on djvulibre-bin which cannot be satisfied on armel.
Package has a Suggests on djvulibre-bin which cannot be satisfied on mips64el.
Package has a Suggests on djvulibre-bin which cannot be satisfied on amd64.
Package has a Suggests on djvulibre-bin which cannot be satisfied on mipsel.
Package has a Suggests on djvulibre-bin which cannot be satisfied on armhf.

Binary Package: python3-recoll (Version: 1.30.1-1)

BTS entry: https://bugs.debian.org/python3-recoll

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: recollgui (Version: 1.30.1-1)

BTS entry: https://bugs.debian.org/recollgui

Relationships

Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5printsupport5 (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5printsupport5 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5printsupport5 (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5printsupport5 (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5printsupport5 (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5printsupport5 (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5printsupport5 (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5printsupport5 (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libqt5printsupport5 (>= 5.0.2) which cannot be satisfied on arm64.


Last updated: Sat Jun 19 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS