Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package redis

Current Source Version: 5:6.2.4-1
Current Maintainer: Chris Lamb <lamby@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:redis

Binary Package: redis-server (Version: 5:6.2.4-1)

BTS entry: https://bugs.debian.org/redis-server

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mipsel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on armhf.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on arm64.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on mips64el.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on mipsel.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on amd64.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on i386.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on armel.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on ppc64el.

Binary Package: redis-server (Version: 5:6.2.3-1)

BTS entry: https://bugs.debian.org/redis-server

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on s390x.

Binary Package: redis-sentinel (Version: 5:6.2.3-1)

BTS entry: https://bugs.debian.org/redis-sentinel

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on s390x.

Binary Package: redis-sentinel (Version: 5:6.2.4-1)

BTS entry: https://bugs.debian.org/redis-sentinel

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mipsel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on amd64.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on mipsel.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on mips64el.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on i386.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on armel.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on armhf.
Package has a Depends on lsb-base (>= 3.2-14) which cannot be satisfied on arm64.

Binary Package: redis-tools (Version: 5:6.2.3-1)

BTS entry: https://bugs.debian.org/redis-tools

Relationships

Package has a Depends on libjemalloc2 (>= 2.1.1) which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on s390x.
Package has a Depends on liblzf1 (>= 1.5) which cannot be satisfied on s390x.
Package has a Depends on lua-bitop which cannot be satisfied on s390x.
Package has a Depends on lua-cjson which cannot be satisfied on s390x.
Package has a Depends on liblua5.1-0 which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Suggests on ruby-redis which cannot be satisfied on s390x.

Binary Package: redis-tools (Version: 5:6.2.4-1)

BTS entry: https://bugs.debian.org/redis-tools

Relationships

Package has a Depends on libjemalloc2 (>= 2.1.1) which cannot be satisfied on amd64.
Package has a Depends on libjemalloc2 (>= 2.1.1) which cannot be satisfied on mipsel.
Package has a Depends on libjemalloc2 (>= 2.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libjemalloc2 (>= 2.1.1) which cannot be satisfied on i386.
Package has a Depends on libjemalloc2 (>= 2.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjemalloc2 (>= 2.1.1) which cannot be satisfied on armhf.
Package has a Depends on libjemalloc2 (>= 2.1.1) which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on i386.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on armel.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on amd64.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on mipsel.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on arm64.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on armhf.
Package has a Depends on liblzf1 (>= 1.5) which cannot be satisfied on ppc64el.
Package has a Depends on liblzf1 (>= 1.5) which cannot be satisfied on armel.
Package has a Depends on liblzf1 (>= 1.5) which cannot be satisfied on i386.
Package has a Depends on liblzf1 (>= 1.5) which cannot be satisfied on amd64.
Package has a Depends on liblzf1 (>= 1.5) which cannot be satisfied on mips64el.
Package has a Depends on liblzf1 (>= 1.5) which cannot be satisfied on mipsel.
Package has a Depends on liblzf1 (>= 1.5) which cannot be satisfied on arm64.
Package has a Depends on liblzf1 (>= 1.5) which cannot be satisfied on armhf.
Package has a Depends on lua-cjson which cannot be satisfied on armel.
Package has a Depends on lua-cjson which cannot be satisfied on i386.
Package has a Depends on lua-cjson which cannot be satisfied on ppc64el.
Package has a Depends on lua-cjson which cannot be satisfied on mipsel.
Package has a Depends on lua-cjson which cannot be satisfied on mips64el.
Package has a Depends on lua-cjson which cannot be satisfied on amd64.
Package has a Depends on lua-cjson which cannot be satisfied on arm64.
Package has a Depends on lua-cjson which cannot be satisfied on armhf.
Package has a Depends on lua-bitop which cannot be satisfied on armel.
Package has a Depends on lua-bitop which cannot be satisfied on i386.
Package has a Depends on lua-bitop which cannot be satisfied on ppc64el.
Package has a Depends on lua-bitop which cannot be satisfied on mips64el.
Package has a Depends on lua-bitop which cannot be satisfied on mipsel.
Package has a Depends on lua-bitop which cannot be satisfied on amd64.
Package has a Depends on lua-bitop which cannot be satisfied on arm64.
Package has a Depends on lua-bitop which cannot be satisfied on armhf.
Package has a Depends on liblua5.1-0 which cannot be satisfied on arm64.
Package has a Depends on liblua5.1-0 which cannot be satisfied on armhf.
Package has a Depends on liblua5.1-0 which cannot be satisfied on i386.
Package has a Depends on liblua5.1-0 which cannot be satisfied on armel.
Package has a Depends on liblua5.1-0 which cannot be satisfied on ppc64el.
Package has a Depends on liblua5.1-0 which cannot be satisfied on amd64.
Package has a Depends on liblua5.1-0 which cannot be satisfied on mipsel.
Package has a Depends on liblua5.1-0 which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Suggests on ruby-redis which cannot be satisfied on arm64.
Package has a Suggests on ruby-redis which cannot be satisfied on armhf.
Package has a Suggests on ruby-redis which cannot be satisfied on i386.
Package has a Suggests on ruby-redis which cannot be satisfied on armel.
Package has a Suggests on ruby-redis which cannot be satisfied on ppc64el.
Package has a Suggests on ruby-redis which cannot be satisfied on amd64.
Package has a Suggests on ruby-redis which cannot be satisfied on mipsel.
Package has a Suggests on ruby-redis which cannot be satisfied on mips64el.


Last updated: Sat Jun 12 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS