Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package restic

Current Source Version: 0.12.0-1
Current Maintainer: Debian Go Packaging Team <pkg-go-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:restic

BuildDepends

Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-ncw-swift-dev (>= 1.0.47~) which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-ncw-swift-dev (>= 1.0.47~) which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-ncw-swift-dev (>= 1.0.47~) which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-ncw-swift-dev (>= 1.0.47~) which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-ncw-swift-dev (>= 1.0.47~) which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-ncw-swift-dev (>= 1.0.47~) which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-ncw-swift-dev (>= 1.0.47~) which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-ncw-swift-dev (>= 1.0.47~) which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-ncw-swift-dev (>= 1.0.47~) which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-hashicorp-golang-lru-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-hashicorp-golang-lru-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-hashicorp-golang-lru-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-hashicorp-golang-lru-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-hashicorp-golang-lru-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-hashicorp-golang-lru-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-hashicorp-golang-lru-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-hashicorp-golang-lru-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-hashicorp-golang-lru-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-any which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-any which cannot be satisfied on amd64.
Package declares a build time dependency on golang-any which cannot be satisfied on s390x.
Package declares a build time dependency on golang-any which cannot be satisfied on arm64.
Package declares a build time dependency on golang-any which cannot be satisfied on armhf.
Package declares a build time dependency on golang-any which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-any which cannot be satisfied on i386.
Package declares a build time dependency on golang-any which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-any which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-juju-ratelimit-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-juju-ratelimit-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-juju-ratelimit-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-juju-ratelimit-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-juju-ratelimit-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-juju-ratelimit-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-juju-ratelimit-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-juju-ratelimit-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-juju-ratelimit-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-gopkg-tomb.v2-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-gopkg-tomb.v2-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-gopkg-tomb.v2-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-gopkg-tomb.v2-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-gopkg-tomb.v2-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-gopkg-tomb.v2-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-gopkg-tomb.v2-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-gopkg-tomb.v2-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-gopkg-tomb.v2-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-google-api-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-google-api-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-google-api-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-google-api-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-google-api-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-google-api-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-google-api-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-google-api-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-google-api-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-spf13-cobra-dev (>= 0.0.1) which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-spf13-cobra-dev (>= 0.0.1) which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-spf13-cobra-dev (>= 0.0.1) which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-spf13-cobra-dev (>= 0.0.1) which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-spf13-cobra-dev (>= 0.0.1) which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-spf13-cobra-dev (>= 0.0.1) which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-spf13-cobra-dev (>= 0.0.1) which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-spf13-cobra-dev (>= 0.0.1) which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-spf13-cobra-dev (>= 0.0.1) which cannot be satisfied on i386.
Package declares a build time dependency on golang-google-cloud-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-google-cloud-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-google-cloud-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-google-cloud-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-google-cloud-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-google-cloud-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-google-cloud-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-google-cloud-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-google-cloud-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-azure-azure-sdk-for-go-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-azure-azure-sdk-for-go-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-azure-azure-sdk-for-go-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-azure-azure-sdk-for-go-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-azure-azure-sdk-for-go-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-azure-azure-sdk-for-go-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-azure-azure-sdk-for-go-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-azure-azure-sdk-for-go-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-azure-azure-sdk-for-go-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on dh-golang which cannot be satisfied on mips64el.
Package declares a build time dependency on dh-golang which cannot be satisfied on arm64.
Package declares a build time dependency on dh-golang which cannot be satisfied on s390x.
Package declares a build time dependency on dh-golang which cannot be satisfied on amd64.
Package declares a build time dependency on dh-golang which cannot be satisfied on mipsel.
Package declares a build time dependency on dh-golang which cannot be satisfied on armhf.
Package declares a build time dependency on dh-golang which cannot be satisfied on ppc64el.
Package declares a build time dependency on dh-golang which cannot be satisfied on i386.
Package declares a build time dependency on dh-golang which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-mattn-go-isatty-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-mattn-go-isatty-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-mattn-go-isatty-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-mattn-go-isatty-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-mattn-go-isatty-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-mattn-go-isatty-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-mattn-go-isatty-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-mattn-go-isatty-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-mattn-go-isatty-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-minio-minio-go-v7-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-minio-minio-go-v7-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-minio-minio-go-v7-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-minio-minio-go-v7-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-minio-minio-go-v7-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-minio-minio-go-v7-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-minio-minio-go-v7-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-minio-minio-go-v7-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-minio-minio-go-v7-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-kurin-blazer-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-kurin-blazer-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-kurin-blazer-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-kurin-blazer-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-kurin-blazer-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-kurin-blazer-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-kurin-blazer-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-kurin-blazer-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-kurin-blazer-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-cespare-xxhash-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-cespare-xxhash-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-cespare-xxhash-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-cespare-xxhash-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-cespare-xxhash-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-cespare-xxhash-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-cespare-xxhash-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-cespare-xxhash-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-cespare-xxhash-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-restic-chunker-dev (>= 0.2.0) which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-restic-chunker-dev (>= 0.2.0) which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-restic-chunker-dev (>= 0.2.0) which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-restic-chunker-dev (>= 0.2.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-restic-chunker-dev (>= 0.2.0) which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-restic-chunker-dev (>= 0.2.0) which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-restic-chunker-dev (>= 0.2.0) which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-restic-chunker-dev (>= 0.2.0) which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-restic-chunker-dev (>= 0.2.0) which cannot be satisfied on armhf.
Package declares a build time dependency on golang-siphash-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-siphash-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-siphash-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-siphash-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-siphash-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-siphash-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-siphash-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-siphash-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-siphash-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-elithrar-simple-scrypt-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-elithrar-simple-scrypt-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-elithrar-simple-scrypt-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-elithrar-simple-scrypt-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-elithrar-simple-scrypt-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-elithrar-simple-scrypt-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-elithrar-simple-scrypt-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-elithrar-simple-scrypt-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-elithrar-simple-scrypt-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-pkg-sftp-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-pkg-sftp-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-pkg-sftp-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-pkg-sftp-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-pkg-sftp-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-pkg-sftp-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-pkg-sftp-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-pkg-sftp-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-pkg-sftp-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-bazil-fuse-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-bazil-fuse-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-bazil-fuse-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-bazil-fuse-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-bazil-fuse-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-bazil-fuse-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-bazil-fuse-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-bazil-fuse-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-bazil-fuse-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on i386.
Package declares a build time dependency on python3-sphinx-rtd-theme which cannot be satisfied on armhf.
Package declares a build time dependency on python3-sphinx-rtd-theme which cannot be satisfied on mipsel.
Package declares a build time dependency on python3-sphinx-rtd-theme which cannot be satisfied on amd64.
Package declares a build time dependency on python3-sphinx-rtd-theme which cannot be satisfied on s390x.
Package declares a build time dependency on python3-sphinx-rtd-theme which cannot be satisfied on arm64.
Package declares a build time dependency on python3-sphinx-rtd-theme which cannot be satisfied on mips64el.
Package declares a build time dependency on python3-sphinx-rtd-theme which cannot be satisfied on armel.
Package declares a build time dependency on python3-sphinx-rtd-theme which cannot be satisfied on i386.
Package declares a build time dependency on python3-sphinx-rtd-theme which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-google-go-cmp-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-google-go-cmp-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-google-go-cmp-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-github-google-go-cmp-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-google-go-cmp-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-google-go-cmp-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-google-go-cmp-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-google-go-cmp-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-google-go-cmp-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-golang-x-crypto-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-golang-x-crypto-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-golang-x-crypto-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-golang-x-crypto-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-golang-x-crypto-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-golang-x-crypto-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-golang-x-crypto-dev which cannot be satisfied on armel.
Package declares a build time dependency on golang-golang-x-crypto-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-golang-x-crypto-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-spf13-pflag-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-spf13-pflag-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-spf13-pflag-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-spf13-pflag-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-spf13-pflag-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-spf13-pflag-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-spf13-pflag-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-spf13-pflag-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-spf13-pflag-dev which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-pkg-xattr-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on golang-github-pkg-xattr-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on golang-github-pkg-xattr-dev which cannot be satisfied on armhf.
Package declares a build time dependency on golang-github-pkg-xattr-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-pkg-xattr-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-pkg-xattr-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-pkg-xattr-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-pkg-xattr-dev which cannot be satisfied on i386.
Package declares a build time dependency on golang-github-pkg-xattr-dev which cannot be satisfied on armel.

Binary Package: restic (Version: 0.12.0-1)

BTS entry: https://bugs.debian.org/restic

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.3.6-6~) which cannot be satisfied on i386.
Package has a Recommends on fuse which cannot be satisfied on mips64el.
Package has a Recommends on fuse which cannot be satisfied on amd64.
Package has a Recommends on fuse which cannot be satisfied on s390x.
Package has a Recommends on fuse which cannot be satisfied on arm64.
Package has a Recommends on fuse which cannot be satisfied on armhf.
Package has a Recommends on fuse which cannot be satisfied on mipsel.
Package has a Recommends on fuse which cannot be satisfied on i386.
Package has a Recommends on fuse which cannot be satisfied on ppc64el.
Package has a Recommends on fuse which cannot be satisfied on armel.
Package has a Suggests on libjs-jquery which cannot be satisfied on mips64el.
Package has a Suggests on libjs-jquery which cannot be satisfied on s390x.
Package has a Suggests on libjs-jquery which cannot be satisfied on arm64.
Package has a Suggests on libjs-jquery which cannot be satisfied on amd64.
Package has a Suggests on libjs-jquery which cannot be satisfied on mipsel.
Package has a Suggests on libjs-jquery which cannot be satisfied on armhf.
Package has a Suggests on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Suggests on libjs-jquery which cannot be satisfied on i386.
Package has a Suggests on libjs-jquery which cannot be satisfied on armel.
Package has a Suggests on libjs-underscore which cannot be satisfied on armel.
Package has a Suggests on libjs-underscore which cannot be satisfied on i386.
Package has a Suggests on libjs-underscore which cannot be satisfied on ppc64el.
Package has a Suggests on libjs-underscore which cannot be satisfied on s390x.
Package has a Suggests on libjs-underscore which cannot be satisfied on arm64.
Package has a Suggests on libjs-underscore which cannot be satisfied on amd64.
Package has a Suggests on libjs-underscore which cannot be satisfied on mipsel.
Package has a Suggests on libjs-underscore which cannot be satisfied on armhf.
Package has a Suggests on libjs-underscore which cannot be satisfied on mips64el.


Last updated: Tue Jun 22 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS