Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package rhvoice

Current Source Version: 1.8.0+dfsg-3.1~exp1
Current Maintainer: Debian TTS Team <tts-project@alioth-lists.debian.net>
Section: non-free
BTS entry: https://bugs.debian.org/src:rhvoice

Binary Package: librhvoice5t64 (Version: 1.8.0+dfsg-3.1~exp1)

BTS entry: https://bugs.debian.org/librhvoice5t64

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.

Binary Package: librhvoice-audio2t64 (Version: 1.8.0+dfsg-3.1~exp1)

BTS entry: https://bugs.debian.org/librhvoice-audio2t64

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on armhf.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on ppc64el.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on i386.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on armel.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on s390x.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on arm64.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on mips64el.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on s390x.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armel.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on arm64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on amd64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on i386.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on ppc64el.

Binary Package: speech-dispatcher-rhvoice (Version: 1.8.0+dfsg-3.1~exp1)

BTS entry: https://bugs.debian.org/speech-dispatcher-rhvoice

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: librhvoice-core7t64 (Version: 1.8.0+dfsg-3.1~exp1)

BTS entry: https://bugs.debian.org/librhvoice-core7t64

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libsonic0 (>= 0.1.10) which cannot be satisfied on arm64.
Package has a Depends on libsonic0 (>= 0.1.10) which cannot be satisfied on s390x.
Package has a Depends on libsonic0 (>= 0.1.10) which cannot be satisfied on armel.
Package has a Depends on libsonic0 (>= 0.1.10) which cannot be satisfied on amd64.
Package has a Depends on libsonic0 (>= 0.1.10) which cannot be satisfied on mips64el.
Package has a Depends on libsonic0 (>= 0.1.10) which cannot be satisfied on armhf.
Package has a Depends on libsonic0 (>= 0.1.10) which cannot be satisfied on i386.
Package has a Depends on libsonic0 (>= 0.1.10) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.

Binary Package: rhvoice (Version: 1.8.0+dfsg-3.1~exp1)

BTS entry: https://bugs.debian.org/rhvoice

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.8.0) which cannot be satisfied on amd64.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.8.0) which cannot be satisfied on armel.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.8.0) which cannot be satisfied on s390x.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.8.0) which cannot be satisfied on arm64.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.8.0) which cannot be satisfied on i386.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.8.0) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.66.6) which cannot be satisfied on armhf.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.66.6) which cannot be satisfied on ppc64el.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.66.6) which cannot be satisfied on i386.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.66.6) which cannot be satisfied on armel.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.66.6) which cannot be satisfied on s390x.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.66.6) which cannot be satisfied on arm64.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.66.6) which cannot be satisfied on mips64el.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.66.6) which cannot be satisfied on amd64.


Last updated: Fri Apr 19 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS