Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package ros-bond-core

Current Source Version: 1.8.6-10.1~exp1
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ros-bond-core

Binary Package: python3-bond (Version: 1.8.6-10.1~exp1)

BTS entry: https://bugs.debian.org/python3-bond

Relationships

Package has a Depends on python3-genpy which cannot be satisfied on armhf.
Package has a Depends on python3-genpy which cannot be satisfied on mips64el.
Package has a Depends on python3-genpy which cannot be satisfied on s390x.
Package has a Depends on python3-genpy which cannot be satisfied on arm64.
Package has a Depends on python3-genpy which cannot be satisfied on amd64.
Package has a Depends on python3-genpy which cannot be satisfied on ppc64el.
Package has a Depends on python3-genpy which cannot be satisfied on i386.
Package has a Depends on python3-genpy which cannot be satisfied on armel.
Package has a Depends on python3-std-msgs which cannot be satisfied on ppc64el.
Package has a Depends on python3-std-msgs which cannot be satisfied on arm64.
Package has a Depends on python3-std-msgs which cannot be satisfied on amd64.
Package has a Depends on python3-std-msgs which cannot be satisfied on armhf.
Package has a Depends on python3-std-msgs which cannot be satisfied on mips64el.
Package has a Depends on python3-std-msgs which cannot be satisfied on s390x.
Package has a Depends on python3-std-msgs which cannot be satisfied on armel.
Package has a Depends on python3-std-msgs which cannot be satisfied on i386.

Binary Package: python3-bondpy (Version: 1.8.6-10.1~exp1)

BTS entry: https://bugs.debian.org/python3-bondpy

Relationships

Package has a Depends on python3-rospy which cannot be satisfied on ppc64el.
Package has a Depends on python3-rospy which cannot be satisfied on arm64.
Package has a Depends on python3-rospy which cannot be satisfied on amd64.
Package has a Depends on python3-rospy which cannot be satisfied on armhf.
Package has a Depends on python3-rospy which cannot be satisfied on mips64el.
Package has a Depends on python3-rospy which cannot be satisfied on s390x.
Package has a Depends on python3-rospy which cannot be satisfied on i386.
Package has a Depends on python3-rospy which cannot be satisfied on armel.

Binary Package: cl-bond (Version: 1.8.6-10.1~exp1)

BTS entry: https://bugs.debian.org/cl-bond

Relationships

Package has a Depends on cl-std-msgs which cannot be satisfied on armel.
Package has a Depends on cl-std-msgs which cannot be satisfied on i386.
Package has a Depends on cl-std-msgs which cannot be satisfied on mips64el.
Package has a Depends on cl-std-msgs which cannot be satisfied on armhf.
Package has a Depends on cl-std-msgs which cannot be satisfied on s390x.
Package has a Depends on cl-std-msgs which cannot be satisfied on ppc64el.
Package has a Depends on cl-std-msgs which cannot be satisfied on arm64.
Package has a Depends on cl-std-msgs which cannot be satisfied on amd64.

Binary Package: libbond-dev (Version: 1.8.6-10.1~exp1)

BTS entry: https://bugs.debian.org/libbond-dev

Relationships

Package has a Depends on libstd-msgs-dev which cannot be satisfied on amd64.
Package has a Depends on libstd-msgs-dev which cannot be satisfied on arm64.
Package has a Depends on libstd-msgs-dev which cannot be satisfied on ppc64el.
Package has a Depends on libstd-msgs-dev which cannot be satisfied on s390x.
Package has a Depends on libstd-msgs-dev which cannot be satisfied on armhf.
Package has a Depends on libstd-msgs-dev which cannot be satisfied on mips64el.
Package has a Depends on libstd-msgs-dev which cannot be satisfied on i386.
Package has a Depends on libstd-msgs-dev which cannot be satisfied on armel.
Package has a Depends on ros-message-generation which cannot be satisfied on armel.
Package has a Depends on ros-message-generation which cannot be satisfied on i386.
Package has a Depends on ros-message-generation which cannot be satisfied on s390x.
Package has a Depends on ros-message-generation which cannot be satisfied on mips64el.
Package has a Depends on ros-message-generation which cannot be satisfied on armhf.
Package has a Depends on ros-message-generation which cannot be satisfied on ppc64el.
Package has a Depends on ros-message-generation which cannot be satisfied on amd64.
Package has a Depends on ros-message-generation which cannot be satisfied on arm64.

Binary Package: libbondcpp-dev (Version: 1.8.6-10.1~exp1)

BTS entry: https://bugs.debian.org/libbondcpp-dev

Relationships

Package has a Depends on uuid-dev which cannot be satisfied on arm64.
Package has a Depends on uuid-dev which cannot be satisfied on amd64.
Package has a Depends on uuid-dev which cannot be satisfied on ppc64el.
Package has a Depends on uuid-dev which cannot be satisfied on mips64el.
Package has a Depends on uuid-dev which cannot be satisfied on armhf.
Package has a Depends on uuid-dev which cannot be satisfied on s390x.
Package has a Depends on uuid-dev which cannot be satisfied on i386.
Package has a Depends on uuid-dev which cannot be satisfied on armel.
Package has a Depends on libroscpp-dev which cannot be satisfied on ppc64el.
Package has a Depends on libroscpp-dev which cannot be satisfied on amd64.
Package has a Depends on libroscpp-dev which cannot be satisfied on arm64.
Package has a Depends on libroscpp-dev which cannot be satisfied on s390x.
Package has a Depends on libroscpp-dev which cannot be satisfied on armhf.
Package has a Depends on libroscpp-dev which cannot be satisfied on mips64el.
Package has a Depends on libroscpp-dev which cannot be satisfied on armel.
Package has a Depends on libroscpp-dev which cannot be satisfied on i386.
Package has a Depends on ros-cmake-modules which cannot be satisfied on armel.
Package has a Depends on ros-cmake-modules which cannot be satisfied on i386.
Package has a Depends on ros-cmake-modules which cannot be satisfied on s390x.
Package has a Depends on ros-cmake-modules which cannot be satisfied on armhf.
Package has a Depends on ros-cmake-modules which cannot be satisfied on mips64el.
Package has a Depends on ros-cmake-modules which cannot be satisfied on ppc64el.
Package has a Depends on ros-cmake-modules which cannot be satisfied on amd64.
Package has a Depends on ros-cmake-modules which cannot be satisfied on arm64.

Binary Package: libbondcpp1t64 (Version: 1.8.6-10.1~exp1)

BTS entry: https://bugs.debian.org/libbondcpp1t64

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on librosconsole3d (>= 1.14.3) which cannot be satisfied on armel.
Package has a Depends on librosconsole3d (>= 1.14.3) which cannot be satisfied on i386.
Package has a Depends on librosconsole3d (>= 1.14.3) which cannot be satisfied on s390x.
Package has a Depends on librosconsole3d (>= 1.14.3) which cannot be satisfied on mips64el.
Package has a Depends on librosconsole3d (>= 1.14.3) which cannot be satisfied on armhf.
Package has a Depends on librosconsole3d (>= 1.14.3) which cannot be satisfied on ppc64el.
Package has a Depends on librosconsole3d (>= 1.14.3) which cannot be satisfied on amd64.
Package has a Depends on librosconsole3d (>= 1.14.3) which cannot be satisfied on arm64.
Package has a Depends on libroscpp4d (>= 1.16.0+ds) which cannot be satisfied on armel.
Package has a Depends on libroscpp4d (>= 1.16.0+ds) which cannot be satisfied on i386.
Package has a Depends on libroscpp4d (>= 1.16.0+ds) which cannot be satisfied on ppc64el.
Package has a Depends on libroscpp4d (>= 1.16.0+ds) which cannot be satisfied on amd64.
Package has a Depends on libroscpp4d (>= 1.16.0+ds) which cannot be satisfied on arm64.
Package has a Depends on libroscpp4d (>= 1.16.0+ds) which cannot be satisfied on s390x.
Package has a Depends on libroscpp4d (>= 1.16.0+ds) which cannot be satisfied on armhf.
Package has a Depends on libroscpp4d (>= 1.16.0+ds) which cannot be satisfied on mips64el.
Package has a Depends on libroscpp-serialization0d (>= 0.7.3) which cannot be satisfied on i386.
Package has a Depends on libroscpp-serialization0d (>= 0.7.3) which cannot be satisfied on armel.
Package has a Depends on libroscpp-serialization0d (>= 0.7.3) which cannot be satisfied on amd64.
Package has a Depends on libroscpp-serialization0d (>= 0.7.3) which cannot be satisfied on arm64.
Package has a Depends on libroscpp-serialization0d (>= 0.7.3) which cannot be satisfied on ppc64el.
Package has a Depends on libroscpp-serialization0d (>= 0.7.3) which cannot be satisfied on s390x.
Package has a Depends on libroscpp-serialization0d (>= 0.7.3) which cannot be satisfied on mips64el.
Package has a Depends on libroscpp-serialization0d (>= 0.7.3) which cannot be satisfied on armhf.
Package has a Depends on librostime1d (>= 0.7.3) which cannot be satisfied on i386.
Package has a Depends on librostime1d (>= 0.7.3) which cannot be satisfied on armel.
Package has a Depends on librostime1d (>= 0.7.3) which cannot be satisfied on ppc64el.
Package has a Depends on librostime1d (>= 0.7.3) which cannot be satisfied on amd64.
Package has a Depends on librostime1d (>= 0.7.3) which cannot be satisfied on arm64.
Package has a Depends on librostime1d (>= 0.7.3) which cannot be satisfied on s390x.
Package has a Depends on librostime1d (>= 0.7.3) which cannot be satisfied on armhf.
Package has a Depends on librostime1d (>= 0.7.3) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on s390x.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on mips64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armhf.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on ppc64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on amd64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on arm64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armel.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on i386.


Last updated: Fri Apr 12 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS