Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package rtklib

Current Source Version: 2.4.3.b33+dfsg-4
Current Maintainer: Matteo F. Vescovi <mfv@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:rtklib

Binary Package: librtklib1 (Version: 2.4.3.b33+dfsg-4)

BTS entry: https://bugs.debian.org/librtklib1

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.

Binary Package: rtklib (Version: 2.4.3.b33+dfsg-4)

BTS entry: https://bugs.debian.org/rtklib

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.

Binary Package: rtklib-qt (Version: 2.4.3.b33+dfsg-4)

BTS entry: https://bugs.debian.org/rtklib-qt

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5serialport5 (>= 5.6.0) which cannot be satisfied on i386.
Package has a Depends on libqt5serialport5 (>= 5.6.0) which cannot be satisfied on armel.
Package has a Depends on libqt5serialport5 (>= 5.6.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5serialport5 (>= 5.6.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5serialport5 (>= 5.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5serialport5 (>= 5.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5serialport5 (>= 5.6.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5serialport5 (>= 5.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5serialport5 (>= 5.6.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.


Last updated: Thu Jun 24 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS