Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package rtmidi

Current Source Version: 6.0.0-1~exp1
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:rtmidi

Binary Package: librtmidi7 (Version: 6.0.0-1~exp1)

BTS entry: https://bugs.debian.org/librtmidi7

Relationships

Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on armhf.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on armel.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on mips64el.

Binary Package: librtmidi-dev (Version: 6.0.0-1~exp1)

BTS entry: https://bugs.debian.org/librtmidi-dev

Relationships

Package has a Depends on libasound2-dev which cannot be satisfied on armel.
Package has a Depends on libasound2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libasound2-dev which cannot be satisfied on armhf.
Package has a Depends on libasound2-dev which cannot be satisfied on amd64.
Package has a Depends on libasound2-dev which cannot be satisfied on mips64el.
Package has a Depends on libasound2-dev which cannot be satisfied on i386.
Package has a Depends on libasound2-dev which cannot be satisfied on s390x.
Package has a Depends on libasound2-dev which cannot be satisfied on arm64.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on mips64el.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on i386.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on arm64.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on s390x.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on armel.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on amd64.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on armhf.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on armel.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on armhf.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on amd64.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on mips64el.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on arm64.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on s390x.
Package has a Depends on libjack-dev | libjack-jackd2-dev which cannot be satisfied on i386.

Binary Package: librtmidi-doc (Version: 6.0.0-1~exp1)

BTS entry: https://bugs.debian.org/librtmidi-doc

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on armel.


Last updated: Wed Feb 28 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS