Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package ruby-gitlab-pg-query

Current Source Version: 2.0.4-3
Current Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ruby-gitlab-pg-query

BuildDepends

Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386.
Package declares a build time dependency on ruby-google-protobuf (>= 3.17.1~) which cannot be satisfied on amd64.
Package declares a build time dependency on ruby-google-protobuf (>= 3.17.1~) which cannot be satisfied on ppc64el.
Package declares a build time dependency on ruby-google-protobuf (>= 3.17.1~) which cannot be satisfied on armel.
Package declares a build time dependency on ruby-google-protobuf (>= 3.17.1~) which cannot be satisfied on mipsel.
Package declares a build time dependency on ruby-google-protobuf (>= 3.17.1~) which cannot be satisfied on mips64el.
Package declares a build time dependency on ruby-google-protobuf (>= 3.17.1~) which cannot be satisfied on armhf.
Package declares a build time dependency on ruby-google-protobuf (>= 3.17.1~) which cannot be satisfied on arm64.
Package declares a build time dependency on ruby-google-protobuf (>= 3.17.1~) which cannot be satisfied on s390x.
Package declares a build time dependency on ruby-google-protobuf (>= 3.17.1~) which cannot be satisfied on i386.
Package declares a build time dependency on gem2deb (>= 1) which cannot be satisfied on armhf.
Package declares a build time dependency on gem2deb (>= 1) which cannot be satisfied on mips64el.
Package declares a build time dependency on gem2deb (>= 1) which cannot be satisfied on mipsel.
Package declares a build time dependency on gem2deb (>= 1) which cannot be satisfied on i386.
Package declares a build time dependency on gem2deb (>= 1) which cannot be satisfied on s390x.
Package declares a build time dependency on gem2deb (>= 1) which cannot be satisfied on arm64.
Package declares a build time dependency on gem2deb (>= 1) which cannot be satisfied on amd64.
Package declares a build time dependency on gem2deb (>= 1) which cannot be satisfied on ppc64el.
Package declares a build time dependency on gem2deb (>= 1) which cannot be satisfied on armel.

Binary Package: ruby-gitlab-pg-query (Version: 2.0.4-3)

BTS entry: https://bugs.debian.org/ruby-gitlab-pg-query

Relationships

Package has a Depends on ruby-google-protobuf (>= 3.17.1) which cannot be satisfied on mipsel.
Package has a Depends on ruby-google-protobuf (>= 3.17.1) which cannot be satisfied on mips64el.
Package has a Depends on ruby-google-protobuf (>= 3.17.1) which cannot be satisfied on armhf.
Package has a Depends on ruby-google-protobuf (>= 3.17.1) which cannot be satisfied on arm64.
Package has a Depends on ruby-google-protobuf (>= 3.17.1) which cannot be satisfied on s390x.
Package has a Depends on ruby-google-protobuf (>= 3.17.1) which cannot be satisfied on i386.
Package has a Depends on ruby-google-protobuf (>= 3.17.1) which cannot be satisfied on amd64.
Package has a Depends on ruby-google-protobuf (>= 3.17.1) which cannot be satisfied on ppc64el.
Package has a Depends on ruby-google-protobuf (>= 3.17.1) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on i386.
Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on s390x.
Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on arm64.
Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on armhf.
Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on mips64el.
Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on mipsel.
Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on armel.
Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on amd64.
Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on ppc64el.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on armel.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on ppc64el.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on amd64.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on arm64.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on s390x.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on i386.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on mipsel.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on mips64el.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.32-2) which cannot be satisfied on mipsel.
Package has a Depends on ruby (>= 1:2.7~0) which cannot be satisfied on i386.
Package has a Depends on ruby (>= 1:2.7~0) which cannot be satisfied on s390x.
Package has a Depends on ruby (>= 1:2.7~0) which cannot be satisfied on arm64.
Package has a Depends on ruby (>= 1:2.7~0) which cannot be satisfied on armhf.
Package has a Depends on ruby (>= 1:2.7~0) which cannot be satisfied on mips64el.
Package has a Depends on ruby (>= 1:2.7~0) which cannot be satisfied on mipsel.
Package has a Depends on ruby (>= 1:2.7~0) which cannot be satisfied on armel.
Package has a Depends on ruby (>= 1:2.7~0) which cannot be satisfied on amd64.
Package has a Depends on ruby (>= 1:2.7~0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.


Last updated: Sat Feb 4 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS