Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye stretch

Problems for source package runc

Current Source Version: 1.0.0~rc95.86.g2f8e8e9d+ds1-1
Current Maintainer: Debian Go Packaging Team <team+pkg-go@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:runc

Binary Package: golang-github-opencontainers-runc-dev (Version: 1.0.0~rc95.86.g2f8e8e9d+ds1-1)

BTS entry: https://bugs.debian.org/golang-github-opencontainers-runc-dev

Relationships

Package has a Depends on golang-github-mrunalp-fileutils-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-mrunalp-fileutils-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-mrunalp-fileutils-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-mrunalp-fileutils-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-mrunalp-fileutils-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-mrunalp-fileutils-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-mrunalp-fileutils-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-mrunalp-fileutils-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-mrunalp-fileutils-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-containerd-console-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-containerd-console-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-containerd-console-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-containerd-console-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-containerd-console-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-containerd-console-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-containerd-console-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-containerd-console-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-containerd-console-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-checkpoint-restore-go-criu-dev (>= 4.1.0~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-checkpoint-restore-go-criu-dev (>= 4.1.0~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-checkpoint-restore-go-criu-dev (>= 4.1.0~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-checkpoint-restore-go-criu-dev (>= 4.1.0~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-checkpoint-restore-go-criu-dev (>= 4.1.0~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-checkpoint-restore-go-criu-dev (>= 4.1.0~) which cannot be satisfied on i386.
Package has a Depends on golang-github-checkpoint-restore-go-criu-dev (>= 4.1.0~) which cannot be satisfied on armel.
Package has a Depends on golang-github-checkpoint-restore-go-criu-dev (>= 4.1.0~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-checkpoint-restore-go-criu-dev (>= 4.1.0~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-specs-dev (>= 1.0.2.29~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-specs-dev (>= 1.0.2.29~) which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-specs-dev (>= 1.0.2.29~) which cannot be satisfied on armel.
Package has a Depends on golang-github-opencontainers-specs-dev (>= 1.0.2.29~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-opencontainers-specs-dev (>= 1.0.2.29~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-opencontainers-specs-dev (>= 1.0.2.29~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-specs-dev (>= 1.0.2.29~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-specs-dev (>= 1.0.2.29~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-opencontainers-specs-dev (>= 1.0.2.29~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on armel.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-pkg-errors-dev (>= 0.9.1~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-pkg-errors-dev (>= 0.9.1~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-pkg-errors-dev (>= 0.9.1~) which cannot be satisfied on i386.
Package has a Depends on golang-github-pkg-errors-dev (>= 0.9.1~) which cannot be satisfied on armel.
Package has a Depends on golang-github-pkg-errors-dev (>= 0.9.1~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-pkg-errors-dev (>= 0.9.1~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-pkg-errors-dev (>= 0.9.1~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-pkg-errors-dev (>= 0.9.1~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-pkg-errors-dev (>= 0.9.1~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-willf-bitset-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-willf-bitset-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-willf-bitset-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-willf-bitset-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-willf-bitset-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-willf-bitset-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-willf-bitset-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-willf-bitset-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-willf-bitset-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on armel.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on i386.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-cilium-ebpf-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-cilium-ebpf-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-cilium-ebpf-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-cilium-ebpf-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-cilium-ebpf-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-cilium-ebpf-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-cilium-ebpf-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-cilium-ebpf-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-cilium-ebpf-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev (>= 0.9.1~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev (>= 0.9.1~) which cannot be satisfied on i386.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev (>= 0.9.1~) which cannot be satisfied on armel.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev (>= 0.9.1~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev (>= 0.9.1~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev (>= 0.9.1~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev (>= 0.9.1~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev (>= 0.9.1~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev (>= 0.9.1~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-vishvananda-netlink-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-vishvananda-netlink-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-vishvananda-netlink-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-vishvananda-netlink-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-vishvananda-netlink-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-vishvananda-netlink-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-vishvananda-netlink-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-vishvananda-netlink-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-vishvananda-netlink-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-moby-sys-dev (>= 0.0~git20201113.5a29239~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-moby-sys-dev (>= 0.0~git20201113.5a29239~) which cannot be satisfied on armel.
Package has a Depends on golang-github-moby-sys-dev (>= 0.0~git20201113.5a29239~) which cannot be satisfied on i386.
Package has a Depends on golang-github-moby-sys-dev (>= 0.0~git20201113.5a29239~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-moby-sys-dev (>= 0.0~git20201113.5a29239~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-moby-sys-dev (>= 0.0~git20201113.5a29239~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-moby-sys-dev (>= 0.0~git20201113.5a29239~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-moby-sys-dev (>= 0.0~git20201113.5a29239~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-moby-sys-dev (>= 0.0~git20201113.5a29239~) which cannot be satisfied on arm64.
Package has a Depends on golang-dbus-dev which cannot be satisfied on armel.
Package has a Depends on golang-dbus-dev which cannot be satisfied on i386.
Package has a Depends on golang-dbus-dev which cannot be satisfied on amd64.
Package has a Depends on golang-dbus-dev which cannot be satisfied on s390x.
Package has a Depends on golang-dbus-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-dbus-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-dbus-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-dbus-dev which cannot be satisfied on arm64.
Package has a Depends on golang-dbus-dev which cannot be satisfied on armhf.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on s390x.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on i386.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on armel.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on amd64.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on armhf.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on arm64.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-gocapability-dev (>= 0.0+git20200815~) which cannot be satisfied on s390x.
Package has a Depends on golang-gocapability-dev (>= 0.0+git20200815~) which cannot be satisfied on amd64.
Package has a Depends on golang-gocapability-dev (>= 0.0+git20200815~) which cannot be satisfied on i386.
Package has a Depends on golang-gocapability-dev (>= 0.0+git20200815~) which cannot be satisfied on armel.
Package has a Depends on golang-gocapability-dev (>= 0.0+git20200815~) which cannot be satisfied on armhf.
Package has a Depends on golang-gocapability-dev (>= 0.0+git20200815~) which cannot be satisfied on arm64.
Package has a Depends on golang-gocapability-dev (>= 0.0+git20200815~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-gocapability-dev (>= 0.0+git20200815~) which cannot be satisfied on mips64el.
Package has a Depends on golang-gocapability-dev (>= 0.0+git20200815~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on armel.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on i386.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-coreos-go-systemd-dev (>= 20~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-coreos-go-systemd-dev (>= 20~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-coreos-go-systemd-dev (>= 20~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-coreos-go-systemd-dev (>= 20~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-coreos-go-systemd-dev (>= 20~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-coreos-go-systemd-dev (>= 20~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-coreos-go-systemd-dev (>= 20~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-coreos-go-systemd-dev (>= 20~) which cannot be satisfied on armel.
Package has a Depends on golang-github-coreos-go-systemd-dev (>= 20~) which cannot be satisfied on i386.

Binary Package: runc (Version: 1.0.0~rc95.86.g2f8e8e9d+ds1-1)

BTS entry: https://bugs.debian.org/runc

Relationships

Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Recommends on criu which cannot be satisfied on mips64el.
Package has a Recommends on criu which cannot be satisfied on mipsel.
Package has a Recommends on criu which cannot be satisfied on armel.
Package has a Recommends on criu which cannot be satisfied on i386.
Package has a Recommends on criu which cannot be satisfied on armhf.


Last updated: Sun Jun 20 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS