Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie bookworm

Problems for source package rust-alacritty-config-derive

Current Source Version: 0.2.3-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-alacritty-config-derive

BuildDepends

Package declares a build time dependency on librust-syn-2+parsing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on amd64. Package rust-alacritty-config-derive does not exist on amd64.
Package declares a build time dependency on librust-syn-2+parsing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on mips64el. Package rust-alacritty-config-derive does not exist on mips64el.
Package declares a build time dependency on librust-syn-2+parsing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on arm64. Package rust-alacritty-config-derive does not exist on arm64.
Package declares a build time dependency on librust-syn-2+parsing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on armel. Package rust-alacritty-config-derive does not exist on armel.
Package declares a build time dependency on librust-syn-2+parsing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on s390x. Package rust-alacritty-config-derive does not exist on s390x.
Package declares a build time dependency on librust-syn-2+parsing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on i386. Package rust-alacritty-config-derive does not exist on i386.
Package declares a build time dependency on librust-syn-2+parsing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on ppc64el. Package rust-alacritty-config-derive does not exist on ppc64el.
Package declares a build time dependency on librust-syn-2+parsing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on armhf. Package rust-alacritty-config-derive does not exist on armhf.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on ppc64el. Package rust-alacritty-config-derive does not exist on ppc64el.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on i386. Package rust-alacritty-config-derive does not exist on i386.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on armhf. Package rust-alacritty-config-derive does not exist on armhf.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on amd64. Package rust-alacritty-config-derive does not exist on amd64.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on mips64el. Package rust-alacritty-config-derive does not exist on mips64el.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on arm64. Package rust-alacritty-config-derive does not exist on arm64.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on s390x. Package rust-alacritty-config-derive does not exist on s390x.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on armel. Package rust-alacritty-config-derive does not exist on armel.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on ppc64el. Package rust-alacritty-config-derive does not exist on ppc64el.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on i386. Package rust-alacritty-config-derive does not exist on i386.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on armhf. Package rust-alacritty-config-derive does not exist on armhf.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on amd64. Package rust-alacritty-config-derive does not exist on amd64.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on mips64el. Package rust-alacritty-config-derive does not exist on mips64el.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on arm64. Package rust-alacritty-config-derive does not exist on arm64.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on s390x. Package rust-alacritty-config-derive does not exist on s390x.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on armel. Package rust-alacritty-config-derive does not exist on armel.
Package declares a build time dependency on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) <!nocheck> which cannot be satisfied on arm64. Package rust-alacritty-config-derive does not exist on arm64.
Package declares a build time dependency on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) <!nocheck> which cannot be satisfied on armel. Package rust-alacritty-config-derive does not exist on armel.
Package declares a build time dependency on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) <!nocheck> which cannot be satisfied on s390x. Package rust-alacritty-config-derive does not exist on s390x.
Package declares a build time dependency on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) <!nocheck> which cannot be satisfied on amd64. Package rust-alacritty-config-derive does not exist on amd64.
Package declares a build time dependency on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) <!nocheck> which cannot be satisfied on mips64el. Package rust-alacritty-config-derive does not exist on mips64el.
Package declares a build time dependency on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) <!nocheck> which cannot be satisfied on armhf. Package rust-alacritty-config-derive does not exist on armhf.
Package declares a build time dependency on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) <!nocheck> which cannot be satisfied on i386. Package rust-alacritty-config-derive does not exist on i386.
Package declares a build time dependency on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) <!nocheck> which cannot be satisfied on ppc64el. Package rust-alacritty-config-derive does not exist on ppc64el.
Package declares a build time dependency on librust-syn-2+printing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on ppc64el. Package rust-alacritty-config-derive does not exist on ppc64el.
Package declares a build time dependency on librust-syn-2+printing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on i386. Package rust-alacritty-config-derive does not exist on i386.
Package declares a build time dependency on librust-syn-2+printing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on armhf. Package rust-alacritty-config-derive does not exist on armhf.
Package declares a build time dependency on librust-syn-2+printing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on mips64el. Package rust-alacritty-config-derive does not exist on mips64el.
Package declares a build time dependency on librust-syn-2+printing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on amd64. Package rust-alacritty-config-derive does not exist on amd64.
Package declares a build time dependency on librust-syn-2+printing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on s390x. Package rust-alacritty-config-derive does not exist on s390x.
Package declares a build time dependency on librust-syn-2+printing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on armel. Package rust-alacritty-config-derive does not exist on armel.
Package declares a build time dependency on librust-syn-2+printing-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on arm64. Package rust-alacritty-config-derive does not exist on arm64.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on arm64. Package rust-alacritty-config-derive does not exist on arm64.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on armel. Package rust-alacritty-config-derive does not exist on armel.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on s390x. Package rust-alacritty-config-derive does not exist on s390x.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on amd64. Package rust-alacritty-config-derive does not exist on amd64.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on mips64el. Package rust-alacritty-config-derive does not exist on mips64el.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on armhf. Package rust-alacritty-config-derive does not exist on armhf.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on i386. Package rust-alacritty-config-derive does not exist on i386.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on ppc64el. Package rust-alacritty-config-derive does not exist on ppc64el.
Package declares a build time dependency on librust-quote-1+default-dev (>= 1.0.7-~~) <!nocheck> which cannot be satisfied on ppc64el. Package rust-alacritty-config-derive does not exist on ppc64el.
Package declares a build time dependency on librust-quote-1+default-dev (>= 1.0.7-~~) <!nocheck> which cannot be satisfied on i386. Package rust-alacritty-config-derive does not exist on i386.
Package declares a build time dependency on librust-quote-1+default-dev (>= 1.0.7-~~) <!nocheck> which cannot be satisfied on armhf. Package rust-alacritty-config-derive does not exist on armhf.
Package declares a build time dependency on librust-quote-1+default-dev (>= 1.0.7-~~) <!nocheck> which cannot be satisfied on mips64el. Package rust-alacritty-config-derive does not exist on mips64el.
Package declares a build time dependency on librust-quote-1+default-dev (>= 1.0.7-~~) <!nocheck> which cannot be satisfied on amd64. Package rust-alacritty-config-derive does not exist on amd64.
Package declares a build time dependency on librust-quote-1+default-dev (>= 1.0.7-~~) <!nocheck> which cannot be satisfied on s390x. Package rust-alacritty-config-derive does not exist on s390x.
Package declares a build time dependency on librust-quote-1+default-dev (>= 1.0.7-~~) <!nocheck> which cannot be satisfied on armel. Package rust-alacritty-config-derive does not exist on armel.
Package declares a build time dependency on librust-quote-1+default-dev (>= 1.0.7-~~) <!nocheck> which cannot be satisfied on arm64. Package rust-alacritty-config-derive does not exist on arm64.
Package declares a build time dependency on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on mips64el. Package rust-alacritty-config-derive does not exist on mips64el.
Package declares a build time dependency on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on amd64. Package rust-alacritty-config-derive does not exist on amd64.
Package declares a build time dependency on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on s390x. Package rust-alacritty-config-derive does not exist on s390x.
Package declares a build time dependency on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on armel. Package rust-alacritty-config-derive does not exist on armel.
Package declares a build time dependency on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on arm64. Package rust-alacritty-config-derive does not exist on arm64.
Package declares a build time dependency on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on ppc64el. Package rust-alacritty-config-derive does not exist on ppc64el.
Package declares a build time dependency on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on i386. Package rust-alacritty-config-derive does not exist on i386.
Package declares a build time dependency on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on armhf. Package rust-alacritty-config-derive does not exist on armhf.
Package declares a build time dependency on librust-syn-2+derive-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on i386. Package rust-alacritty-config-derive does not exist on i386.
Package declares a build time dependency on librust-syn-2+derive-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on ppc64el. Package rust-alacritty-config-derive does not exist on ppc64el.
Package declares a build time dependency on librust-syn-2+derive-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on armhf. Package rust-alacritty-config-derive does not exist on armhf.
Package declares a build time dependency on librust-syn-2+derive-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on mips64el. Package rust-alacritty-config-derive does not exist on mips64el.
Package declares a build time dependency on librust-syn-2+derive-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on amd64. Package rust-alacritty-config-derive does not exist on amd64.
Package declares a build time dependency on librust-syn-2+derive-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on armel. Package rust-alacritty-config-derive does not exist on armel.
Package declares a build time dependency on librust-syn-2+derive-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on s390x. Package rust-alacritty-config-derive does not exist on s390x.
Package declares a build time dependency on librust-syn-2+derive-dev (>= 2.0.16-~~) <!nocheck> which cannot be satisfied on arm64. Package rust-alacritty-config-derive does not exist on arm64.

Malformed Build-Depends

Package declares a build time dependency on 'cargo:native <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'rustc:native (>= 1.70.0) <!nocheck>' which is broken Syntax.

Binary Package: librust-alacritty-config-derive-dev (Version: 0.2.3-1)

BTS entry: https://bugs.debian.org/librust-alacritty-config-derive-dev

Relationships

Package has a Depends on librust-syn-2+printing-dev (>= 2.0.16-~~) which cannot be satisfied on i386.
Package has a Depends on librust-syn-2+printing-dev (>= 2.0.16-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-syn-2+printing-dev (>= 2.0.16-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-syn-2+printing-dev (>= 2.0.16-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-syn-2+printing-dev (>= 2.0.16-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-syn-2+printing-dev (>= 2.0.16-~~) which cannot be satisfied on armel.
Package has a Depends on librust-syn-2+printing-dev (>= 2.0.16-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-syn-2+printing-dev (>= 2.0.16-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-syn-2+derive-dev (>= 2.0.16-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-syn-2+derive-dev (>= 2.0.16-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-syn-2+derive-dev (>= 2.0.16-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-syn-2+derive-dev (>= 2.0.16-~~) which cannot be satisfied on armel.
Package has a Depends on librust-syn-2+derive-dev (>= 2.0.16-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-syn-2+derive-dev (>= 2.0.16-~~) which cannot be satisfied on i386.
Package has a Depends on librust-syn-2+derive-dev (>= 2.0.16-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-syn-2+derive-dev (>= 2.0.16-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) which cannot be satisfied on armel.
Package has a Depends on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) which cannot be satisfied on i386.
Package has a Depends on librust-syn-2+proc-macro-dev (>= 2.0.16-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-syn-2+parsing-dev (>= 2.0.16-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-syn-2+parsing-dev (>= 2.0.16-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-syn-2+parsing-dev (>= 2.0.16-~~) which cannot be satisfied on i386.
Package has a Depends on librust-syn-2+parsing-dev (>= 2.0.16-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-syn-2+parsing-dev (>= 2.0.16-~~) which cannot be satisfied on armel.
Package has a Depends on librust-syn-2+parsing-dev (>= 2.0.16-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-syn-2+parsing-dev (>= 2.0.16-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-syn-2+parsing-dev (>= 2.0.16-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) which cannot be satisfied on armel.
Package has a Depends on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) which cannot be satisfied on i386.
Package has a Depends on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-proc-macro2-1+default-dev (>= 1.0.24-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-quote-1+default-dev (>= 1.0.7-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-quote-1+default-dev (>= 1.0.7-~~) which cannot be satisfied on i386.
Package has a Depends on librust-quote-1+default-dev (>= 1.0.7-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-quote-1+default-dev (>= 1.0.7-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-quote-1+default-dev (>= 1.0.7-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-quote-1+default-dev (>= 1.0.7-~~) which cannot be satisfied on armel.
Package has a Depends on librust-quote-1+default-dev (>= 1.0.7-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-quote-1+default-dev (>= 1.0.7-~~) which cannot be satisfied on mips64el.


Last updated: Fri Apr 19 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS