Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package rust-nalgebra

Current Source Version: 0.32.3-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-nalgebra

BuildDepends

Package declares a build time dependency on librust-simba-0.8-dev <!nocheck> which cannot be satisfied on armel. Package rust-nalgebra does not exist on armel.
Package declares a build time dependency on librust-simba-0.8-dev <!nocheck> which cannot be satisfied on mips64el. Package rust-nalgebra does not exist on mips64el.
Package declares a build time dependency on librust-simba-0.8-dev <!nocheck> which cannot be satisfied on s390x. Package rust-nalgebra does not exist on s390x.
Package declares a build time dependency on librust-simba-0.8-dev <!nocheck> which cannot be satisfied on arm64. Package rust-nalgebra does not exist on arm64.
Package declares a build time dependency on librust-simba-0.8-dev <!nocheck> which cannot be satisfied on i386. Package rust-nalgebra does not exist on i386.
Package declares a build time dependency on librust-simba-0.8-dev <!nocheck> which cannot be satisfied on armhf. Package rust-nalgebra does not exist on armhf.
Package declares a build time dependency on librust-simba-0.8-dev <!nocheck> which cannot be satisfied on ppc64el. Package rust-nalgebra does not exist on ppc64el.
Package declares a build time dependency on librust-simba-0.8-dev <!nocheck> which cannot be satisfied on amd64. Package rust-nalgebra does not exist on amd64.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on armhf. Package rust-nalgebra does not exist on armhf.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on ppc64el. Package rust-nalgebra does not exist on ppc64el.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on amd64. Package rust-nalgebra does not exist on amd64.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on s390x. Package rust-nalgebra does not exist on s390x.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on armel. Package rust-nalgebra does not exist on armel.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on mips64el. Package rust-nalgebra does not exist on mips64el.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on arm64. Package rust-nalgebra does not exist on arm64.
Package declares a build time dependency on debhelper (>= 12) which cannot be satisfied on i386. Package rust-nalgebra does not exist on i386.
Package declares a build time dependency on librust-num-traits-0.2-dev <!nocheck> which cannot be satisfied on armhf. Package rust-nalgebra does not exist on armhf.
Package declares a build time dependency on librust-num-traits-0.2-dev <!nocheck> which cannot be satisfied on ppc64el. Package rust-nalgebra does not exist on ppc64el.
Package declares a build time dependency on librust-num-traits-0.2-dev <!nocheck> which cannot be satisfied on amd64. Package rust-nalgebra does not exist on amd64.
Package declares a build time dependency on librust-num-traits-0.2-dev <!nocheck> which cannot be satisfied on armel. Package rust-nalgebra does not exist on armel.
Package declares a build time dependency on librust-num-traits-0.2-dev <!nocheck> which cannot be satisfied on mips64el. Package rust-nalgebra does not exist on mips64el.
Package declares a build time dependency on librust-num-traits-0.2-dev <!nocheck> which cannot be satisfied on s390x. Package rust-nalgebra does not exist on s390x.
Package declares a build time dependency on librust-num-traits-0.2-dev <!nocheck> which cannot be satisfied on arm64. Package rust-nalgebra does not exist on arm64.
Package declares a build time dependency on librust-num-traits-0.2-dev <!nocheck> which cannot be satisfied on i386. Package rust-nalgebra does not exist on i386.
Package declares a build time dependency on librust-num-rational-0.4-dev <!nocheck> which cannot be satisfied on i386. Package rust-nalgebra does not exist on i386.
Package declares a build time dependency on librust-num-rational-0.4-dev <!nocheck> which cannot be satisfied on arm64. Package rust-nalgebra does not exist on arm64.
Package declares a build time dependency on librust-num-rational-0.4-dev <!nocheck> which cannot be satisfied on mips64el. Package rust-nalgebra does not exist on mips64el.
Package declares a build time dependency on librust-num-rational-0.4-dev <!nocheck> which cannot be satisfied on armel. Package rust-nalgebra does not exist on armel.
Package declares a build time dependency on librust-num-rational-0.4-dev <!nocheck> which cannot be satisfied on s390x. Package rust-nalgebra does not exist on s390x.
Package declares a build time dependency on librust-num-rational-0.4-dev <!nocheck> which cannot be satisfied on amd64. Package rust-nalgebra does not exist on amd64.
Package declares a build time dependency on librust-num-rational-0.4-dev <!nocheck> which cannot be satisfied on ppc64el. Package rust-nalgebra does not exist on ppc64el.
Package declares a build time dependency on librust-num-rational-0.4-dev <!nocheck> which cannot be satisfied on armhf. Package rust-nalgebra does not exist on armhf.
Package declares a build time dependency on librust-typenum-1+default-dev (>= 1.12-~~) <!nocheck> which cannot be satisfied on s390x. Package rust-nalgebra does not exist on s390x.
Package declares a build time dependency on librust-typenum-1+default-dev (>= 1.12-~~) <!nocheck> which cannot be satisfied on mips64el. Package rust-nalgebra does not exist on mips64el.
Package declares a build time dependency on librust-typenum-1+default-dev (>= 1.12-~~) <!nocheck> which cannot be satisfied on armel. Package rust-nalgebra does not exist on armel.
Package declares a build time dependency on librust-typenum-1+default-dev (>= 1.12-~~) <!nocheck> which cannot be satisfied on i386. Package rust-nalgebra does not exist on i386.
Package declares a build time dependency on librust-typenum-1+default-dev (>= 1.12-~~) <!nocheck> which cannot be satisfied on arm64. Package rust-nalgebra does not exist on arm64.
Package declares a build time dependency on librust-typenum-1+default-dev (>= 1.12-~~) <!nocheck> which cannot be satisfied on ppc64el. Package rust-nalgebra does not exist on ppc64el.
Package declares a build time dependency on librust-typenum-1+default-dev (>= 1.12-~~) <!nocheck> which cannot be satisfied on armhf. Package rust-nalgebra does not exist on armhf.
Package declares a build time dependency on librust-typenum-1+default-dev (>= 1.12-~~) <!nocheck> which cannot be satisfied on amd64. Package rust-nalgebra does not exist on amd64.
Package declares a build time dependency on librust-num-complex-0.4-dev <!nocheck> which cannot be satisfied on armhf. Package rust-nalgebra does not exist on armhf.
Package declares a build time dependency on librust-num-complex-0.4-dev <!nocheck> which cannot be satisfied on ppc64el. Package rust-nalgebra does not exist on ppc64el.
Package declares a build time dependency on librust-num-complex-0.4-dev <!nocheck> which cannot be satisfied on amd64. Package rust-nalgebra does not exist on amd64.
Package declares a build time dependency on librust-num-complex-0.4-dev <!nocheck> which cannot be satisfied on armel. Package rust-nalgebra does not exist on armel.
Package declares a build time dependency on librust-num-complex-0.4-dev <!nocheck> which cannot be satisfied on mips64el. Package rust-nalgebra does not exist on mips64el.
Package declares a build time dependency on librust-num-complex-0.4-dev <!nocheck> which cannot be satisfied on s390x. Package rust-nalgebra does not exist on s390x.
Package declares a build time dependency on librust-num-complex-0.4-dev <!nocheck> which cannot be satisfied on arm64. Package rust-nalgebra does not exist on arm64.
Package declares a build time dependency on librust-num-complex-0.4-dev <!nocheck> which cannot be satisfied on i386. Package rust-nalgebra does not exist on i386.
Package declares a build time dependency on librust-matrixmultiply-0.3+default-dev <!nocheck> which cannot be satisfied on s390x. Package rust-nalgebra does not exist on s390x.
Package declares a build time dependency on librust-matrixmultiply-0.3+default-dev <!nocheck> which cannot be satisfied on mips64el. Package rust-nalgebra does not exist on mips64el.
Package declares a build time dependency on librust-matrixmultiply-0.3+default-dev <!nocheck> which cannot be satisfied on armel. Package rust-nalgebra does not exist on armel.
Package declares a build time dependency on librust-matrixmultiply-0.3+default-dev <!nocheck> which cannot be satisfied on i386. Package rust-nalgebra does not exist on i386.
Package declares a build time dependency on librust-matrixmultiply-0.3+default-dev <!nocheck> which cannot be satisfied on arm64. Package rust-nalgebra does not exist on arm64.
Package declares a build time dependency on librust-matrixmultiply-0.3+default-dev <!nocheck> which cannot be satisfied on ppc64el. Package rust-nalgebra does not exist on ppc64el.
Package declares a build time dependency on librust-matrixmultiply-0.3+default-dev <!nocheck> which cannot be satisfied on armhf. Package rust-nalgebra does not exist on armhf.
Package declares a build time dependency on librust-matrixmultiply-0.3+default-dev <!nocheck> which cannot be satisfied on amd64. Package rust-nalgebra does not exist on amd64.
Package declares a build time dependency on librust-approx-0.5-dev <!nocheck> which cannot be satisfied on armhf. Package rust-nalgebra does not exist on armhf.
Package declares a build time dependency on librust-approx-0.5-dev <!nocheck> which cannot be satisfied on ppc64el. Package rust-nalgebra does not exist on ppc64el.
Package declares a build time dependency on librust-approx-0.5-dev <!nocheck> which cannot be satisfied on amd64. Package rust-nalgebra does not exist on amd64.
Package declares a build time dependency on librust-approx-0.5-dev <!nocheck> which cannot be satisfied on armel. Package rust-nalgebra does not exist on armel.
Package declares a build time dependency on librust-approx-0.5-dev <!nocheck> which cannot be satisfied on mips64el. Package rust-nalgebra does not exist on mips64el.
Package declares a build time dependency on librust-approx-0.5-dev <!nocheck> which cannot be satisfied on s390x. Package rust-nalgebra does not exist on s390x.
Package declares a build time dependency on librust-approx-0.5-dev <!nocheck> which cannot be satisfied on arm64. Package rust-nalgebra does not exist on arm64.
Package declares a build time dependency on librust-approx-0.5-dev <!nocheck> which cannot be satisfied on i386. Package rust-nalgebra does not exist on i386.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on armel. Package rust-nalgebra does not exist on armel.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on mips64el. Package rust-nalgebra does not exist on mips64el.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on s390x. Package rust-nalgebra does not exist on s390x.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on arm64. Package rust-nalgebra does not exist on arm64.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on i386. Package rust-nalgebra does not exist on i386.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on armhf. Package rust-nalgebra does not exist on armhf.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on ppc64el. Package rust-nalgebra does not exist on ppc64el.
Package declares a build time dependency on libstd-rust-dev <!nocheck> which cannot be satisfied on amd64. Package rust-nalgebra does not exist on amd64.
Package declares a build time dependency on librust-simba-0.8+std-dev <!nocheck> which cannot be satisfied on ppc64el. Package rust-nalgebra does not exist on ppc64el.
Package declares a build time dependency on librust-simba-0.8+std-dev <!nocheck> which cannot be satisfied on armhf. Package rust-nalgebra does not exist on armhf.
Package declares a build time dependency on librust-simba-0.8+std-dev <!nocheck> which cannot be satisfied on amd64. Package rust-nalgebra does not exist on amd64.
Package declares a build time dependency on librust-simba-0.8+std-dev <!nocheck> which cannot be satisfied on mips64el. Package rust-nalgebra does not exist on mips64el.
Package declares a build time dependency on librust-simba-0.8+std-dev <!nocheck> which cannot be satisfied on armel. Package rust-nalgebra does not exist on armel.
Package declares a build time dependency on librust-simba-0.8+std-dev <!nocheck> which cannot be satisfied on s390x. Package rust-nalgebra does not exist on s390x.
Package declares a build time dependency on librust-simba-0.8+std-dev <!nocheck> which cannot be satisfied on i386. Package rust-nalgebra does not exist on i386.
Package declares a build time dependency on librust-simba-0.8+std-dev <!nocheck> which cannot be satisfied on arm64. Package rust-nalgebra does not exist on arm64.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on amd64. Package rust-nalgebra does not exist on amd64.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on armhf. Package rust-nalgebra does not exist on armhf.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on ppc64el. Package rust-nalgebra does not exist on ppc64el.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on arm64. Package rust-nalgebra does not exist on arm64.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on i386. Package rust-nalgebra does not exist on i386.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on armel. Package rust-nalgebra does not exist on armel.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on mips64el. Package rust-nalgebra does not exist on mips64el.
Package declares a build time dependency on dh-cargo (>= 25) which cannot be satisfied on s390x. Package rust-nalgebra does not exist on s390x.

Malformed Build-Depends

Package declares a build time dependency on 'cargo:native <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'rustc:native <!nocheck>' which is broken Syntax.

Binary Package: librust-nalgebra-dev (Version: 0.32.3-1)

BTS entry: https://bugs.debian.org/librust-nalgebra-dev

Relationships

Package has a Depends on librust-proptest-1+std-dev which cannot be satisfied on amd64.
Package has a Depends on librust-proptest-1+std-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-proptest-1+std-dev which cannot be satisfied on armhf.
Package has a Depends on librust-proptest-1+std-dev which cannot be satisfied on i386.
Package has a Depends on librust-proptest-1+std-dev which cannot be satisfied on arm64.
Package has a Depends on librust-proptest-1+std-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-proptest-1+std-dev which cannot be satisfied on armel.
Package has a Depends on librust-proptest-1+std-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rkyv-0.7+size-32-dev (>= 0.7.41-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rkyv-0.7+size-32-dev (>= 0.7.41-~~) which cannot be satisfied on armel.
Package has a Depends on librust-rkyv-0.7+size-32-dev (>= 0.7.41-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-rkyv-0.7+size-32-dev (>= 0.7.41-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-rkyv-0.7+size-32-dev (>= 0.7.41-~~) which cannot be satisfied on i386.
Package has a Depends on librust-rkyv-0.7+size-32-dev (>= 0.7.41-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-rkyv-0.7+size-32-dev (>= 0.7.41-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-rkyv-0.7+size-32-dev (>= 0.7.41-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-rand-distr-0.4-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-distr-0.4-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-distr-0.4-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-distr-0.4-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-distr-0.4-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-distr-0.4-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-distr-0.4-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-distr-0.4-dev which cannot be satisfied on amd64.
Package has a Depends on librust-simba-0.8+libm-dev which cannot be satisfied on i386.
Package has a Depends on librust-simba-0.8+libm-dev which cannot be satisfied on arm64.
Package has a Depends on librust-simba-0.8+libm-dev which cannot be satisfied on s390x.
Package has a Depends on librust-simba-0.8+libm-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-simba-0.8+libm-dev which cannot be satisfied on armel.
Package has a Depends on librust-simba-0.8+libm-dev which cannot be satisfied on amd64.
Package has a Depends on librust-simba-0.8+libm-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-simba-0.8+libm-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rayon-1+default-dev (>= 1.6-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-rayon-1+default-dev (>= 1.6-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-rayon-1+default-dev (>= 1.6-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-rayon-1+default-dev (>= 1.6-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rayon-1+default-dev (>= 1.6-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-rayon-1+default-dev (>= 1.6-~~) which cannot be satisfied on armel.
Package has a Depends on librust-rayon-1+default-dev (>= 1.6-~~) which cannot be satisfied on i386.
Package has a Depends on librust-rayon-1+default-dev (>= 1.6-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-num-complex-0.4+serde-dev which cannot be satisfied on i386.
Package has a Depends on librust-num-complex-0.4+serde-dev which cannot be satisfied on arm64.
Package has a Depends on librust-num-complex-0.4+serde-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-num-complex-0.4+serde-dev which cannot be satisfied on armel.
Package has a Depends on librust-num-complex-0.4+serde-dev which cannot be satisfied on s390x.
Package has a Depends on librust-num-complex-0.4+serde-dev which cannot be satisfied on amd64.
Package has a Depends on librust-num-complex-0.4+serde-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-num-complex-0.4+serde-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-0.8-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-0.8-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-0.8-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-0.8-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-0.8-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-0.8-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-0.8-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-0.8-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-pest-2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-pest-2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-pest-2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-pest-2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-pest-2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-pest-2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-pest-2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-pest-2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-num-complex-0.4-dev which cannot be satisfied on armhf.
Package has a Depends on librust-num-complex-0.4-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-num-complex-0.4-dev which cannot be satisfied on amd64.
Package has a Depends on librust-num-complex-0.4-dev which cannot be satisfied on s390x.
Package has a Depends on librust-num-complex-0.4-dev which cannot be satisfied on armel.
Package has a Depends on librust-num-complex-0.4-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-num-complex-0.4-dev which cannot be satisfied on arm64.
Package has a Depends on librust-num-complex-0.4-dev which cannot be satisfied on i386.
Package has a Depends on librust-simba-0.8+std-dev which cannot be satisfied on armel.
Package has a Depends on librust-simba-0.8+std-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-simba-0.8+std-dev which cannot be satisfied on s390x.
Package has a Depends on librust-simba-0.8+std-dev which cannot be satisfied on arm64.
Package has a Depends on librust-simba-0.8+std-dev which cannot be satisfied on i386.
Package has a Depends on librust-simba-0.8+std-dev which cannot be satisfied on armhf.
Package has a Depends on librust-simba-0.8+std-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-simba-0.8+std-dev which cannot be satisfied on amd64.
Package has a Depends on librust-serde-1+std-dev which cannot be satisfied on i386.
Package has a Depends on librust-serde-1+std-dev which cannot be satisfied on arm64.
Package has a Depends on librust-serde-1+std-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-1+std-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-1+std-dev which cannot be satisfied on armel.
Package has a Depends on librust-serde-1+std-dev which cannot be satisfied on amd64.
Package has a Depends on librust-serde-1+std-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-1+std-dev which cannot be satisfied on armhf.
Package has a Depends on librust-typenum-1+default-dev (>= 1.12-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-typenum-1+default-dev (>= 1.12-~~) which cannot be satisfied on i386.
Package has a Depends on librust-typenum-1+default-dev (>= 1.12-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-typenum-1+default-dev (>= 1.12-~~) which cannot be satisfied on armel.
Package has a Depends on librust-typenum-1+default-dev (>= 1.12-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-typenum-1+default-dev (>= 1.12-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-typenum-1+default-dev (>= 1.12-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-typenum-1+default-dev (>= 1.12-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-simba-0.8+libm-force-dev which cannot be satisfied on armhf.
Package has a Depends on librust-simba-0.8+libm-force-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-simba-0.8+libm-force-dev which cannot be satisfied on amd64.
Package has a Depends on librust-simba-0.8+libm-force-dev which cannot be satisfied on armel.
Package has a Depends on librust-simba-0.8+libm-force-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-simba-0.8+libm-force-dev which cannot be satisfied on s390x.
Package has a Depends on librust-simba-0.8+libm-force-dev which cannot be satisfied on arm64.
Package has a Depends on librust-simba-0.8+libm-force-dev which cannot be satisfied on i386.
Package has a Depends on librust-quickcheck-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-quickcheck-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-quickcheck-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-quickcheck-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-quickcheck-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-quickcheck-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-quickcheck-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-quickcheck-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-1+derive-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-1+derive-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-1+derive-dev which cannot be satisfied on armel.
Package has a Depends on librust-serde-1+derive-dev which cannot be satisfied on i386.
Package has a Depends on librust-serde-1+derive-dev which cannot be satisfied on arm64.
Package has a Depends on librust-serde-1+derive-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-1+derive-dev which cannot be satisfied on armhf.
Package has a Depends on librust-serde-1+derive-dev which cannot be satisfied on amd64.
Package has a Depends on librust-approx-0.5+num-complex-dev which cannot be satisfied on s390x.
Package has a Depends on librust-approx-0.5+num-complex-dev which cannot be satisfied on armel.
Package has a Depends on librust-approx-0.5+num-complex-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-approx-0.5+num-complex-dev which cannot be satisfied on arm64.
Package has a Depends on librust-approx-0.5+num-complex-dev which cannot be satisfied on i386.
Package has a Depends on librust-approx-0.5+num-complex-dev which cannot be satisfied on armhf.
Package has a Depends on librust-approx-0.5+num-complex-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-approx-0.5+num-complex-dev which cannot be satisfied on amd64.
Package has a Depends on librust-bytemuck-1+default-dev (>= 1.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-bytemuck-1+default-dev (>= 1.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-bytemuck-1+default-dev (>= 1.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-bytemuck-1+default-dev (>= 1.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-bytemuck-1+default-dev (>= 1.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-bytemuck-1+default-dev (>= 1.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-bytemuck-1+default-dev (>= 1.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-bytemuck-1+default-dev (>= 1.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-num-traits-0.2-dev which cannot be satisfied on i386.
Package has a Depends on librust-num-traits-0.2-dev which cannot be satisfied on arm64.
Package has a Depends on librust-num-traits-0.2-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-num-traits-0.2-dev which cannot be satisfied on armel.
Package has a Depends on librust-num-traits-0.2-dev which cannot be satisfied on s390x.
Package has a Depends on librust-num-traits-0.2-dev which cannot be satisfied on amd64.
Package has a Depends on librust-num-traits-0.2-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-num-traits-0.2-dev which cannot be satisfied on armhf.
Package has a Depends on librust-mint-0.5+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-mint-0.5+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-mint-0.5+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-mint-0.5+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-mint-0.5+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-mint-0.5+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-mint-0.5+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-mint-0.5+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rkyv-0.7+std-dev (>= 0.7.41-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-rkyv-0.7+std-dev (>= 0.7.41-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-rkyv-0.7+std-dev (>= 0.7.41-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-rkyv-0.7+std-dev (>= 0.7.41-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rkyv-0.7+std-dev (>= 0.7.41-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-rkyv-0.7+std-dev (>= 0.7.41-~~) which cannot be satisfied on armel.
Package has a Depends on librust-rkyv-0.7+std-dev (>= 0.7.41-~~) which cannot be satisfied on i386.
Package has a Depends on librust-rkyv-0.7+std-dev (>= 0.7.41-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-rkyv-0.7+validation-dev (>= 0.7.41-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-rkyv-0.7+validation-dev (>= 0.7.41-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-rkyv-0.7+validation-dev (>= 0.7.41-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-rkyv-0.7+validation-dev (>= 0.7.41-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rkyv-0.7+validation-dev (>= 0.7.41-~~) which cannot be satisfied on armel.
Package has a Depends on librust-rkyv-0.7+validation-dev (>= 0.7.41-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-rkyv-0.7+validation-dev (>= 0.7.41-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-rkyv-0.7+validation-dev (>= 0.7.41-~~) which cannot be satisfied on i386.
Package has a Depends on librust-matrixmultiply-0.3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-matrixmultiply-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-matrixmultiply-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-matrixmultiply-0.3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-matrixmultiply-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-matrixmultiply-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-matrixmultiply-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-matrixmultiply-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-0.8+std-rng-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-0.8+std-rng-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-0.8+std-rng-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-0.8+std-rng-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-0.8+std-rng-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-0.8+std-rng-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-0.8+std-rng-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-0.8+std-rng-dev which cannot be satisfied on armel.
Package has a Depends on librust-num-rational-0.4-dev which cannot be satisfied on amd64.
Package has a Depends on librust-num-rational-0.4-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-num-rational-0.4-dev which cannot be satisfied on armhf.
Package has a Depends on librust-num-rational-0.4-dev which cannot be satisfied on i386.
Package has a Depends on librust-num-rational-0.4-dev which cannot be satisfied on arm64.
Package has a Depends on librust-num-rational-0.4-dev which cannot be satisfied on s390x.
Package has a Depends on librust-num-rational-0.4-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-num-rational-0.4-dev which cannot be satisfied on armel.
Package has a Depends on librust-simba-0.8-dev which cannot be satisfied on arm64.
Package has a Depends on librust-simba-0.8-dev which cannot be satisfied on i386.
Package has a Depends on librust-simba-0.8-dev which cannot be satisfied on armel.
Package has a Depends on librust-simba-0.8-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-simba-0.8-dev which cannot be satisfied on s390x.
Package has a Depends on librust-simba-0.8-dev which cannot be satisfied on amd64.
Package has a Depends on librust-simba-0.8-dev which cannot be satisfied on armhf.
Package has a Depends on librust-simba-0.8-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rkyv-0.7-dev (>= 0.7.41-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-rkyv-0.7-dev (>= 0.7.41-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-rkyv-0.7-dev (>= 0.7.41-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-rkyv-0.7-dev (>= 0.7.41-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rkyv-0.7-dev (>= 0.7.41-~~) which cannot be satisfied on armel.
Package has a Depends on librust-rkyv-0.7-dev (>= 0.7.41-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-rkyv-0.7-dev (>= 0.7.41-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-rkyv-0.7-dev (>= 0.7.41-~~) which cannot be satisfied on i386.
Package has a Depends on librust-pest-derive-2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-pest-derive-2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-pest-derive-2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-pest-derive-2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-pest-derive-2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-pest-derive-2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-pest-derive-2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-pest-derive-2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-0.8+std-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-0.8+std-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-0.8+std-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-0.8+std-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-0.8+std-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-0.8+std-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-0.8+std-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-0.8+std-dev which cannot be satisfied on amd64.
Package has a Depends on librust-approx-0.5-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-approx-0.5-dev which cannot be satisfied on armhf.
Package has a Depends on librust-approx-0.5-dev which cannot be satisfied on amd64.
Package has a Depends on librust-approx-0.5-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-approx-0.5-dev which cannot be satisfied on armel.
Package has a Depends on librust-approx-0.5-dev which cannot be satisfied on s390x.
Package has a Depends on librust-approx-0.5-dev which cannot be satisfied on i386.
Package has a Depends on librust-approx-0.5-dev which cannot be satisfied on arm64.


Last updated: Fri May 24 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS