Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package samba

Current Source Version: 2:4.20.0+dfsg-1~exp2
Current Maintainer: Debian Samba Maintainers <pkg-samba-maint@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:samba

Binary Package: samba-common-bin (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/samba-common-bin

Relationships

Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on s390x.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on ppc64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on mips64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on i386.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on arm64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armhf.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armel.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on amd64.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on arm64.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on armhf.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on armel.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on ppc64el.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armel.
Package has a Suggests on python3-markdown which cannot be satisfied on armel.
Package has a Suggests on python3-markdown which cannot be satisfied on amd64.
Package has a Suggests on python3-markdown which cannot be satisfied on armhf.
Package has a Suggests on python3-markdown which cannot be satisfied on arm64.
Package has a Suggests on python3-markdown which cannot be satisfied on i386.
Package has a Suggests on python3-markdown which cannot be satisfied on mips64el.
Package has a Suggests on python3-markdown which cannot be satisfied on ppc64el.
Package has a Suggests on python3-markdown which cannot be satisfied on s390x.
Package has a Suggests on python3-dnspython which cannot be satisfied on armel.
Package has a Suggests on python3-dnspython which cannot be satisfied on amd64.
Package has a Suggests on python3-dnspython which cannot be satisfied on arm64.
Package has a Suggests on python3-dnspython which cannot be satisfied on armhf.
Package has a Suggests on python3-dnspython which cannot be satisfied on mips64el.
Package has a Suggests on python3-dnspython which cannot be satisfied on i386.
Package has a Suggests on python3-dnspython which cannot be satisfied on s390x.
Package has a Suggests on python3-dnspython which cannot be satisfied on ppc64el.
Package has a Suggests on heimdal-clients which cannot be satisfied on i386.
Package has a Suggests on heimdal-clients which cannot be satisfied on mips64el.
Package has a Suggests on heimdal-clients which cannot be satisfied on ppc64el.
Package has a Suggests on heimdal-clients which cannot be satisfied on s390x.
Package has a Suggests on heimdal-clients which cannot be satisfied on amd64.
Package has a Suggests on heimdal-clients which cannot be satisfied on armel.
Package has a Suggests on heimdal-clients which cannot be satisfied on armhf.
Package has a Suggests on heimdal-clients which cannot be satisfied on arm64.

Binary Package: ctdb (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/ctdb

Relationships

Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on time which cannot be satisfied on arm64.
Package has a Depends on time which cannot be satisfied on armhf.
Package has a Depends on time which cannot be satisfied on amd64.
Package has a Depends on time which cannot be satisfied on armel.
Package has a Depends on time which cannot be satisfied on s390x.
Package has a Depends on time which cannot be satisfied on ppc64el.
Package has a Depends on time which cannot be satisfied on mips64el.
Package has a Depends on time which cannot be satisfied on i386.
Package has a Depends on sudo which cannot be satisfied on amd64.
Package has a Depends on sudo which cannot be satisfied on armel.
Package has a Depends on sudo which cannot be satisfied on armhf.
Package has a Depends on sudo which cannot be satisfied on arm64.
Package has a Depends on sudo which cannot be satisfied on i386.
Package has a Depends on sudo which cannot be satisfied on mips64el.
Package has a Depends on sudo which cannot be satisfied on ppc64el.
Package has a Depends on sudo which cannot be satisfied on s390x.
Package has a Depends on psmisc which cannot be satisfied on armel.
Package has a Depends on psmisc which cannot be satisfied on amd64.
Package has a Depends on psmisc which cannot be satisfied on armhf.
Package has a Depends on psmisc which cannot be satisfied on arm64.
Package has a Depends on psmisc which cannot be satisfied on i386.
Package has a Depends on psmisc which cannot be satisfied on mips64el.
Package has a Depends on psmisc which cannot be satisfied on ppc64el.
Package has a Depends on psmisc which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on iproute2 which cannot be satisfied on ppc64el.
Package has a Depends on iproute2 which cannot be satisfied on s390x.
Package has a Depends on iproute2 which cannot be satisfied on i386.
Package has a Depends on iproute2 which cannot be satisfied on mips64el.
Package has a Depends on iproute2 which cannot be satisfied on armhf.
Package has a Depends on iproute2 which cannot be satisfied on arm64.
Package has a Depends on iproute2 which cannot be satisfied on amd64.
Package has a Depends on iproute2 which cannot be satisfied on armel.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on s390x.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on ppc64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on mips64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on i386.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on arm64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armhf.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armel.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on i386.
Package has a Depends on tdb-tools which cannot be satisfied on s390x.
Package has a Depends on tdb-tools which cannot be satisfied on ppc64el.
Package has a Depends on tdb-tools which cannot be satisfied on mips64el.
Package has a Depends on tdb-tools which cannot be satisfied on i386.
Package has a Depends on tdb-tools which cannot be satisfied on arm64.
Package has a Depends on tdb-tools which cannot be satisfied on armhf.
Package has a Depends on tdb-tools which cannot be satisfied on amd64.
Package has a Depends on tdb-tools which cannot be satisfied on armel.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armel.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on i386.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on s390x.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on armel.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on amd64.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on armhf.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on arm64.
Package has a Recommends on ethtool which cannot be satisfied on ppc64el.
Package has a Recommends on ethtool which cannot be satisfied on s390x.
Package has a Recommends on ethtool which cannot be satisfied on i386.
Package has a Recommends on ethtool which cannot be satisfied on mips64el.
Package has a Recommends on ethtool which cannot be satisfied on armhf.
Package has a Recommends on ethtool which cannot be satisfied on arm64.
Package has a Recommends on ethtool which cannot be satisfied on amd64.
Package has a Recommends on ethtool which cannot be satisfied on armel.
Package has a Recommends on librados2 (>= 18.2.1+ds) which cannot be satisfied on arm64.
Package has a Recommends on librados2 (>= 18.2.1+ds) which cannot be satisfied on s390x.
Package has a Recommends on librados2 (>= 18.2.1+ds) which cannot be satisfied on ppc64el.
Package has a Recommends on librados2 (>= 18.2.1+ds) which cannot be satisfied on mips64el.
Package has a Recommends on librados2 (>= 18.2.1+ds) which cannot be satisfied on amd64.
Package has a Recommends on python3-etcd which cannot be satisfied on mips64el.
Package has a Recommends on python3-etcd which cannot be satisfied on i386.
Package has a Recommends on python3-etcd which cannot be satisfied on s390x.
Package has a Recommends on python3-etcd which cannot be satisfied on ppc64el.
Package has a Recommends on python3-etcd which cannot be satisfied on armel.
Package has a Recommends on python3-etcd which cannot be satisfied on amd64.
Package has a Recommends on python3-etcd which cannot be satisfied on arm64.
Package has a Recommends on python3-etcd which cannot be satisfied on armhf.
Package has a Suggests on lsof which cannot be satisfied on s390x.
Package has a Suggests on lsof which cannot be satisfied on ppc64el.
Package has a Suggests on lsof which cannot be satisfied on mips64el.
Package has a Suggests on lsof which cannot be satisfied on i386.
Package has a Suggests on lsof which cannot be satisfied on arm64.
Package has a Suggests on lsof which cannot be satisfied on armhf.
Package has a Suggests on lsof which cannot be satisfied on amd64.
Package has a Suggests on lsof which cannot be satisfied on armel.

Binary Package: samba-common (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/samba-common

Relationships

Package has a Depends on ucf which cannot be satisfied on ppc64el.
Package has a Depends on ucf which cannot be satisfied on s390x.
Package has a Depends on ucf which cannot be satisfied on i386.
Package has a Depends on ucf which cannot be satisfied on mips64el.
Package has a Depends on ucf which cannot be satisfied on armhf.
Package has a Depends on ucf which cannot be satisfied on arm64.
Package has a Depends on ucf which cannot be satisfied on armel.
Package has a Depends on ucf which cannot be satisfied on amd64.

Binary Package: samba-testsuite (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/samba-testsuite

Relationships

Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armel.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on amd64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armhf.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on arm64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on i386.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on mips64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on ppc64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.4.0) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armel.
Package has a Suggests on subunit which cannot be satisfied on amd64.
Package has a Suggests on subunit which cannot be satisfied on armel.
Package has a Suggests on subunit which cannot be satisfied on arm64.
Package has a Suggests on subunit which cannot be satisfied on armhf.
Package has a Suggests on subunit which cannot be satisfied on mips64el.
Package has a Suggests on subunit which cannot be satisfied on i386.
Package has a Suggests on subunit which cannot be satisfied on s390x.
Package has a Suggests on subunit which cannot be satisfied on ppc64el.

Binary Package: registry-tools (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/registry-tools

Relationships

Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armel.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.

Binary Package: libnss-winbind (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/libnss-winbind

Relationships

Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on arm64.

Binary Package: winbind (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/winbind

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on ppc64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on s390x.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on i386.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on mips64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armhf.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on arm64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on amd64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on armel.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on passwd which cannot be satisfied on amd64.
Package has a Depends on passwd which cannot be satisfied on armel.
Package has a Depends on passwd which cannot be satisfied on arm64.
Package has a Depends on passwd which cannot be satisfied on armhf.
Package has a Depends on passwd which cannot be satisfied on mips64el.
Package has a Depends on passwd which cannot be satisfied on i386.
Package has a Depends on passwd which cannot be satisfied on s390x.
Package has a Depends on passwd which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armel.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on arm64.

Binary Package: libldb2 (Version: 2:2.9.0+samba4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/libldb2

Relationships

Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armhf.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on arm64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on amd64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armel.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on ppc64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on s390x.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on i386.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on liblmdb0 (>= 0.9.9) which cannot be satisfied on ppc64el.
Package has a Depends on liblmdb0 (>= 0.9.9) which cannot be satisfied on s390x.
Package has a Depends on liblmdb0 (>= 0.9.9) which cannot be satisfied on arm64.
Package has a Depends on liblmdb0 (>= 0.9.9) which cannot be satisfied on amd64.
Package has a Depends on liblmdb0 (>= 0.9.9) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.

Binary Package: samba (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/samba

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on python3-dnspython which cannot be satisfied on armhf.
Package has a Depends on python3-dnspython which cannot be satisfied on arm64.
Package has a Depends on python3-dnspython which cannot be satisfied on armel.
Package has a Depends on python3-dnspython which cannot be satisfied on amd64.
Package has a Depends on python3-dnspython which cannot be satisfied on ppc64el.
Package has a Depends on python3-dnspython which cannot be satisfied on s390x.
Package has a Depends on python3-dnspython which cannot be satisfied on i386.
Package has a Depends on python3-dnspython which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.6.0) which cannot be satisfied on arm64.
Package has a Depends on tdb-tools which cannot be satisfied on armel.
Package has a Depends on tdb-tools which cannot be satisfied on amd64.
Package has a Depends on tdb-tools which cannot be satisfied on armhf.
Package has a Depends on tdb-tools which cannot be satisfied on arm64.
Package has a Depends on tdb-tools which cannot be satisfied on i386.
Package has a Depends on tdb-tools which cannot be satisfied on mips64el.
Package has a Depends on tdb-tools which cannot be satisfied on ppc64el.
Package has a Depends on tdb-tools which cannot be satisfied on s390x.
Package has a Depends on libpam-runtime (>= 1.0.1-11) which cannot be satisfied on ppc64el.
Package has a Depends on libpam-runtime (>= 1.0.1-11) which cannot be satisfied on s390x.
Package has a Depends on libpam-runtime (>= 1.0.1-11) which cannot be satisfied on i386.
Package has a Depends on libpam-runtime (>= 1.0.1-11) which cannot be satisfied on mips64el.
Package has a Depends on libpam-runtime (>= 1.0.1-11) which cannot be satisfied on armhf.
Package has a Depends on libpam-runtime (>= 1.0.1-11) which cannot be satisfied on arm64.
Package has a Depends on libpam-runtime (>= 1.0.1-11) which cannot be satisfied on armel.
Package has a Depends on libpam-runtime (>= 1.0.1-11) which cannot be satisfied on amd64.
Package has a Depends on procps which cannot be satisfied on amd64.
Package has a Depends on procps which cannot be satisfied on armel.
Package has a Depends on procps which cannot be satisfied on arm64.
Package has a Depends on procps which cannot be satisfied on armhf.
Package has a Depends on procps which cannot be satisfied on mips64el.
Package has a Depends on procps which cannot be satisfied on i386.
Package has a Depends on procps which cannot be satisfied on s390x.
Package has a Depends on procps which cannot be satisfied on ppc64el.
Package has a Depends on passwd which cannot be satisfied on armhf.
Package has a Depends on passwd which cannot be satisfied on arm64.
Package has a Depends on passwd which cannot be satisfied on amd64.
Package has a Depends on passwd which cannot be satisfied on armel.
Package has a Depends on passwd which cannot be satisfied on ppc64el.
Package has a Depends on passwd which cannot be satisfied on s390x.
Package has a Depends on passwd which cannot be satisfied on i386.
Package has a Depends on passwd which cannot be satisfied on mips64el.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libcups2t64 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armel.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on amd64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on arm64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armhf.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on mips64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on i386.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on s390x.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on ppc64el.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on armhf.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on arm64.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on armel.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on amd64.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on ppc64el.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on s390x.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on i386.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on mips64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armel.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libpam-modules which cannot be satisfied on amd64.
Package has a Depends on libpam-modules which cannot be satisfied on armel.
Package has a Depends on libpam-modules which cannot be satisfied on arm64.
Package has a Depends on libpam-modules which cannot be satisfied on armhf.
Package has a Depends on libpam-modules which cannot be satisfied on mips64el.
Package has a Depends on libpam-modules which cannot be satisfied on i386.
Package has a Depends on libpam-modules which cannot be satisfied on s390x.
Package has a Depends on libpam-modules which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on amd64.
Package has a Recommends on attr which cannot be satisfied on armel.
Package has a Recommends on attr which cannot be satisfied on amd64.
Package has a Recommends on attr which cannot be satisfied on arm64.
Package has a Recommends on attr which cannot be satisfied on armhf.
Package has a Recommends on attr which cannot be satisfied on mips64el.
Package has a Recommends on attr which cannot be satisfied on i386.
Package has a Recommends on attr which cannot be satisfied on s390x.
Package has a Recommends on attr which cannot be satisfied on ppc64el.
Package has a Recommends on python3-markdown which cannot be satisfied on i386.
Package has a Recommends on python3-markdown which cannot be satisfied on mips64el.
Package has a Recommends on python3-markdown which cannot be satisfied on ppc64el.
Package has a Recommends on python3-markdown which cannot be satisfied on s390x.
Package has a Recommends on python3-markdown which cannot be satisfied on armel.
Package has a Recommends on python3-markdown which cannot be satisfied on amd64.
Package has a Recommends on python3-markdown which cannot be satisfied on armhf.
Package has a Recommends on python3-markdown which cannot be satisfied on arm64.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on armel.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on amd64.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on arm64.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on armhf.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on mips64el.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on i386.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on s390x.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on ppc64el.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on i386.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on mips64el.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on ppc64el.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on s390x.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on amd64.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on armel.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on armhf.
Package has a Suggests on ntp | chrony (>= 3.0-1) which cannot be satisfied on arm64.
Package has a Suggests on bind9utils which cannot be satisfied on armel.
Package has a Suggests on bind9utils which cannot be satisfied on amd64.
Package has a Suggests on bind9utils which cannot be satisfied on arm64.
Package has a Suggests on bind9utils which cannot be satisfied on armhf.
Package has a Suggests on bind9utils which cannot be satisfied on mips64el.
Package has a Suggests on bind9utils which cannot be satisfied on i386.
Package has a Suggests on bind9utils which cannot be satisfied on s390x.
Package has a Suggests on bind9utils which cannot be satisfied on ppc64el.
Package has a Suggests on bind9 (>= 1:9.5.1) which cannot be satisfied on arm64.
Package has a Suggests on bind9 (>= 1:9.5.1) which cannot be satisfied on armhf.
Package has a Suggests on bind9 (>= 1:9.5.1) which cannot be satisfied on armel.
Package has a Suggests on bind9 (>= 1:9.5.1) which cannot be satisfied on amd64.
Package has a Suggests on bind9 (>= 1:9.5.1) which cannot be satisfied on s390x.
Package has a Suggests on bind9 (>= 1:9.5.1) which cannot be satisfied on ppc64el.
Package has a Suggests on bind9 (>= 1:9.5.1) which cannot be satisfied on mips64el.
Package has a Suggests on bind9 (>= 1:9.5.1) which cannot be satisfied on i386.
Package has a Suggests on ufw which cannot be satisfied on ppc64el.
Package has a Suggests on ufw which cannot be satisfied on s390x.
Package has a Suggests on ufw which cannot be satisfied on i386.
Package has a Suggests on ufw which cannot be satisfied on mips64el.
Package has a Suggests on ufw which cannot be satisfied on armhf.
Package has a Suggests on ufw which cannot be satisfied on arm64.
Package has a Suggests on ufw which cannot be satisfied on amd64.
Package has a Suggests on ufw which cannot be satisfied on armel.

Binary Package: samba-libs (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/samba-libs

Relationships

Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on mips64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on i386.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on s390x.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on ppc64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on amd64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armel.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on arm64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armhf.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on amd64.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on armel.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on armhf.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on arm64.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on i386.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on mips64el.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on ppc64el.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on s390x.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armel.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.5.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.5.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.5.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.5.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.5.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.5.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on amd64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on arm64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armhf.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mips64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on i386.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on s390x.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on armhf.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on arm64.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on amd64.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on armel.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on ppc64el.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on s390x.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on i386.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on i386.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on mips64el.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on ppc64el.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on s390x.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on armel.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on amd64.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on armhf.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on arm64.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on arm64.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on armhf.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on armel.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on amd64.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on s390x.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on ppc64el.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on mips64el.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on arm64.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on armhf.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on armel.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on ppc64el.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libjansson4 (>= 2.14) which cannot be satisfied on i386.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on armhf.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on arm64.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on armel.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on amd64.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on ppc64el.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on s390x.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on i386.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on mips64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on s390x.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on i386.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on arm64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armhf.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on amd64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on i386.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on s390x.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on armel.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on amd64.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on arm64.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on armhf.

Binary Package: libsmbclient0 (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/libsmbclient0

Relationships

Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on arm64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.

Binary Package: samba-dsdb-modules (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/samba-dsdb-modules

Relationships

Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.2) which cannot be satisfied on armhf.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on s390x.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on i386.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on armhf.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on arm64.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on amd64.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on armel.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on i386.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on mips64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on ppc64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on s390x.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on amd64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armel.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armhf.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on i386.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on armel.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.

Binary Package: samba-vfs-modules (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/samba-vfs-modules

Relationships

Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armel.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on amd64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on arm64.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on armhf.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on mips64el.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on i386.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on s390x.
Package has a Depends on libtdb1 (>= 1.4.10~) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armel.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on armhf.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on arm64.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on ppc64el.
Package has a Depends on liburing2 (>= 2.3) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on i386.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on arm64.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on armhf.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on armel.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on amd64.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on s390x.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libtirpc3t64 (>= 1.0.2) which cannot be satisfied on i386.
Package has a Recommends on libcephfs2 (>= 16.2.6+ds) which cannot be satisfied on mips64el.
Package has a Recommends on libcephfs2 (>= 16.2.6+ds) which cannot be satisfied on amd64.
Package has a Recommends on libcephfs2 (>= 16.2.6+ds) which cannot be satisfied on s390x.
Package has a Recommends on libcephfs2 (>= 16.2.6+ds) which cannot be satisfied on arm64.
Package has a Recommends on libcephfs2 (>= 16.2.6+ds) which cannot be satisfied on ppc64el.
Package has a Recommends on libgfapi0 (>= 11.1) which cannot be satisfied on amd64.
Package has a Recommends on libgfapi0 (>= 11.1) which cannot be satisfied on mips64el.
Package has a Recommends on libgfapi0 (>= 11.1) which cannot be satisfied on ppc64el.
Package has a Recommends on libgfapi0 (>= 11.1) which cannot be satisfied on arm64.
Package has a Recommends on libgfapi0 (>= 11.1) which cannot be satisfied on s390x.

Binary Package: libsmbclient (Version: 2:4.20.0~rc2+dfsg-2)

BTS entry: https://bugs.debian.org/libsmbclient

Relationships

Package has a Depends on samba-libs (= 2:4.20.0~rc2+dfsg-2) which cannot be satisfied on amd64. samba-libs 2:4.20.0+dfsg-1~exp2 is available.
Package has a Depends on samba-libs (= 2:4.20.0~rc2+dfsg-2) which cannot be satisfied on armel. samba-libs 2:4.20.0+dfsg-1~exp2 is available.
Package has a Depends on samba-libs (= 2:4.20.0~rc2+dfsg-2) which cannot be satisfied on armhf. samba-libs 2:4.20.0+dfsg-1~exp2 is available.
Package has a Depends on samba-libs (= 2:4.20.0~rc2+dfsg-2) which cannot be satisfied on arm64. samba-libs 2:4.20.0+dfsg-1~exp2 is available.
Package has a Depends on samba-libs (= 2:4.20.0~rc2+dfsg-2) which cannot be satisfied on i386. samba-libs 2:4.20.0+dfsg-1~exp2 is available.
Package has a Depends on samba-libs (= 2:4.20.0~rc2+dfsg-2) which cannot be satisfied on mips64el. samba-libs 2:4.20.0+dfsg-1~exp2 is available.
Package has a Depends on samba-libs (= 2:4.20.0~rc2+dfsg-2) which cannot be satisfied on ppc64el. samba-libs 2:4.20.0+dfsg-1~exp2 is available.
Package has a Depends on samba-libs (= 2:4.20.0~rc2+dfsg-2) which cannot be satisfied on s390x. samba-libs 2:4.20.0+dfsg-1~exp2 is available.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on libtevent0 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtevent0 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0 (>= 0.16.1~) which cannot be satisfied on i386.

Binary Package: libwbclient0 (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/libwbclient0

Relationships

Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on s390x.

Binary Package: ldb-tools (Version: 2:2.9.0+samba4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/ldb-tools

Relationships

Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armel.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on ppc64el.

Binary Package: samba-dev (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/samba-dev

Relationships

Package has a Depends on libpopt-dev which cannot be satisfied on armhf.
Package has a Depends on libpopt-dev which cannot be satisfied on arm64.
Package has a Depends on libpopt-dev which cannot be satisfied on amd64.
Package has a Depends on libpopt-dev which cannot be satisfied on armel.
Package has a Depends on libpopt-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpopt-dev which cannot be satisfied on s390x.
Package has a Depends on libpopt-dev which cannot be satisfied on i386.
Package has a Depends on libpopt-dev which cannot be satisfied on mips64el.
Package has a Depends on libtalloc-dev which cannot be satisfied on i386.
Package has a Depends on libtalloc-dev which cannot be satisfied on mips64el.
Package has a Depends on libtalloc-dev which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc-dev which cannot be satisfied on s390x.
Package has a Depends on libtalloc-dev which cannot be satisfied on amd64.
Package has a Depends on libtalloc-dev which cannot be satisfied on armel.
Package has a Depends on libtalloc-dev which cannot be satisfied on armhf.
Package has a Depends on libtalloc-dev which cannot be satisfied on arm64.
Package has a Depends on libtdb-dev which cannot be satisfied on mips64el.
Package has a Depends on libtdb-dev which cannot be satisfied on i386.
Package has a Depends on libtdb-dev which cannot be satisfied on s390x.
Package has a Depends on libtdb-dev which cannot be satisfied on ppc64el.
Package has a Depends on libtdb-dev which cannot be satisfied on amd64.
Package has a Depends on libtdb-dev which cannot be satisfied on armel.
Package has a Depends on libtdb-dev which cannot be satisfied on arm64.
Package has a Depends on libtdb-dev which cannot be satisfied on armhf.
Package has a Depends on libtevent-dev which cannot be satisfied on amd64.
Package has a Depends on libtevent-dev which cannot be satisfied on armel.
Package has a Depends on libtevent-dev which cannot be satisfied on armhf.
Package has a Depends on libtevent-dev which cannot be satisfied on arm64.
Package has a Depends on libtevent-dev which cannot be satisfied on i386.
Package has a Depends on libtevent-dev which cannot be satisfied on mips64el.
Package has a Depends on libtevent-dev which cannot be satisfied on ppc64el.
Package has a Depends on libtevent-dev which cannot be satisfied on s390x.

Binary Package: libpam-winbind (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/libpam-winbind

Relationships

Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libpam0g (>= 1.1.3-2~) which cannot be satisfied on arm64.
Package has a Depends on libpam0g (>= 1.1.3-2~) which cannot be satisfied on armhf.
Package has a Depends on libpam0g (>= 1.1.3-2~) which cannot be satisfied on amd64.
Package has a Depends on libpam0g (>= 1.1.3-2~) which cannot be satisfied on armel.
Package has a Depends on libpam0g (>= 1.1.3-2~) which cannot be satisfied on s390x.
Package has a Depends on libpam0g (>= 1.1.3-2~) which cannot be satisfied on ppc64el.
Package has a Depends on libpam0g (>= 1.1.3-2~) which cannot be satisfied on mips64el.
Package has a Depends on libpam0g (>= 1.1.3-2~) which cannot be satisfied on i386.
Package has a Depends on libpam-runtime (>= 1.0.1-6) which cannot be satisfied on armhf.
Package has a Depends on libpam-runtime (>= 1.0.1-6) which cannot be satisfied on arm64.
Package has a Depends on libpam-runtime (>= 1.0.1-6) which cannot be satisfied on amd64.
Package has a Depends on libpam-runtime (>= 1.0.1-6) which cannot be satisfied on armel.
Package has a Depends on libpam-runtime (>= 1.0.1-6) which cannot be satisfied on ppc64el.
Package has a Depends on libpam-runtime (>= 1.0.1-6) which cannot be satisfied on s390x.
Package has a Depends on libpam-runtime (>= 1.0.1-6) which cannot be satisfied on i386.
Package has a Depends on libpam-runtime (>= 1.0.1-6) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on ppc64el.

Binary Package: python3-ldb (Version: 2:2.9.0+samba4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/python3-ldb

Relationships

Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on armel.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on amd64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on armhf.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on arm64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on i386.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on mips64el.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on amd64. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armel. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on arm64. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armhf. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on mips64el. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on i386. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on s390x. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on ppc64el. python3 3.12.1-1 is available.

Binary Package: smbclient (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/smbclient

Relationships

Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on amd64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armel.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on amd64.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on armel.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on arm64.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on armhf.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on i386.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on s390x.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on ppc64el.
Package has a Suggests on cifs-utils which cannot be satisfied on arm64.
Package has a Suggests on cifs-utils which cannot be satisfied on armhf.
Package has a Suggests on cifs-utils which cannot be satisfied on amd64.
Package has a Suggests on cifs-utils which cannot be satisfied on armel.
Package has a Suggests on cifs-utils which cannot be satisfied on s390x.
Package has a Suggests on cifs-utils which cannot be satisfied on ppc64el.
Package has a Suggests on cifs-utils which cannot be satisfied on mips64el.
Package has a Suggests on cifs-utils which cannot be satisfied on i386.
Package has a Suggests on heimdal-clients which cannot be satisfied on i386.
Package has a Suggests on heimdal-clients which cannot be satisfied on mips64el.
Package has a Suggests on heimdal-clients which cannot be satisfied on ppc64el.
Package has a Suggests on heimdal-clients which cannot be satisfied on s390x.
Package has a Suggests on heimdal-clients which cannot be satisfied on amd64.
Package has a Suggests on heimdal-clients which cannot be satisfied on armel.
Package has a Suggests on heimdal-clients which cannot be satisfied on armhf.
Package has a Suggests on heimdal-clients which cannot be satisfied on arm64.

Binary Package: libldb-dev (Version: 2:2.9.0+samba4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/libldb-dev

Relationships

Package has a Depends on libtevent-dev which cannot be satisfied on arm64.
Package has a Depends on libtevent-dev which cannot be satisfied on armhf.
Package has a Depends on libtevent-dev which cannot be satisfied on armel.
Package has a Depends on libtevent-dev which cannot be satisfied on amd64.
Package has a Depends on libtevent-dev which cannot be satisfied on s390x.
Package has a Depends on libtevent-dev which cannot be satisfied on ppc64el.
Package has a Depends on libtevent-dev which cannot be satisfied on mips64el.
Package has a Depends on libtevent-dev which cannot be satisfied on i386.
Package has a Depends on libtalloc-dev which cannot be satisfied on amd64.
Package has a Depends on libtalloc-dev which cannot be satisfied on armel.
Package has a Depends on libtalloc-dev which cannot be satisfied on arm64.
Package has a Depends on libtalloc-dev which cannot be satisfied on armhf.
Package has a Depends on libtalloc-dev which cannot be satisfied on mips64el.
Package has a Depends on libtalloc-dev which cannot be satisfied on i386.
Package has a Depends on libtalloc-dev which cannot be satisfied on s390x.
Package has a Depends on libtalloc-dev which cannot be satisfied on ppc64el.
Package has a Depends on libtdb-dev which cannot be satisfied on ppc64el.
Package has a Depends on libtdb-dev which cannot be satisfied on s390x.
Package has a Depends on libtdb-dev which cannot be satisfied on i386.
Package has a Depends on libtdb-dev which cannot be satisfied on mips64el.
Package has a Depends on libtdb-dev which cannot be satisfied on armhf.
Package has a Depends on libtdb-dev which cannot be satisfied on arm64.
Package has a Depends on libtdb-dev which cannot be satisfied on armel.
Package has a Depends on libtdb-dev which cannot be satisfied on amd64.

Binary Package: python3-samba (Version: 2:4.20.0+dfsg-1~exp2)

BTS entry: https://bugs.debian.org/python3-samba

Relationships

Package has a Depends on python3 (<< 3.12) which cannot be satisfied on i386. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on mips64el. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on ppc64el. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on s390x. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on amd64. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armel. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armhf. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on arm64. python3 3.12.1-1 is available.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on s390x.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on mips64el.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on i386.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on arm64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armhf.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on amd64.
Package has a Depends on libtevent0t64 (>= 0.16.1~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on armhf.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on arm64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on armel.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on amd64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on s390x.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on i386.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on s390x.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on i386.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on mips64el.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armhf.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on arm64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on amd64.
Package has a Depends on libbsd0 (>= 0.0) which cannot be satisfied on armel.
Package has a Depends on python3-talloc (>= 2.4.2~) which cannot be satisfied on i386.
Package has a Depends on python3-talloc (>= 2.4.2~) which cannot be satisfied on mips64el.
Package has a Depends on python3-talloc (>= 2.4.2~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-talloc (>= 2.4.2~) which cannot be satisfied on s390x.
Package has a Depends on python3-talloc (>= 2.4.2~) which cannot be satisfied on armel.
Package has a Depends on python3-talloc (>= 2.4.2~) which cannot be satisfied on amd64.
Package has a Depends on python3-talloc (>= 2.4.2~) which cannot be satisfied on armhf.
Package has a Depends on python3-talloc (>= 2.4.2~) which cannot be satisfied on arm64.
Package has a Depends on python3-tdb which cannot be satisfied on amd64.
Package has a Depends on python3-tdb which cannot be satisfied on armel.
Package has a Depends on python3-tdb which cannot be satisfied on arm64.
Package has a Depends on python3-tdb which cannot be satisfied on armhf.
Package has a Depends on python3-tdb which cannot be satisfied on mips64el.
Package has a Depends on python3-tdb which cannot be satisfied on i386.
Package has a Depends on python3-tdb which cannot be satisfied on s390x.
Package has a Depends on python3-tdb which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.7.0) which cannot be satisfied on s390x.
Package has a Recommends on python3-gpg which cannot be satisfied on s390x.
Package has a Recommends on python3-gpg which cannot be satisfied on ppc64el.
Package has a Recommends on python3-gpg which cannot be satisfied on mips64el.
Package has a Recommends on python3-gpg which cannot be satisfied on i386.
Package has a Recommends on python3-gpg which cannot be satisfied on arm64.
Package has a Recommends on python3-gpg which cannot be satisfied on armhf.
Package has a Recommends on python3-gpg which cannot be satisfied on amd64.
Package has a Recommends on python3-gpg which cannot be satisfied on armel.


Last updated: Sun Apr 21 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS