Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package signon-ui

Current Source Version: 0.17+git20231016.eef943f-1
Current Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:signon-ui

Binary Package: signon-ui-service (Version: 0.17+git20231016.eef943f-1)

BTS entry: https://bugs.debian.org/signon-ui-service

Relationships

Package has a Depends on signon-ui-qt | signon-ui which cannot be satisfied on armel.
Package has a Depends on signon-ui-qt | signon-ui which cannot be satisfied on ppc64el.
Package has a Depends on signon-ui-qt | signon-ui which cannot be satisfied on s390x.
Package has a Depends on signon-ui-qt | signon-ui which cannot be satisfied on mips64el.
Package has a Depends on signon-ui-qt | signon-ui which cannot be satisfied on ppc64el.
Package has a Depends on signon-ui-qt | signon-ui which cannot be satisfied on s390x.
Package has a Depends on signon-ui-qt | signon-ui which cannot be satisfied on armel.
Package has a Depends on signon-ui-qt | signon-ui which cannot be satisfied on mips64el.

Binary Package: signon-ui-qt (Version: 0.17+git20231016.eef943f-1)

BTS entry: https://bugs.debian.org/signon-ui-qt

Relationships

Package has a Depends on libqt6qml6 (>= 6.6.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6qml6 (>= 6.6.0) which cannot be satisfied on i386.
Package has a Depends on libqt6qml6 (>= 6.6.0) which cannot be satisfied on armhf.
Package has a Depends on libqt6quick6 (>= 6.6.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6quick6 (>= 6.6.0) which cannot be satisfied on i386.
Package has a Depends on libqt6quick6 (>= 6.6.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on amd64.
Package has a Depends on libaccounts-qt6-1 (>= 1.17) which cannot be satisfied on amd64.
Package has a Depends on libaccounts-qt6-1 (>= 1.17) which cannot be satisfied on armhf.
Package has a Depends on libaccounts-qt6-1 (>= 1.17) which cannot be satisfied on i386.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on amd64.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on i386.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libproxy1v5 (>= 0.5.3) which cannot be satisfied on amd64.
Package has a Depends on libproxy1v5 (>= 0.5.3) which cannot be satisfied on i386.
Package has a Depends on libproxy1v5 (>= 0.5.3) which cannot be satisfied on armhf.
Package has a Depends on libqt6webenginequick6 (>= 6.6.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6webenginequick6 (>= 6.6.0) which cannot be satisfied on i386.
Package has a Depends on libqt6webenginequick6 (>= 6.6.0) which cannot be satisfied on armhf.
Package has a Depends on libqt6network6 (>= 6.1.2) which cannot be satisfied on i386.
Package has a Depends on libqt6network6 (>= 6.1.2) which cannot be satisfied on armhf.
Package has a Depends on libqt6network6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libqt6gui6 (>= 6.1.2) which cannot be satisfied on armhf.
Package has a Depends on libqt6gui6 (>= 6.1.2) which cannot be satisfied on i386.
Package has a Depends on libqt6gui6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libqt6dbus6 (>= 6.4.0) which cannot be satisfied on armhf.
Package has a Depends on libqt6dbus6 (>= 6.4.0) which cannot be satisfied on i386.
Package has a Depends on libqt6dbus6 (>= 6.4.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on armhf.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on i386.
Package has a Depends on libqt6widgets6 (>= 6.1.2) which cannot be satisfied on armhf.
Package has a Depends on libqt6widgets6 (>= 6.1.2) which cannot be satisfied on i386.
Package has a Depends on libqt6widgets6 (>= 6.1.2) which cannot be satisfied on amd64.

Binary Package: signon-ui-qt (Version: 0.17+git20231016.eef943f-1+b1)

BTS entry: https://bugs.debian.org/signon-ui-qt

Relationships

Package has a Depends on libqt6webenginequick6 (>= 6.6.0) which cannot be satisfied on arm64.
Package has a Depends on libproxy1v5 (>= 0.5.3) which cannot be satisfied on arm64.
Package has a Depends on libqt6gui6 (>= 6.1.2) which cannot be satisfied on arm64.
Package has a Depends on libqt6network6 (>= 6.1.2) which cannot be satisfied on arm64.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on arm64.
Package has a Depends on libqt6dbus6 (>= 6.4.0) which cannot be satisfied on arm64.
Package has a Depends on libqt6widgets6 (>= 6.1.2) which cannot be satisfied on arm64.
Package has a Depends on libqt6qml6 (>= 6.6.0) which cannot be satisfied on arm64.
Package has a Depends on libqt6quick6 (>= 6.6.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libaccounts-qt6-1 (>= 1.17) which cannot be satisfied on arm64.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on arm64.


Last updated: Mon Jul 22 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS