Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package speech-dispatcher

Current Source Version: 0.12.0~rc3-1
Current Maintainer: Debian TTS Team <tts-project@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:speech-dispatcher

Binary Package: speech-dispatcher-espeak (Version: 0.12.0~rc3-1)

BTS entry: https://bugs.debian.org/speech-dispatcher-espeak

Relationships

Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armel.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on ppc64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on i386.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on armel.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on ppc64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on i386.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on mips64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on arm64.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on s390x.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armhf.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armel.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on amd64.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on ppc64el.

Binary Package: speech-dispatcher-espeak-ng (Version: 0.12.0~rc3-1)

BTS entry: https://bugs.debian.org/speech-dispatcher-espeak-ng

Relationships

Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on i386.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on s390x.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armhf.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on arm64.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on mips64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on i386.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on ppc64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on amd64.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armel.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on i386.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on armel.
Package has a Depends on libespeak-ng1 (>= 1.51+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on ppc64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armel.

Binary Package: python3-speechd (Version: 0.12.0~rc3-1)

BTS entry: https://bugs.debian.org/python3-speechd

Relationships

Package has a Depends on python3-xdg which cannot be satisfied on arm64.
Package has a Depends on python3-xdg which cannot be satisfied on armhf.
Package has a Depends on python3-xdg which cannot be satisfied on s390x.
Package has a Depends on python3-xdg which cannot be satisfied on i386.
Package has a Depends on python3-xdg which cannot be satisfied on mips64el.
Package has a Depends on python3-xdg which cannot be satisfied on ppc64el.
Package has a Depends on python3-xdg which cannot be satisfied on armel.
Package has a Depends on python3-xdg which cannot be satisfied on amd64.

Binary Package: libspeechd-dev (Version: 0.12.0~rc3-1)

BTS entry: https://bugs.debian.org/libspeechd-dev

Relationships

Package has a Depends on libglib2.0-dev which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-dev which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-dev which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-dev which cannot be satisfied on i386.
Package has a Depends on libglib2.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-dev which cannot be satisfied on armel.
Package has a Depends on libglib2.0-dev which cannot be satisfied on amd64.

Binary Package: speech-dispatcher-audio-plugins (Version: 0.12.0~rc3-1)

BTS entry: https://bugs.debian.org/speech-dispatcher-audio-plugins

Relationships

Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libao4 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2t64 (>= 1.0.18) which cannot be satisfied on armel.
Package has a Depends on libasound2t64 (>= 1.0.18) which cannot be satisfied on amd64.
Package has a Depends on libasound2t64 (>= 1.0.18) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2t64 (>= 1.0.18) which cannot be satisfied on i386.
Package has a Depends on libasound2t64 (>= 1.0.18) which cannot be satisfied on mips64el.
Package has a Depends on libasound2t64 (>= 1.0.18) which cannot be satisfied on arm64.
Package has a Depends on libasound2t64 (>= 1.0.18) which cannot be satisfied on s390x.
Package has a Depends on libasound2t64 (>= 1.0.18) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on ppc64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on amd64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armel.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on s390x.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on arm64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on i386.
Package has a Depends on libaudio2 which cannot be satisfied on s390x.
Package has a Depends on libaudio2 which cannot be satisfied on armhf.
Package has a Depends on libaudio2 which cannot be satisfied on arm64.
Package has a Depends on libaudio2 which cannot be satisfied on mips64el.
Package has a Depends on libaudio2 which cannot be satisfied on i386.
Package has a Depends on libaudio2 which cannot be satisfied on ppc64el.
Package has a Depends on libaudio2 which cannot be satisfied on armel.
Package has a Depends on libaudio2 which cannot be satisfied on amd64.

Binary Package: cl-speech-dispatcher (Version: 0.12.0~rc3-1)

BTS entry: https://bugs.debian.org/cl-speech-dispatcher

Relationships

Package has a Depends on cl-regex which cannot be satisfied on amd64.
Package has a Depends on cl-regex which cannot be satisfied on armel.
Package has a Depends on cl-regex which cannot be satisfied on ppc64el.
Package has a Depends on cl-regex which cannot be satisfied on mips64el.
Package has a Depends on cl-regex which cannot be satisfied on i386.
Package has a Depends on cl-regex which cannot be satisfied on s390x.
Package has a Depends on cl-regex which cannot be satisfied on armhf.
Package has a Depends on cl-regex which cannot be satisfied on arm64.

Binary Package: speech-dispatcher-cicero (Version: 0.12.0~rc3-1)

BTS entry: https://bugs.debian.org/speech-dispatcher-cicero

Relationships

Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on i386.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on ppc64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on amd64.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armel.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on arm64.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on s390x.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armhf.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on i386.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on ppc64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armel.

Binary Package: speech-dispatcher-festival (Version: 0.12.0~rc3-1)

BTS entry: https://bugs.debian.org/speech-dispatcher-festival

Relationships

Package has a Depends on festival which cannot be satisfied on ppc64el.
Package has a Depends on festival which cannot be satisfied on armel.
Package has a Depends on festival which cannot be satisfied on amd64.
Package has a Depends on festival which cannot be satisfied on arm64.
Package has a Depends on festival which cannot be satisfied on s390x.
Package has a Depends on festival which cannot be satisfied on armhf.
Package has a Depends on festival which cannot be satisfied on i386.
Package has a Depends on festival which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on i386.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on ppc64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armel.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on ppc64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on amd64.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armel.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armhf.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on s390x.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on arm64.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on mips64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on i386.
Package has a Depends on festival-freebsoft-utils which cannot be satisfied on s390x.
Package has a Depends on festival-freebsoft-utils which cannot be satisfied on armhf.
Package has a Depends on festival-freebsoft-utils which cannot be satisfied on arm64.
Package has a Depends on festival-freebsoft-utils which cannot be satisfied on mips64el.
Package has a Depends on festival-freebsoft-utils which cannot be satisfied on i386.
Package has a Depends on festival-freebsoft-utils which cannot be satisfied on ppc64el.
Package has a Depends on festival-freebsoft-utils which cannot be satisfied on armel.
Package has a Depends on festival-freebsoft-utils which cannot be satisfied on amd64.
Package has a Recommends on sound-icons which cannot be satisfied on armel.
Package has a Recommends on sound-icons which cannot be satisfied on amd64.
Package has a Recommends on sound-icons which cannot be satisfied on ppc64el.
Package has a Recommends on sound-icons which cannot be satisfied on i386.
Package has a Recommends on sound-icons which cannot be satisfied on mips64el.
Package has a Recommends on sound-icons which cannot be satisfied on arm64.
Package has a Recommends on sound-icons which cannot be satisfied on s390x.
Package has a Recommends on sound-icons which cannot be satisfied on armhf.

Binary Package: speech-dispatcher-flite (Version: 0.12.0~rc3-1)

BTS entry: https://bugs.debian.org/speech-dispatcher-flite

Relationships

Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.36) which cannot be satisfied on mips64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on amd64.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armel.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on ppc64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on mips64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on i386.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armhf.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on s390x.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on ppc64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armel.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on libflite1 (>= 1.4-release-9~) which cannot be satisfied on ppc64el.
Package has a Depends on libflite1 (>= 1.4-release-9~) which cannot be satisfied on armel.
Package has a Depends on libflite1 (>= 1.4-release-9~) which cannot be satisfied on amd64.
Package has a Depends on libflite1 (>= 1.4-release-9~) which cannot be satisfied on arm64.
Package has a Depends on libflite1 (>= 1.4-release-9~) which cannot be satisfied on s390x.
Package has a Depends on libflite1 (>= 1.4-release-9~) which cannot be satisfied on armhf.
Package has a Depends on libflite1 (>= 1.4-release-9~) which cannot be satisfied on i386.
Package has a Depends on libflite1 (>= 1.4-release-9~) which cannot be satisfied on mips64el.

Binary Package: libspeechd2 (Version: 0.12.0~rc3-1)

BTS entry: https://bugs.debian.org/libspeechd2

Relationships

Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on ppc64el.

Binary Package: speech-dispatcher (Version: 0.12.0~rc3-1)

BTS entry: https://bugs.debian.org/speech-dispatcher

Relationships

Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.75.3) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armhf.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on s390x.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on i386.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on ppc64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armel.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on amd64.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on ppc64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on mips64el.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on i386.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on s390x.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on armhf.
Package has a Depends on libdotconf0 (>= 1.0.13) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on ppc64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armel.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on ppc64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on amd64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armhf.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on s390x.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on arm64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mips64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on i386.
Package has a Recommends on sound-icons which cannot be satisfied on arm64.
Package has a Recommends on sound-icons which cannot be satisfied on armhf.
Package has a Recommends on sound-icons which cannot be satisfied on s390x.
Package has a Recommends on sound-icons which cannot be satisfied on i386.
Package has a Recommends on sound-icons which cannot be satisfied on mips64el.
Package has a Recommends on sound-icons which cannot be satisfied on ppc64el.
Package has a Recommends on sound-icons which cannot be satisfied on amd64.
Package has a Recommends on sound-icons which cannot be satisfied on armel.
Package has a Suggests on libttspico-utils which cannot be satisfied on i386.
Package has a Suggests on libttspico-utils which cannot be satisfied on mips64el.
Package has a Suggests on libttspico-utils which cannot be satisfied on arm64.
Package has a Suggests on libttspico-utils which cannot be satisfied on armhf.
Package has a Suggests on libttspico-utils which cannot be satisfied on s390x.
Package has a Suggests on libttspico-utils which cannot be satisfied on armel.
Package has a Suggests on libttspico-utils which cannot be satisfied on amd64.
Package has a Suggests on libttspico-utils which cannot be satisfied on ppc64el.
Package has a Suggests on mbrola which cannot be satisfied on mips64el.
Package has a Suggests on mbrola which cannot be satisfied on i386.
Package has a Suggests on mbrola which cannot be satisfied on s390x.
Package has a Suggests on mbrola which cannot be satisfied on armhf.
Package has a Suggests on mbrola which cannot be satisfied on arm64.
Package has a Suggests on mbrola which cannot be satisfied on amd64.
Package has a Suggests on mbrola which cannot be satisfied on armel.
Package has a Suggests on mbrola which cannot be satisfied on ppc64el.
Package has a Suggests on espeak which cannot be satisfied on mips64el.
Package has a Suggests on espeak which cannot be satisfied on i386.
Package has a Suggests on espeak which cannot be satisfied on armhf.
Package has a Suggests on espeak which cannot be satisfied on s390x.
Package has a Suggests on espeak which cannot be satisfied on arm64.
Package has a Suggests on espeak which cannot be satisfied on armel.
Package has a Suggests on espeak which cannot be satisfied on amd64.
Package has a Suggests on espeak which cannot be satisfied on ppc64el.


Last updated: Mon Jun 17 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS