Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie bookworm

Problems for source package sra-sdk

Current Source Version: 3.0.9+dfsg-4
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:sra-sdk

BuildDepends

Package declares a build time dependency on liblzma-dev which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on liblzma-dev which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on bison which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on bison which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on flex which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on flex which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on dh-python which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on dh-python which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on libmagic-dev which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on libmagic-dev which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on python3-all which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on python3-all which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on javahelper which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on javahelper which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on cmake which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on cmake which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on maven-repo-helper which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on maven-repo-helper which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on libre2-dev which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on libre2-dev which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on d-shlibs which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on d-shlibs which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on arm64. Package sra-sdk does not exist on arm64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on amd64. Package sra-sdk does not exist on amd64.

Binary Package: sra-toolkit (Version: 3.0.9+dfsg-4)

BTS entry: https://bugs.debian.org/sra-toolkit

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.5) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on amd64.
Package has a Depends on libhdf5-103-1t64 which cannot be satisfied on amd64.
Package has a Depends on libhdf5-103-1t64 which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libmagic1t64 (>= 5.12) which cannot be satisfied on arm64.
Package has a Depends on libmagic1t64 (>= 5.12) which cannot be satisfied on amd64.
Package has a Recommends on med-config which cannot be satisfied on arm64.
Package has a Recommends on med-config which cannot be satisfied on amd64.

Binary Package: libncbi-ngs3 (Version: 3.0.9+dfsg-4)

BTS entry: https://bugs.debian.org/libncbi-ngs3

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.

Binary Package: python3-ngs (Version: 3.0.9+dfsg-4)

BTS entry: https://bugs.debian.org/python3-ngs

Relationships

Package has a Depends on libncbi-ngs3 (>= 3.0.9+dfsg-4) which cannot be satisfied on mips64el.
Package has a Depends on libncbi-ngs3 (>= 3.0.9+dfsg-4) which cannot be satisfied on i386.
Package has a Depends on libncbi-ngs3 (>= 3.0.9+dfsg-4) which cannot be satisfied on armhf.
Package has a Depends on libncbi-ngs3 (>= 3.0.9+dfsg-4) which cannot be satisfied on ppc64el.
Package has a Depends on libncbi-ngs3 (>= 3.0.9+dfsg-4) which cannot be satisfied on s390x.
Package has a Depends on libncbi-ngs3 (>= 3.0.9+dfsg-4) which cannot be satisfied on armel.
Package has a Depends on python3:any which cannot be satisfied on s390x.
Package has a Depends on python3:any which cannot be satisfied on ppc64el.
Package has a Depends on python3:any which cannot be satisfied on armel.
Package has a Depends on python3:any which cannot be satisfied on amd64.
Package has a Depends on python3:any which cannot be satisfied on i386.
Package has a Depends on python3:any which cannot be satisfied on armhf.
Package has a Depends on python3:any which cannot be satisfied on arm64.
Package has a Depends on python3:any which cannot be satisfied on mips64el.
Package has a Depends on libncbi-ngs3 (<< 3.0.9+dfsg-4.1~) which cannot be satisfied on armel.
Package has a Depends on libncbi-ngs3 (<< 3.0.9+dfsg-4.1~) which cannot be satisfied on s390x.
Package has a Depends on libncbi-ngs3 (<< 3.0.9+dfsg-4.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libncbi-ngs3 (<< 3.0.9+dfsg-4.1~) which cannot be satisfied on armhf.
Package has a Depends on libncbi-ngs3 (<< 3.0.9+dfsg-4.1~) which cannot be satisfied on i386.
Package has a Depends on libncbi-ngs3 (<< 3.0.9+dfsg-4.1~) which cannot be satisfied on mips64el.

Binary Package: libngs-c++3 (Version: 3.0.9+dfsg-4)

BTS entry: https://bugs.debian.org/libngs-c++3

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.


Last updated: Mon Jul 22 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS