Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package suitesparse

Current Source Version: 1:5.9.0+dfsg-1
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:suitesparse

Binary Package: libmongoose2 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libmongoose2

Relationships

Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libcamd2 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libcamd2

Relationships

Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.2.5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: librbio2 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/librbio2

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.

Binary Package: libldl2 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libldl2

Relationships

Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.2.5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libccolamd2 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libccolamd2

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libcxsparse3 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libcxsparse3

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on amd64.

Binary Package: libklu1 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libklu1

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: libumfpack5 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libumfpack5

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libblas3 which cannot be satisfied on armhf. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on armel. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on mipsel. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on arm64. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on i386. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on s390x. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on mips64el. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on ppc64el. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on amd64. At least one of libblas3 | libblas.so.3 can be satisfied however.

Binary Package: libcolamd2 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libcolamd2

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libsuitesparse-doc (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libsuitesparse-doc

Relationships

Package has a Suggests on liblapack-doc which cannot be satisfied on armel.
Package has a Suggests on liblapack-doc which cannot be satisfied on mipsel.
Package has a Suggests on liblapack-doc which cannot be satisfied on armhf.
Package has a Suggests on liblapack-doc which cannot be satisfied on i386.
Package has a Suggests on liblapack-doc which cannot be satisfied on arm64.
Package has a Suggests on liblapack-doc which cannot be satisfied on s390x.
Package has a Suggests on liblapack-doc which cannot be satisfied on amd64.
Package has a Suggests on liblapack-doc which cannot be satisfied on ppc64el.
Package has a Suggests on liblapack-doc which cannot be satisfied on mips64el.
Package has a Suggests on libatlas-doc which cannot be satisfied on s390x.
Package has a Suggests on libatlas-doc which cannot be satisfied on mips64el.
Package has a Suggests on libatlas-doc which cannot be satisfied on amd64.
Package has a Suggests on libatlas-doc which cannot be satisfied on ppc64el.
Package has a Suggests on libatlas-doc which cannot be satisfied on armhf.
Package has a Suggests on libatlas-doc which cannot be satisfied on mipsel.
Package has a Suggests on libatlas-doc which cannot be satisfied on armel.
Package has a Suggests on libatlas-doc which cannot be satisfied on arm64.
Package has a Suggests on libatlas-doc which cannot be satisfied on i386.

Binary Package: libsuitesparseconfig5 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libsuitesparseconfig5

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.

Binary Package: libgraphblas4 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libgraphblas4

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.

Binary Package: libbtf1 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libbtf1

Relationships

Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.2.5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libsuitesparse-dev (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libsuitesparse-dev

Relationships

Package has a Depends on liblapack-dev | liblapack.so which cannot be satisfied on mipsel.
Package has a Depends on liblapack-dev | liblapack.so which cannot be satisfied on armel.
Package has a Depends on liblapack-dev | liblapack.so which cannot be satisfied on mipsel.
Package has a Depends on liblapack-dev | liblapack.so which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on liblapack-dev which cannot be satisfied on ppc64el. At least one of liblapack-dev | liblapack.so can be satisfied however.
Package has a Depends on liblapack-dev which cannot be satisfied on amd64. At least one of liblapack-dev | liblapack.so can be satisfied however.
Package has a Depends on liblapack-dev which cannot be satisfied on mips64el. At least one of liblapack-dev | liblapack.so can be satisfied however.
Package has a Depends on liblapack-dev which cannot be satisfied on s390x. At least one of liblapack-dev | liblapack.so can be satisfied however.
Package has a Depends on liblapack-dev which cannot be satisfied on i386. At least one of liblapack-dev | liblapack.so can be satisfied however.
Package has a Depends on liblapack-dev which cannot be satisfied on arm64. At least one of liblapack-dev | liblapack.so can be satisfied however.
Package has a Depends on liblapack-dev which cannot be satisfied on armhf. At least one of liblapack-dev | liblapack.so can be satisfied however.
Package has a Depends on libblas-dev which cannot be satisfied on s390x. At least one of libblas-dev | libblas.so can be satisfied however.
Package has a Depends on libblas-dev which cannot be satisfied on mips64el. At least one of libblas-dev | libblas.so can be satisfied however.
Package has a Depends on libblas-dev which cannot be satisfied on amd64. At least one of libblas-dev | libblas.so can be satisfied however.
Package has a Depends on libblas-dev which cannot be satisfied on ppc64el. At least one of libblas-dev | libblas.so can be satisfied however.
Package has a Depends on libblas-dev which cannot be satisfied on armhf. At least one of libblas-dev | libblas.so can be satisfied however.
Package has a Depends on libblas-dev which cannot be satisfied on mipsel. At least one of libblas-dev | libblas.so can be satisfied however.
Package has a Depends on libblas-dev which cannot be satisfied on armel. At least one of libblas-dev | libblas.so can be satisfied however.
Package has a Depends on libblas-dev which cannot be satisfied on arm64. At least one of libblas-dev | libblas.so can be satisfied however.
Package has a Depends on libblas-dev which cannot be satisfied on i386. At least one of libblas-dev | libblas.so can be satisfied however.

Binary Package: mongoose (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/mongoose

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.

Binary Package: libcholmod3 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libcholmod3

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on armel.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on armhf.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on i386.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on s390x.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on mips64el.
Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on mipsel.
Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on armel.
Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on mipsel.
Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on liblapack3 which cannot be satisfied on s390x. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on amd64. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on ppc64el. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on mips64el. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on armhf. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on i386. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on arm64. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on armhf. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on mipsel. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on armel. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on arm64. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on i386. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on s390x. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on mips64el. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on ppc64el. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on amd64. At least one of libblas3 | libblas.so.3 can be satisfied however.

Binary Package: libspqr2 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libspqr2

Relationships

Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on armel.
Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on mipsel.
Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on armel.
Package has a Depends on liblapack3 | liblapack.so.3 which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libblas3 which cannot be satisfied on amd64. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on ppc64el. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on mips64el. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on s390x. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on i386. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on arm64. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on mipsel. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on armel. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on libblas3 which cannot be satisfied on armhf. At least one of libblas3 | libblas.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on s390x. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on mips64el. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on amd64. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on ppc64el. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on armhf. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on arm64. At least one of liblapack3 | liblapack.so.3 can be satisfied however.
Package has a Depends on liblapack3 which cannot be satisfied on i386. At least one of liblapack3 | liblapack.so.3 can be satisfied however.

Binary Package: libsliplu1 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libsliplu1

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 which cannot be satisfied on s390x.
Package has a Depends on libgmp10 which cannot be satisfied on amd64.
Package has a Depends on libgmp10 which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 which cannot be satisfied on armel.
Package has a Depends on libgmp10 which cannot be satisfied on armhf.
Package has a Depends on libgmp10 which cannot be satisfied on i386.
Package has a Depends on libgmp10 which cannot be satisfied on arm64.

Binary Package: libamd2 (Version: 1:5.9.0+dfsg-1)

BTS entry: https://bugs.debian.org/libamd2

Relationships

Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.2.5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS