Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package sunpy

Current Source Version: 2.1.0~rc1-2
Current Maintainer: Debian Astronomy Team <debian-astro-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:sunpy

BuildDepends

Package declares a build time dependency on python3-sqlalchemy which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-sqlalchemy which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-sqlalchemy which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-sqlalchemy which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-sqlalchemy which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-sqlalchemy which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-sqlalchemy which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-sqlalchemy which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-sqlalchemy which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-tqdm which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-tqdm which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-tqdm which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-tqdm which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-tqdm which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-tqdm which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-tqdm which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-tqdm which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-tqdm which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-parfive which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-parfive which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-parfive which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-parfive which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-parfive which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-parfive which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-parfive which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-parfive which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-parfive which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-zeep which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-zeep which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-zeep which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-zeep which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-zeep which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-zeep which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-zeep which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-zeep which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-zeep which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-bs4 which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-bs4 which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-bs4 which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-bs4 which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-bs4 which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-bs4 which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-bs4 which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-bs4 which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-bs4 which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-extension-helpers which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-extension-helpers which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-extension-helpers which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-extension-helpers which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-extension-helpers which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-extension-helpers which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-extension-helpers which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-extension-helpers which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-extension-helpers which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-asdf which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-asdf which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-asdf which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-asdf which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-asdf which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-asdf which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-asdf which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-asdf which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-asdf which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-setuptools-scm which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-setuptools-scm which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-setuptools-scm which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-setuptools-scm which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-setuptools-scm which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-setuptools-scm which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-setuptools-scm which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-setuptools-scm which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-setuptools-scm which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-pandas (>= 0.23.0~) which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-pandas (>= 0.23.0~) which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-pandas (>= 0.23.0~) which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-pandas (>= 0.23.0~) which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-pandas (>= 0.23.0~) which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-pandas (>= 0.23.0~) which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-pandas (>= 0.23.0~) which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-pandas (>= 0.23.0~) which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-pandas (>= 0.23.0~) which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-pytest which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-pytest which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-pytest which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-pytest which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-pytest which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-pytest which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-pytest which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-pytest which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-pytest which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-matplotlib (>= 2.2.2~) which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-matplotlib (>= 2.2.2~) which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-matplotlib (>= 2.2.2~) which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-matplotlib (>= 2.2.2~) which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-matplotlib (>= 2.2.2~) which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-matplotlib (>= 2.2.2~) which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-matplotlib (>= 2.2.2~) which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-matplotlib (>= 2.2.2~) which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-matplotlib (>= 2.2.2~) which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-hypothesis which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-hypothesis which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-hypothesis which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-hypothesis which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-hypothesis which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-hypothesis which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-hypothesis which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-hypothesis which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-hypothesis which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-skimage which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-skimage which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-skimage which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-skimage which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-skimage which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-skimage which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-skimage which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-skimage which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-skimage which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on dh-python which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on dh-python which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on dh-python which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on dh-python which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on dh-python which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on dh-python which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on dh-python which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on dh-python which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on dh-python which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-pytest-mock which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-pytest-mock which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-pytest-mock which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-pytest-mock which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-pytest-mock which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-pytest-mock which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-pytest-mock which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-pytest-mock which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-pytest-mock which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-drms which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-drms which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-drms which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-drms which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-drms which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-drms which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-drms which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-drms which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-drms which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-astropy (>= 3.2~) which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-astropy (>= 3.2~) which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-astropy (>= 3.2~) which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-astropy (>= 3.2~) which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-astropy (>= 3.2~) which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-astropy (>= 3.2~) which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-astropy (>= 3.2~) which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-astropy (>= 3.2~) which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-astropy (>= 3.2~) which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-suds which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-suds which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-suds which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-suds which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-suds which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-suds which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-suds which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-suds which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-suds which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-pytest-doctestplus which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-pytest-doctestplus which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-pytest-doctestplus which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-pytest-doctestplus which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-pytest-doctestplus which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-pytest-doctestplus which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-pytest-doctestplus which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-pytest-doctestplus which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-pytest-doctestplus which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-mock which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-mock which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-mock which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.
Package declares a build time dependency on python3-mock which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-mock which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-mock which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-mock which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-mock which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-mock which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-requests which cannot be satisfied on amd64. Package sunpy does not exist on amd64.
Package declares a build time dependency on python3-requests which cannot be satisfied on arm64. Package sunpy does not exist on arm64.
Package declares a build time dependency on python3-requests which cannot be satisfied on armhf. Package sunpy does not exist on armhf.
Package declares a build time dependency on python3-requests which cannot be satisfied on armel. Package sunpy does not exist on armel.
Package declares a build time dependency on python3-requests which cannot be satisfied on mipsel. Package sunpy does not exist on mipsel.
Package declares a build time dependency on python3-requests which cannot be satisfied on mips64el. Package sunpy does not exist on mips64el.
Package declares a build time dependency on python3-requests which cannot be satisfied on i386. Package sunpy does not exist on i386.
Package declares a build time dependency on python3-requests which cannot be satisfied on s390x. Package sunpy does not exist on s390x.
Package declares a build time dependency on python3-requests which cannot be satisfied on ppc64el. Package sunpy does not exist on ppc64el.

Binary Package: python3-sunpy (Version: 2.1.0~rc1-2)

BTS entry: https://bugs.debian.org/python3-sunpy

Relationships

Package has a Depends on python3-astropy (>= 3.2~) which cannot be satisfied on mipsel.
Package has a Depends on python3-astropy (>= 3.2~) which cannot be satisfied on arm64.
Package has a Depends on python3-astropy (>= 3.2~) which cannot be satisfied on amd64.
Package has a Depends on python3-astropy (>= 3.2~) which cannot be satisfied on armhf.
Package has a Depends on python3-astropy (>= 3.2~) which cannot be satisfied on armel.
Package has a Depends on python3-astropy (>= 3.2~) which cannot be satisfied on s390x.
Package has a Depends on python3-astropy (>= 3.2~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-astropy (>= 3.2~) which cannot be satisfied on mips64el.
Package has a Depends on python3-astropy (>= 3.2~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on python3-parfive which cannot be satisfied on armel.
Package has a Depends on python3-parfive which cannot be satisfied on armhf.
Package has a Depends on python3-parfive which cannot be satisfied on arm64.
Package has a Depends on python3-parfive which cannot be satisfied on amd64.
Package has a Depends on python3-parfive which cannot be satisfied on mipsel.
Package has a Depends on python3-parfive which cannot be satisfied on i386.
Package has a Depends on python3-parfive which cannot be satisfied on mips64el.
Package has a Depends on python3-parfive which cannot be satisfied on ppc64el.
Package has a Depends on python3-parfive which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Recommends on python3-sqlalchemy which cannot be satisfied on mipsel.
Package has a Recommends on python3-sqlalchemy which cannot be satisfied on amd64.
Package has a Recommends on python3-sqlalchemy which cannot be satisfied on arm64.
Package has a Recommends on python3-sqlalchemy which cannot be satisfied on armhf.
Package has a Recommends on python3-sqlalchemy which cannot be satisfied on armel.
Package has a Recommends on python3-sqlalchemy which cannot be satisfied on s390x.
Package has a Recommends on python3-sqlalchemy which cannot be satisfied on ppc64el.
Package has a Recommends on python3-sqlalchemy which cannot be satisfied on mips64el.
Package has a Recommends on python3-sqlalchemy which cannot be satisfied on i386.
Package has a Recommends on python3-skimage which cannot be satisfied on mips64el.
Package has a Recommends on python3-skimage which cannot be satisfied on i386.
Package has a Recommends on python3-skimage which cannot be satisfied on s390x.
Package has a Recommends on python3-skimage which cannot be satisfied on ppc64el.
Package has a Recommends on python3-skimage which cannot be satisfied on amd64.
Package has a Recommends on python3-skimage which cannot be satisfied on arm64.
Package has a Recommends on python3-skimage which cannot be satisfied on armel.
Package has a Recommends on python3-skimage which cannot be satisfied on armhf.
Package has a Recommends on python3-skimage which cannot be satisfied on mipsel.
Package has a Recommends on python3-drms which cannot be satisfied on s390x.
Package has a Recommends on python3-drms which cannot be satisfied on ppc64el.
Package has a Recommends on python3-drms which cannot be satisfied on mips64el.
Package has a Recommends on python3-drms which cannot be satisfied on i386.
Package has a Recommends on python3-drms which cannot be satisfied on mipsel.
Package has a Recommends on python3-drms which cannot be satisfied on amd64.
Package has a Recommends on python3-drms which cannot be satisfied on arm64.
Package has a Recommends on python3-drms which cannot be satisfied on armhf.
Package has a Recommends on python3-drms which cannot be satisfied on armel.
Package has a Recommends on python3-suds which cannot be satisfied on mips64el.
Package has a Recommends on python3-suds which cannot be satisfied on i386.
Package has a Recommends on python3-suds which cannot be satisfied on s390x.
Package has a Recommends on python3-suds which cannot be satisfied on ppc64el.
Package has a Recommends on python3-suds which cannot be satisfied on arm64.
Package has a Recommends on python3-suds which cannot be satisfied on amd64.
Package has a Recommends on python3-suds which cannot be satisfied on armhf.
Package has a Recommends on python3-suds which cannot be satisfied on armel.
Package has a Recommends on python3-suds which cannot be satisfied on mipsel.
Package has a Recommends on python3-bs4 which cannot be satisfied on mipsel.
Package has a Recommends on python3-bs4 which cannot be satisfied on amd64.
Package has a Recommends on python3-bs4 which cannot be satisfied on arm64.
Package has a Recommends on python3-bs4 which cannot be satisfied on armhf.
Package has a Recommends on python3-bs4 which cannot be satisfied on armel.
Package has a Recommends on python3-bs4 which cannot be satisfied on s390x.
Package has a Recommends on python3-bs4 which cannot be satisfied on ppc64el.
Package has a Recommends on python3-bs4 which cannot be satisfied on mips64el.
Package has a Recommends on python3-bs4 which cannot be satisfied on i386.
Package has a Recommends on python3-requests which cannot be satisfied on armhf.
Package has a Recommends on python3-requests which cannot be satisfied on armel.
Package has a Recommends on python3-requests which cannot be satisfied on amd64.
Package has a Recommends on python3-requests which cannot be satisfied on arm64.
Package has a Recommends on python3-requests which cannot be satisfied on mipsel.
Package has a Recommends on python3-requests which cannot be satisfied on i386.
Package has a Recommends on python3-requests which cannot be satisfied on mips64el.
Package has a Recommends on python3-requests which cannot be satisfied on ppc64el.
Package has a Recommends on python3-requests which cannot be satisfied on s390x.


Last updated: Tue Jun 15 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS