Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bookworm bullseye buster

Problems for source package supercollider

Current Source Version: 1:3.13.0+repack-1.1~exp1
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:supercollider

Binary Package: supercollider-gedit (Version: 1:3.13.0+repack-1.1~exp1)

BTS entry: https://bugs.debian.org/supercollider-gedit

Relationships

Package has a Depends on gedit which cannot be satisfied on armhf.
Package has a Depends on gedit which cannot be satisfied on i386.
Package has a Depends on gedit which cannot be satisfied on arm64.
Package has a Depends on gedit which cannot be satisfied on mips64el.
Package has a Depends on gedit which cannot be satisfied on armel.
Package has a Depends on gedit which cannot be satisfied on amd64.
Package has a Depends on gedit which cannot be satisfied on s390x.
Package has a Depends on gedit which cannot be satisfied on ppc64el.
Package has a Depends on supercollider-language (>= 1:3.13.0+repack-1.1~exp1) which cannot be satisfied on armel.
Package has a Depends on supercollider-language (>= 1:3.13.0+repack-1.1~exp1) which cannot be satisfied on s390x.
Package has a Depends on supercollider-language (>= 1:3.13.0+repack-1.1~exp1) which cannot be satisfied on ppc64el.

Binary Package: supercollider-ide (Version: 1:3.13.0+repack-1.1~exp1)

BTS entry: https://bugs.debian.org/supercollider-ide

Relationships

Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.

Binary Package: supercollider-dev (Version: 1:3.13.0+repack-1.1~exp1)

BTS entry: https://bugs.debian.org/supercollider-dev

Relationships

Package has a Depends on libsndfile1-dev which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1-dev which cannot be satisfied on arm64.
Package has a Depends on libsndfile1-dev which cannot be satisfied on armhf.
Package has a Depends on libsndfile1-dev which cannot be satisfied on i386.
Package has a Depends on libsndfile1-dev which cannot be satisfied on amd64.

Binary Package: supercollider-supernova (Version: 1:3.13.0+repack-1.1~exp1)

BTS entry: https://bugs.debian.org/supercollider-supernova

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on i386.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armhf.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on jackd which cannot be satisfied on arm64.
Package has a Depends on jackd which cannot be satisfied on mips64el.
Package has a Depends on jackd which cannot be satisfied on amd64.
Package has a Depends on jackd which cannot be satisfied on armhf.
Package has a Depends on jackd which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libfftw3-single3 (>= 3.3.10) which cannot be satisfied on mips64el.
Package has a Depends on libfftw3-single3 (>= 3.3.10) which cannot be satisfied on arm64.
Package has a Depends on libfftw3-single3 (>= 3.3.10) which cannot be satisfied on i386.
Package has a Depends on libfftw3-single3 (>= 3.3.10) which cannot be satisfied on armhf.
Package has a Depends on libfftw3-single3 (>= 3.3.10) which cannot be satisfied on amd64.

Binary Package: supercollider-common (Version: 1:3.13.0+repack-1.1~exp1)

BTS entry: https://bugs.debian.org/supercollider-common

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on armel.
Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-prettify which cannot be satisfied on i386.
Package has a Depends on libjs-prettify which cannot be satisfied on armhf.
Package has a Depends on libjs-prettify which cannot be satisfied on mips64el.
Package has a Depends on libjs-prettify which cannot be satisfied on arm64.
Package has a Depends on libjs-prettify which cannot be satisfied on amd64.
Package has a Depends on libjs-prettify which cannot be satisfied on armel.
Package has a Depends on libjs-prettify which cannot be satisfied on ppc64el.
Package has a Depends on libjs-prettify which cannot be satisfied on s390x.
Package has a Depends on libjs-codemirror which cannot be satisfied on amd64.
Package has a Depends on libjs-codemirror which cannot be satisfied on armel.
Package has a Depends on libjs-codemirror which cannot be satisfied on s390x.
Package has a Depends on libjs-codemirror which cannot be satisfied on ppc64el.
Package has a Depends on libjs-codemirror which cannot be satisfied on armhf.
Package has a Depends on libjs-codemirror which cannot be satisfied on i386.
Package has a Depends on libjs-codemirror which cannot be satisfied on arm64.
Package has a Depends on libjs-codemirror which cannot be satisfied on mips64el.

Binary Package: supercollider-vim (Version: 1:3.13.0+repack-1.1~exp1)

BTS entry: https://bugs.debian.org/supercollider-vim

Relationships

Package has a Depends on ruby which cannot be satisfied on ppc64el.
Package has a Depends on ruby which cannot be satisfied on s390x.
Package has a Depends on ruby which cannot be satisfied on amd64.
Package has a Depends on ruby which cannot be satisfied on armel.
Package has a Depends on ruby which cannot be satisfied on arm64.
Package has a Depends on ruby which cannot be satisfied on mips64el.
Package has a Depends on ruby which cannot be satisfied on i386.
Package has a Depends on ruby which cannot be satisfied on armhf.
Package has a Depends on vim | gvim which cannot be satisfied on i386.
Package has a Depends on vim | gvim which cannot be satisfied on armhf.
Package has a Depends on vim | gvim which cannot be satisfied on arm64.
Package has a Depends on vim | gvim which cannot be satisfied on mips64el.
Package has a Depends on vim | gvim which cannot be satisfied on armel.
Package has a Depends on vim | gvim which cannot be satisfied on amd64.
Package has a Depends on vim | gvim which cannot be satisfied on ppc64el.
Package has a Depends on vim | gvim which cannot be satisfied on s390x.
Package has a Depends on vim | gvim which cannot be satisfied on mips64el.
Package has a Depends on vim | gvim which cannot be satisfied on arm64.
Package has a Depends on vim | gvim which cannot be satisfied on armhf.
Package has a Depends on vim | gvim which cannot be satisfied on i386.
Package has a Depends on vim | gvim which cannot be satisfied on s390x.
Package has a Depends on vim | gvim which cannot be satisfied on ppc64el.
Package has a Depends on vim | gvim which cannot be satisfied on amd64.
Package has a Depends on vim | gvim which cannot be satisfied on armel.
Package has a Depends on supercollider-language (>= 1:3.13.0+repack-1.1~exp1) which cannot be satisfied on s390x.
Package has a Depends on supercollider-language (>= 1:3.13.0+repack-1.1~exp1) which cannot be satisfied on ppc64el.
Package has a Depends on supercollider-language (>= 1:3.13.0+repack-1.1~exp1) which cannot be satisfied on armel.
Package has a Recommends on vim-addon-manager which cannot be satisfied on s390x.
Package has a Recommends on vim-addon-manager which cannot be satisfied on ppc64el.
Package has a Recommends on vim-addon-manager which cannot be satisfied on amd64.
Package has a Recommends on vim-addon-manager which cannot be satisfied on armel.
Package has a Recommends on vim-addon-manager which cannot be satisfied on arm64.
Package has a Recommends on vim-addon-manager which cannot be satisfied on mips64el.
Package has a Recommends on vim-addon-manager which cannot be satisfied on armhf.
Package has a Recommends on vim-addon-manager which cannot be satisfied on i386.
Package has a Recommends on unhtml | links which cannot be satisfied on arm64.
Package has a Recommends on unhtml | links which cannot be satisfied on mips64el.
Package has a Recommends on unhtml | links which cannot be satisfied on i386.
Package has a Recommends on unhtml | links which cannot be satisfied on armhf.
Package has a Recommends on unhtml | links which cannot be satisfied on ppc64el.
Package has a Recommends on unhtml | links which cannot be satisfied on s390x.
Package has a Recommends on unhtml | links which cannot be satisfied on armel.
Package has a Recommends on unhtml | links which cannot be satisfied on amd64.
Package has a Recommends on unhtml | links which cannot be satisfied on arm64.
Package has a Recommends on unhtml | links which cannot be satisfied on mips64el.
Package has a Recommends on unhtml | links which cannot be satisfied on armhf.
Package has a Recommends on unhtml | links which cannot be satisfied on i386.
Package has a Recommends on unhtml | links which cannot be satisfied on s390x.
Package has a Recommends on unhtml | links which cannot be satisfied on ppc64el.
Package has a Recommends on unhtml | links which cannot be satisfied on amd64.
Package has a Recommends on unhtml | links which cannot be satisfied on armel.
Package has a Suggests on unrtf which cannot be satisfied on mips64el.
Package has a Suggests on unrtf which cannot be satisfied on arm64.
Package has a Suggests on unrtf which cannot be satisfied on armhf.
Package has a Suggests on unrtf which cannot be satisfied on i386.
Package has a Suggests on unrtf which cannot be satisfied on s390x.
Package has a Suggests on unrtf which cannot be satisfied on ppc64el.
Package has a Suggests on unrtf which cannot be satisfied on armel.
Package has a Suggests on unrtf which cannot be satisfied on amd64.

Binary Package: supercollider-language (Version: 1:3.13.0+repack-1.1~exp1)

BTS entry: https://bugs.debian.org/supercollider-language

Relationships

Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on armhf.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armhf.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on i386.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.5) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.5) which cannot be satisfied on arm64.
Package has a Suggests on subversion which cannot be satisfied on armhf.
Package has a Suggests on subversion which cannot be satisfied on i386.
Package has a Suggests on subversion which cannot be satisfied on amd64.
Package has a Suggests on subversion which cannot be satisfied on mips64el.
Package has a Suggests on subversion which cannot be satisfied on arm64.

Binary Package: libscsynth1t64 (Version: 1:3.13.0+repack-1.1~exp1)

BTS entry: https://bugs.debian.org/libscsynth1t64

Relationships

Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libfftw3-single3 (>= 3.3.10) which cannot be satisfied on i386.
Package has a Depends on libfftw3-single3 (>= 3.3.10) which cannot be satisfied on armhf.
Package has a Depends on libfftw3-single3 (>= 3.3.10) which cannot be satisfied on amd64.
Package has a Depends on libfftw3-single3 (>= 3.3.10) which cannot be satisfied on mips64el.
Package has a Depends on libfftw3-single3 (>= 3.3.10) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on mips64el.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on arm64.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on amd64.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on i386.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on armhf.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on mips64el.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on arm64.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on amd64.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on armhf.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on i386.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armhf.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on i386.

Binary Package: supercollider-emacs (Version: 1:3.13.0+repack-1.1~exp1)

BTS entry: https://bugs.debian.org/supercollider-emacs

Relationships

Package has a Depends on supercollider-language (>= 1:3.13.0+repack-1.1~exp1) which cannot be satisfied on ppc64el.
Package has a Depends on supercollider-language (>= 1:3.13.0+repack-1.1~exp1) which cannot be satisfied on s390x.
Package has a Depends on supercollider-language (>= 1:3.13.0+repack-1.1~exp1) which cannot be satisfied on armel.
Package has a Depends on emacs | emacsen which cannot be satisfied on armhf.
Package has a Depends on emacs | emacsen which cannot be satisfied on i386.
Package has a Depends on emacs | emacsen which cannot be satisfied on mips64el.
Package has a Depends on emacs | emacsen which cannot be satisfied on arm64.
Package has a Depends on emacs | emacsen which cannot be satisfied on armel.
Package has a Depends on emacs | emacsen which cannot be satisfied on amd64.
Package has a Depends on emacs | emacsen which cannot be satisfied on s390x.
Package has a Depends on emacs | emacsen which cannot be satisfied on ppc64el.
Package has a Depends on emacs | emacsen which cannot be satisfied on ppc64el.
Package has a Depends on emacs | emacsen which cannot be satisfied on s390x.
Package has a Depends on emacs | emacsen which cannot be satisfied on amd64.
Package has a Depends on emacs | emacsen which cannot be satisfied on armel.
Package has a Depends on emacs | emacsen which cannot be satisfied on mips64el.
Package has a Depends on emacs | emacsen which cannot be satisfied on arm64.
Package has a Depends on emacs | emacsen which cannot be satisfied on i386.
Package has a Depends on emacs | emacsen which cannot be satisfied on armhf.
Package has a Recommends on w3m-el which cannot be satisfied on armhf.
Package has a Recommends on w3m-el which cannot be satisfied on i386.
Package has a Recommends on w3m-el which cannot be satisfied on mips64el.
Package has a Recommends on w3m-el which cannot be satisfied on arm64.
Package has a Recommends on w3m-el which cannot be satisfied on armel.
Package has a Recommends on w3m-el which cannot be satisfied on amd64.
Package has a Recommends on w3m-el which cannot be satisfied on s390x.
Package has a Recommends on w3m-el which cannot be satisfied on ppc64el.

Binary Package: supercollider-server (Version: 1:3.13.0+repack-1.1~exp1)

BTS entry: https://bugs.debian.org/supercollider-server

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armhf.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on jackd which cannot be satisfied on arm64.
Package has a Depends on jackd which cannot be satisfied on mips64el.
Package has a Depends on jackd which cannot be satisfied on i386.
Package has a Depends on jackd which cannot be satisfied on armhf.
Package has a Depends on jackd which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.


Last updated: Sat Apr 13 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS