Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental stretch jessie

Problems for source package suricata

Current Source Version: 1:6.0.2-1~exp1
Current Maintainer: Pierre Chifflier <pollux@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:suricata

Binary Package: suricata-oinkmaster (Version: 1:6.0.2-1~exp1)

BTS entry: https://bugs.debian.org/suricata-oinkmaster

Relationships

Package has a Depends on oinkmaster which cannot be satisfied on amd64.
Package has a Depends on oinkmaster which cannot be satisfied on mipsel.
Package has a Depends on oinkmaster which cannot be satisfied on mips64el.
Package has a Depends on oinkmaster which cannot be satisfied on armel.
Package has a Depends on oinkmaster which cannot be satisfied on i386.
Package has a Depends on oinkmaster which cannot be satisfied on ppc64el.
Package has a Depends on oinkmaster which cannot be satisfied on armhf.
Package has a Depends on oinkmaster which cannot be satisfied on s390x.
Package has a Depends on oinkmaster which cannot be satisfied on arm64.

Binary Package: suricata (Version: 1:6.0.2-1~exp1)

BTS entry: https://bugs.debian.org/suricata

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mipsel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on dpkg (>= 1.15.7.2) which cannot be satisfied on arm64.
Package has a Pre-Depends on dpkg (>= 1.15.7.2) which cannot be satisfied on s390x.
Package has a Pre-Depends on dpkg (>= 1.15.7.2) which cannot be satisfied on armhf.
Package has a Pre-Depends on dpkg (>= 1.15.7.2) which cannot be satisfied on i386.
Package has a Pre-Depends on dpkg (>= 1.15.7.2) which cannot be satisfied on armel.
Package has a Pre-Depends on dpkg (>= 1.15.7.2) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on dpkg (>= 1.15.7.2) which cannot be satisfied on mips64el.
Package has a Pre-Depends on dpkg (>= 1.15.7.2) which cannot be satisfied on mipsel.
Package has a Pre-Depends on dpkg (>= 1.15.7.2) which cannot be satisfied on amd64.
Package has a Depends on libhyperscan5 (>= 5.4.0) which cannot be satisfied on i386.
Package has a Depends on libhyperscan5 (>= 5.4.0) which cannot be satisfied on amd64.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on armel.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on i386.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on ppc64el.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on mips64el.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on mipsel.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on amd64.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on arm64.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on s390x.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on armhf.
Package has a Depends on libnfnetlink0 which cannot be satisfied on armhf.
Package has a Depends on libnfnetlink0 which cannot be satisfied on s390x.
Package has a Depends on libnfnetlink0 which cannot be satisfied on arm64.
Package has a Depends on libnfnetlink0 which cannot be satisfied on amd64.
Package has a Depends on libnfnetlink0 which cannot be satisfied on mips64el.
Package has a Depends on libnfnetlink0 which cannot be satisfied on mipsel.
Package has a Depends on libnfnetlink0 which cannot be satisfied on ppc64el.
Package has a Depends on libnfnetlink0 which cannot be satisfied on i386.
Package has a Depends on libnfnetlink0 which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libpcre3 which cannot be satisfied on armhf.
Package has a Depends on libpcre3 which cannot be satisfied on arm64.
Package has a Depends on libpcre3 which cannot be satisfied on s390x.
Package has a Depends on libpcre3 which cannot be satisfied on mips64el.
Package has a Depends on libpcre3 which cannot be satisfied on mipsel.
Package has a Depends on libpcre3 which cannot be satisfied on amd64.
Package has a Depends on libpcre3 which cannot be satisfied on ppc64el.
Package has a Depends on libpcre3 which cannot be satisfied on armel.
Package has a Depends on libpcre3 which cannot be satisfied on i386.
Package has a Depends on libhiredis0.14 (>= 0.14.1) which cannot be satisfied on armel.
Package has a Depends on libhiredis0.14 (>= 0.14.1) which cannot be satisfied on i386.
Package has a Depends on libhiredis0.14 (>= 0.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libhiredis0.14 (>= 0.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libhiredis0.14 (>= 0.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libhiredis0.14 (>= 0.14.1) which cannot be satisfied on amd64.
Package has a Depends on libhiredis0.14 (>= 0.14.1) which cannot be satisfied on arm64.
Package has a Depends on libhiredis0.14 (>= 0.14.1) which cannot be satisfied on s390x.
Package has a Depends on libhiredis0.14 (>= 0.14.1) which cannot be satisfied on armhf.
Package has a Depends on libyaml-0-2 which cannot be satisfied on armhf.
Package has a Depends on libyaml-0-2 which cannot be satisfied on s390x.
Package has a Depends on libyaml-0-2 which cannot be satisfied on arm64.
Package has a Depends on libyaml-0-2 which cannot be satisfied on amd64.
Package has a Depends on libyaml-0-2 which cannot be satisfied on mips64el.
Package has a Depends on libyaml-0-2 which cannot be satisfied on mipsel.
Package has a Depends on libyaml-0-2 which cannot be satisfied on ppc64el.
Package has a Depends on libyaml-0-2 which cannot be satisfied on i386.
Package has a Depends on libyaml-0-2 which cannot be satisfied on armel.
Package has a Depends on libmagic1 (>= 5.12) which cannot be satisfied on ppc64el.
Package has a Depends on libmagic1 (>= 5.12) which cannot be satisfied on i386.
Package has a Depends on libmagic1 (>= 5.12) which cannot be satisfied on armel.
Package has a Depends on libmagic1 (>= 5.12) which cannot be satisfied on mipsel.
Package has a Depends on libmagic1 (>= 5.12) which cannot be satisfied on mips64el.
Package has a Depends on libmagic1 (>= 5.12) which cannot be satisfied on amd64.
Package has a Depends on libmagic1 (>= 5.12) which cannot be satisfied on arm64.
Package has a Depends on libmagic1 (>= 5.12) which cannot be satisfied on s390x.
Package has a Depends on libmagic1 (>= 5.12) which cannot be satisfied on armhf.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on armhf.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on s390x.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on arm64.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on amd64.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on mips64el.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on mipsel.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on ppc64el.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on i386.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on armel.
Package has a Depends on libnetfilter-log1 (>= 0.0.13) which cannot be satisfied on mips64el.
Package has a Depends on libnetfilter-log1 (>= 0.0.13) which cannot be satisfied on mipsel.
Package has a Depends on libnetfilter-log1 (>= 0.0.13) which cannot be satisfied on amd64.
Package has a Depends on libnetfilter-log1 (>= 0.0.13) which cannot be satisfied on ppc64el.
Package has a Depends on libnetfilter-log1 (>= 0.0.13) which cannot be satisfied on i386.
Package has a Depends on libnetfilter-log1 (>= 0.0.13) which cannot be satisfied on armel.
Package has a Depends on libnetfilter-log1 (>= 0.0.13) which cannot be satisfied on armhf.
Package has a Depends on libnetfilter-log1 (>= 0.0.13) which cannot be satisfied on arm64.
Package has a Depends on libnetfilter-log1 (>= 0.0.13) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libmaxminddb0 (>= 1.0.2) which cannot be satisfied on armhf.
Package has a Depends on libmaxminddb0 (>= 1.0.2) which cannot be satisfied on arm64.
Package has a Depends on libmaxminddb0 (>= 1.0.2) which cannot be satisfied on s390x.
Package has a Depends on libmaxminddb0 (>= 1.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libmaxminddb0 (>= 1.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libmaxminddb0 (>= 1.0.2) which cannot be satisfied on amd64.
Package has a Depends on libmaxminddb0 (>= 1.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libmaxminddb0 (>= 1.0.2) which cannot be satisfied on armel.
Package has a Depends on libmaxminddb0 (>= 1.0.2) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on s390x.
Package has a Depends on libevent-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libevent-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on armhf.
Package has a Depends on libevent-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on armel.
Package has a Depends on libevent-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on ppc64el.
Package has a Depends on libevent-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on amd64.
Package has a Depends on libevent-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on mips64el.
Package has a Depends on libevent-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on mipsel.
Package has a Depends on libnetfilter-queue1 (>= 1.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libnetfilter-queue1 (>= 1.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libnetfilter-queue1 (>= 1.0.2) which cannot be satisfied on amd64.
Package has a Depends on libnetfilter-queue1 (>= 1.0.2) which cannot be satisfied on i386.
Package has a Depends on libnetfilter-queue1 (>= 1.0.2) which cannot be satisfied on armel.
Package has a Depends on libnetfilter-queue1 (>= 1.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libnetfilter-queue1 (>= 1.0.2) which cannot be satisfied on armhf.
Package has a Depends on libnetfilter-queue1 (>= 1.0.2) which cannot be satisfied on arm64.
Package has a Depends on libnetfilter-queue1 (>= 1.0.2) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on arm64.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on ppc64el.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on i386.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on amd64.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on mips64el.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on mipsel.
Package has a Depends on libnet1 (>= 1.1.5) which cannot be satisfied on mips64el.
Package has a Depends on libnet1 (>= 1.1.5) which cannot be satisfied on mipsel.
Package has a Depends on libnet1 (>= 1.1.5) which cannot be satisfied on amd64.
Package has a Depends on libnet1 (>= 1.1.5) which cannot be satisfied on armel.
Package has a Depends on libnet1 (>= 1.1.5) which cannot be satisfied on i386.
Package has a Depends on libnet1 (>= 1.1.5) which cannot be satisfied on ppc64el.
Package has a Depends on libnet1 (>= 1.1.5) which cannot be satisfied on armhf.
Package has a Depends on libnet1 (>= 1.1.5) which cannot be satisfied on arm64.
Package has a Depends on libnet1 (>= 1.1.5) which cannot be satisfied on s390x.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on armhf.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on s390x.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on arm64.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on amd64.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on mipsel.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on mips64el.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on i386.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on armel.
Package has a Depends on libcap-ng0 (>= 0.7.9) which cannot be satisfied on ppc64el.
Package has a Depends on libevent-pthreads-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on ppc64el.
Package has a Depends on libevent-pthreads-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-pthreads-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on armel.
Package has a Depends on libevent-pthreads-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on amd64.
Package has a Depends on libevent-pthreads-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on mipsel.
Package has a Depends on libevent-pthreads-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on mips64el.
Package has a Depends on libevent-pthreads-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on s390x.
Package has a Depends on libevent-pthreads-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libevent-pthreads-2.1-7 (>= 2.1.8-stable) which cannot be satisfied on armhf.
Package has a Depends on libjansson4 (>= 2.2) which cannot be satisfied on mipsel.
Package has a Depends on libjansson4 (>= 2.2) which cannot be satisfied on mips64el.
Package has a Depends on libjansson4 (>= 2.2) which cannot be satisfied on amd64.
Package has a Depends on libjansson4 (>= 2.2) which cannot be satisfied on armel.
Package has a Depends on libjansson4 (>= 2.2) which cannot be satisfied on i386.
Package has a Depends on libjansson4 (>= 2.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjansson4 (>= 2.2) which cannot be satisfied on armhf.
Package has a Depends on libjansson4 (>= 2.2) which cannot be satisfied on arm64.
Package has a Depends on libjansson4 (>= 2.2) which cannot be satisfied on s390x.
Package has a Depends on python3-simplejson which cannot be satisfied on armhf.
Package has a Depends on python3-simplejson which cannot be satisfied on s390x.
Package has a Depends on python3-simplejson which cannot be satisfied on arm64.
Package has a Depends on python3-simplejson which cannot be satisfied on amd64.
Package has a Depends on python3-simplejson which cannot be satisfied on mips64el.
Package has a Depends on python3-simplejson which cannot be satisfied on mipsel.
Package has a Depends on python3-simplejson which cannot be satisfied on ppc64el.
Package has a Depends on python3-simplejson which cannot be satisfied on i386.
Package has a Depends on python3-simplejson which cannot be satisfied on armel.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on i386.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on armel.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on amd64.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on mips64el.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on mipsel.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on s390x.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on arm64.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on armhf.
Package has a Recommends on suricata-update which cannot be satisfied on s390x.
Package has a Recommends on suricata-update which cannot be satisfied on arm64.
Package has a Recommends on suricata-update which cannot be satisfied on armhf.
Package has a Recommends on suricata-update which cannot be satisfied on i386.
Package has a Recommends on suricata-update which cannot be satisfied on armel.
Package has a Recommends on suricata-update which cannot be satisfied on ppc64el.
Package has a Recommends on suricata-update which cannot be satisfied on amd64.
Package has a Recommends on suricata-update which cannot be satisfied on mipsel.
Package has a Recommends on suricata-update which cannot be satisfied on mips64el.
Package has a Recommends on snort-rules-default which cannot be satisfied on arm64.
Package has a Recommends on snort-rules-default which cannot be satisfied on s390x.
Package has a Recommends on snort-rules-default which cannot be satisfied on armhf.
Package has a Recommends on snort-rules-default which cannot be satisfied on armel.
Package has a Recommends on snort-rules-default which cannot be satisfied on i386.
Package has a Recommends on snort-rules-default which cannot be satisfied on ppc64el.
Package has a Recommends on snort-rules-default which cannot be satisfied on mipsel.
Package has a Recommends on snort-rules-default which cannot be satisfied on mips64el.
Package has a Recommends on snort-rules-default which cannot be satisfied on amd64.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on mipsel.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on mips64el.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on amd64.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on i386.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on armel.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on ppc64el.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on armhf.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on arm64.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on s390x.


Last updated: Sat Jun 12 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS