Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye

Problems for source package tabble

Current Source Version: 0.45-1
Current Maintainer: Debian QA Group <packages@qa.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:tabble

BuildDepends

Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgtk2.0-dev which cannot be satisfied on armhf.
Package declares a build time dependency on libgtk2.0-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgtk2.0-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on libgtk2.0-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libgtk2.0-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libgtk2.0-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libgtk2.0-dev which cannot be satisfied on i386.
Package declares a build time dependency on libgtk2.0-dev which cannot be satisfied on armel.
Package declares a build time dependency on libgtk2.0-dev which cannot be satisfied on s390x.

Binary Package: tabble (Version: 0.45-1)

BTS entry: https://bugs.debian.org/tabble

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on psmisc which cannot be satisfied on armhf.
Package has a Depends on psmisc which cannot be satisfied on ppc64el.
Package has a Depends on psmisc which cannot be satisfied on mipsel.
Package has a Depends on psmisc which cannot be satisfied on mips64el.
Package has a Depends on psmisc which cannot be satisfied on arm64.
Package has a Depends on psmisc which cannot be satisfied on amd64.
Package has a Depends on psmisc which cannot be satisfied on armel.
Package has a Depends on psmisc which cannot be satisfied on i386.
Package has a Depends on psmisc which cannot be satisfied on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on i386.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.


Last updated: Sun Jun 20 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS