Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bookworm bullseye buster stretch

Problems for source package theano

Current Source Version: 1.1.2+dfsg-3
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:theano

Binary Package: python3-theano (Version: 1.1.2+dfsg-3)

BTS entry: https://bugs.debian.org/python3-theano

Relationships

Package has a Depends on python3:any which cannot be satisfied on s390x.
Package has a Depends on python3:any which cannot be satisfied on i386.
Package has a Depends on python3:any which cannot be satisfied on amd64.
Package has a Depends on python3:any which cannot be satisfied on ppc64el.
Package has a Depends on python3:any which cannot be satisfied on armhf.
Package has a Depends on python3:any which cannot be satisfied on arm64.
Package has a Depends on python3:any which cannot be satisfied on armel.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on ppc64el.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on arm64.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on armhf.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on armel.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on i386.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on s390x.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on amd64.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on s390x.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on i386.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on amd64.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on ppc64el.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on armhf.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on arm64.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on armel.
Package has a Depends on python3-filelock which cannot be satisfied on armel.
Package has a Depends on python3-filelock which cannot be satisfied on arm64.
Package has a Depends on python3-filelock which cannot be satisfied on armhf.
Package has a Depends on python3-filelock which cannot be satisfied on ppc64el.
Package has a Depends on python3-filelock which cannot be satisfied on amd64.
Package has a Depends on python3-filelock which cannot be satisfied on i386.
Package has a Depends on python3-filelock which cannot be satisfied on s390x.
Package has a Depends on python3-scipy which cannot be satisfied on ppc64el.
Package has a Depends on python3-scipy which cannot be satisfied on arm64.
Package has a Depends on python3-scipy which cannot be satisfied on armhf.
Package has a Depends on python3-scipy which cannot be satisfied on armel.
Package has a Depends on python3-scipy which cannot be satisfied on i386.
Package has a Depends on python3-scipy which cannot be satisfied on s390x.
Package has a Depends on python3-scipy which cannot be satisfied on amd64.
Package has a Depends on python3-dev which cannot be satisfied on armel.
Package has a Depends on python3-dev which cannot be satisfied on ppc64el.
Package has a Depends on python3-dev which cannot be satisfied on armhf.
Package has a Depends on python3-dev which cannot be satisfied on arm64.
Package has a Depends on python3-dev which cannot be satisfied on amd64.
Package has a Depends on python3-dev which cannot be satisfied on s390x.
Package has a Depends on python3-dev which cannot be satisfied on i386.
Package has a Depends on python3-numpy which cannot be satisfied on s390x.
Package has a Depends on python3-numpy which cannot be satisfied on i386.
Package has a Depends on python3-numpy which cannot be satisfied on amd64.
Package has a Depends on python3-numpy which cannot be satisfied on armhf.
Package has a Depends on python3-numpy which cannot be satisfied on arm64.
Package has a Depends on python3-numpy which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy which cannot be satisfied on armel.
Package has a Recommends on graphviz which cannot be satisfied on armel.
Package has a Recommends on graphviz which cannot be satisfied on arm64.
Package has a Recommends on graphviz which cannot be satisfied on armhf.
Package has a Recommends on graphviz which cannot be satisfied on ppc64el.
Package has a Recommends on graphviz which cannot be satisfied on amd64.
Package has a Recommends on graphviz which cannot be satisfied on i386.
Package has a Recommends on graphviz which cannot be satisfied on s390x.
Package has a Recommends on python3-pkg-resources which cannot be satisfied on i386.
Package has a Recommends on python3-pkg-resources which cannot be satisfied on s390x.
Package has a Recommends on python3-pkg-resources which cannot be satisfied on amd64.
Package has a Recommends on python3-pkg-resources which cannot be satisfied on ppc64el.
Package has a Recommends on python3-pkg-resources which cannot be satisfied on arm64.
Package has a Recommends on python3-pkg-resources which cannot be satisfied on armhf.
Package has a Recommends on python3-pkg-resources which cannot be satisfied on armel.
Package has a Recommends on python3-pydot which cannot be satisfied on armel.
Package has a Recommends on python3-pydot which cannot be satisfied on ppc64el.
Package has a Recommends on python3-pydot which cannot be satisfied on armhf.
Package has a Recommends on python3-pydot which cannot be satisfied on arm64.
Package has a Recommends on python3-pydot which cannot be satisfied on amd64.
Package has a Recommends on python3-pydot which cannot be satisfied on s390x.
Package has a Recommends on python3-pydot which cannot be satisfied on i386.
Package has a Recommends on python3-pygpu which cannot be satisfied on amd64.
Package has a Recommends on python3-pygpu which cannot be satisfied on s390x.
Package has a Recommends on python3-pygpu which cannot be satisfied on i386.
Package has a Recommends on python3-pygpu which cannot be satisfied on armel.
Package has a Recommends on python3-pygpu which cannot be satisfied on ppc64el.
Package has a Recommends on python3-pygpu which cannot be satisfied on armhf.
Package has a Recommends on python3-pygpu which cannot be satisfied on arm64.
Package has a Recommends on libgpuarray-dev which cannot be satisfied on armel.
Package has a Recommends on libgpuarray-dev which cannot be satisfied on ppc64el.
Package has a Recommends on libgpuarray-dev which cannot be satisfied on armhf.
Package has a Recommends on libgpuarray-dev which cannot be satisfied on arm64.
Package has a Recommends on libgpuarray-dev which cannot be satisfied on amd64.
Package has a Recommends on libgpuarray-dev which cannot be satisfied on s390x.
Package has a Recommends on libgpuarray-dev which cannot be satisfied on i386.
Package has a Recommends on g++ which cannot be satisfied on s390x.
Package has a Recommends on g++ which cannot be satisfied on i386.
Package has a Recommends on g++ which cannot be satisfied on amd64.
Package has a Recommends on g++ which cannot be satisfied on ppc64el.
Package has a Recommends on g++ which cannot be satisfied on armhf.
Package has a Recommends on g++ which cannot be satisfied on arm64.
Package has a Recommends on g++ which cannot be satisfied on armel.
Package has a Recommends on cython3 which cannot be satisfied on amd64.
Package has a Recommends on cython3 which cannot be satisfied on i386.
Package has a Recommends on cython3 which cannot be satisfied on s390x.
Package has a Recommends on cython3 which cannot be satisfied on armel.
Package has a Recommends on cython3 which cannot be satisfied on ppc64el.
Package has a Recommends on cython3 which cannot be satisfied on arm64.
Package has a Recommends on cython3 which cannot be satisfied on armhf.
Package has a Suggests on nvidia-cuda-toolkit which cannot be satisfied on i386.
Package has a Suggests on nvidia-cuda-toolkit which cannot be satisfied on s390x.
Package has a Suggests on nvidia-cuda-toolkit which cannot be satisfied on armhf.
Package has a Suggests on nvidia-cuda-toolkit which cannot be satisfied on armel.
Package has a Suggests on python3-pycuda which cannot be satisfied on s390x.
Package has a Suggests on python3-pycuda which cannot be satisfied on i386.
Package has a Suggests on python3-pycuda which cannot be satisfied on amd64.
Package has a Suggests on python3-pycuda which cannot be satisfied on ppc64el.
Package has a Suggests on python3-pycuda which cannot be satisfied on armhf.
Package has a Suggests on python3-pycuda which cannot be satisfied on arm64.
Package has a Suggests on python3-pycuda which cannot be satisfied on armel.

Binary Package: theano-doc (Version: 1.1.2+dfsg-3)

BTS entry: https://bugs.debian.org/theano-doc

Relationships

Package has a Depends on libjs-sphinxdoc (>= 4.3) which cannot be satisfied on s390x.
Package has a Depends on libjs-sphinxdoc (>= 4.3) which cannot be satisfied on i386.
Package has a Depends on libjs-sphinxdoc (>= 4.3) which cannot be satisfied on amd64.
Package has a Depends on libjs-sphinxdoc (>= 4.3) which cannot be satisfied on armhf.
Package has a Depends on libjs-sphinxdoc (>= 4.3) which cannot be satisfied on arm64.
Package has a Depends on libjs-sphinxdoc (>= 4.3) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-sphinxdoc (>= 4.3) which cannot be satisfied on mips64el.
Package has a Depends on libjs-sphinxdoc (>= 4.3) which cannot be satisfied on mipsel.
Package has a Depends on libjs-sphinxdoc (>= 4.3) which cannot be satisfied on armel.
Package has a Depends on sphinx-rtd-theme-common (>= 1.0.0+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on sphinx-rtd-theme-common (>= 1.0.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on sphinx-rtd-theme-common (>= 1.0.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on sphinx-rtd-theme-common (>= 1.0.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on sphinx-rtd-theme-common (>= 1.0.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on sphinx-rtd-theme-common (>= 1.0.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on sphinx-rtd-theme-common (>= 1.0.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on sphinx-rtd-theme-common (>= 1.0.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on sphinx-rtd-theme-common (>= 1.0.0+dfsg) which cannot be satisfied on i386.
Package has a Suggests on python3-theano which cannot be satisfied on mips64el.
Package has a Suggests on python3-theano which cannot be satisfied on mipsel.


Last updated: Mon Jan 30 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS