Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package tuiwidgets

Current Source Version: 0.2.1-1.1~exp1
Current Maintainer: Christoph Hueffelmann <chr@istoph.de>
Section: main
BTS entry: https://bugs.debian.org/src:tuiwidgets

Binary Package: libtuiwidgets-dev (Version: 0.2.1-1.1~exp1)

BTS entry: https://bugs.debian.org/libtuiwidgets-dev

Relationships

Package has a Depends on libposixsignalmanager-dev which cannot be satisfied on ppc64el.
Package has a Depends on libposixsignalmanager-dev which cannot be satisfied on i386.
Package has a Depends on libposixsignalmanager-dev which cannot be satisfied on arm64.
Package has a Depends on libposixsignalmanager-dev which cannot be satisfied on mips64el.
Package has a Depends on libposixsignalmanager-dev which cannot be satisfied on armhf.
Package has a Depends on libposixsignalmanager-dev which cannot be satisfied on amd64.
Package has a Depends on libposixsignalmanager-dev which cannot be satisfied on s390x.
Package has a Depends on libtermpaint-dev which cannot be satisfied on ppc64el.
Package has a Depends on libtermpaint-dev which cannot be satisfied on i386.
Package has a Depends on libtermpaint-dev which cannot be satisfied on mips64el.
Package has a Depends on libtermpaint-dev which cannot be satisfied on armhf.
Package has a Depends on libtermpaint-dev which cannot be satisfied on arm64.
Package has a Depends on libtermpaint-dev which cannot be satisfied on s390x.
Package has a Depends on libtermpaint-dev which cannot be satisfied on amd64.

Binary Package: libtuiwidgets0t64 (Version: 0.2.1-1.1~exp1)

BTS entry: https://bugs.debian.org/libtuiwidgets0t64

Relationships

Package has a Depends on libposixsignalmanager0a (>= 0.3~) which cannot be satisfied on arm64.
Package has a Depends on libposixsignalmanager0a (>= 0.3~) which cannot be satisfied on armhf.
Package has a Depends on libposixsignalmanager0a (>= 0.3~) which cannot be satisfied on mips64el.
Package has a Depends on libposixsignalmanager0a (>= 0.3~) which cannot be satisfied on i386.
Package has a Depends on libposixsignalmanager0a (>= 0.3~) which cannot be satisfied on ppc64el.
Package has a Depends on libposixsignalmanager0a (>= 0.3~) which cannot be satisfied on amd64.
Package has a Depends on libposixsignalmanager0a (>= 0.3~) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libtermpaint0a (>= 0.3.0~) which cannot be satisfied on arm64.
Package has a Depends on libtermpaint0a (>= 0.3.0~) which cannot be satisfied on mips64el.
Package has a Depends on libtermpaint0a (>= 0.3.0~) which cannot be satisfied on armhf.
Package has a Depends on libtermpaint0a (>= 0.3.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libtermpaint0a (>= 0.3.0~) which cannot be satisfied on i386.
Package has a Depends on libtermpaint0a (>= 0.3.0~) which cannot be satisfied on amd64.
Package has a Depends on libtermpaint0a (>= 0.3.0~) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.


Last updated: Tue Jun 18 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS