Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package tumbler

Current Source Version: 4.19.0-1.1~exp1
Current Maintainer: Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:tumbler

Binary Package: tumbler (Version: 4.19.0-1.1~exp1+b1)

BTS entry: https://bugs.debian.org/tumbler

Relationships

Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer1.0-0 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on s390x.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on amd64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on i386.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on i386.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libpoppler-glib8t64 (>= 0.85.0) which cannot be satisfied on arm64.
Package has a Depends on libpoppler-glib8t64 (>= 0.85.0) which cannot be satisfied on i386.
Package has a Depends on libpoppler-glib8t64 (>= 0.85.0) which cannot be satisfied on mips64el.
Package has a Depends on libpoppler-glib8t64 (>= 0.85.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoppler-glib8t64 (>= 0.85.0) which cannot be satisfied on armel.
Package has a Depends on libpoppler-glib8t64 (>= 0.85.0) which cannot be satisfied on armhf.
Package has a Depends on libpoppler-glib8t64 (>= 0.85.0) which cannot be satisfied on amd64.
Package has a Depends on libpoppler-glib8t64 (>= 0.85.0) which cannot be satisfied on s390x.

Binary Package: libtumbler-1-0t64 (Version: 4.19.0-1.1~exp1+b1)

BTS entry: https://bugs.debian.org/libtumbler-1-0t64

Relationships

Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.

Binary Package: tumbler-plugins-extra (Version: 4.19.0-1.1~exp1+b1)

BTS entry: https://bugs.debian.org/tumbler-plugins-extra

Relationships

Package has a Depends on libgsf-1-114 (>= 1.14.24) which cannot be satisfied on amd64.
Package has a Depends on libgsf-1-114 (>= 1.14.24) which cannot be satisfied on s390x.
Package has a Depends on libgsf-1-114 (>= 1.14.24) which cannot be satisfied on ppc64el.
Package has a Depends on libgsf-1-114 (>= 1.14.24) which cannot be satisfied on armel.
Package has a Depends on libgsf-1-114 (>= 1.14.24) which cannot be satisfied on armhf.
Package has a Depends on libgsf-1-114 (>= 1.14.24) which cannot be satisfied on mips64el.
Package has a Depends on libgsf-1-114 (>= 1.14.24) which cannot be satisfied on arm64.
Package has a Depends on libgsf-1-114 (>= 1.14.24) which cannot be satisfied on i386.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on i386.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on arm64.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on mips64el.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on armel.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on armhf.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on s390x.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.1) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.1) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.1) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.1) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.1) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.1) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.1) which cannot be satisfied on s390x.
Package has a Depends on libgepub-0.7-0 (>= 0.4) which cannot be satisfied on s390x.
Package has a Depends on libgepub-0.7-0 (>= 0.4) which cannot be satisfied on amd64.
Package has a Depends on libgepub-0.7-0 (>= 0.4) which cannot be satisfied on armhf.
Package has a Depends on libgepub-0.7-0 (>= 0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgepub-0.7-0 (>= 0.4) which cannot be satisfied on armel.
Package has a Depends on libgepub-0.7-0 (>= 0.4) which cannot be satisfied on mips64el.
Package has a Depends on libgepub-0.7-0 (>= 0.4) which cannot be satisfied on i386.
Package has a Depends on libgepub-0.7-0 (>= 0.4) which cannot be satisfied on arm64.
Package has a Depends on libffmpegthumbnailer4v5 (>= 2.2.2+git20240104+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libffmpegthumbnailer4v5 (>= 2.2.2+git20240104+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libffmpegthumbnailer4v5 (>= 2.2.2+git20240104+dfsg) which cannot be satisfied on i386.
Package has a Depends on libffmpegthumbnailer4v5 (>= 2.2.2+git20240104+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libffmpegthumbnailer4v5 (>= 2.2.2+git20240104+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libffmpegthumbnailer4v5 (>= 2.2.2+git20240104+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libffmpegthumbnailer4v5 (>= 2.2.2+git20240104+dfsg) which cannot be satisfied on armel.
Package has a Depends on libffmpegthumbnailer4v5 (>= 2.2.2+git20240104+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenrawgnome7t64 which cannot be satisfied on s390x.
Package has a Depends on libopenrawgnome7t64 which cannot be satisfied on amd64.
Package has a Depends on libopenrawgnome7t64 which cannot be satisfied on armel.
Package has a Depends on libopenrawgnome7t64 which cannot be satisfied on ppc64el.
Package has a Depends on libopenrawgnome7t64 which cannot be satisfied on armhf.
Package has a Depends on libopenrawgnome7t64 which cannot be satisfied on mips64el.
Package has a Depends on libopenrawgnome7t64 which cannot be satisfied on i386.
Package has a Depends on libopenrawgnome7t64 which cannot be satisfied on arm64.


Last updated: Sat Apr 20 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS