Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package ukwm

Current Source Version: 1.2.1-1
Current Maintainer: Kylin Team <team+kylin@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ukwm

Binary Package: libukwm-1-0 (Version: 1.2.1-1)

BTS entry: https://bugs.debian.org/libukwm-1-0

Relationships

Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on mipsel.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on armel.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on armhf.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on i386.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on arm64.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on armhf.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on armel.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on i386.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on s390x.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on amd64.
Package has a Depends on libgbm1 (>= 8.1~0) which cannot be satisfied on ppc64el.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on ppc64el.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on arm64.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on armhf.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on armel.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on mipsel.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on i386.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on s390x.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on mipsel.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on armel.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on i386.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libinput10 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libinput10 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libinput10 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libinput10 (>= 1.4.0) which cannot be satisfied on mipsel.
Package has a Depends on libinput10 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libinput10 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libinput10 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libinput10 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libinput10 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libstartup-notification0 (>= 0.7) which cannot be satisfied on s390x.
Package has a Depends on libstartup-notification0 (>= 0.7) which cannot be satisfied on i386.
Package has a Depends on libstartup-notification0 (>= 0.7) which cannot be satisfied on amd64.
Package has a Depends on libstartup-notification0 (>= 0.7) which cannot be satisfied on ppc64el.
Package has a Depends on libstartup-notification0 (>= 0.7) which cannot be satisfied on armhf.
Package has a Depends on libstartup-notification0 (>= 0.7) which cannot be satisfied on arm64.
Package has a Depends on libstartup-notification0 (>= 0.7) which cannot be satisfied on mipsel.
Package has a Depends on libstartup-notification0 (>= 0.7) which cannot be satisfied on armel.
Package has a Depends on libstartup-notification0 (>= 0.7) which cannot be satisfied on mips64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on arm64.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on armhf.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on armel.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on mipsel.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on mips64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on i386.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on s390x.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on amd64.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on s390x.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on i386.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on amd64.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on armhf.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on arm64.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on ppc64el.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on armel.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on mips64el.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on armel.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on mipsel.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on arm64.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on armhf.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on ppc64el.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on amd64.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on i386.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on armel.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mipsel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libxcb1 which cannot be satisfied on armhf.
Package has a Depends on libxcb1 which cannot be satisfied on arm64.
Package has a Depends on libxcb1 which cannot be satisfied on ppc64el.
Package has a Depends on libxcb1 which cannot be satisfied on mips64el.
Package has a Depends on libxcb1 which cannot be satisfied on mipsel.
Package has a Depends on libxcb1 which cannot be satisfied on armel.
Package has a Depends on libxcb1 which cannot be satisfied on s390x.
Package has a Depends on libxcb1 which cannot be satisfied on i386.
Package has a Depends on libxcb1 which cannot be satisfied on amd64.
Package has a Depends on libxinerama1 which cannot be satisfied on ppc64el.
Package has a Depends on libxinerama1 which cannot be satisfied on armhf.
Package has a Depends on libxinerama1 which cannot be satisfied on arm64.
Package has a Depends on libxinerama1 which cannot be satisfied on mipsel.
Package has a Depends on libxinerama1 which cannot be satisfied on armel.
Package has a Depends on libxinerama1 which cannot be satisfied on mips64el.
Package has a Depends on libxinerama1 which cannot be satisfied on s390x.
Package has a Depends on libxinerama1 which cannot be satisfied on i386.
Package has a Depends on libxinerama1 which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.29.4) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.29.4) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.29.4) which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.29.4) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.29.4) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.29.4) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.29.4) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.29.4) which cannot be satisfied on mipsel.
Package has a Depends on libpango-1.0-0 (>= 1.29.4) which cannot be satisfied on armel.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on amd64.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on i386.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on s390x.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on armel.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on mipsel.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on arm64.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on armhf.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on armel.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on arm64.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on armhf.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on amd64.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on i386.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on s390x.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on i386.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on armel.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on amd64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on i386.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on s390x.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armel.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on mipsel.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on arm64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armhf.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on armel.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on armhf.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on arm64.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on s390x.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on i386.
Package has a Depends on libgnome-desktop-3-19 (>= 3.21.2) which cannot be satisfied on mipsel.
Package has a Depends on libgnome-desktop-3-19 (>= 3.21.2) which cannot be satisfied on armel.
Package has a Depends on libgnome-desktop-3-19 (>= 3.21.2) which cannot be satisfied on mips64el.
Package has a Depends on libgnome-desktop-3-19 (>= 3.21.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnome-desktop-3-19 (>= 3.21.2) which cannot be satisfied on armhf.
Package has a Depends on libgnome-desktop-3-19 (>= 3.21.2) which cannot be satisfied on arm64.
Package has a Depends on libgnome-desktop-3-19 (>= 3.21.2) which cannot be satisfied on amd64.
Package has a Depends on libgnome-desktop-3-19 (>= 3.21.2) which cannot be satisfied on s390x.
Package has a Depends on libgnome-desktop-3-19 (>= 3.21.2) which cannot be satisfied on i386.
Package has a Depends on libxtst6 which cannot be satisfied on amd64.
Package has a Depends on libxtst6 which cannot be satisfied on i386.
Package has a Depends on libxtst6 which cannot be satisfied on s390x.
Package has a Depends on libxtst6 which cannot be satisfied on mips64el.
Package has a Depends on libxtst6 which cannot be satisfied on armel.
Package has a Depends on libxtst6 which cannot be satisfied on mipsel.
Package has a Depends on libxtst6 which cannot be satisfied on arm64.
Package has a Depends on libxtst6 which cannot be satisfied on armhf.
Package has a Depends on libxtst6 which cannot be satisfied on ppc64el.
Package has a Depends on libxrender1 which cannot be satisfied on amd64.
Package has a Depends on libxrender1 which cannot be satisfied on i386.
Package has a Depends on libxrender1 which cannot be satisfied on s390x.
Package has a Depends on libxrender1 which cannot be satisfied on armel.
Package has a Depends on libxrender1 which cannot be satisfied on mipsel.
Package has a Depends on libxrender1 which cannot be satisfied on mips64el.
Package has a Depends on libxrender1 which cannot be satisfied on ppc64el.
Package has a Depends on libxrender1 which cannot be satisfied on arm64.
Package has a Depends on libxrender1 which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on mipsel.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on amd64.
Package has a Depends on libwacom2 (>= 1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libwacom2 (>= 1.1) which cannot be satisfied on arm64.
Package has a Depends on libwacom2 (>= 1.1) which cannot be satisfied on armhf.
Package has a Depends on libwacom2 (>= 1.1) which cannot be satisfied on armel.
Package has a Depends on libwacom2 (>= 1.1) which cannot be satisfied on mipsel.
Package has a Depends on libwacom2 (>= 1.1) which cannot be satisfied on mips64el.
Package has a Depends on libwacom2 (>= 1.1) which cannot be satisfied on i386.
Package has a Depends on libwacom2 (>= 1.1) which cannot be satisfied on s390x.
Package has a Depends on libwacom2 (>= 1.1) which cannot be satisfied on amd64.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on s390x.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on i386.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on amd64.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on armhf.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on arm64.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on armel.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on arm64.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on armhf.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on armel.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on i386.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on s390x.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on amd64.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on ppc64el.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on arm64.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on armhf.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on armel.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on mipsel.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on mips64el.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on i386.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on s390x.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on mipsel.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on ppc64el.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on arm64.
Package has a Depends on libcairo-gobject2 (>= 1.12.16) which cannot be satisfied on armel.
Package has a Depends on libcairo-gobject2 (>= 1.12.16) which cannot be satisfied on mipsel.
Package has a Depends on libcairo-gobject2 (>= 1.12.16) which cannot be satisfied on mips64el.
Package has a Depends on libcairo-gobject2 (>= 1.12.16) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo-gobject2 (>= 1.12.16) which cannot be satisfied on arm64.
Package has a Depends on libcairo-gobject2 (>= 1.12.16) which cannot be satisfied on armhf.
Package has a Depends on libcairo-gobject2 (>= 1.12.16) which cannot be satisfied on amd64.
Package has a Depends on libcairo-gobject2 (>= 1.12.16) which cannot be satisfied on i386.
Package has a Depends on libcairo-gobject2 (>= 1.12.16) which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 (>= 212) which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 (>= 212) which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 (>= 212) which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 (>= 212) which cannot be satisfied on armel.
Package has a Depends on libsystemd0 (>= 212) which cannot be satisfied on mipsel.
Package has a Depends on libsystemd0 (>= 212) which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 (>= 212) which cannot be satisfied on i386.
Package has a Depends on libsystemd0 (>= 212) which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 (>= 212) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-server0 (>= 1.13.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-server0 (>= 1.13.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-server0 (>= 1.13.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-server0 (>= 1.13.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-server0 (>= 1.13.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-server0 (>= 1.13.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-server0 (>= 1.13.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-server0 (>= 1.13.0) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-server0 (>= 1.13.0) which cannot be satisfied on mips64el.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on i386.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on s390x.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on amd64.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on arm64.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on armhf.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on mips64el.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on armel.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on mipsel.
Package has a Depends on libegl1 which cannot be satisfied on armhf.
Package has a Depends on libegl1 which cannot be satisfied on arm64.
Package has a Depends on libegl1 which cannot be satisfied on ppc64el.
Package has a Depends on libegl1 which cannot be satisfied on mips64el.
Package has a Depends on libegl1 which cannot be satisfied on mipsel.
Package has a Depends on libegl1 which cannot be satisfied on armel.
Package has a Depends on libegl1 which cannot be satisfied on s390x.
Package has a Depends on libegl1 which cannot be satisfied on i386.
Package has a Depends on libegl1 which cannot be satisfied on amd64.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.12) which cannot be satisfied on amd64.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.12) which cannot be satisfied on i386.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.12) which cannot be satisfied on s390x.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.12) which cannot be satisfied on mips64el.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.12) which cannot be satisfied on armel.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.12) which cannot be satisfied on mipsel.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.12) which cannot be satisfied on arm64.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.12) which cannot be satisfied on armhf.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.12) which cannot be satisfied on ppc64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.18.0) which cannot be satisfied on amd64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.18.0) which cannot be satisfied on s390x.
Package has a Depends on libpangocairo-1.0-0 (>= 1.18.0) which cannot be satisfied on i386.
Package has a Depends on libpangocairo-1.0-0 (>= 1.18.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.18.0) which cannot be satisfied on mipsel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.18.0) which cannot be satisfied on armel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.18.0) which cannot be satisfied on armhf.
Package has a Depends on libpangocairo-1.0-0 (>= 1.18.0) which cannot be satisfied on arm64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.18.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on s390x.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on i386.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on mipsel.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on armel.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on amd64.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on s390x.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on i386.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on mipsel.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on armel.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on mips64el.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on ppc64el.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on armhf.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on arm64.
Package has a Depends on libsm6 which cannot be satisfied on armhf.
Package has a Depends on libsm6 which cannot be satisfied on arm64.
Package has a Depends on libsm6 which cannot be satisfied on ppc64el.
Package has a Depends on libsm6 which cannot be satisfied on mips64el.
Package has a Depends on libsm6 which cannot be satisfied on mipsel.
Package has a Depends on libsm6 which cannot be satisfied on armel.
Package has a Depends on libsm6 which cannot be satisfied on s390x.
Package has a Depends on libsm6 which cannot be satisfied on i386.
Package has a Depends on libsm6 which cannot be satisfied on amd64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on i386.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on s390x.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on amd64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on arm64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armhf.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on ppc64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mips64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armel.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mipsel.
Package has a Depends on libx11-xcb1 (>= 2:1.7.1) which cannot be satisfied on amd64.
Package has a Depends on libx11-xcb1 (>= 2:1.7.1) which cannot be satisfied on s390x.
Package has a Depends on libx11-xcb1 (>= 2:1.7.1) which cannot be satisfied on i386.
Package has a Depends on libx11-xcb1 (>= 2:1.7.1) which cannot be satisfied on mipsel.
Package has a Depends on libx11-xcb1 (>= 2:1.7.1) which cannot be satisfied on armel.
Package has a Depends on libx11-xcb1 (>= 2:1.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libx11-xcb1 (>= 2:1.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libx11-xcb1 (>= 2:1.7.1) which cannot be satisfied on armhf.
Package has a Depends on libx11-xcb1 (>= 2:1.7.1) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armhf.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on ppc64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armel.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mipsel.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.

Binary Package: ukwm-common (Version: 1.2.1-1)

BTS entry: https://bugs.debian.org/ukwm-common

Relationships

Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on arm64.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on armhf.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on ppc64el.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on mips64el.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on armel.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on mipsel.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on i386.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on s390x.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on amd64.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on ppc64el.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on arm64.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on armhf.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on armel.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on mipsel.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on mips64el.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on i386.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on s390x.
Package has a Depends on dconf-gsettings-backend | gsettings-backend which cannot be satisfied on amd64.

Binary Package: libukwm-1-dev (Version: 1.2.1-1)

BTS entry: https://bugs.debian.org/libukwm-1-dev

Relationships

Package has a Depends on libgbm-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxext-dev which cannot be satisfied on i386.
Package has a Depends on libxext-dev which cannot be satisfied on s390x.
Package has a Depends on libxext-dev which cannot be satisfied on amd64.
Package has a Depends on libxext-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxext-dev which cannot be satisfied on arm64.
Package has a Depends on libxext-dev which cannot be satisfied on armhf.
Package has a Depends on libxext-dev which cannot be satisfied on armel.
Package has a Depends on libxext-dev which cannot be satisfied on mipsel.
Package has a Depends on libxext-dev which cannot be satisfied on mips64el.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf2.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf2.0-dev which cannot be satisfied on mipsel.
Package has a Depends on libgdk-pixbuf2.0-dev which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf2.0-dev which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf2.0-dev which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf2.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf2.0-dev which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf2.0-dev which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf2.0-dev which cannot be satisfied on i386.
Package has a Depends on libxrandr-dev which cannot be satisfied on mipsel.
Package has a Depends on libxrandr-dev which cannot be satisfied on armel.
Package has a Depends on libxrandr-dev which cannot be satisfied on mips64el.
Package has a Depends on libxrandr-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxrandr-dev which cannot be satisfied on armhf.
Package has a Depends on libxrandr-dev which cannot be satisfied on arm64.
Package has a Depends on libxrandr-dev which cannot be satisfied on amd64.
Package has a Depends on libxrandr-dev which cannot be satisfied on s390x.
Package has a Depends on libxrandr-dev which cannot be satisfied on i386.
Package has a Depends on libatk1.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-dev which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-dev which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-dev which cannot be satisfied on armel.
Package has a Depends on libatk1.0-dev which cannot be satisfied on mipsel.
Package has a Depends on libatk1.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-dev which cannot be satisfied on i386.
Package has a Depends on libatk1.0-dev which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-dev which cannot be satisfied on amd64.
Package has a Depends on libwayland-dev which cannot be satisfied on amd64.
Package has a Depends on libwayland-dev which cannot be satisfied on i386.
Package has a Depends on libwayland-dev which cannot be satisfied on s390x.
Package has a Depends on libwayland-dev which cannot be satisfied on armel.
Package has a Depends on libwayland-dev which cannot be satisfied on mipsel.
Package has a Depends on libwayland-dev which cannot be satisfied on mips64el.
Package has a Depends on libwayland-dev which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-dev which cannot be satisfied on arm64.
Package has a Depends on libwayland-dev which cannot be satisfied on armhf.
Package has a Depends on gsettings-desktop-schemas-dev which cannot be satisfied on ppc64el.
Package has a Depends on gsettings-desktop-schemas-dev which cannot be satisfied on armhf.
Package has a Depends on gsettings-desktop-schemas-dev which cannot be satisfied on arm64.
Package has a Depends on gsettings-desktop-schemas-dev which cannot be satisfied on mipsel.
Package has a Depends on gsettings-desktop-schemas-dev which cannot be satisfied on armel.
Package has a Depends on gsettings-desktop-schemas-dev which cannot be satisfied on mips64el.
Package has a Depends on gsettings-desktop-schemas-dev which cannot be satisfied on s390x.
Package has a Depends on gsettings-desktop-schemas-dev which cannot be satisfied on i386.
Package has a Depends on gsettings-desktop-schemas-dev which cannot be satisfied on amd64.
Package has a Depends on libcairo2-dev which cannot be satisfied on s390x.
Package has a Depends on libcairo2-dev which cannot be satisfied on i386.
Package has a Depends on libcairo2-dev which cannot be satisfied on amd64.
Package has a Depends on libcairo2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2-dev which cannot be satisfied on armhf.
Package has a Depends on libcairo2-dev which cannot be satisfied on arm64.
Package has a Depends on libcairo2-dev which cannot be satisfied on mipsel.
Package has a Depends on libcairo2-dev which cannot be satisfied on armel.
Package has a Depends on libcairo2-dev which cannot be satisfied on mips64el.
Package has a Depends on libdrm-dev which cannot be satisfied on ppc64el.
Package has a Depends on libdrm-dev which cannot be satisfied on armhf.
Package has a Depends on libdrm-dev which cannot be satisfied on arm64.
Package has a Depends on libdrm-dev which cannot be satisfied on mipsel.
Package has a Depends on libdrm-dev which cannot be satisfied on armel.
Package has a Depends on libdrm-dev which cannot be satisfied on mips64el.
Package has a Depends on libdrm-dev which cannot be satisfied on s390x.
Package has a Depends on libdrm-dev which cannot be satisfied on i386.
Package has a Depends on libdrm-dev which cannot be satisfied on amd64.
Package has a Depends on libxdamage-dev which cannot be satisfied on amd64.
Package has a Depends on libxdamage-dev which cannot be satisfied on i386.
Package has a Depends on libxdamage-dev which cannot be satisfied on s390x.
Package has a Depends on libxdamage-dev which cannot be satisfied on mips64el.
Package has a Depends on libxdamage-dev which cannot be satisfied on armel.
Package has a Depends on libxdamage-dev which cannot be satisfied on mipsel.
Package has a Depends on libxdamage-dev which cannot be satisfied on arm64.
Package has a Depends on libxdamage-dev which cannot be satisfied on armhf.
Package has a Depends on libxdamage-dev which cannot be satisfied on ppc64el.
Package has a Depends on libudev-dev which cannot be satisfied on s390x.
Package has a Depends on libudev-dev which cannot be satisfied on i386.
Package has a Depends on libudev-dev which cannot be satisfied on amd64.
Package has a Depends on libudev-dev which cannot be satisfied on armhf.
Package has a Depends on libudev-dev which cannot be satisfied on arm64.
Package has a Depends on libudev-dev which cannot be satisfied on ppc64el.
Package has a Depends on libudev-dev which cannot be satisfied on mips64el.
Package has a Depends on libudev-dev which cannot be satisfied on mipsel.
Package has a Depends on libudev-dev which cannot be satisfied on armel.
Package has a Depends on libinput-dev (>= 1.4) which cannot be satisfied on amd64.
Package has a Depends on libinput-dev (>= 1.4) which cannot be satisfied on s390x.
Package has a Depends on libinput-dev (>= 1.4) which cannot be satisfied on i386.
Package has a Depends on libinput-dev (>= 1.4) which cannot be satisfied on mipsel.
Package has a Depends on libinput-dev (>= 1.4) which cannot be satisfied on armel.
Package has a Depends on libinput-dev (>= 1.4) which cannot be satisfied on mips64el.
Package has a Depends on libinput-dev (>= 1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libinput-dev (>= 1.4) which cannot be satisfied on armhf.
Package has a Depends on libinput-dev (>= 1.4) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-dev which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-dev which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-dev which cannot be satisfied on mipsel.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armel.
Package has a Depends on libgtk-3-dev which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-dev which cannot be satisfied on i386.
Package has a Depends on libgtk-3-dev which cannot be satisfied on amd64.
Package has a Depends on libx11-dev which cannot be satisfied on ppc64el.
Package has a Depends on libx11-dev which cannot be satisfied on arm64.
Package has a Depends on libx11-dev which cannot be satisfied on armhf.
Package has a Depends on libx11-dev which cannot be satisfied on armel.
Package has a Depends on libx11-dev which cannot be satisfied on mipsel.
Package has a Depends on libx11-dev which cannot be satisfied on mips64el.
Package has a Depends on libx11-dev which cannot be satisfied on i386.
Package has a Depends on libx11-dev which cannot be satisfied on s390x.
Package has a Depends on libx11-dev which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-dev which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-dev which cannot be satisfied on armel.
Package has a Depends on libjson-glib-dev which cannot be satisfied on mipsel.
Package has a Depends on libjson-glib-dev which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-dev which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-dev which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-dev which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-dev which cannot be satisfied on i386.
Package has a Depends on libjson-glib-dev which cannot be satisfied on s390x.
Package has a Depends on libxcomposite-dev which cannot be satisfied on mipsel.
Package has a Depends on libxcomposite-dev which cannot be satisfied on armel.
Package has a Depends on libxcomposite-dev which cannot be satisfied on mips64el.
Package has a Depends on libxcomposite-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxcomposite-dev which cannot be satisfied on armhf.
Package has a Depends on libxcomposite-dev which cannot be satisfied on arm64.
Package has a Depends on libxcomposite-dev which cannot be satisfied on amd64.
Package has a Depends on libxcomposite-dev which cannot be satisfied on s390x.
Package has a Depends on libxcomposite-dev which cannot be satisfied on i386.
Package has a Depends on libxfixes-dev which cannot be satisfied on i386.
Package has a Depends on libxfixes-dev which cannot be satisfied on s390x.
Package has a Depends on libxfixes-dev which cannot be satisfied on amd64.
Package has a Depends on libxfixes-dev which cannot be satisfied on arm64.
Package has a Depends on libxfixes-dev which cannot be satisfied on armhf.
Package has a Depends on libxfixes-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxfixes-dev which cannot be satisfied on mips64el.
Package has a Depends on libxfixes-dev which cannot be satisfied on armel.
Package has a Depends on libxfixes-dev which cannot be satisfied on mipsel.
Package has a Depends on libxi-dev which cannot be satisfied on armhf.
Package has a Depends on libxi-dev which cannot be satisfied on arm64.
Package has a Depends on libxi-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxi-dev which cannot be satisfied on mips64el.
Package has a Depends on libxi-dev which cannot be satisfied on mipsel.
Package has a Depends on libxi-dev which cannot be satisfied on armel.
Package has a Depends on libxi-dev which cannot be satisfied on s390x.
Package has a Depends on libxi-dev which cannot be satisfied on i386.
Package has a Depends on libxi-dev which cannot be satisfied on amd64.
Package has a Depends on libpango1.0-dev which cannot be satisfied on mipsel.
Package has a Depends on libpango1.0-dev which cannot be satisfied on armel.
Package has a Depends on libpango1.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libpango1.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpango1.0-dev which cannot be satisfied on armhf.
Package has a Depends on libpango1.0-dev which cannot be satisfied on arm64.
Package has a Depends on libpango1.0-dev which cannot be satisfied on amd64.
Package has a Depends on libpango1.0-dev which cannot be satisfied on s390x.
Package has a Depends on libpango1.0-dev which cannot be satisfied on i386.

Binary Package: ukwm (Version: 1.2.1-1)

BTS entry: https://bugs.debian.org/ukwm

Relationships

Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on zenity which cannot be satisfied on mips64el.
Package has a Depends on zenity which cannot be satisfied on mipsel.
Package has a Depends on zenity which cannot be satisfied on armel.
Package has a Depends on zenity which cannot be satisfied on armhf.
Package has a Depends on zenity which cannot be satisfied on arm64.
Package has a Depends on zenity which cannot be satisfied on ppc64el.
Package has a Depends on zenity which cannot be satisfied on amd64.
Package has a Depends on zenity which cannot be satisfied on s390x.
Package has a Depends on zenity which cannot be satisfied on i386.
Package has a Depends on ukui-settings-daemon which cannot be satisfied on mips64el.
Package has a Depends on ukui-settings-daemon which cannot be satisfied on armel.
Package has a Depends on ukui-settings-daemon which cannot be satisfied on mipsel.
Package has a Depends on ukui-settings-daemon which cannot be satisfied on arm64.
Package has a Depends on ukui-settings-daemon which cannot be satisfied on armhf.
Package has a Depends on ukui-settings-daemon which cannot be satisfied on ppc64el.
Package has a Depends on ukui-settings-daemon which cannot be satisfied on amd64.
Package has a Depends on ukui-settings-daemon which cannot be satisfied on i386.
Package has a Depends on ukui-settings-daemon which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on armel.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on arm64.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on armhf.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on i386.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on s390x.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on arm64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armhf.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armel.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on mipsel.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on i386.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on s390x.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on amd64.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on arm64.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on armhf.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on ppc64el.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on mips64el.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on armel.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on mipsel.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on i386.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on s390x.
Package has a Depends on gsettings-desktop-schemas (>= 3.31.0) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Recommends on ukui-window-switch which cannot be satisfied on s390x.
Package has a Recommends on ukui-window-switch which cannot be satisfied on i386.
Package has a Recommends on ukui-window-switch which cannot be satisfied on amd64.
Package has a Recommends on ukui-window-switch which cannot be satisfied on ppc64el.
Package has a Recommends on ukui-window-switch which cannot be satisfied on armhf.
Package has a Recommends on ukui-window-switch which cannot be satisfied on arm64.
Package has a Recommends on ukui-window-switch which cannot be satisfied on mipsel.
Package has a Recommends on ukui-window-switch which cannot be satisfied on armel.
Package has a Recommends on ukui-window-switch which cannot be satisfied on mips64el.
Package has a Suggests on ukui-control-center which cannot be satisfied on arm64.
Package has a Suggests on ukui-control-center which cannot be satisfied on armhf.
Package has a Suggests on ukui-control-center which cannot be satisfied on ppc64el.
Package has a Suggests on ukui-control-center which cannot be satisfied on mips64el.
Package has a Suggests on ukui-control-center which cannot be satisfied on armel.
Package has a Suggests on ukui-control-center which cannot be satisfied on mipsel.
Package has a Suggests on ukui-control-center which cannot be satisfied on i386.
Package has a Suggests on ukui-control-center which cannot be satisfied on s390x.
Package has a Suggests on ukui-control-center which cannot be satisfied on amd64.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on armel.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on mipsel.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on mips64el.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on ppc64el.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on arm64.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on armhf.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on amd64.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on i386.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on s390x.

Binary Package: gir1.2-ukwm-1 (Version: 1.2.1-1)

BTS entry: https://bugs.debian.org/gir1.2-ukwm-1

Relationships

Package has a Depends on gir1.2-freedesktop (>= 0.9.12) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-freedesktop (>= 0.9.12) which cannot be satisfied on i386.
Package has a Depends on gir1.2-freedesktop (>= 0.9.12) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-freedesktop (>= 0.9.12) which cannot be satisfied on armel.
Package has a Depends on gir1.2-freedesktop (>= 0.9.12) which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-freedesktop (>= 0.9.12) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-freedesktop (>= 0.9.12) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-freedesktop (>= 0.9.12) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-freedesktop (>= 0.9.12) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gtk-3.0 (>= 3.19.8) which cannot be satisfied on armel.
Package has a Depends on gir1.2-gtk-3.0 (>= 3.19.8) which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-gtk-3.0 (>= 3.19.8) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gtk-3.0 (>= 3.19.8) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gtk-3.0 (>= 3.19.8) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gtk-3.0 (>= 3.19.8) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gtk-3.0 (>= 3.19.8) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gtk-3.0 (>= 3.19.8) which cannot be satisfied on i386.
Package has a Depends on gir1.2-gtk-3.0 (>= 3.19.8) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 3.21.4) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 3.21.4) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 3.21.4) which cannot be satisfied on i386.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 3.21.4) which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 3.21.4) which cannot be satisfied on armel.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 3.21.4) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 3.21.4) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 3.21.4) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 3.21.4) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-pango-1.0 (>= 1.2.0) which cannot be satisfied on i386.
Package has a Depends on gir1.2-pango-1.0 (>= 1.2.0) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-pango-1.0 (>= 1.2.0) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-pango-1.0 (>= 1.2.0) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-pango-1.0 (>= 1.2.0) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-pango-1.0 (>= 1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-pango-1.0 (>= 1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-pango-1.0 (>= 1.2.0) which cannot be satisfied on armel.
Package has a Depends on gir1.2-pango-1.0 (>= 1.2.0) which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on armel.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on i386.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12) which cannot be satisfied on armel.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12) which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12) which cannot be satisfied on i386.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on mips64el.


Last updated: Mon Jan 30 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS