Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package upower

Current Source Version: 1.90.0-2
Current Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:upower

Binary Package: upower-doc (Version: 1.90.0-2)

BTS entry: https://bugs.debian.org/upower-doc

Relationships

Package has a Suggests on devhelp which cannot be satisfied on amd64.
Package has a Suggests on devhelp which cannot be satisfied on i386.
Package has a Suggests on devhelp which cannot be satisfied on s390x.
Package has a Suggests on devhelp which cannot be satisfied on mips64el.
Package has a Suggests on devhelp which cannot be satisfied on armel.
Package has a Suggests on devhelp which cannot be satisfied on mipsel.
Package has a Suggests on devhelp which cannot be satisfied on arm64.
Package has a Suggests on devhelp which cannot be satisfied on armhf.
Package has a Suggests on devhelp which cannot be satisfied on ppc64el.

Binary Package: libupower-glib3 (Version: 1.90.0-2)

BTS entry: https://bugs.debian.org/libupower-glib3

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.

Binary Package: gir1.2-upowerglib-1.0 (Version: 1.90.0-2)

BTS entry: https://bugs.debian.org/gir1.2-upowerglib-1.0

Relationships

Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on amd64.

Binary Package: upower (Version: 1.90.0-2)

BTS entry: https://bugs.debian.org/upower

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on udev which cannot be satisfied on amd64.
Package has a Depends on udev which cannot be satisfied on i386.
Package has a Depends on udev which cannot be satisfied on s390x.
Package has a Depends on udev which cannot be satisfied on armel.
Package has a Depends on udev which cannot be satisfied on mipsel.
Package has a Depends on udev which cannot be satisfied on mips64el.
Package has a Depends on udev which cannot be satisfied on ppc64el.
Package has a Depends on udev which cannot be satisfied on arm64.
Package has a Depends on udev which cannot be satisfied on armhf.
Package has a Depends on libgudev-1.0-0 (>= 235) which cannot be satisfied on amd64.
Package has a Depends on libgudev-1.0-0 (>= 235) which cannot be satisfied on s390x.
Package has a Depends on libgudev-1.0-0 (>= 235) which cannot be satisfied on i386.
Package has a Depends on libgudev-1.0-0 (>= 235) which cannot be satisfied on mips64el.
Package has a Depends on libgudev-1.0-0 (>= 235) which cannot be satisfied on mipsel.
Package has a Depends on libgudev-1.0-0 (>= 235) which cannot be satisfied on armel.
Package has a Depends on libgudev-1.0-0 (>= 235) which cannot be satisfied on armhf.
Package has a Depends on libgudev-1.0-0 (>= 235) which cannot be satisfied on arm64.
Package has a Depends on libgudev-1.0-0 (>= 235) which cannot be satisfied on ppc64el.
Package has a Recommends on polkitd which cannot be satisfied on amd64.
Package has a Recommends on polkitd which cannot be satisfied on i386.
Package has a Recommends on polkitd which cannot be satisfied on s390x.
Package has a Recommends on polkitd which cannot be satisfied on armel.
Package has a Recommends on polkitd which cannot be satisfied on mipsel.
Package has a Recommends on polkitd which cannot be satisfied on mips64el.
Package has a Recommends on polkitd which cannot be satisfied on ppc64el.
Package has a Recommends on polkitd which cannot be satisfied on arm64.
Package has a Recommends on polkitd which cannot be satisfied on armhf.


Last updated: Mon Jan 30 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS