Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package webkit2gtk

Current Source Version: 2.39.7-1
Current Maintainer: Debian WebKit Maintainers <pkg-webkit-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:webkit2gtk

Binary Package: webkit2gtk-driver (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/webkit2gtk-driver

Relationships

Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on mipsel.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on mipsel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mips64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mipsel.

Binary Package: webkit2gtk-driver (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/webkit2gtk-driver

Relationships

Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on ppc64el.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on armhf.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on arm64.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on i386.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on armel.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on s390x.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armhf.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on arm64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on amd64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on s390x.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on i386.

Binary Package: libjavascriptcoregtk-4.1-0 (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/libjavascriptcoregtk-4.1-0

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on mipsel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mips64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mipsel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.

Binary Package: libjavascriptcoregtk-4.1-0 (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/libjavascriptcoregtk-4.1-0

Relationships

Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on i386.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on s390x.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on amd64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on arm64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.

Binary Package: gir1.2-javascriptcoregtk-4.1 (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/gir1.2-javascriptcoregtk-4.1

Relationships

Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on armel.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on i386.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on ppc64el.

Binary Package: gir1.2-javascriptcoregtk-4.1 (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/gir1.2-javascriptcoregtk-4.1

Relationships

Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on mipsel.

Binary Package: libjavascriptcoregtk-4.0-18 (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/libjavascriptcoregtk-4.0-18

Relationships

Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on amd64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on s390x.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on i386.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armhf.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on arm64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.

Binary Package: libjavascriptcoregtk-4.0-18 (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/libjavascriptcoregtk-4.0-18

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mipsel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mips64el.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.
Package has a Depends on libsystemd0 which cannot be satisfied on mipsel.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.

Binary Package: gir1.2-webkit2-4.0 (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/gir1.2-webkit2-4.0

Relationships

Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-soup-2.4 which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-soup-2.4 which cannot be satisfied on mips64el.

Binary Package: gir1.2-webkit2-4.0 (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/gir1.2-webkit2-4.0

Relationships

Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-soup-2.4 which cannot be satisfied on armel.
Package has a Depends on gir1.2-soup-2.4 which cannot be satisfied on i386.
Package has a Depends on gir1.2-soup-2.4 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-soup-2.4 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-soup-2.4 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-soup-2.4 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-soup-2.4 which cannot be satisfied on armhf.

Binary Package: gir1.2-javascriptcoregtk-4.0 (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/gir1.2-javascriptcoregtk-4.0

Relationships

Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on armel.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on i386.

Binary Package: gir1.2-javascriptcoregtk-4.0 (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/gir1.2-javascriptcoregtk-4.0

Relationships

Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.12-4) which cannot be satisfied on mips64el.

Binary Package: libwebkit2gtk-4.0-dev (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/libwebkit2gtk-4.0-dev

Relationships

Package has a Depends on libgtk-3-dev which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-dev which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armel.
Package has a Depends on libgtk-3-dev which cannot be satisfied on i386.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-dev which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsoup2.4-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsoup2.4-dev which cannot be satisfied on armhf.
Package has a Depends on libsoup2.4-dev which cannot be satisfied on arm64.
Package has a Depends on libsoup2.4-dev which cannot be satisfied on armel.
Package has a Depends on libsoup2.4-dev which cannot be satisfied on i386.
Package has a Depends on libsoup2.4-dev which cannot be satisfied on amd64.
Package has a Depends on libsoup2.4-dev which cannot be satisfied on s390x.

Binary Package: libwebkit2gtk-4.0-dev (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/libwebkit2gtk-4.0-dev

Relationships

Package has a Depends on libsoup2.4-dev which cannot be satisfied on mips64el.
Package has a Depends on libsoup2.4-dev which cannot be satisfied on mipsel.
Package has a Depends on libgtk-3-dev which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-dev which cannot be satisfied on mipsel.

Binary Package: libwebkit2gtk-4.1-0 (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/libwebkit2gtk-4.1-0

Relationships

Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mipsel.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on mipsel.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on mips64el.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on mipsel.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on mipsel.
Package has a Depends on libwebp7 which cannot be satisfied on mipsel.
Package has a Depends on libwebp7 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on mips64el.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on mipsel.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mips64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mipsel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on mipsel.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mipsel.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on mipsel.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on mips64el.
Package has a Depends on libwebpdemux2 which cannot be satisfied on mips64el.
Package has a Depends on libwebpdemux2 which cannot be satisfied on mipsel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mipsel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on mipsel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mipsel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on mipsel.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on mips64el.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on mips64el.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on mipsel.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on mipsel.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on mipsel.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on mipsel.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on mips64el.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on mipsel.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on mipsel.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on mips64el.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on mipsel.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on mipsel.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on mips64el.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on mipsel.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on mips64el.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on mipsel.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on mipsel.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on mipsel.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on mipsel.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on mips64el.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on mips64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on mipsel.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on mipsel.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mipsel.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on mipsel.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on mipsel.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on mipsel.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on mips64el.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on mipsel.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on mips64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.20.5) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.20.5) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on mips64el.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on mips64el.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on mipsel.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on mips64el.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on mipsel.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on mips64el.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on mipsel.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on mipsel.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on mips64el.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on mipsel.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on mips64el.

Binary Package: libwebkit2gtk-4.1-0 (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/libwebkit2gtk-4.1-0

Relationships

Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on i386.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on amd64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on s390x.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on arm64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on armhf.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on arm64.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on s390x.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on amd64.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on i386.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on s390x.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on amd64.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on i386.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on arm64.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on ppc64el.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on i386.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on armel.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on s390x.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on amd64.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on ppc64el.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on arm64.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on armhf.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on ppc64el.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on arm64.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on armhf.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on i386.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on armel.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on amd64.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on s390x.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on ppc64el.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on s390x.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on amd64.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on armel.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on arm64.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on armhf.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on i386.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on ppc64el.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on armhf.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on arm64.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on armel.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on i386.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on amd64.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on s390x.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on armel.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on i386.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on amd64.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on s390x.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on ppc64el.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on armhf.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on i386.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on ppc64el.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on armhf.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on ppc64el.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on amd64.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on s390x.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on armel.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on i386.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on arm64.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on armhf.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on ppc64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on arm64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armhf.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armel.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on i386.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on s390x.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on amd64.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on armel.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on i386.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on s390x.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on amd64.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on ppc64el.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on armhf.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on arm64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on arm64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armhf.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on s390x.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on amd64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on i386.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armel.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on armel.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on i386.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on armhf.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on arm64.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on i386.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on armel.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on s390x.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on amd64.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on armhf.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on arm64.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on s390x.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on amd64.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on armel.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on armel.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on amd64.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on i386.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on armel.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on s390x.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on amd64.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on arm64.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on s390x.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on amd64.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on i386.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on armel.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on arm64.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on armhf.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on amd64.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on armhf.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on armel.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on i386.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on armel.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on s390x.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on s390x.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on ppc64el.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on amd64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on s390x.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on armel.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on i386.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on ppc64el.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on armhf.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on i386.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on ppc64el.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on arm64.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on armhf.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on i386.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on armel.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on amd64.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on armhf.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on arm64.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on i386.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on armel.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on s390x.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on amd64.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on s390x.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on amd64.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on armel.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on i386.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on arm64.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on armhf.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on arm64.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on armhf.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on i386.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on armel.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on amd64.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on s390x.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on amd64.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on s390x.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on armel.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on i386.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on armhf.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on arm64.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on arm64.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on armhf.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on ppc64el.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on amd64.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on s390x.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on armel.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on i386.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on armhf.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on arm64.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on ppc64el.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on amd64.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on s390x.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on i386.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on armel.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on armel.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on i386.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on amd64.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on s390x.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on ppc64el.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on arm64.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on armhf.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on amd64.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on s390x.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on i386.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on armel.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on armhf.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on arm64.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on ppc64el.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on armhf.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on arm64.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on ppc64el.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on amd64.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on s390x.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on i386.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on armel.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on amd64.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on s390x.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on i386.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on armel.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on armhf.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on arm64.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on ppc64el.

Binary Package: libwebkit2gtk-4.0-doc (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/libwebkit2gtk-4.0-doc

Relationships

Package has a Suggests on devhelp which cannot be satisfied on ppc64el.
Package has a Suggests on devhelp which cannot be satisfied on armhf.
Package has a Suggests on devhelp which cannot be satisfied on arm64.
Package has a Suggests on devhelp which cannot be satisfied on armel.
Package has a Suggests on devhelp which cannot be satisfied on i386.
Package has a Suggests on devhelp which cannot be satisfied on s390x.
Package has a Suggests on devhelp which cannot be satisfied on amd64.

Binary Package: libwebkit2gtk-4.0-doc (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/libwebkit2gtk-4.0-doc

Relationships

Package has a Suggests on devhelp which cannot be satisfied on mips64el.
Package has a Suggests on devhelp which cannot be satisfied on mipsel.

Binary Package: libwebkit2gtk-4.0-37 (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/libwebkit2gtk-4.0-37

Relationships

Package has a Depends on libwebpdemux2 which cannot be satisfied on mipsel.
Package has a Depends on libwebpdemux2 which cannot be satisfied on mips64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mipsel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mipsel.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on mips64el.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on mipsel.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on mipsel.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on mipsel.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on mips64el.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on mips64el.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on mipsel.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on mips64el.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on mipsel.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on mipsel.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on mips64el.
Package has a Depends on libwebp7 which cannot be satisfied on mipsel.
Package has a Depends on libwebp7 which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on mipsel.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on mipsel.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mipsel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on mipsel.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mipsel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mipsel.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on mipsel.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on mipsel.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mips64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mipsel.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on mipsel.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on mipsel.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libsoup2.4-1 (>= 2.69.90) which cannot be satisfied on mips64el.
Package has a Depends on libsoup2.4-1 (>= 2.69.90) which cannot be satisfied on mipsel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on mipsel.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on mipsel.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on mipsel.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.20.5) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.20.5) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on mips64el.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on mipsel.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on mipsel.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on mips64el.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on mipsel.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on mipsel.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on mipsel.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on mipsel.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on mipsel.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on mipsel.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on mipsel.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on mipsel.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on mips64el.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on mips64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on mipsel.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on mipsel.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on mips64el.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on mipsel.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on mipsel.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on mips64el.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on mipsel.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on mips64el.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on mips64el.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on mipsel.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on mipsel.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on mips64el.

Binary Package: libwebkit2gtk-4.0-37 (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/libwebkit2gtk-4.0-37

Relationships

Package has a Depends on libsoup2.4-1 (>= 2.69.90) which cannot be satisfied on arm64.
Package has a Depends on libsoup2.4-1 (>= 2.69.90) which cannot be satisfied on armhf.
Package has a Depends on libsoup2.4-1 (>= 2.69.90) which cannot be satisfied on ppc64el.
Package has a Depends on libsoup2.4-1 (>= 2.69.90) which cannot be satisfied on amd64.
Package has a Depends on libsoup2.4-1 (>= 2.69.90) which cannot be satisfied on s390x.
Package has a Depends on libsoup2.4-1 (>= 2.69.90) which cannot be satisfied on i386.
Package has a Depends on libsoup2.4-1 (>= 2.69.90) which cannot be satisfied on armel.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on i386.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on armel.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on amd64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on arm64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armhf.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armel.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on i386.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on amd64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on s390x.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on armel.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on i386.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on amd64.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on s390x.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on arm64.
Package has a Depends on libmanette-0.2-0 (>= 0.1.2) which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on armel.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0 (>= 1.32.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.15.12) which cannot be satisfied on armel.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on armhf.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on arm64.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on i386.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on armel.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on s390x.
Package has a Depends on libenchant-2-2 (>= 2.2.3) which cannot be satisfied on amd64.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on amd64.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on s390x.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on i386.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on armel.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on armhf.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on arm64.
Package has a Depends on libwayland-server0 (>= 1.3.92) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on s390x.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on i386.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on armel.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libwpe-1.0-1 (>= 1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on i386.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on armel.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on s390x.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on amd64.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on ppc64el.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on armhf.
Package has a Depends on liblcms2-2 (>= 2.2+git20110628) which cannot be satisfied on arm64.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on armel.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on armhf.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libepoxy0 (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on ppc64el.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on armhf.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on arm64.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on armel.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on i386.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on s390x.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (>= 1.22.0) which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on ppc64el.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on s390x.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on amd64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on armel.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on s390x.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on ppc64el.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on armhf.
Package has a Depends on libseccomp2 (>= 0.0.0~20120605) which cannot be satisfied on arm64.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libwebpdemux2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on i386.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on armhf.
Package has a Depends on libgcrypt20 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on armhf.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on arm64.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on s390x.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on amd64.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on i386.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer1.0-0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on armel.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on i386.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on amd64.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on s390x.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on armhf.
Package has a Depends on libhyphen0 (>= 2.7.1) which cannot be satisfied on arm64.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on armel.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on i386.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on s390x.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on amd64.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on armhf.
Package has a Depends on libwpebackend-fdo-1.0-1 (>= 1.8.0) which cannot be satisfied on arm64.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on amd64.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on s390x.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on armel.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on i386.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on arm64.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on armhf.
Package has a Depends on libtasn1-6 (>= 4.14) which cannot be satisfied on ppc64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on arm64.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on armhf.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on amd64.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on s390x.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on armel.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-gl1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on i386.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on s390x.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on amd64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armhf.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on armhf.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on arm64.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on s390x.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on amd64.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on i386.
Package has a Depends on libharfbuzz0b (>= 1.4.2) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on arm64.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on ppc64el.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on amd64.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on s390x.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.9.1) which cannot be satisfied on i386.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on ppc64el.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on armel.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on i386.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on amd64.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on s390x.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on arm64.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on armhf.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on ppc64el.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on amd64.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on s390x.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on armel.
Package has a Depends on xdg-dbus-proxy which cannot be satisfied on i386.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on s390x.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on amd64.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on armel.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on i386.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on armhf.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on arm64.
Package has a Depends on libharfbuzz-icu0 (>= 0.9.18) which cannot be satisfied on ppc64el.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on ppc64el.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on arm64.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on armhf.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on armel.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on i386.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on s390x.
Package has a Depends on libavif15 (>= 0.11.1) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on armhf.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on arm64.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on i386.
Package has a Depends on libxml2 (>= 2.8) which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libwoff1 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on i386.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on ppc64el.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on ppc64el.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on arm64.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on armhf.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on armel.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on i386.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on s390x.
Package has a Depends on bubblewrap (>= 0.3.1) which cannot be satisfied on amd64.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on s390x.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on amd64.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on i386.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on armel.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on armhf.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on arm64.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on ppc64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armhf.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on arm64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on ppc64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on s390x.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on amd64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on i386.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armel.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on armel.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on i386.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on amd64.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on s390x.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on ppc64el.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on armhf.
Package has a Recommends on gstreamer1.0-gl which cannot be satisfied on arm64.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on armel.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on i386.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on amd64.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on s390x.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on ppc64el.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on arm64.
Package has a Recommends on gstreamer1.0-libav which cannot be satisfied on armhf.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on armhf.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on arm64.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on ppc64el.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on amd64.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on s390x.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on i386.
Package has a Recommends on gstreamer1.0-plugins-bad which cannot be satisfied on armel.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on ppc64el.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on arm64.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on armhf.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on armel.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on i386.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on s390x.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on amd64.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on ppc64el.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on armhf.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on arm64.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on i386.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on armel.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on amd64.
Package has a Suggests on gstreamer1.0-alsa which cannot be satisfied on s390x.

Binary Package: libjavascriptcoregtk-4.0-bin (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/libjavascriptcoregtk-4.0-bin

Relationships

Package has a Depends on libstdc++6 (>= 4.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.

Binary Package: libjavascriptcoregtk-4.0-bin (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/libjavascriptcoregtk-4.0-bin

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.

Binary Package: gir1.2-webkit2-4.1 (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/gir1.2-webkit2-4.1

Relationships

Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-soup-3.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-soup-3.0 which cannot be satisfied on mipsel.

Binary Package: gir1.2-webkit2-4.1 (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/gir1.2-webkit2-4.1

Relationships

Package has a Depends on gir1.2-soup-3.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-soup-3.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-soup-3.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-soup-3.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-soup-3.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-soup-3.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-soup-3.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on i386.

Binary Package: libwebkit2gtk-4.1-dev (Version: 2.39.7-1)

BTS entry: https://bugs.debian.org/libwebkit2gtk-4.1-dev

Relationships

Package has a Depends on libgtk-3-dev which cannot be satisfied on armel.
Package has a Depends on libgtk-3-dev which cannot be satisfied on i386.
Package has a Depends on libgtk-3-dev which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-dev which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armhf.
Package has a Depends on libsoup-3.0-dev which cannot be satisfied on armel.
Package has a Depends on libsoup-3.0-dev which cannot be satisfied on i386.
Package has a Depends on libsoup-3.0-dev which cannot be satisfied on amd64.
Package has a Depends on libsoup-3.0-dev which cannot be satisfied on s390x.
Package has a Depends on libsoup-3.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsoup-3.0-dev which cannot be satisfied on arm64.
Package has a Depends on libsoup-3.0-dev which cannot be satisfied on armhf.

Binary Package: libwebkit2gtk-4.1-dev (Version: 2.39.5-1)

BTS entry: https://bugs.debian.org/libwebkit2gtk-4.1-dev

Relationships

Package has a Depends on libgtk-3-dev which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-dev which cannot be satisfied on mipsel.
Package has a Depends on libsoup-3.0-dev which cannot be satisfied on mipsel.
Package has a Depends on libsoup-3.0-dev which cannot be satisfied on mips64el.


Last updated: Fri Feb 3 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS