Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental buster

Problems for source package xfce4-power-manager

Current Source Version: 4.19.2-1
Current Maintainer: Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:xfce4-power-manager

Binary Package: xfce4-power-manager-plugins (Version: 4.19.2-1)

BTS entry: https://bugs.debian.org/xfce4-power-manager-plugins

Relationships

Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on arm64.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on ppc64el.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on i386.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on armhf.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on armel.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on s390x.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on mips64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on armel.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on amd64.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on s390x.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on mips64el.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on arm64.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on ppc64el.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on armhf.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on armel.

Binary Package: xfce4-power-manager (Version: 4.19.2-1)

BTS entry: https://bugs.debian.org/xfce4-power-manager

Relationships

Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on i386.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on armhf.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on ppc64el.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on arm64.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on mips64el.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on s390x.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on armhf.
Package has a Depends on libxext6 which cannot be satisfied on armel.
Package has a Depends on libxext6 which cannot be satisfied on mips64el.
Package has a Depends on libxext6 which cannot be satisfied on s390x.
Package has a Depends on libxext6 which cannot be satisfied on amd64.
Package has a Depends on libxext6 which cannot be satisfied on i386.
Package has a Depends on libxext6 which cannot be satisfied on armhf.
Package has a Depends on libxext6 which cannot be satisfied on ppc64el.
Package has a Depends on libxext6 which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.70.0) which cannot be satisfied on i386.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on i386.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on armhf.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on arm64.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on armel.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on amd64.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on s390x.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on ppc64el.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on arm64.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on armhf.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on i386.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on armel.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on mips64el.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on s390x.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on amd64.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on i386.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on upower which cannot be satisfied on mips64el.
Package has a Depends on upower which cannot be satisfied on s390x.
Package has a Depends on upower which cannot be satisfied on amd64.
Package has a Depends on upower which cannot be satisfied on armel.
Package has a Depends on upower which cannot be satisfied on armhf.
Package has a Depends on upower which cannot be satisfied on i386.
Package has a Depends on upower which cannot be satisfied on arm64.
Package has a Depends on upower which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Recommends on default-logind | logind which cannot be satisfied on amd64.
Package has a Recommends on default-logind | logind which cannot be satisfied on s390x.
Package has a Recommends on default-logind | logind which cannot be satisfied on mips64el.
Package has a Recommends on default-logind | logind which cannot be satisfied on armel.
Package has a Recommends on default-logind | logind which cannot be satisfied on arm64.
Package has a Recommends on default-logind | logind which cannot be satisfied on ppc64el.
Package has a Recommends on default-logind | logind which cannot be satisfied on i386.
Package has a Recommends on default-logind | logind which cannot be satisfied on armhf.
Package has a Recommends on default-logind | logind which cannot be satisfied on armhf.
Package has a Recommends on default-logind | logind which cannot be satisfied on i386.
Package has a Recommends on default-logind | logind which cannot be satisfied on ppc64el.
Package has a Recommends on default-logind | logind which cannot be satisfied on arm64.
Package has a Recommends on default-logind | logind which cannot be satisfied on s390x.
Package has a Recommends on default-logind | logind which cannot be satisfied on mips64el.
Package has a Recommends on default-logind | logind which cannot be satisfied on amd64.
Package has a Recommends on default-logind | logind which cannot be satisfied on armel.

Binary Package: xfce4-power-manager-data (Version: 4.19.2-1)

BTS entry: https://bugs.debian.org/xfce4-power-manager-data

Relationships

Package has a Recommends on librsvg2-common which cannot be satisfied on amd64.
Package has a Recommends on librsvg2-common which cannot be satisfied on s390x.
Package has a Recommends on librsvg2-common which cannot be satisfied on mips64el.
Package has a Recommends on librsvg2-common which cannot be satisfied on armel.
Package has a Recommends on librsvg2-common which cannot be satisfied on i386.
Package has a Recommends on librsvg2-common which cannot be satisfied on armhf.
Package has a Recommends on librsvg2-common which cannot be satisfied on arm64.
Package has a Recommends on librsvg2-common which cannot be satisfied on ppc64el.


Last updated: Wed Jun 19 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS