Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye

Problems for source package yabause

Current Source Version: 0.9.15-1
Current Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:yabause

Binary Package: yabause-qt (Version: 0.9.15-1)

BTS entry: https://bugs.debian.org/yabause-qt

Relationships

Package has a Depends on libqt5multimedia5 (>= 5.6.0~beta) which cannot be satisfied on i386.
Package has a Depends on libqt5multimedia5 (>= 5.6.0~beta) which cannot be satisfied on arm64.
Package has a Depends on libqt5multimedia5 (>= 5.6.0~beta) which cannot be satisfied on mipsel.
Package has a Depends on libqt5multimedia5 (>= 5.6.0~beta) which cannot be satisfied on armel.
Package has a Depends on libqt5multimedia5 (>= 5.6.0~beta) which cannot be satisfied on armhf.
Package has a Depends on libqt5multimedia5 (>= 5.6.0~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5multimedia5 (>= 5.6.0~beta) which cannot be satisfied on amd64.
Package has a Depends on libqt5multimedia5 (>= 5.6.0~beta) which cannot be satisfied on mips64el.
Package has a Depends on libqt5multimedia5 (>= 5.6.0~beta) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.11.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.11.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on mipsel.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on mipsel.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on armel.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libgl1 which cannot be satisfied on mipsel.
Package has a Depends on libgl1 which cannot be satisfied on armhf.
Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on amd64.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on s390x.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on arm64.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on i386.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on armhf.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on armel.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.3.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.3.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.3.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.3.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.3.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.3.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.3.0) which cannot be satisfied on i386.
Package has a Depends on libxrandr2 (>= 4.3) which cannot be satisfied on s390x.
Package has a Depends on libxrandr2 (>= 4.3) which cannot be satisfied on ppc64el.
Package has a Depends on libxrandr2 (>= 4.3) which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 4.3) which cannot be satisfied on mips64el.
Package has a Depends on libxrandr2 (>= 4.3) which cannot be satisfied on mipsel.
Package has a Depends on libxrandr2 (>= 4.3) which cannot be satisfied on armel.
Package has a Depends on libxrandr2 (>= 4.3) which cannot be satisfied on armhf.
Package has a Depends on libxrandr2 (>= 4.3) which cannot be satisfied on i386.
Package has a Depends on libxrandr2 (>= 4.3) which cannot be satisfied on arm64.
Package has a Depends on freeglut3 which cannot be satisfied on mipsel.
Package has a Depends on freeglut3 which cannot be satisfied on armel.
Package has a Depends on freeglut3 which cannot be satisfied on armhf.
Package has a Depends on freeglut3 which cannot be satisfied on i386.
Package has a Depends on freeglut3 which cannot be satisfied on arm64.
Package has a Depends on freeglut3 which cannot be satisfied on s390x.
Package has a Depends on freeglut3 which cannot be satisfied on amd64.
Package has a Depends on freeglut3 which cannot be satisfied on ppc64el.
Package has a Depends on freeglut3 which cannot be satisfied on mips64el.
Package has a Depends on libqt5opengl5 (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5opengl5 (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5opengl5 (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5opengl5 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5opengl5 (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5opengl5 (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5opengl5 (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5opengl5 (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5opengl5 (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on arm64.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on i386.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on armhf.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on mipsel.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on armel.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on mips64el.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on amd64.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on s390x.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on armhf.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on armel.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on mipsel.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on arm64.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on i386.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on s390x.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on mips64el.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on amd64.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on ppc64el.

Binary Package: yabause-gtk (Version: 0.9.15-1)

BTS entry: https://bugs.debian.org/yabause-gtk

Relationships

Package has a Depends on libgtk2.0-0 (>= 2.18.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which cannot be satisfied on i386.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which cannot be satisfied on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which cannot be satisfied on armel.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which cannot be satisfied on s390x.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on i386.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on arm64.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on armel.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on mipsel.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on armhf.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on amd64.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgl1 which cannot be satisfied on armhf.
Package has a Depends on libgl1 which cannot be satisfied on mipsel.
Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Depends on libgtkglext1 which cannot be satisfied on mipsel.
Package has a Depends on libgtkglext1 which cannot be satisfied on armel.
Package has a Depends on libgtkglext1 which cannot be satisfied on armhf.
Package has a Depends on libgtkglext1 which cannot be satisfied on i386.
Package has a Depends on libgtkglext1 which cannot be satisfied on arm64.
Package has a Depends on libgtkglext1 which cannot be satisfied on s390x.
Package has a Depends on libgtkglext1 which cannot be satisfied on ppc64el.
Package has a Depends on libgtkglext1 which cannot be satisfied on amd64.
Package has a Depends on libgtkglext1 which cannot be satisfied on mips64el.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on mipsel.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on armel.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on armhf.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on i386.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on arm64.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on s390x.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on ppc64el.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on amd64.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.9) which cannot be satisfied on mips64el.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on mips64el.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on amd64.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on s390x.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on arm64.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on i386.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on armhf.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on mipsel.
Package has a Depends on libmini18n1 (>= 0.2.1) which cannot be satisfied on armel.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on i386.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on armel.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on mipsel.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on ppc64el.
Package has a Depends on freeglut3 which cannot be satisfied on armhf.
Package has a Depends on freeglut3 which cannot be satisfied on armel.
Package has a Depends on freeglut3 which cannot be satisfied on mipsel.
Package has a Depends on freeglut3 which cannot be satisfied on arm64.
Package has a Depends on freeglut3 which cannot be satisfied on i386.
Package has a Depends on freeglut3 which cannot be satisfied on s390x.
Package has a Depends on freeglut3 which cannot be satisfied on mips64el.
Package has a Depends on freeglut3 which cannot be satisfied on ppc64el.
Package has a Depends on freeglut3 which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf2.0-0 (>= 2.22.0) which cannot be satisfied on mipsel.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS