Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package yorick-optimpack

Current Source Version: 1.4.0~pre1+dfsg-1~exp0
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:yorick-optimpack

BuildDepends

Package declares a build time dependency on yorick-dev (>= 2.1.05+dfsg-2~bpo40+1) which cannot be satisfied on s390x.
Package declares a build time dependency on yorick-dev (>= 2.1.05+dfsg-2~bpo40+1) which cannot be satisfied on mipsel.
Package declares a build time dependency on yorick-dev (>= 2.1.05+dfsg-2~bpo40+1) which cannot be satisfied on armhf.
Package declares a build time dependency on yorick-dev (>= 2.1.05+dfsg-2~bpo40+1) which cannot be satisfied on amd64.
Package declares a build time dependency on yorick-dev (>= 2.1.05+dfsg-2~bpo40+1) which cannot be satisfied on armel.
Package declares a build time dependency on yorick-dev (>= 2.1.05+dfsg-2~bpo40+1) which cannot be satisfied on mips64el.
Package declares a build time dependency on yorick-dev (>= 2.1.05+dfsg-2~bpo40+1) which cannot be satisfied on ppc64el.
Package declares a build time dependency on yorick-dev (>= 2.1.05+dfsg-2~bpo40+1) which cannot be satisfied on i386.
Package declares a build time dependency on yorick-dev (>= 2.1.05+dfsg-2~bpo40+1) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on arm64.

Binary Package: yorick-optimpack (Version: 1.4.0~pre1+dfsg-1~exp0)

BTS entry: https://bugs.debian.org/yorick-optimpack

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on yorick (>= 1.6.02) which cannot be satisfied on s390x.
Package has a Depends on yorick (>= 1.6.02) which cannot be satisfied on armel.
Package has a Depends on yorick (>= 1.6.02) which cannot be satisfied on mips64el.
Package has a Depends on yorick (>= 1.6.02) which cannot be satisfied on amd64.
Package has a Depends on yorick (>= 1.6.02) which cannot be satisfied on armhf.
Package has a Depends on yorick (>= 1.6.02) which cannot be satisfied on mipsel.
Package has a Depends on yorick (>= 1.6.02) which cannot be satisfied on i386.
Package has a Depends on yorick (>= 1.6.02) which cannot be satisfied on arm64.
Package has a Depends on yorick (>= 1.6.02) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.


Last updated: Sat Jun 19 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS