Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package yoshimi

Current Source Version: 2.0.1~dfsg0-1
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:yoshimi

Binary Package: yoshimi (Version: 2.0.1~dfsg0-1)

BTS entry: https://bugs.debian.org/yoshimi

Relationships

Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on ppc64el.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on arm64.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on mipsel.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on mips64el.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on amd64.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on armhf.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on i386.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on s390x.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mipsel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libfltk1.3 (>= 1.3.4) which cannot be satisfied on i386.
Package has a Depends on libfltk1.3 (>= 1.3.4) which cannot be satisfied on s390x.
Package has a Depends on libfltk1.3 (>= 1.3.4) which cannot be satisfied on armel.
Package has a Depends on libfltk1.3 (>= 1.3.4) which cannot be satisfied on armhf.
Package has a Depends on libfltk1.3 (>= 1.3.4) which cannot be satisfied on mips64el.
Package has a Depends on libfltk1.3 (>= 1.3.4) which cannot be satisfied on mipsel.
Package has a Depends on libfltk1.3 (>= 1.3.4) which cannot be satisfied on amd64.
Package has a Depends on libfltk1.3 (>= 1.3.4) which cannot be satisfied on ppc64el.
Package has a Depends on libfltk1.3 (>= 1.3.4) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on i386.
Package has a Depends on libfltk-images1.3 (>= 1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libfltk-images1.3 (>= 1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfltk-images1.3 (>= 1.3.0) which cannot be satisfied on mipsel.
Package has a Depends on libfltk-images1.3 (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libfltk-images1.3 (>= 1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libfltk-images1.3 (>= 1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libfltk-images1.3 (>= 1.3.0) which cannot be satisfied on i386.
Package has a Depends on libfltk-images1.3 (>= 1.3.0) which cannot be satisfied on armel.
Package has a Depends on libfltk-images1.3 (>= 1.3.0) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on armhf.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on armel.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on mipsel.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on mipsel.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmxml1 (>= 3.2) which cannot be satisfied on mips64el.
Package has a Depends on libmxml1 (>= 3.2) which cannot be satisfied on mipsel.
Package has a Depends on libmxml1 (>= 3.2) which cannot be satisfied on amd64.
Package has a Depends on libmxml1 (>= 3.2) which cannot be satisfied on ppc64el.
Package has a Depends on libmxml1 (>= 3.2) which cannot be satisfied on arm64.
Package has a Depends on libmxml1 (>= 3.2) which cannot be satisfied on i386.
Package has a Depends on libmxml1 (>= 3.2) which cannot be satisfied on armel.
Package has a Depends on libmxml1 (>= 3.2) which cannot be satisfied on s390x.
Package has a Depends on libmxml1 (>= 3.2) which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mipsel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mipsel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Recommends on jackd which cannot be satisfied on ppc64el.
Package has a Recommends on jackd which cannot be satisfied on arm64.
Package has a Recommends on jackd which cannot be satisfied on mipsel.
Package has a Recommends on jackd which cannot be satisfied on mips64el.
Package has a Recommends on jackd which cannot be satisfied on amd64.
Package has a Recommends on jackd which cannot be satisfied on armhf.
Package has a Recommends on jackd which cannot be satisfied on i386.
Package has a Recommends on jackd which cannot be satisfied on s390x.
Package has a Recommends on jackd which cannot be satisfied on armel.


Last updated: Thu Jun 24 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS