Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package zstd-jni-java

Current Source Version: 1.5.4-2+ds-2
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:zstd-jni-java

Binary Package: libzstd-jni1 (Version: 1.5.4-2+ds-2)

BTS entry: https://bugs.debian.org/libzstd-jni1

Relationships

Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on ppc64el.

Binary Package: libzstd-jni-java (Version: 1.5.4-2+ds-2)

BTS entry: https://bugs.debian.org/libzstd-jni-java

Relationships

Package has a Depends on libmaven-compiler-plugin-java (>= 3.10.1) which cannot be satisfied on armel.
Package has a Depends on libmaven-compiler-plugin-java (>= 3.10.1) which cannot be satisfied on ppc64el.
Package has a Depends on libmaven-compiler-plugin-java (>= 3.10.1) which cannot be satisfied on armhf.
Package has a Depends on libmaven-compiler-plugin-java (>= 3.10.1) which cannot be satisfied on amd64.
Package has a Depends on libmaven-compiler-plugin-java (>= 3.10.1) which cannot be satisfied on mips64el.
Package has a Depends on libmaven-compiler-plugin-java (>= 3.10.1) which cannot be satisfied on i386.
Package has a Depends on libmaven-compiler-plugin-java (>= 3.10.1) which cannot be satisfied on arm64.
Package has a Depends on libmaven-compiler-plugin-java (>= 3.10.1) which cannot be satisfied on s390x.
Package has a Depends on libmaven-resources-plugin-java (>= 3.3.0) which cannot be satisfied on arm64.
Package has a Depends on libmaven-resources-plugin-java (>= 3.3.0) which cannot be satisfied on s390x.
Package has a Depends on libmaven-resources-plugin-java (>= 3.3.0) which cannot be satisfied on i386.
Package has a Depends on libmaven-resources-plugin-java (>= 3.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libmaven-resources-plugin-java (>= 3.3.0) which cannot be satisfied on armhf.
Package has a Depends on libmaven-resources-plugin-java (>= 3.3.0) which cannot be satisfied on amd64.
Package has a Depends on libmaven-resources-plugin-java (>= 3.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmaven-resources-plugin-java (>= 3.3.0) which cannot be satisfied on armel.
Package has a Depends on libmaven-jar-plugin-java (>= 3.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libmaven-jar-plugin-java (>= 3.3.0) which cannot be satisfied on i386.
Package has a Depends on libmaven-jar-plugin-java (>= 3.3.0) which cannot be satisfied on arm64.
Package has a Depends on libmaven-jar-plugin-java (>= 3.3.0) which cannot be satisfied on s390x.
Package has a Depends on libmaven-jar-plugin-java (>= 3.3.0) which cannot be satisfied on armel.
Package has a Depends on libmaven-jar-plugin-java (>= 3.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmaven-jar-plugin-java (>= 3.3.0) which cannot be satisfied on armhf.
Package has a Depends on libmaven-jar-plugin-java (>= 3.3.0) which cannot be satisfied on amd64.


Last updated: Wed Feb 28 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS