Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: buster stretch jessie

Problems for source package 389-ds-base

Current Source Version: 1.3.3.5-4
Current Maintainer: Debian 389ds Team <pkg-fedora-ds-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:389-ds-base

Binary Package: 389-ds-base-libs (Version: 1.3.3.5-4)

BTS entry: https://bugs.debian.org/389-ds-base-libs

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on i386.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armhf.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armel.

Binary Package: 389-ds-base (Version: 1.3.3.5-4)

BTS entry: https://bugs.debian.org/389-ds-base

Old Libraries

Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on armhf.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on armel.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on i386.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armhf.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armel.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on i386. perl 5.20.2-3+deb8u11 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on amd64. perl 5.20.2-3+deb8u11 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on armhf. perl 5.20.2-3+deb8u11 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on armel. perl 5.20.2-3+deb8u11 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.


Last updated: Sat Dec 5 15:28:26 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS