Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie

Problems for source package avahi-sharp

Current Source Version: 0.6.19-4.2
Current Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:avahi-sharp

Binary Package: libavahi1.0-cil (Version: 0.6.19-4.2)

BTS entry: https://bugs.debian.org/libavahi1.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.13) which cannot be satisfied on armhf. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.13) which cannot be satisfied on i386. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.13) which cannot be satisfied on amd64. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.13) which cannot be satisfied on armel. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.13) which cannot be satisfied on armel. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.13) which cannot be satisfied on armhf. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.13) which cannot be satisfied on i386. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.13) which cannot be satisfied on amd64. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.


Last updated: Fri Nov 27 15:28:41 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS