Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye stretch jessie

Problems for source package ceph

Current Source Version: 0.80.7-2+deb8u2
Current Maintainer: Ceph Maintainers <ceph-maintainers@lists.ceph.com>
Section: main
BTS entry: https://bugs.debian.org/src:ceph

Binary Package: ceph (Version: 0.80.7-2+deb8u2)

BTS entry: https://bugs.debian.org/ceph

Old Libraries

Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on amd64.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.

Binary Package: ceph-test (Version: 0.80.7-2+deb8u2)

BTS entry: https://bugs.debian.org/ceph-test

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on amd64.

Binary Package: librados2 (Version: 0.80.7-2+deb8u2)

BTS entry: https://bugs.debian.org/librados2

Old Libraries

Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on amd64.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.

Binary Package: ceph-fuse (Version: 0.80.7-2+deb8u2)

BTS entry: https://bugs.debian.org/ceph-fuse

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on amd64.

Binary Package: radosgw (Version: 0.80.7-2+deb8u2)

BTS entry: https://bugs.debian.org/radosgw

Old Libraries

Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on amd64.

Binary Package: ceph-common (Version: 0.80.7-2+deb8u2)

BTS entry: https://bugs.debian.org/ceph-common

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on amd64.

Binary Package: ceph-mds (Version: 0.80.7-2+deb8u2)

BTS entry: https://bugs.debian.org/ceph-mds

Old Libraries

Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on amd64.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.

Relationships

Package has a Recommends on ceph-fuse which cannot be satisfied on i386.
Package has a Recommends on ceph-fuse which cannot be satisfied on armhf.
Package has a Recommends on ceph-fuse which cannot be satisfied on armel.

Binary Package: libcephfs1 (Version: 0.80.7-2+deb8u2)

BTS entry: https://bugs.debian.org/libcephfs1

Old Libraries

Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on amd64.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.

Binary Package: rest-bench (Version: 0.80.7-2+deb8u2)

BTS entry: https://bugs.debian.org/rest-bench

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which is in Section oldlibs on amd64.

Binary Package: ceph-resource-agents (Version: 0.80.7-2+deb8u2)

BTS entry: https://bugs.debian.org/ceph-resource-agents

Relationships

Package has a Recommends on pacemaker which cannot be satisfied on armhf.
Package has a Recommends on pacemaker which cannot be satisfied on amd64.
Package has a Recommends on pacemaker which cannot be satisfied on armel.
Package has a Recommends on pacemaker which cannot be satisfied on i386.


Last updated: Sat Dec 5 15:28:26 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS