Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package debian-games

Current Source Version: 1
Current Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:debian-games

Binary Package: games-c++-dev (Version: 1)

BTS entry: https://bugs.debian.org/games-c++-dev

Relationships

Package has a Suggests on codeblocks which cannot be satisfied on amd64.
Package has a Suggests on codeblocks which cannot be satisfied on i386.
Package has a Suggests on codeblocks which cannot be satisfied on armel.
Package has a Suggests on codeblocks which cannot be satisfied on armhf.
Package has a Suggests on 0ad which cannot be satisfied on armel.

Binary Package: games-board (Version: 1)

BTS entry: https://bugs.debian.org/games-board

Relationships

Package has a Recommends on gpsshogi which cannot be satisfied on armel.
Package has a Recommends on gpsshogi which cannot be satisfied on armhf.
Package has a Suggests on ricochet which cannot be satisfied on armel.
Package has a Suggests on ricochet which cannot be satisfied on armhf.
Package has a Suggests on ricochet which cannot be satisfied on amd64.
Package has a Suggests on ricochet which cannot be satisfied on i386.

Binary Package: games-simulation (Version: 1)

BTS entry: https://bugs.debian.org/games-simulation

Relationships

Package has a Recommends on crrcsim which cannot be satisfied on armel.
Package has a Suggests on openbve which cannot be satisfied on i386.
Package has a Suggests on openbve which cannot be satisfied on amd64.
Package has a Suggests on openbve which cannot be satisfied on armhf.
Package has a Suggests on openbve which cannot be satisfied on armel.

Binary Package: games-card (Version: 1)

BTS entry: https://bugs.debian.org/games-card

Relationships

Package has a Suggests on cardstories which cannot be satisfied on armhf.
Package has a Suggests on cardstories which cannot be satisfied on armel.
Package has a Suggests on cardstories which cannot be satisfied on i386.
Package has a Suggests on cardstories which cannot be satisfied on amd64.
Package has a Suggests on jpoker which cannot be satisfied on armhf.
Package has a Suggests on jpoker which cannot be satisfied on armel.
Package has a Suggests on jpoker which cannot be satisfied on amd64.
Package has a Suggests on jpoker which cannot be satisfied on i386.

Binary Package: games-emulator (Version: 1)

BTS entry: https://bugs.debian.org/games-emulator

Relationships

Package has a Suggests on zsnes which cannot be satisfied on amd64.
Package has a Suggests on zsnes which cannot be satisfied on armel.
Package has a Suggests on zsnes which cannot be satisfied on armhf.
Package has a Suggests on wine which cannot be satisfied on armel.
Package has a Suggests on wine which cannot be satisfied on armhf.

Binary Package: games-finest-light (Version: 1)

BTS entry: https://bugs.debian.org/games-finest-light

Relationships

Package has a Recommends on blobby which cannot be satisfied on armel.

Binary Package: games-rpg (Version: 1)

BTS entry: https://bugs.debian.org/games-rpg

Relationships

Package has a Recommends on adonthell which cannot be satisfied on armhf.
Package has a Recommends on adonthell which cannot be satisfied on armel.

Binary Package: games-python2-dev (Version: 1)

BTS entry: https://bugs.debian.org/games-python2-dev

Relationships

Package has a Suggests on python-sdl2 which cannot be satisfied on amd64.
Package has a Suggests on python-sdl2 which cannot be satisfied on i386.
Package has a Suggests on python-sdl2 which cannot be satisfied on armhf.
Package has a Suggests on python-sdl2 which cannot be satisfied on armel.
Package has a Suggests on eclipse-pydev which cannot be satisfied on armel.
Package has a Suggests on eclipse-pydev which cannot be satisfied on armhf.
Package has a Suggests on eclipse-pydev which cannot be satisfied on amd64.
Package has a Suggests on eclipse-pydev which cannot be satisfied on i386.

Binary Package: games-arcade (Version: 1)

BTS entry: https://bugs.debian.org/games-arcade

Relationships

Package has a Recommends on lierolibre which cannot be satisfied on armhf.
Package has a Recommends on lierolibre which cannot be satisfied on armel.

Binary Package: games-chess (Version: 1)

BTS entry: https://bugs.debian.org/games-chess

Relationships

Package has a Suggests on emacs-chess which cannot be satisfied on amd64.
Package has a Suggests on emacs-chess which cannot be satisfied on i386.
Package has a Suggests on emacs-chess which cannot be satisfied on armel.
Package has a Suggests on emacs-chess which cannot be satisfied on armhf.

Binary Package: games-strategy (Version: 1)

BTS entry: https://bugs.debian.org/games-strategy

Relationships

Package has a Recommends on 7kaa which cannot be satisfied on armel.
Package has a Recommends on 7kaa which cannot be satisfied on armhf.
Package has a Recommends on springlobby which cannot be satisfied on armhf.
Package has a Recommends on springlobby which cannot be satisfied on armel.
Package has a Recommends on spring which cannot be satisfied on armhf.
Package has a Recommends on spring which cannot be satisfied on armel.
Package has a Recommends on 0ad which cannot be satisfied on armel.

Binary Package: games-python3-dev (Version: 1)

BTS entry: https://bugs.debian.org/games-python3-dev

Relationships

Package has a Suggests on python3-pygame which cannot be satisfied on i386.
Package has a Suggests on python3-pygame which cannot be satisfied on amd64.
Package has a Suggests on python3-pygame which cannot be satisfied on armel.
Package has a Suggests on python3-pygame which cannot be satisfied on armhf.
Package has a Suggests on python3-sdl2 which cannot be satisfied on amd64.
Package has a Suggests on python3-sdl2 which cannot be satisfied on i386.
Package has a Suggests on python3-sdl2 which cannot be satisfied on armel.
Package has a Suggests on python3-sdl2 which cannot be satisfied on armhf.
Package has a Suggests on eclipse-pydev which cannot be satisfied on i386.
Package has a Suggests on eclipse-pydev which cannot be satisfied on amd64.
Package has a Suggests on eclipse-pydev which cannot be satisfied on armhf.
Package has a Suggests on eclipse-pydev which cannot be satisfied on armel.

Binary Package: games-sport (Version: 1)

BTS entry: https://bugs.debian.org/games-sport

Relationships

Package has a Recommends on blobby which cannot be satisfied on armel.

Binary Package: games-typing (Version: 1)

BTS entry: https://bugs.debian.org/games-typing

Relationships

Package has a Suggests on lletters which cannot be satisfied on amd64.
Package has a Suggests on lletters which cannot be satisfied on i386.
Package has a Suggests on lletters which cannot be satisfied on armel.
Package has a Suggests on lletters which cannot be satisfied on armhf.

Binary Package: games-finest (Version: 1)

BTS entry: https://bugs.debian.org/games-finest

Relationships

Package has a Recommends on 0ad which cannot be satisfied on armel.
Package has a Recommends on 7kaa which cannot be satisfied on armel.
Package has a Recommends on 7kaa which cannot be satisfied on armhf.
Package has a Recommends on blobby which cannot be satisfied on armel.
Package has a Recommends on springlobby which cannot be satisfied on armel.
Package has a Recommends on springlobby which cannot be satisfied on armhf.

Binary Package: games-java-dev (Version: 1)

BTS entry: https://bugs.debian.org/games-java-dev

Relationships

Package has a Suggests on netbeans which cannot be satisfied on armel.
Package has a Suggests on netbeans which cannot be satisfied on armhf.
Package has a Suggests on netbeans which cannot be satisfied on amd64.
Package has a Suggests on netbeans which cannot be satisfied on i386.

Binary Package: games-puzzle (Version: 1)

BTS entry: https://bugs.debian.org/games-puzzle

Relationships

Package has a Suggests on trackballs which cannot be satisfied on armel.
Package has a Suggests on trackballs which cannot be satisfied on armhf.
Package has a Suggests on trackballs which cannot be satisfied on i386.
Package has a Suggests on trackballs which cannot be satisfied on amd64.


Last updated: Tue Dec 1 15:28:58 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS