Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package debian-multimedia

Current Source Version: 0.2
Current Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:debian-multimedia

Binary Package: multimedia-ambisonics (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-ambisonics

Relationships

Package has a Suggests on non-mixer which cannot be satisfied on armel.
Package has a Suggests on non-mixer which cannot be satisfied on armhf.
Package has a Suggests on non-mixer which cannot be satisfied on amd64.
Package has a Suggests on non-mixer which cannot be satisfied on i386.

Binary Package: multimedia-recording (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-recording

Relationships

Package has a Suggests on non-daw which cannot be satisfied on i386.
Package has a Suggests on non-daw which cannot be satisfied on armhf.
Package has a Suggests on non-daw which cannot be satisfied on amd64.
Package has a Suggests on non-daw which cannot be satisfied on armel.
Package has a Suggests on non-mixer which cannot be satisfied on i386.
Package has a Suggests on non-mixer which cannot be satisfied on armel.
Package has a Suggests on non-mixer which cannot be satisfied on amd64.
Package has a Suggests on non-mixer which cannot be satisfied on armhf.
Package has a Suggests on jokosher which cannot be satisfied on i386.
Package has a Suggests on jokosher which cannot be satisfied on amd64.
Package has a Suggests on jokosher which cannot be satisfied on armhf.
Package has a Suggests on jokosher which cannot be satisfied on armel.
Package has a Suggests on jack-oscrolloscope which cannot be satisfied on i386.
Package has a Suggests on jack-oscrolloscope which cannot be satisfied on armhf.
Package has a Suggests on jack-oscrolloscope which cannot be satisfied on amd64.
Package has a Suggests on jack-oscrolloscope which cannot be satisfied on armel.
Package has a Suggests on rezound which cannot be satisfied on armel.
Package has a Suggests on rezound which cannot be satisfied on amd64.
Package has a Suggests on rezound which cannot be satisfied on armhf.
Package has a Suggests on rezound which cannot be satisfied on i386.

Binary Package: multimedia-musiciantools (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-musiciantools

Relationships

Package has a Suggests on mma which cannot be satisfied on armel.
Package has a Suggests on mma which cannot be satisfied on armhf.
Package has a Suggests on mma which cannot be satisfied on amd64.
Package has a Suggests on mma which cannot be satisfied on i386.
Package has a Suggests on impro-visor which cannot be satisfied on i386.
Package has a Suggests on impro-visor which cannot be satisfied on armhf.
Package has a Suggests on impro-visor which cannot be satisfied on amd64.
Package has a Suggests on impro-visor which cannot be satisfied on armel.

Binary Package: multimedia-soundsynthesis (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-soundsynthesis

Relationships

Package has a Recommends on csound-gui which cannot be satisfied on i386.
Package has a Recommends on csound-gui which cannot be satisfied on amd64.
Package has a Recommends on csound-gui which cannot be satisfied on armhf.
Package has a Recommends on csound-gui which cannot be satisfied on armel.
Package has a Suggests on pd-flext which cannot be satisfied on i386.
Package has a Suggests on pd-flext which cannot be satisfied on armhf.
Package has a Suggests on pd-flext which cannot be satisfied on amd64.
Package has a Suggests on pd-flext which cannot be satisfied on armel.
Package has a Suggests on pd-mrpeach which cannot be satisfied on i386.
Package has a Suggests on pd-mrpeach which cannot be satisfied on armel.
Package has a Suggests on pd-mrpeach which cannot be satisfied on armhf.
Package has a Suggests on pd-mrpeach which cannot be satisfied on amd64.
Package has a Suggests on pd-gridflow which cannot be satisfied on amd64.
Package has a Suggests on pd-gridflow which cannot be satisfied on armhf.
Package has a Suggests on pd-gridflow which cannot be satisfied on armel.
Package has a Suggests on pd-gridflow which cannot be satisfied on i386.
Package has a Suggests on pd-gem2pdp which cannot be satisfied on i386.
Package has a Suggests on pd-gem2pdp which cannot be satisfied on amd64.
Package has a Suggests on pd-gem2pdp which cannot be satisfied on armhf.
Package has a Suggests on pd-gem2pdp which cannot be satisfied on armel.
Package has a Suggests on pd-arduino which cannot be satisfied on armel.
Package has a Suggests on pd-arduino which cannot be satisfied on amd64.
Package has a Suggests on pd-arduino which cannot be satisfied on armhf.
Package has a Suggests on pd-arduino which cannot be satisfied on i386.
Package has a Suggests on pd-pool which cannot be satisfied on i386.
Package has a Suggests on pd-pool which cannot be satisfied on amd64.
Package has a Suggests on pd-pool which cannot be satisfied on armhf.
Package has a Suggests on pd-pool which cannot be satisfied on armel.
Package has a Suggests on pd-py which cannot be satisfied on i386.
Package has a Suggests on pd-py which cannot be satisfied on armhf.
Package has a Suggests on pd-py which cannot be satisfied on amd64.
Package has a Suggests on pd-py which cannot be satisfied on armel.
Package has a Suggests on pd-abstractions which cannot be satisfied on i386.
Package has a Suggests on pd-abstractions which cannot be satisfied on amd64.
Package has a Suggests on pd-abstractions which cannot be satisfied on armhf.
Package has a Suggests on pd-abstractions which cannot be satisfied on armel.
Package has a Suggests on pd-container which cannot be satisfied on i386.
Package has a Suggests on pd-container which cannot be satisfied on armel.
Package has a Suggests on pd-container which cannot be satisfied on armhf.
Package has a Suggests on pd-container which cannot be satisfied on amd64.
Package has a Suggests on genpo which cannot be satisfied on armhf.
Package has a Suggests on genpo which cannot be satisfied on amd64.
Package has a Suggests on genpo which cannot be satisfied on armel.
Package has a Suggests on genpo which cannot be satisfied on i386.
Package has a Suggests on pd-oscbank which cannot be satisfied on i386.
Package has a Suggests on pd-oscbank which cannot be satisfied on armel.
Package has a Suggests on pd-oscbank which cannot be satisfied on armhf.
Package has a Suggests on pd-oscbank which cannot be satisfied on amd64.
Package has a Suggests on pd-ogg which cannot be satisfied on i386.
Package has a Suggests on pd-ogg which cannot be satisfied on amd64.
Package has a Suggests on pd-ogg which cannot be satisfied on armhf.
Package has a Suggests on pd-ogg which cannot be satisfied on armel.
Package has a Suggests on pd-pix-opencv which cannot be satisfied on i386.
Package has a Suggests on pd-pix-opencv which cannot be satisfied on armel.
Package has a Suggests on pd-pix-opencv which cannot be satisfied on amd64.
Package has a Suggests on pd-pix-opencv which cannot be satisfied on armhf.
Package has a Suggests on pd-creb which cannot be satisfied on amd64.
Package has a Suggests on pd-creb which cannot be satisfied on armhf.
Package has a Suggests on pd-creb which cannot be satisfied on armel.
Package has a Suggests on pd-creb which cannot be satisfied on i386.
Package has a Suggests on pd-xsample which cannot be satisfied on armhf.
Package has a Suggests on pd-xsample which cannot be satisfied on amd64.
Package has a Suggests on pd-xsample which cannot be satisfied on armel.
Package has a Suggests on pd-xsample which cannot be satisfied on i386.
Package has a Suggests on pd-msd which cannot be satisfied on i386.
Package has a Suggests on pd-msd which cannot be satisfied on amd64.
Package has a Suggests on pd-msd which cannot be satisfied on armhf.
Package has a Suggests on pd-msd which cannot be satisfied on armel.
Package has a Suggests on minicomputer which cannot be satisfied on armel.
Package has a Suggests on minicomputer which cannot be satisfied on amd64.
Package has a Suggests on minicomputer which cannot be satisfied on armhf.
Package has a Suggests on minicomputer which cannot be satisfied on i386.
Package has a Suggests on pd-libstdcpp which cannot be satisfied on i386.
Package has a Suggests on pd-libstdcpp which cannot be satisfied on amd64.
Package has a Suggests on pd-libstdcpp which cannot be satisfied on armhf.
Package has a Suggests on pd-libstdcpp which cannot be satisfied on armel.
Package has a Suggests on ingen-svn which cannot be satisfied on armel.
Package has a Suggests on ingen-svn which cannot be satisfied on armhf.
Package has a Suggests on ingen-svn which cannot be satisfied on amd64.
Package has a Suggests on ingen-svn which cannot be satisfied on i386.
Package has a Suggests on pd-pidip which cannot be satisfied on i386.
Package has a Suggests on pd-pidip which cannot be satisfied on armhf.
Package has a Suggests on pd-pidip which cannot be satisfied on amd64.
Package has a Suggests on pd-pidip which cannot be satisfied on armel.
Package has a Suggests on pd-opencv-data which cannot be satisfied on armel.
Package has a Suggests on pd-opencv-data which cannot be satisfied on amd64.
Package has a Suggests on pd-opencv-data which cannot be satisfied on armhf.
Package has a Suggests on pd-opencv-data which cannot be satisfied on i386.

Binary Package: multimedia-firewire (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-firewire

Relationships

Package has a Recommends on jackd2-firewire | jackd1-firewire which cannot be satisfied on armhf.
Package has a Recommends on jackd2-firewire | jackd1-firewire which cannot be satisfied on armel.
Package has a Recommends on jackd2-firewire | jackd1-firewire which cannot be satisfied on armhf.
Package has a Recommends on jackd2-firewire | jackd1-firewire which cannot be satisfied on armel.

Binary Package: multimedia-midi (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-midi

Relationships

Package has a Suggests on jacker which cannot be satisfied on i386.
Package has a Suggests on jacker which cannot be satisfied on armel.
Package has a Suggests on jacker which cannot be satisfied on armhf.
Package has a Suggests on jacker which cannot be satisfied on amd64.
Package has a Suggests on jack-smf-utils which cannot be satisfied on i386.
Package has a Suggests on jack-smf-utils which cannot be satisfied on armhf.
Package has a Suggests on jack-smf-utils which cannot be satisfied on amd64.
Package has a Suggests on jack-smf-utils which cannot be satisfied on armel.
Package has a Suggests on non-sequencer which cannot be satisfied on armhf.
Package has a Suggests on non-sequencer which cannot be satisfied on amd64.
Package has a Suggests on non-sequencer which cannot be satisfied on armel.
Package has a Suggests on non-sequencer which cannot be satisfied on i386.

Binary Package: multimedia-drums (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-drums

Relationships

Package has a Suggests on specimen which cannot be satisfied on i386.
Package has a Suggests on specimen which cannot be satisfied on armel.
Package has a Suggests on specimen which cannot be satisfied on armhf.
Package has a Suggests on specimen which cannot be satisfied on amd64.
Package has a Suggests on jackbeat which cannot be satisfied on i386.
Package has a Suggests on jackbeat which cannot be satisfied on amd64.
Package has a Suggests on jackbeat which cannot be satisfied on armhf.
Package has a Suggests on jackbeat which cannot be satisfied on armel.
Package has a Suggests on non-sequencer which cannot be satisfied on armhf.
Package has a Suggests on non-sequencer which cannot be satisfied on amd64.
Package has a Suggests on non-sequencer which cannot be satisfied on armel.
Package has a Suggests on non-sequencer which cannot be satisfied on i386.

Binary Package: multimedia-graphics (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-graphics

Relationships

Package has a Suggests on yafaray which cannot be satisfied on i386.
Package has a Suggests on yafaray which cannot be satisfied on amd64.
Package has a Suggests on yafaray which cannot be satisfied on armhf.
Package has a Suggests on yafaray which cannot be satisfied on armel.
Package has a Suggests on fontmatrix which cannot be satisfied on amd64.
Package has a Suggests on fontmatrix which cannot be satisfied on armhf.
Package has a Suggests on fontmatrix which cannot be satisfied on armel.
Package has a Suggests on fontmatrix which cannot be satisfied on i386.
Package has a Suggests on f-spot which cannot be satisfied on armhf.
Package has a Suggests on f-spot which cannot be satisfied on amd64.
Package has a Suggests on f-spot which cannot be satisfied on armel.
Package has a Suggests on f-spot which cannot be satisfied on i386.

Binary Package: multimedia-looping (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-looping

Relationships

Package has a Suggests on smasher which cannot be satisfied on i386.
Package has a Suggests on smasher which cannot be satisfied on amd64.
Package has a Suggests on smasher which cannot be satisfied on armhf.
Package has a Suggests on smasher which cannot be satisfied on armel.
Package has a Suggests on non-sequencer which cannot be satisfied on armel.
Package has a Suggests on non-sequencer which cannot be satisfied on armhf.
Package has a Suggests on non-sequencer which cannot be satisfied on amd64.
Package has a Suggests on non-sequencer which cannot be satisfied on i386.

Binary Package: multimedia-guitar (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-guitar

Relationships

Package has a Suggests on clam-chordata which cannot be satisfied on armel.
Package has a Suggests on clam-chordata which cannot be satisfied on amd64.
Package has a Suggests on clam-chordata which cannot be satisfied on armhf.
Package has a Suggests on clam-chordata which cannot be satisfied on i386.

Binary Package: multimedia-video (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-video

Relationships

Package has a Recommends on ffmpeg which cannot be satisfied on armel.
Package has a Recommends on ffmpeg which cannot be satisfied on armhf.
Package has a Recommends on ffmpeg which cannot be satisfied on amd64.
Package has a Recommends on ffmpeg which cannot be satisfied on i386.
Package has a Suggests on freemix which cannot be satisfied on i386.
Package has a Suggests on freemix which cannot be satisfied on armhf.
Package has a Suggests on freemix which cannot be satisfied on amd64.
Package has a Suggests on freemix which cannot be satisfied on armel.

Binary Package: multimedia-samplers (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-samplers

Relationships

Package has a Recommends on specimen which cannot be satisfied on armel.
Package has a Recommends on specimen which cannot be satisfied on amd64.
Package has a Recommends on specimen which cannot be satisfied on armhf.
Package has a Recommends on specimen which cannot be satisfied on i386.
Package has a Suggests on linuxsampler which cannot be satisfied on i386.
Package has a Suggests on linuxsampler which cannot be satisfied on armel.
Package has a Suggests on linuxsampler which cannot be satisfied on amd64.
Package has a Suggests on linuxsampler which cannot be satisfied on armhf.

Binary Package: multimedia-jack (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-jack

Relationships

Package has a Suggests on nanonoise which cannot be satisfied on armhf.
Package has a Suggests on nanonoise which cannot be satisfied on amd64.
Package has a Suggests on nanonoise which cannot be satisfied on armel.
Package has a Suggests on nanonoise which cannot be satisfied on i386.

Binary Package: multimedia-players (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-players

Relationships

Package has a Suggests on aqualung which cannot be satisfied on armel.
Package has a Suggests on aqualung which cannot be satisfied on armhf.
Package has a Suggests on aqualung which cannot be satisfied on amd64.
Package has a Suggests on aqualung which cannot be satisfied on i386.

Binary Package: multimedia-audio-plugins (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-audio-plugins

Relationships

Package has a Recommends on lv2fil which cannot be satisfied on armhf.
Package has a Recommends on lv2fil which cannot be satisfied on amd64.
Package has a Recommends on lv2fil which cannot be satisfied on armel.
Package has a Recommends on lv2fil which cannot be satisfied on i386.
Package has a Recommends on jack-rack which cannot be satisfied on i386.
Package has a Recommends on jack-rack which cannot be satisfied on armel.
Package has a Recommends on jack-rack which cannot be satisfied on armhf.
Package has a Recommends on jack-rack which cannot be satisfied on amd64.
Package has a Recommends on zynjacku which cannot be satisfied on armhf.
Package has a Recommends on zynjacku which cannot be satisfied on amd64.
Package has a Recommends on zynjacku which cannot be satisfied on armel.
Package has a Recommends on zynjacku which cannot be satisfied on i386.
Package has a Suggests on ladspa-foo-plugins which cannot be satisfied on amd64.
Package has a Suggests on ladspa-foo-plugins which cannot be satisfied on armhf.
Package has a Suggests on ladspa-foo-plugins which cannot be satisfied on armel.
Package has a Suggests on ladspa-foo-plugins which cannot be satisfied on i386.
Package has a Suggests on jcgui which cannot be satisfied on i386.
Package has a Suggests on jcgui which cannot be satisfied on armel.
Package has a Suggests on jcgui which cannot be satisfied on armhf.
Package has a Suggests on jcgui which cannot be satisfied on amd64.
Package has a Suggests on linuxsampler-lv2 which cannot be satisfied on amd64.
Package has a Suggests on linuxsampler-lv2 which cannot be satisfied on armhf.
Package has a Suggests on linuxsampler-lv2 which cannot be satisfied on armel.
Package has a Suggests on linuxsampler-lv2 which cannot be satisfied on i386.
Package has a Suggests on linuxsampler-dssi which cannot be satisfied on i386.
Package has a Suggests on linuxsampler-dssi which cannot be satisfied on amd64.
Package has a Suggests on linuxsampler-dssi which cannot be satisfied on armhf.
Package has a Suggests on linuxsampler-dssi which cannot be satisfied on armel.

Binary Package: multimedia-mixing (Version: 0.2)

BTS entry: https://bugs.debian.org/multimedia-mixing

Relationships

Package has a Recommends on gcdmaster which cannot be satisfied on i386.
Package has a Recommends on gcdmaster which cannot be satisfied on armhf.
Package has a Recommends on gcdmaster which cannot be satisfied on amd64.
Package has a Recommends on gcdmaster which cannot be satisfied on armel.
Package has a Suggests on jdelay which cannot be satisfied on i386.
Package has a Suggests on jdelay which cannot be satisfied on armel.
Package has a Suggests on jdelay which cannot be satisfied on amd64.
Package has a Suggests on jdelay which cannot be satisfied on armhf.
Package has a Suggests on non-mixer which cannot be satisfied on i386.
Package has a Suggests on non-mixer which cannot be satisfied on armhf.
Package has a Suggests on non-mixer which cannot be satisfied on amd64.
Package has a Suggests on non-mixer which cannot be satisfied on armel.
Package has a Suggests on rezound which cannot be satisfied on armel.
Package has a Suggests on rezound which cannot be satisfied on amd64.
Package has a Suggests on rezound which cannot be satisfied on armhf.
Package has a Suggests on rezound which cannot be satisfied on i386.


Last updated: Sat Dec 5 15:28:26 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS