Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie

Problems for source package docky

Current Source Version: 2.2.0-2
Current Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:docky

Binary Package: docky (Version: 2.2.0-2)

BTS entry: https://bugs.debian.org/docky

Relationships

Package has a Depends on libgnome-keyring1.0-cil (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libwnck2.20-cil (>= 2.26.0) which cannot be satisfied on armhf.
Package has a Recommends on dockmanager which cannot be satisfied on armhf.
Package has a Recommends on dockmanager which cannot be satisfied on i386.
Package has a Recommends on dockmanager which cannot be satisfied on armel.
Package has a Recommends on dockmanager which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on armel. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on amd64. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on armhf. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on i386. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on i386. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on armhf. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on amd64. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on armel. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.


Last updated: Sun Jun 20 15:29:08 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS