Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package glance

Current Source Version: 2014.1.3-12+deb8u1
Current Maintainer: PKG OpenStack <openstack-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:glance

Binary Package: python-glance (Version: 2014.1.3-12+deb8u1)

BTS entry: https://bugs.debian.org/python-glance

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python-sqlalchemy (<< 0.6.3-2) which cannot be satisfied on amd64. python-sqlalchemy 0.9.8+dfsg-0.1 is available. At least one of python-sqlalchemy-ext | python-sqlalchemy (<< 0.6.3-2) can be satisfied however.
Package has a Depends on python-sqlalchemy (<< 0.6.3-2) which cannot be satisfied on armel. python-sqlalchemy 0.9.8+dfsg-0.1 is available. At least one of python-sqlalchemy-ext | python-sqlalchemy (<< 0.6.3-2) can be satisfied however.
Package has a Depends on python-sqlalchemy (<< 0.6.3-2) which cannot be satisfied on armhf. python-sqlalchemy 0.9.8+dfsg-0.1 is available. At least one of python-sqlalchemy-ext | python-sqlalchemy (<< 0.6.3-2) can be satisfied however.
Package has a Depends on python-sqlalchemy (<< 0.6.3-2) which cannot be satisfied on i386. python-sqlalchemy 0.9.8+dfsg-0.1 is available. At least one of python-sqlalchemy-ext | python-sqlalchemy (<< 0.6.3-2) can be satisfied however.


Last updated: Sat Nov 28 15:29:03 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS