Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package gmfsk

Current Source Version: 0.6+0.7pre1-2.3
Current Maintainer: Hamish Moffatt <hamish@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gmfsk

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on hamlib-dev (>= 1.2.4) which cannot be satisfied on armel. At least one of libhamlib-dev | hamlib-dev (>= 1.2.4) can be satisfied however.
Package declares a build time dependency on hamlib-dev (>= 1.2.4) which cannot be satisfied on i386. At least one of libhamlib-dev | hamlib-dev (>= 1.2.4) can be satisfied however.
Package declares a build time dependency on hamlib-dev (>= 1.2.4) which cannot be satisfied on armhf. At least one of libhamlib-dev | hamlib-dev (>= 1.2.4) can be satisfied however.
Package declares a build time dependency on hamlib-dev (>= 1.2.4) which cannot be satisfied on amd64. At least one of libhamlib-dev | hamlib-dev (>= 1.2.4) can be satisfied however.

Binary Package: gmfsk (Version: 0.6+0.7pre1-2.3)

BTS entry: https://bugs.debian.org/gmfsk

Old Libraries

Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on amd64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armhf.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on i386.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armel.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on i386.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on armel.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on armhf.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on amd64.
Package has a Depends on fftw2 which is in Section oldlibs on i386.
Package has a Depends on fftw2 which is in Section oldlibs on armel.
Package has a Depends on fftw2 which is in Section oldlibs on armhf.
Package has a Depends on fftw2 which is in Section oldlibs on amd64.
Package has a Depends on libgnome2-0 (>= 2.17.3) which is in Section oldlibs on armel.
Package has a Depends on libgnome2-0 (>= 2.17.3) which is in Section oldlibs on i386.
Package has a Depends on libgnome2-0 (>= 2.17.3) which is in Section oldlibs on armhf.
Package has a Depends on libgnome2-0 (>= 2.17.3) which is in Section oldlibs on amd64.


Last updated: Tue Nov 24 15:28:47 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS